<!DOCTYPE html> 
<html> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english">  <title>'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry - IBTimes India</title>  <meta name="author" content="IANS" /> <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" /> <meta name="copyright" content="2018 IBTimes" /> <meta name="subject" content="'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry" />  <meta name="description" content="Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue." /> <meta name="keywords" content="whatsapp,whatsapp fake news,whatsapp spam,mob lynching,India,Violence,IT Ministry,Ministry of electronics and information technology" /> <meta property="article:published_time" content="2018-07-04T13:10:51+05:30" /> <meta property="article:modified_time" content="2018-07-04T13:10:51+05:30"  /> <meta property="og:title" content="'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry" /> <meta property="og:url" content="https://www.ibtimes.co.in/horrified-lynchings-will-sanitise-our-platform-whatsapp-it-ministry-773891"/> <meta name="DC.title" content="'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry"> <meta name="DC.description" content="Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue."> <meta name="DC.subject" content="whatsapp,whatsapp fake news,whatsapp spam,mob lynching,India,Violence,IT Ministry,Ministry of electronics and information technology"> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="https://data1.ibtimes.co.in">  
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/676959/popular-smart-phone-apps-2016.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/676959/popular-smart-phone-apps-2016.jpg" />
        <meta property="og:description" content="Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue." />
        <meta property="article:section" content="Social Media" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =773891; var menu_id_random =1530690120;
    </script>    
     <meta property="article:tag" content="Whatsapp" />    <meta property="article:tag" content="Whatsapp fake news" />    <meta property="article:tag" content="Whatsapp spam" />    <meta property="article:tag" content="Mob lynching" />    <meta property="article:tag" content="India" />    <meta property="article:tag" content="Violence" />    <meta property="article:tag" content="IT Ministry" />    <meta property="article:tag" content="Ministry of electronics and information technology" />       
    <meta name="news_keywords" content="Social Media,Whatsapp,Whatsapp fake news,Whatsapp spam,Mob lynching,India,Violence,IT Ministry,Ministry of electronics and information technology" /> 
      
    <meta name="Googlebot-news" content="index, follow" /> 
    <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/horrified-lynchings-will-sanitise-our-platform-whatsapp-it-ministry-773891">
        <link rel="shortlink" href="https://www.ibtimes.co.in/773891" />
    <meta name="twitter:title" content="'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry"> <meta name="twitter:description" content="Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue."> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/676959/popular-smart-phone-apps-2016.jpg" />  <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ibtimes_india"> <meta name="twitter:domain" content="www.ibtimes.co.in"><meta name="twitter:url" content="https://www.ibtimes.co.in/horrified-lynchings-will-sanitise-our-platform-whatsapp-it-ministry-773891">
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry","alternateName":"Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue.","description":"Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue.","datePublished":"2018-07-04T13:10:51+5:30","dateModified":"2018-07-04T13:10:51+5:30","mainEntityofPage":"https://www.ibtimes.co.in/horrified-lynchings-will-sanitise-our-platform-whatsapp-it-ministry-773891","keywords":"whatsapp,whatsapp fake news,whatsapp spam,mob lynching,India,Violence,IT Ministry,Ministry of electronics and information technology","articleSection":"Social Media","name":"'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry","articleBody":" Taking cognisance of the Indian government's concerns over the misuse of its platform for repeated circulation of instigating content, Facebook-owned WhatsApp on Wednesday,July&nbsp;3, wrote to the IT Ministry saying the company is horrified by the terrible acts of violence. The growing number of incidents of mob lynching largely owing to irresponsible messages circulated on&nbsp;WhatsApp, the IT Ministry on Tuesday had asked the messaging app to take immediate action and ensure that the platform is not used for such activities. Here's an excerpt of WhatsApp's response to the Ministry of Electronics and Information Technology (MeitY): Thank you for your letter dated July 2. Like the Government of India, we're horrified by these terrible&nbsp;acts of violence&nbsp;and wanted to respond quickly to the very important issues you have raised. We believe this is a challenge that requires government, civil society and technology companies to work together. According to media reports, over 30 people have been killed in the past one year by&nbsp;lynch mobs&nbsp;after rumours of child lifting&nbsp;triggered via messages on WhatsApp. The Facebook-owned company has announced a slew of new measures to combat the rise in crime due to the service, including a new project with leading academic experts in India to learn more about the spread of misinformation. With the right action we can help improve everyone's safety by ensuring communities are better equipped to deal with malicious hoaxes and false information -- while still enabling people to communicate reliably and privately across India. And finally,&nbsp;WhatsApp is also testing a feature that would&nbsp;label forwarded messages, so people are more aware of the source of information. The feature is expected to launch soon. The company also&nbsp;added new protections to prevent people from adding others back into groups which they had left. Additionally,&nbsp;WhatsApp also announced a soon-to-start engagement programme with the law enforcement officials in India so \"they are familiar with our approach and how we can be helpful\".","url":"https://www.ibtimes.co.in/horrified-lynchings-will-sanitise-our-platform-whatsapp-it-ministry-773891","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/676959/popular-smart-phone-apps-2016.jpg","width":1200,"height":800},"publisher":{"@type":"Organization","name":"International Business Times, India Edition","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type": "Organization","name":"IANS"}}</script>
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"FIFA 2018","url":"https:\/\/www.ibtimes.co.in\/fifa-world-cup"}]</script>    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.1" /> 
        <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.29" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" />       
     <script type="text/javascript">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</script>
    <script>var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="52.90.98.148"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
    <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "773891"; var r_id = "3221"; var c_id = "323"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}
                  
    </script>   
        
        
    <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/133596308/ibtimes.co.in/technology/social-media/articles';
        var dfp_videoadunit = '/133596308/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
        
        		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};    </script>
            <script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
   // gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
   // gptadslots[6] = ["","div-gpt-ad-oop1","oop1"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        else
        {
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts == "fbpromo" || ts == "revcpromo") {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });

        </script>  
                    

     
 </head>
<body>

     
               
                 				             <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "technology-social media");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_ians");
                ga("set", "dimension5", "2018-07-04 13:10:51"); // Published Date 
                ga("set", "dimension6", "773891"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
			  
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"],#div-gpt-ad-Right2 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}

#div-gpt-ad-Right1 span[id^='expCloseBtn'],#div-gpt-ad-Right2 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

.special-promo{position:fixed;bottom:150px;right:0;height:140px;width:80px;padding:0px;z-index:9;background:linear-gradient(-45deg,#EE7752,#E73C7E,#23A6D5,#23D5AB);background-size:400% 400%;-webkit-animation:Gradient 15s ease infinite;-moz-animation:Gradient 15s ease infinite;animation:Gradient 15s ease infinite}@-webkit-keyframes Gradient{0%,100%{background-position:0 50%}50%{background-position:100% 50%}}@-moz-keyframes Gradient{0%,100%{background-position:0 50%}50%{background-position:100% 50%}}@keyframes Gradient{0%,100%{background-position:0 50%}50%{background-position:100% 50%}}

</style>	
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Movies</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/fifa-world-cup" class="btn_main" >FIFA 2018</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Gallery</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li></ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
<div class="special-promo">
				<a href="https://www.ibtimes.co.in/fifa-world-cup" onclick="ga('send', 'event', 'Fifa promo', 'Fifa-promo-sticky', 'Fifa-promo-sticky');" target="_blank"><img src="https://graphic1.ibtimes.co.in/www/img/fifa18/fifa-world-cup-2018.png" alt="fifa world cup 2018" title="fifa world cup 2018" ></a>
			</div>            <style>.twitter-video{margin:10px auto !important; </style>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                        <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]); googletag.pubads().refresh([gptadslotlist[0]]); });</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
            <ul class="icon-sns">
                <li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
                    <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                        <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                            <input type="text" name="q" value="" required="">
                            <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">                   
                        </form>
                    </div>
                </li>                   
            </ul>
        </div>    
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category" itemscope itemtype="https://schema.org/BreadcrumbList">
                        <ol class="breadcrumb">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/" itemprop="item"> <span itemprop="name">Home</span> <meta itemprop="position" content="1" /> </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/technology" itemprop="item">
                                    <span itemprop="name">Technology</span>
                                    <meta itemprop="position" content="2" />
                                </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/social-media" itemprop="item">
                                    <span itemprop="name">Social Media</span>
                                    <meta itemprop="position" content="3" />
                                </a>
                            </li>
                                                      
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">'Horrified' at lynchings, will sanitise our platform: WhatsApp to IT Ministry</h1>
                                                            <h2 class="subline">Facebook-owned WhatsApp is looking to introduce a new programme with leading IT experts in India to understand the spread of misinformation, and also work with law enforcement officials to see if they can be of help in the prevailing issue.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/ians" class="reporter-name"  rel="author">
                                            <span>IANS                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Jul 4, 2018 13:10 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/676959/1530690051_popular-smart-phone-apps-2016.jpg" alt="Popular Smart Phone Apps Of 2016" title="LONDON, ENGLAND - AUGUST 03: The Whatsapp app logo is displayed on an iPhone on August 3, 2016 in London, England." width="660" height="auto" tw="1200" th="800" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">LONDON, ENGLAND - AUGUST 03: The Whatsapp app logo is displayed on an iPhone on August 3, 2016 in London, England.</span><span class="credit"><span class="credit-pic"></span>Photo by Carl Court/Getty Images</span></figcaption></div><div class="line"></div></div></div>
<p>Taking cognisance of the Indian government's concerns over the misuse of its platform for repeated circulation of instigating content, Facebook-owned WhatsApp on Wednesday,July&nbsp;3, wrote to the IT Ministry saying the company is horrified by the terrible acts of violence.</p>
<p>The growing number of incidents of mob lynching largely owing to irresponsible messages circulated on<a href="https://www.ibtimes.co.in/cardiac-patients-remote-villages-kashmir-get-lifeline-through-whatsapp-771641" target="_blank">&nbsp;WhatsApp</a>, the IT Ministry on Tuesday had asked the messaging app to take immediate action and ensure that the platform is not used for such activities.</p>
<p>Here's an excerpt of WhatsApp's response to the Ministry of Electronics and Information Technology (MeitY):</p><div class="break-box" style="display:none;"></div>
<blockquote class="block1">
<p>Thank you for your letter dated July 2. Like the Government of India, we're horrified by these terrible<a href="https://www.ibtimes.co.in/2-men-chennai-1-govt-employee-tripura-thrashed-suspicion-being-child-lifters-773701" target="_blank">&nbsp;acts of violence</a>&nbsp;and wanted to respond quickly to the very important issues you have raised. We believe this is a challenge that requires government, civil society and technology companies to work together.</p>
</blockquote>
<p>According to media reports, over 30 people have been killed in the past one year by<a href="https://www.ibtimes.co.in/mob-lynches-transgender-hyderabad-after-fake-whatsapp-messages-child-lifting-go-viral-770340" target="_blank">&nbsp;lynch mobs</a>&nbsp;after rumours of <a href="https://www.ibtimes.co.in/fear-child-lifters-grips-it-city-mob-attacks-3-women-bengaluru-770188" target="_blank">child lifting</a>&nbsp;triggered via messages on WhatsApp.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/689838/1530690051_nilotpal-das-abhijeet-nath-who-were-lynched-death-karbi-anglong.jpg" alt="Nilotpal Das and Abhijeet Nath who were lynched to death in Karbi Anglong" title="Nilotpal Das and Abhijeet Nath, the duo who was lynched to death in the Karbi Anglong district of Assam in the beginning of June." width="660" height="auto" tw="1200" th="900" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Nilotpal Das and Abhijeet Nath, the duo who was lynched to death in the Karbi Anglong district of Assam in the beginning of June.</span><span class="credit"><span class="credit-pic"></span>Facebook</span></figcaption></div><div class="line"></div></div></div>
<p>The Facebook-owned company has announced a <a href="https://www.ibtimes.co.in/new-whatsapp-feature-gives-more-control-group-admins-heres-all-you-need-know-773566" target="_blank">slew of new measures </a>to combat the rise in crime due to the service, including a new project with leading academic experts in India to learn more about the spread of misinformation.</p><div class="break-box" style="display:none;"></div>
<blockquote class="block1">
<p>With the right action we can help improve everyone's safety by ensuring communities are better equipped to deal with malicious hoaxes and false information -- while still enabling people to communicate reliably and privately across India.</p>
</blockquote>
<p>And finally,&nbsp;WhatsApp is also testing a feature that would<a href="https://www.ibtimes.co.in/new-whatsapp-feature-could-curb-spam-fake-news-heres-how-get-it-771513" target="_blank">&nbsp;label forwarded messages</a>, so people are more aware of the source of information. The feature is expected to launch soon. The company also&nbsp;added new protections to prevent people from adding others back into groups which they had left.</p>
<p>Additionally,&nbsp;WhatsApp also announced a soon-to-start engagement programme with the law enforcement officials in India so "they are familiar with our approach and how we can be helpful".</p><div class="break-box" style="display:none;"></div></div>              </div>
                            
        
                                <div class="clear"></div>
                                
                                
                            
                                
                                <div  class="tag-box"> 
                                    <div class="tag-social">
                                        <div class="tag-inner">
                                                                                <ul>
                                                                                <li><a href="/topics/whatsapp"><span>Whatsapp</span></a></li>
                                                                                <li><a href="/topics/india"><span>India</span></a></li>
                                                                            </ul>
                                                                         </div>
                                        <div class="social-btm">
                                            <h4>Follow us</h4>
                                            <span class="icon-sns2">
                                                <span><div class="follow_fb"><a href="https://www.facebook.com/ibtimes.india" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></div></span>
                                                <span><div class="follow_twitter"><a href="https://twitter.com/ibtimes_india" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></div></span>
                                                <span><div class="follow_gplus" style="width:auto;font-size:11px;padding: 6px;"><a href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia" rel="nofollow" target="_blank"><i class="fa fa-google-plus" aria-hidden="true" style="font-size:16px;"></i></a></div></span>
                                                <span><div class="follow_gplus" style="width:auto;font-size:11px;padding: 6px;"><a href="https://news.google.com/publications/CAAqBwgKML6I-AowyqvZAg?hl=en-IN&gl=IN&ceid=IN%3Aen" rel="nofollow" target="_blank"><i class="fa fa-google" aria-hidden="true" style="font-size:16px;"></i>News</a></div></span>
                                                <span><div class="follow_linkedin"><a href="https://www.linkedin.com/company/ibt-media-in/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a></div></span>                                                                                            
                                            </span>
                                        </div>
                                    </div>
                                    <div class="comment-box" >
                                        <div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div>
                                    </div>
                                </div>
                                
                                
                         <div class="clear"></div>  
                                                
                                                                 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/new-whatsapp-feature-gives-more-control-group-admins-heres-all-you-need-know-773566" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/691899/whatsapp-group-admin-chat-description-feature.png?w=220&h=135&l=50&t=40" alt="WhatsApp, Group, Admin, chat, Description, feature" title="WhatsApp, Group, Admin, chat, Description, feature">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/new-whatsapp-feature-gives-more-control-group-admins-heres-all-you-need-know-773566">New WhatsApp feature gives more control to group admins: Here's all you need to know</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/take-facebook-quizzes-frequently-know-how-fb-harming-your-privacy-773512" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/691000/facebook.jpg?w=220&h=135&l=50&t=40" alt="Facebook" title="Facebook">
                                            <span class="bg-btn ico-orange play-small">Play</span>                                                                                    </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/take-facebook-quizzes-frequently-know-how-fb-harming-your-privacy-773512">Take Facebook quizzes frequently? Know how FB is harming your privacy</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/new-oneplus-6-teaser-out-brand-new-lava-red-colour-variant-tipped-773527" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/688027/oneplus-6-launch-price-specs.png?w=220&h=135&l=50&t=40" alt="OnePlus 6, launch, price, specs" title="OnePlus 6, launch, price, specs">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/new-oneplus-6-teaser-out-brand-new-lava-red-colour-variant-tipped-773527">New OnePlus 6 teaser out: Brand new Lava Red colour variant tipped</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                      
                            <script>
                            							
                            $(document).ready(function(){
                                var video_home_page_js_array = ["https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4","https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.48", "https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.39"];
                                    try {
                                        loadJS(video_home_page_js_array, function() {
											 $('#tvplayer').show(), showIbtimesTv(ibtBottomVideo),
                                            doAfterLoad()
                                        }), LC("https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306")
                                        
                                            
                                    } catch (e) {
                                        loadJS(video_home_page_js_array, function() {
                                            doAfterLoad()
                                        }), LC("https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306")
                                    }
                            });
                                                        var ibtBottomVideo = {
                                    url:[{url:"https://video.ibtimes.co.in/transcoder/480p/267/suicide-warning-signs-what-to-look-out-for.mp4"}],
                                    title:'Suicide Warning Signs: What To Look Out For',
                                    adunit:dfp_videoadunit,
                                    volume:'0.2',
                                    description:'Some of the most frequently cited risk factors for suicide and what we can...',
                                    thumb:"https://data1.ibtimes.co.in/en/full/691129/suicide-warning-signs-what-look-out.jpg?w=785&amp;h=442&amp;l=50&amp;t=50",
                                    vid:51297, 
                                    autoPlay:true,id:'tvplayer',
                                    lists:[{"url":"https://video.ibtimes.co.in/transcoder/480p/267/suicide-warning-signs-what-to-look-out-for.mp4","mobile":[{"label":"Lo","res":240,"type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/240hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"},{"label":"Hi","res":360,"type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"}],"pc":[{"label":"SD","res":350,"type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/360hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"},{"label":"HD","res":480,"type":"application/x-mpegURL","path":"https://video.ibtimes.co.in/transcoder/480hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"}],"title":"Suicide Warning Signs: What To Look Out For","description":"Some of the most frequently cited risk factors for suicide and what we can...","thumb":"https://data1.ibtimes.co.in/en/full/691129/suicide-warning-signs-what-look-out.jpg?w=785&h=442&l=50&t=50","vid":"51297","link":"https://www.ibtimes.co.in/51297","shorten":"https://www.ibtimes.co.in/51297"}]                            };
							ibtBottomVideo.lists = [{vid:ibtBottomVideo.vid,
																			title:ibtBottomVideo.title,
																			description:ibtBottomVideo.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtBottomVideo.vid,
																			thumb:ibtBottomVideo.thumb,
																			url:ibtBottomVideo.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/267/suicide-warning-signs-what-to-look-out-for.m3u8"}]
																		}].concat(ibtMainVideo.lists.slice(1));
                            </script>
                        <figure class="fullVideo featured_video" >
                            <div class="main-contents-video">
                                <video id="tvplayer" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/691129/suicide-warning-signs-what-look-out.jpg?w=785&h=442&l=50&t=50?w=465&h=285" playsinline="" webkit-playsinline=""></video>
                                <a href="javascript:;" onclick="ga('send', 'event', 'Video', 'Bottom-Video', 'Suicide Warning Signs: What To Look Out For');$('#tvplayer').show(); showIbtimesTv(ibtBottomVideo); return false;" class="player thumb-movie">
                                    <img src="https://data1.ibtimes.co.in/en/full/691129/suicide-warning-signs-what-look-out.jpg?w=785&amp;h=442&amp;l=50&amp;t=50?w=785&h=442&l=50&t=40" alt="Suicide Warning Signs: What To Look Out For" title="Suicide Warning Signs: What To Look Out For">
                                    <button type="button" class="circle" value=""></button>
                                </a>
                                <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>                                            
                            </div>
                            <div class="caption">
                                <figcaption class="mimgcaption"><span class="cap">Suicide Warning Signs: What To Look Out For</span></figcaption>
                            </div>
                        
                           
                        </figure>
                                               
                    </section>                                 
                                
                                                                 <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"><div id="rcjsload_61sfe1"></div></section>
                                
                               <div class="clear"></div>
                                                           
                                                        <section  id="ibtimes_comment"  class="comment-box-fb">
                            <div class="fb-comments" data-href="https://www.ibtimes.co.in/horrified-lynchings-will-sanitise-our-platform-whatsapp-it-ministry-773891" data-width="100%" data-numposts="5"></div>

                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                                      <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                                             

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
									<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/asus-zenfone-5z-india-launch-live-how-watch-flagship-android-phone-unveiling-event-773862" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/691344/-62170003800_asus-zenfone-5z-india-launch-price-specs.png" alt="Asus, Zenfone 5z, India, launch, price, specs" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/asus-zenfone-5z-india-launch-live-how-watch-flagship-android-phone-unveiling-event-773862">Asus Zenfone 5Z India launch Live: How to watch Flagship Android phone unveiling event</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/oneplus-5-5t-get-google-project-treble-support-what-it-means-android-device-owners-773875" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/675624/-62170003800_oneplus-5t-sandstone-white-review.jpg" alt="OnePlus 5T Sandstone White Review" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/oneplus-5-5t-get-google-project-treble-support-what-it-means-android-device-owners-773875">OnePlus 5, 5T get Google Project Treble support: What it means to Android device owners</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/malaysias-former-pm-najib-razak-charged-abuse-power-773878" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/692213/-62170003800_malaysias-former-prime-minister-najib-razak.jpg" alt="Malaysia's former prime minister Najib Razak" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/malaysias-former-pm-najib-razak-charged-abuse-power-773878">Malaysia's former PM Najib Razak charged with abuse of power</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/emirates-airlines-drops-hindu-meal-option-menu-twitter-not-pleased-773874" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/680798/-62170003800_emirates-airlines.jpg" alt="Emirates Airlines" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/emirates-airlines-drops-hindu-meal-option-menu-twitter-not-pleased-773874">Emirates airlines drops 'Hindu meal' option from menu and Twitter is not pleased</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/trump-administration-withdraws-racially-driven-admission-policies-universities-773872" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/691111/-62170003800_donald-trump-falsely-claims-migrants-travel-through-mexico-like-its-walking-through-central-park.jpg" alt="Donald Trump Falsely Claims Migrants Travel Through Mexico 'Like Its Walking Through Central Park'" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/trump-administration-withdraws-racially-driven-admission-policies-universities-773872">Trump administration withdraws racially-driven admission policies from universities</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/sc-delhi-power-structure-case-union-state-must-collaborate-773869" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/692217/-62170003800_supreme-court-india.jpg" alt="Supreme Court of India" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/sc-delhi-power-structure-case-union-state-must-collaborate-773869">SC on Delhi power sharing case Live: Lt. Governor cannot take decisions independently</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/vedanta-moves-green-tribunal-seeks-stop-tamil-nadu-governments-interference-thoothukudi-773868" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/692202/-62170003800_vedantas-copper-smelter-thoothukudi.jpg" alt="Vedanta's copper smelter in Thoothukudi" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/vedanta-moves-green-tribunal-seeks-stop-tamil-nadu-governments-interference-thoothukudi-773868">Vedanta moves Green Tribunal, seeks to stop Tamil Nadu government's interference in Thoothukudi</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/deaths-amarnath-kailash-yatras-live-5-dead-3-injured-after-landslides-baltal-route-2-killed-773863" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/692201/1530687452_amarnath-yatra.jpg" alt="Amarnath Yatra" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/deaths-amarnath-kailash-yatras-live-5-dead-3-injured-after-landslides-baltal-route-2-killed-773863">Deaths in Amarnath, Kailash Yatras LIVE: 7 pilgrims injured in accident on Jammu-Srinagar highway; 2 killed in Nepal</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/andhra-techie-promises-surprise-everyone-jumps-death-9th-floor-chennai-773860" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/531056/-62170003800_suicide.jpg" alt="Suicide" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/andhra-techie-promises-surprise-everyone-jumps-death-9th-floor-chennai-773860">Andhra techie promises to 'surprise everyone,' jumps to death from 9th floor in Chennai</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
                    <div id="M270142ScriptRootC160904">
                            <div id="M270142PreloadC160904">
                                </div>
                            <script>
                                    (function(){

                                var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';

                                var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M270142ScriptRootC160904")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}

                                catch(e){var iw=d;var c=d[gi]("M270142ScriptRootC160904");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=160904;c[ac](dv);

                                var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/i/b/ibtimes.co.in.160904.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();

                        </script>

                    </div>
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                                       
                    
                                        
                         <section class="box-contents box-readmore right-slug">                  
          <div class="box-title">Photo Gallery</div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/jr-ntr-shares-adorable-photo-newborn-baby-bhargava-ram-17191-slide-92057" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/92101/1530689896_jr-ntr-shared-lovely-picture-his-wife-lakshmi-pranati-son-abhay-ram-new-born-bhargava-ram-his.jpg" alt="Jr NTR shares an adorable photo of newborn baby Bhargava Ram" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/jr-ntr-shares-adorable-photo-newborn-baby-bhargava-ram-17191-slide-92057">Jr NTR shares an adorable photo of newborn baby Bhargava Ram</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/yami-gautams-first-look-batti-gul-meter-chalu-out-17190-slide-92056" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/92100/1530689255_reported-mumbai-mirror-sarkar-3-actress-who-plays-lawyer-film-was-seen-donning-white-sari.jpg" alt="Yami Gautam's first look from Batti Gul Meter Chalu is out!" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/yami-gautams-first-look-batti-gul-meter-chalu-out-17190-slide-92056">Yami Gautam's first look from Batti Gul Meter Chalu is out!</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
                                              
                </div><!-- End of Side-contnets -->
                <script>
                $(document).ready(function(){
                    $('#M270142ScriptRootC160904').on('click', 'a', function() {
                      ga('send', 'event', 'Fark Trending', 'Fark', $(this).text());
                    });
                });
                </script>
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
    <div class="mob-bottom-fixed-ad">
        <div class="stick-ad">
            <div id="div-gpt-ad-Adhesion" class="dfp-tag-wrapper"></div>    
            <div class="alert-close">&times;</div>
        </div>  
        </div>
       <footer>		<nav class="footer_section">
			<ul class="container">
								  
				</ul>
			</nav>
			<nav class="aboutus-editions">
				<div class="container">
					<ul> <li><a href="/corporate/about">About us</a></li> <li><a href="/corporate/advertise-with-us">Advertise with us</a></li> <li><a href="/corporate/brand-guidelines">Brand</a></li> <li><a href="/corporate/terms-services">Terms of service</a></li> <li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li> <li><a href="/corporate/permission">Permission</a></li> <li><a href="/corporate/syndication">Syndication</a></li> <li><a href="/corporate/careers">Careers</a></li> <li><a href="/sitemap/site-directory">Site Navigation</a></li>  <li><a href="/corporate/contact">Contact</a></li> </ul>
					<ul> <li>Editions:</li> <li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li> <li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li> <li><a href="/" title="business news india" target="_blank">India</a></li> <li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li> <li><a href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li> <li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li> </ul>
				</div>
			</nav>
			<div class="container">
				<ul> <li class="copyright">&copy; Copyright 2018 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
					<li class="icon-sns"> <a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="nofollow" class="icon-facebook bg-btn">Facebook</a> <a target="_blank" href="https://twitter.com/ibtimes_india" rel="nofollow" class="icon-twitter bg-btn">Twitter</a> <a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" rel="nofollow" class="icon-google bg-btn" rel="publisher">Google Plus</a> <a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="nofollow" class="icon-pin bg-btn" rel="publisher">Pinterest</a> <a href="/rss" class="icon-rss bg-btn">RSS</a> </li> </ul>
			</div>
			<script>		
				var ibtNaviTop;
					setTimeout(function(){
						setIBTimesDropdown()
					}, 4000);
			</script></footer>
    </div>
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>
                
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.18',function(){doAfterLoad();});}catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.18',function(){doAfterLoad();});} 
    </script>
    
      
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2827"; var zflag_cid="5/4"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>
<!-- end ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
   
        
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
     
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Social Media'; //CHANGE THIS
    _sf_async_config.authors = 'IANS'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
    
    
    
</script>
<!-- Chartbeat -->  
    	
	 
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/75039/script.js');

</script>
 
    <script> 
$(document).ready(function(c) { 
    if(mobile_device){
        $('.alert-close').delay(25000).show(0); 
        $('.alert-close').on('click', function(c){ 
        $(this).parent().fadeOut('slow', function(c){ 
        }); 
        }); 
    }
	
}); 

</script> 


 
 
 
</body>
</html>