   <!DOCTYPE html> 
<html xmlns:og="http://ogp.me/ns#"  xmlns:article="http://ogp.me/ns/article#"  itemscope itemtype="http://schema.org/NewsArticle"> 
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="language" content="english"> 
	<meta name="Author" content="IBTimes" />
	<title>iPhone 8 is going to be every Android user's dream</title>	
	<link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" />
    <meta name="Copyright" content="2017 International Business Times" />
    <meta name="Subject" content="iPhone 8: Top 15 features to sum up Apple's 2017 flagship ahead of Sept 12 release" />
	<meta name="description" content="Android users might consider switching to Apple if iPhone 8 lives up to the hype." />
	<link rel="dns-prefetch" href="//graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="//data1.ibtimes.co.in"><link rel="dns-prefetch" href="//stats.ibtimes.co.in"><link rel="dns-prefetch" href="//video.ibtimes.co.in/">
	<link rel="dns-prefetch" href="//www.googletagservices.com/"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" />
	<link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//twitter.com">

	<meta name="Keywords" content="iphone 8 top features,iPhone 8,iphone 8 release date,iPhone 8 launch date,iphone 8 specs,top 15 iphone 8 features,best iphone features,apple 2017 flagship,iphone 8 sept 12 release,iphone 8 vs android" />
	
	 <meta property="article:published_time" content="2017-08-25T19:10:21+05:30" />
    <meta property="article:modified_time" content="2017-08-25T19:10:21+05:30"  />
    <meta content="2017-08-25T19:10:21+05:30" itemprop="datePublished" />
    <meta content="2017-08-25T19:10:21+05:30" itemprop="dateModified" />
	<meta itemprop="mainEntityOfPage" content="http://www.ibtimes.co.in/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release-739760" />
				    <meta property="og:title" content="iPhone 8: Top 15 features to sum up Apple's 2017 flagship ahead of Sept 12 release" />
    <meta property="og:type" content="video" />
    <meta property="og:url" content="http://www.ibtimes.co.in/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release-739760" />
    <meta property="og:site_name" content="International Business Times, India Edition" />
    <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/658048/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release.jpg" />
    <meta property="og:description" content="Android users might consider switching to Apple if iPhone 8 lives up to the hype." />
    <meta property ="fb:app_id" content ="1418956978365825"/>
	<meta property="twitter:image" content="http://data1.ibtimes.co.in/en/full/658048/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release.jpg" /> 
	
	    <meta name="syndication-source" content="http://www.ibtimes.co.in/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release-739760" />
    <link rel="canonical" href="http://www.ibtimes.co.in/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release-739760" />
	 	<link rel="amphtml" href="http://amp.ibtimes.co.in/iphone-8-top-15-features-sum-apples-2017-flagship-ahead-sept-12-release-739760">
     
	
     	
    <meta name="video_height" content="409" />
    <meta name="video_width" content="728" />
    <meta name="video_type" content="application/x-shockwave-flash" />
	 
    <link rel="shortcut icon" href="http://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    
	     <link rel="image_src" href="http://data1.ibtimes.co.in/en/full/658048/iphone-8-copper-gold-leaked-render.jpg" />
    <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/658048/iphone-8-copper-gold-leaked-render.jpg" />
    <meta itemprop="image" content="http://data1.ibtimes.co.in/en/full/658048/iphone-8-copper-gold-leaked-render.jpg" />
    	
	<link href="http://graphic1.ibtimes.co.in/www/css/responsive/latest/common.css?v=5.2" rel="stylesheet">
	<link href="http://graphic1.ibtimes.co.in/www/css/responsive/latest/article-tv.css?v=1.0.0" rel="stylesheet">
	<script src="http://graphic1.ibtimes.co.in/www/js/feb2014/jquery-1.11.0.min.js"></script>
	<script src="http://graphic1.ibtimes.co.in/www/js/responsive/common.js?ver=1.1.04"></script> 
	<link rel="stylesheet" href="http://graphic1.ibtimes.co.in/css/video-js.min.css" />
	<script src="http://graphic1.ibtimes.co.in/www/js/feb2014/menujson.js"></script> 
	
	
	<script>
		var rtid=window.setTimeout("history.go(0)", 700000), dfpSlots=dfpSlots||{}, dfpEx=[], fqtag = {};
		 var amazn = amazn || {};
		dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
		if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else {
			var meta = document.getElementsByTagName('meta');
			if(meta.Subject.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
			else if(meta.Keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		}
		dfpSlots.country = "US";	
		var dfp_adunit =	'/133596308/ibtimes.co.in/tv';			
		var gptadslots=[], googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); };
	</script>
	<script src="http://graphic1.ibtimes.co.in/js/video.min.js?ver=5.15.1"></script> 
	<script src="http://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.19"></script> 
	<script src="http://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.14"></script> 
	
			<script>loadGPT();</script>
<script>
	var ibtimescampaign = getCookie('ibtimescampaign') || '';
</script>	
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
		
	<script src="http://graphic1.ibtimes.co.in/www/js/ad/prebid.js" async></script>	
	<script>
	 mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
	 brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
	var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
	
	

</script>	
	<!-- DFP ad Start Here -->
		<!-- Start: GPT Async -->		
		<script type="text/javascript">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</script>
		<!-- End: GPT -->
					<script>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</script> 
	
	     
	<script async type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
	
			<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='82510692-dc73-449e-8efe-15c945cf7aa6'></script>
	
				
	
	<style>					
	#topic_list{margin:0;padding:0}#topic_list li{display:inline;width:auto;margin:3px 5px!important;border:none!important}#topic_list li h4{font:600 14px/19px 'Open Sans',sans-serif!important;display:inline;color:#000}#topic_list li h4 a{display:block;border-radius:2px;border:1px solid #eee!important;width:auto;padding:3px 10px}#topic_list li h4 a:hover{text-decoration:none;background:#8adb2b!important}
	</style>
	
</head>
<body>    
	 	
	
		 <!-- Start new google Code -->
		<script>
	
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
			ga('create', 'UA-42919562-5', 'auto', 'ibt'); // IBT Global Code
			ga("set", "dimension1", "tv technology");
			ga("set", "dimension2", "tv article page");
						ga("set", "dimension3", "IN_sami_khan");
						ga("set", "dimension6", "739760"); // Article ID
			ga("set", "dimension5", "2017-08-25"); // Published Date 
				

			ga("ibt.set", "dimension1", "admin"); // Author
			ga("ibt.set", "dimension2", "tv technology"); // Main category
			ga("ibt.set", "dimension3", "IBTimes UK"); // Source 
			ga("ibt.set", "dimension4", "IBT India"); // Edition
			ga("ibt.set", "dimension5", "en"); // Language
			ga("ibt.set", "dimension6", "tv article page"); // Content Type
			ga("ibt.set", "dimension7", "739760"); // Article ID
			ga("ibt.set", "dimension8", "2017-08-25"); // Published Date 
			ga("ibt.set", "dimension9", "2017-08"); // Published Month 
			ga("ibt.set", "dimension10", "ibtimes.co.in/tv"); // DFP Ad Unit

			ga('send', 'pageview');
			ga('ibt.send', 'pageview');
	
	</script>
	<!-- End new google Code -->
	    
	<div id="container">
		<header id="page-header">        
        	<!-- #### Mashead portion starts ####-->
            				<!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="http://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->				 	     
		<style>
	#creative_69570984_1 div{z-index: 1 !important;}
	div[id^="baseContainer41649"]{margin: 0 auto;}
div[id^="expContent41649"] {right: 110px !important;}
</style>	
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="http://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
				
                                     
					<li class="main-nav" >
					<a	href="/india" class="btn_main" >India</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/world" class="btn_main" >World</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/business" class="btn_main" >Business</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/technology" class="btn_main" >Technology</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/sports" class="btn_main" >Sports</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/entertainment" class="btn_main" >Entertainment</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/auto" class="btn_main" >Auto</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/science" class="btn_main" >Science</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/photos" class="btn_main" >Photos</a>
					  
					</li>
				                    
				   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a>					    
				
			</li>
					
		
	
		</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="http://www.ibtimes.co.in/search">
						 <input type="text" name="q" value="" required="">
						<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">
					
					</form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
	<style>div[id^="expContainer19957"] { z-index: 9  !important; } </style>        <script>$("#search-form-header form").attr("action","/search");</script>
			<!-- #### Navigation portion end ####-->
			  			 
<section id="leaderboard">
	<div class="container banner">
		<div id='div-gpt-ad-Top'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); });
			</script>
		</div>
	</div>
</section>
			 
			 		
       	</header>
		<div class="mob-search">
			<ul class="icon-sns">
				<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
					<div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
						<form name="search" method="get" action="http://www.ibtimes.co.in/search">
							<input type="text" name="q" value="" required="">
							<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">          
						</form>
					</div>
				</li>          
			</ul>
		</div>
		
		<main>
			<div class="article-wrap container">
				<!-- ### Left Container Starts ### -->
				<div class="main-contents left-box">
					<section class="article">
						<article class="main-article">
							
						<div class="article-category" itemscope itemtype="http://schema.org/BreadcrumbList">
						<ol class="cd-breadcrumb triangle">
						    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<a href="/" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a>
						    </li>
						    

															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/technology" itemprop="item"><span itemprop="name">Technology</span><meta itemprop="position" content="2" /></a>
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/smartphones" itemprop="item"><span itemprop="name">Smartphones</span><meta itemprop="position" content="3" /></a>
								</li>
														
						</ol>
					</div>
					
							<h1 itemprop="name headline" class="article-mainhead">iPhone 8: Top 15 features to sum up Apple's 2017 flagship ahead of Sept 12 release</h1>
							<h2 itemprop="alternateName" class="subline">Android users might consider switching to Apple if iPhone 8 lives up to the hype.</h2>
								 							 							<div class="reporter-box">
								<div class="reporter-profile">
									<a href="/reporters/sami-khan">
																		<img src="http://data1.ibtimes.co.in/en/thumb/623306/sami-khan.jpg?w=54&h=54&l=50&t=40" alt="Sami Khan" width="54" mxw="54" mxh="54" >
																		</a>
								</div>
																<div class="name-box" itemscope itemtype="http://schema.org/Person" itemprop="author">
									<div class="author-profile">                                   
										                            
									      <a href="/reporters/sami-khan" class="reporter-name"  rel="author" itemprop="url name">Sami Khan</a>  
									   
									</div>
																		<div class="twitter-profile">
									    <a href="https://twitter.com/samikhan021" rel="nofollow" target="_blank">&nbsp;</a>
									</div>
																
									                     
								</div>
															</div>
							 							
							<!-- ### For Moblie Devices ### --->
							<ul class="byreporter article-by-repo">
							 							    <li class="reporter repo-li">
									<span class="time"><span class="clock-pic"></span>August 25, 2017 19:10 IST</span></span>
							    </li>
							    <li>
									<ul class="icon-sns icon-sns-article">								
										<li class="for-icofloat">
											<ul class="icon-sns icon-sns-article">
												<li class="share">
													<span class="icon-sns2">	    
														<span><div class="small_watsapp_share"></div></span>
														<span><div class="small_fb_share"></div></span>
														<span><div class="small_twitter_share"></div></span>
														<span><div class="small_gplus_share"></div></span>
														<span><div class="small_linkedin_share"></div></span>
														<span><div class="small_redit_share"></div></span>
														<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>													
													</span>
												</li>
											</ul>
										</li> 
									</ul>
							    </li>
							</ul>
							<!-- ### For Moblie Devices ### --->
							
							<div class="clear"></div>
							<!-- ### Share Button Ends ### -->
							<!-- ### Sticky Share Button Starts ### -->
							<div class="docked-icons">
								<div class="sticky">
									<ul>
										<li class="share">
											<span class="icon-sns2">
												<span><div class="small_watsapp_share"></div></span>
												<span><div class="small_fb_share"></div></span>
												<span><div class="small_twitter_share"></div></span>
												<span><div class="small_gplus_share"></div></span>
												<span><div class="small_linkedin_share"></div></span>
												<span><div class="small_redit_share"></div></span>
												<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>                         
											</span>
										</li>
									</ul>
								</div>
							</div>
							<div class="clear"></div>
							<!-- ### Sticky Share Button Ends ### -->  
							<div class="article-text normal-article" id="v_article" itemprop="articleBody">								
								 <div id="article_content">					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="http://schema.org/VideoObject">
								    <div class="main-contents-video">
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="http://data1.ibtimes.co.in/en/full/656178/apple-iphone-8-top-5-highly-anticipated-features.png?w=736&h=414&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show();
											 													    showIbtimesTv(ibtContentTv);
																									    return false;" class="player thumb-movie" >
											    <img src="http://data1.ibtimes.co.in/en/full/656178/apple-iphone-8-top-5-highly-anticipated-features.png?w=736&h=414&l=50&t=40" alt="Apple iPhone 8 - Top 5 highly anticipated features" title="Apple iPhone 8 - Top 5 highly anticipated features" />
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Apple iPhone 8 - Top 5 highly anticipated features</span></figcaption></div>
									    <meta itemprop="name" content="Apple iPhone 8 - Top 5 highly anticipated features" />
										<meta itemprop="thumbnailUrl" content="http://data1.ibtimes.co.in/en/full/656178/apple-iphone-8-top-5-highly-anticipated-features.png?w=736&h=414&l=50&t=40" />
										<meta itemprop="contentURL" content="http://video.ibtimes.co.uk/transcoder/480p/138/top5highlyanticipatedfeaturesofiphone8-720p-1500961834.mp4" />
										<meta itemprop="embedURL" content="http://www.ibtimes.co.in/tv/embed/45866" />
										<meta itemprop="uploadDate" content="2017-07-25 11:46:00" />  
										<meta itemprop="description" content="45866" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
										<meta name="video_type" content="application/x-shockwave-flash" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"http://video.ibtimes.co.uk/transcoder/480p/138/top5highlyanticipatedfeaturesofiphone8-720p-1500961834.mp4"}],
											title:"Apple iPhone 8 - Top 5 highly anticipated features",
											description:"Herere the top 5 highly anticipated features of the iPhone 8, which will be released later this year.",
											thumb:"http://data1.ibtimes.co.in/en/full/656178/apple-iphone-8-top-5-highly-anticipated-features.png?w=736&h=414&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:45866, duration:119,
											autoPlay:true, id:"tvplayer_main", lp:1,	playlist:0, volume:0.2																					}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"http://ibtimes.co.in/"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:288,type:"video/mp4",path:ibtContentTv.url[0].url},{label:"HD",res:480,type:"video/mp4",path:ibtContentTv.url[0].url.replace("/288p/", "/480p/")}],
																			mobile:[{label:"Lo",res:144,type:"video/mp4",path:ibtContentTv.url[0].url.replace("/288p/", "/144p/")},{label:"Hi",res:288,type:"video/mp4",path:ibtContentTv.url[0].url}]
																		}].concat(ibtMainVideo.lists.slice(1));
										
																			     </script>
								    </figure>
				<p>Samsung, LG, OnePlus and others had their fair share of popularity in the past months and it is Apple's turn now. It's literally a tradition now to wait for a new iPhone every year around this time. Apple will finally reveal the most-anticipated flagship next month, and this year is a special one considering it marks the 10th year anniversary of the first iPhone.</p>
<p>What better way to celebrate a decade of success than launch a product that will be extraordinary. Apple is aiming to do just that. Even though the iPhone maker maintains a tight lid over details related to the unannounced phone, some still manage to slip past.</p>
<p>As the launch of the iPhone 8 is less than a month away, let's take you through not one or two but top 15 features that make the upcoming iPhone a great flagship. Apple is expected to <a href="http://www.ibtimes.co.in/apple-iphone-8-major-leak-reveals-release-date-tipped-hit-stores-late-september-739559" target="_blank">release the iPhone 8</a>&nbsp;along with two other standard models – iPhone 7s and iPhone 7s Plus – on September 12.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/658048/1503668421_iphone-8-copper-gold-leaked-render.jpg" alt="iPhone 8 Copper Gold leaked render" title="Leaked renders of iPhone 8 Copper Gold confirm notch design, dual-rear camera" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="1200" th="929" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Leaked renders of iPhone 8 Copper Gold confirm notch design, dual-rear camera</span><span class="credit"><span class="credit-pic"></span>Benjamin Geskin via Twitter</span></figcaption></div><div class="line"></div></div></div>
<p>We've been hearing so much about the iPhone 8, from its price – which is <a href="http://www.ibtimes.co.in/why-999-iphone-8-only-3gb-ram-would-be-better-off-many-androids-739623" target="_blank">likely to hit the roof</a>&nbsp;– to some of the unique features, it is hard to contemplate what's true and what's not. But here are <a href="https://www.bloomberg.com/graphics/2017-apple-iphone8/" rel="nofollow" target="_blank">Mark Gurman's predictions</a>&nbsp;on what's new in the iPhone 8 based on the leaked codes from HomePod software package.</p>
<p>1. For the first time ever, Apple will finally adopt OLED screen for its smartphones in the iPhone 8. This will produce better colours, deeper blacks and whites, to give you clearer picture compared to older iPhones.</p>
<p>2. Thanks to the popularity of Samsung Galaxy S8 series, Galaxy Note 8, Essential and other bezel-less phones, Apple iPhone 8 will also have slimmer or no bezels.</p>
<p>3. With slimmer bezels, Apple will leave more <a href="http://www.ibtimes.co.in/this-it-apple-iphone-8-design-leaked-mcdonalds-promotional-email-738925" target="_blank">room for the display in iPhone 8</a>. It is believed that the upcoming premium iPhone will have an <a href="http://www.ibtimes.co.in/iphone-8s-all-screen-front-leaked-while-foxconn-images-reaffirm-wireless-charging-737657" target="_blank">all-screen design</a>&nbsp;like Andy Rubin's Essential with necessary bezels to accommodate sensors and cameras in the front.</p>
<p>4. Speaking of all-screen display, Apple iPhone 8 will probably be the first iPhone to ditch the physical home button. Apple is expected to <a href="http://www.ibtimes.co.in/iphone-8-home-button-may-get-virtual-makeover-can-be-resized-hidden-will-738175" target="_blank">add a virtual home button</a>&nbsp;– something Samsung and other companies failed to add in their flagships.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px;" src="http://data1.ibtimes.co.in/cache-img-728-400/en/full/655910/1503668421_essential-phone.png" alt="Essential Phone" title="Andy Rubin's Essential Phone" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="728" th="400" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Andy Rubin's Essential Phone</span><span class="credit"><span class="credit-pic"></span>Essential official website</span></figcaption></div><div class="line"></div></div></div>
<p>5. What good will it do if Apple will ditch the Home button and follow Samsung's lead in placing the fingerprint sensor at the back? If the rumours are accurate, Apple will have a fingerprint scanner placed under the display, a technology that has already been demonstrated by Vivo.</p>
<p>6. Remember the good old days of iPhone 4 and 4S? Well, Apple is going to take a page from its old books to bring glass front and back design for its iPhone 8. This will be a departure from all the aluminium phones available in the market, including older iPhones.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/560518/1503668421_apple-iphone-4s-8gb.jpg" alt="Apple iPhone 4S (8GB)" title="Apple iPhone 4S" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="800" th="541" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Apple iPhone 4S</span><span class="credit"><span class="credit-pic"></span>Apple</span></figcaption></div><div class="line"></div></div></div>
<p>7. While the glass front and back won't make iPhone 8 as durable as it should be, Apple will add stainless steel edges to add weight and strength.</p>
<p>8. Apple iPhone 8 will also have plenty of sensors on the front. One of them will be the reconfigured cameras for better-augmented reality apps. It has been accepted that the iPhone 8 will have special AR-integration and the new cameras will help in making it a success.</p>
<p>9. The front camera will also have improved scene and object detection. This will allow the front camera to track the subject. Apple will be the first to demonstrate the AR and SmartCamera techniques in its iPhone 8.</p>
<p>10. As for the sensors, a new method of unlocking the iPhone has long been in consideration. Apple seems to have finalised on 3D facial recognition and a dedicated sensor will be placed above the display. This sensor will allow unlocking the device and authorising payments. In other words, it will be your new fingerprint scanner.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/657715/1503668421_iphone8-facial-recognition.jpg" alt="iPhone8-facial-recognition" title="Apple's iPhone 8 may ditch Touch ID to embrace facial recognition." itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="863" th="520" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Apple's iPhone 8 may ditch Touch ID to embrace facial recognition.</span><span class="credit"><span class="credit-pic"></span>Apple</span></figcaption></div><div class="line"></div></div></div>
<p>11. Apple is backing the 3D sensor with an Infrared sensor, which will take care of facial recognition in the dark. These sensors are entirely new and it will be interesting to see how Apple makes them work in the real world.</p>
<p>12. Amidst all the firsts for iPhone 8, it is also expected to have a tap-to-wake feature. Not entirely innovative since it has been available on Android phones for several years now, but the feature is certainly a good addition to the increasing portfolio of features.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/653214/1503668421_iphone.jpg" alt="iPhone" title="iPhone" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="1200" th="764" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">iPhone</span><span class="credit"><span class="credit-pic"></span>Reuters</span></figcaption></div><div class="line"></div></div></div>
<p>13. Another old feature making its way to the iPhone 8 is inductive charging, which was launched in 2009. Apple Watch charger used this technology in 2015. This will be the first time an iPhone will get inductive charging.</p>
<p>14. As every year, Apple will launch a new chipset exclusively for its new iPhone. The A11 chipset based on 10nm architecture will power the iPhone 8.</p>
<p>15. Finally, the iOS 11 will make its first public debut out of beta at the launch of iPhone 8. All the new features in iOS 11 will add value to the iPhone 8.</p>
<div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="http://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Why a $999 iPhone 8 with only 3GB RAM would be better off than many Androids');" itemprop="relatedLink" href="http://www.ibtimes.co.in/why-999-iphone-8-only-3gb-ram-would-be-better-off-many-androids-739623" target='_blank'>Why a $999 iPhone 8 with only 3GB RAM would be better off than many Androids</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Apple iPhone 8 tipped to debut in mid-September');" itemprop="relatedLink" href="http://www.ibtimes.co.in/apple-iphone-8-major-leak-reveals-release-date-tipped-hit-stores-late-september-739559" target='_blank'>Apple iPhone 8 tipped to debut in mid-September</a></h2></li></ul></div></div></div>
</div>
								
								        
								<div class="clear"></div>
								 							
								
								<!-- ### Quick Link Ends ### -->
								<div  class="comment-box"><div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div></div>
								<div class="clear"></div>								
								
								<div class="box-contents from-web">
									
									</div>
								
							</div>
							
							<div class="clear"></div>
							<!-- ### Vuukle Starts ### -->
							<section  id="ibtimes_comment"  class="box-contents box-recommend-ad big taboola-ad in_line_css_16">
								<div id=vuukle_div></div>
							</section>
							<div class="clear"></div>
							<!-- ### Vuukle Ends ### -->       
						</article>                    
					</section>
					<section class="comment-wrap">                    
						<ul class="btn-cmt-social"></ul>
					</section>
					<!-- end of comment section -->       
						<div id="social-btns" class="print"></div>					
				</div>
				
				<!-- ### Left Container Ends ### -->
			 	 				<!-- ### -------------
					Right Container Starts
				----------------------  ### -->
				
				<div class="side-contents"> 
				
					
								
					<!-- ### Right-1 Starts ### -->
					<div class="adbox reset-box">
						<div id='div-gpt-ad-Right1'>
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); });
    </script>
</div>
						
						<span><a href="http://www.ibtimes.co.in/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>
					<!-- ### Right-1 Ends ### -->
					
										<section class="box-contents box-readmore big reset-box">   
									
								
<div id="rcjsload_bd6d5b"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=30890&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bd6d5b"); rcds.appendChild(rcel);
})();
</script>
									</section>   
							
									<!-- ### Most Popular Starts ### -->
					<section class="box-contents box-readmore big reset-box">   
																								<div class="box-title">Most popular</div>
										
   <div class="read-more-box shade-box">
							<ul id="most_popular_list"> 
        						
		      
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/sri-sri-ravi-shankar-open-1000-retail-stores-compete-patanjali-739309" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/605584/-62170007400_sri-sri-ravi-shankar.jpg" alt="Sri Sri Ravi Shankar" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/sri-sri-ravi-shankar-open-1000-retail-stores-compete-patanjali-739309">Sri Sri Ravi Shankar to open 1,000 retail stores to compete with Patanjali</a></h2>
											
										</div>
									</div>                
								</li>
        						
		  	
	
      
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/who-taylor-swifts-look-what-you-made-me-do-dissing-fans-torn-between-katy-perry-kim-kanye-739733" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/659801/-62170007400_taylor-swift-taylor-swift-new-song.png" alt="Taylor Swift, taylor swift new song" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/who-taylor-swifts-look-what-you-made-me-do-dissing-fans-torn-between-katy-perry-kim-kanye-739733">Who is Taylor Swift's 'Look What You Made Me Do' dissing? Fans torn between Katy Perry, Kim, Kanye</a></h2>
											
										</div>
									</div>                
								</li>
        				<li class="ntv-div"> </li>		
		      
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/fifty-shades-star-dakota-johnson-nude-photos-leak-online-739604" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/634839/-62170007400_dakota-johnson.jpg" alt="Dakota Johnson" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/fifty-shades-star-dakota-johnson-nude-photos-leak-online-739604">Fifty Shades star Dakota Johnson nude photos leak online</a></h2>
											
										</div>
									</div>                
								</li>
        						
		  	
	
      
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/2017-maruti-suzuki-s-cross-facelift-bookings-open-launch-september-739284" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/658269/-62170007400_2017-maruti-suzuki-s-cross.jpg" alt="2017 Maruti Suzuki S-Cross" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/2017-maruti-suzuki-s-cross-facelift-bookings-open-launch-september-739284">2017 Maruti Suzuki S-Cross facelift bookings OPEN; launch in September</a></h2>
											
										</div>
									</div>                
								</li>
        		<div class="ad-cont2">
			<div class="ad-container">
					
<div id='div-gpt-ad-Right2'>
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); });
    </script>
</div>
	
			</div>
		</div>	
									
		      
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/william-harry-reveal-7-heartbreaking-things-royal-family-went-through-after-princess-dianas-death-739480" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/650228/-62170007400_princess-diana.jpg" alt="Princess Diana" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/william-harry-reveal-7-heartbreaking-things-royal-family-went-through-after-princess-dianas-death-739480">William and Harry reveal 7 heartbreaking things the Royal family went through after Princess Diana's death</a></h2>
											
										</div>
									</div>                
								</li>
        						
		       
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/jeep-compass-clinches-8100-bookings-it-compass-vs-rest-india-739696" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/656997/-62170007400_jeep-compass-jeep-compass-india-jeep-compass-bookings-jeep-compass-delivery.jpg" alt="Jeep Compass, Jeep Compass India, Jeep Compass bookings, Jeep Compass delivery" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/jeep-compass-clinches-8100-bookings-it-compass-vs-rest-india-739696">Jeep Compass clinches 8,100 bookings: Is it Compass vs Rest in India?</a></h2>
											
										</div>
									</div>                
								</li>
        						
		      
		
		
		<li>
									<div class="read-more-thumb">
										<a href="/charles-and-dianas-relationship-analysis-739393" class="read-img thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/659470/-62170007400_charles-dianas-relationship-analysis.jpg" alt="Charles and Dianas relationship analysis" />
										<span class="bg-btn ico-orange play-small">Play</span></a>
										<div class="read-text">
											<h2><a href="/charles-and-dianas-relationship-analysis-739393">Charles and Dianas relationship analysis</a></h2>
											
										</div>
									</div>                
								</li>
          
        </ul>
    </div>
    <div class="clear"></div>

										
								
					
					</section>          
					<!-- ### Most Popular Ends ### -->   
					
	<!-- Topic Start -->
                                            <!-- ### Topic Starts ### -->
                                    <section class="box-contents box-readmore big reset-box">                  
                                        <div class="box-title">Topics</div>
                                        <div class="read-more-box shade-box">
                                            <ul id="topic_list">
                                                                                                <li><h4><a href="/topics/nasa">NASA</a></h4></li>
                                                                                                <li><h4><a href="/topics/apple">Apple</a></h4></li>
                                                                                            </ul>
                                        </div>
                                    </section>          
                                    <!-- ### Topic Ends ### -->

                                    <!-- Topic End -->					
								</div>
				<!-- ### Right Container Ends ### -->
							</div>
		<!-- ### 728x90 2 Starts ### -->
		
		 			<div class="middle-leaderboard" style="box-sizing: border-box;">
		<div id='div-gpt-ad-Top1'>
			<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top1'); });
										</script>
		</div>
</div>		


						
					
			<!-- ### 728x90 2 Ends ### -->
							  <script>		
get_menu('1503668426');
        </script>	
		</main>
		<!-- ### Footer Container Starts ### -->
				<footer>
				<nav class="footer_section">
			<ul class="container">
													<li ><a href="/india">India</a></li>
										<li ><a href="/us">US</a></li>
										<li ><a href="/world">World</a></li>
										<li ><a href="/business">Business</a></li>
										<li ><a href="/technology">Technology</a></li>
										<li ><a href="/sports">Sports</a></li>
										<li ><a href="/entertainment">Entertainment</a></li>
										<li ><a href="/auto">Auto</a></li>
										<li ><a href="/photos">Photos</a></li>
										<li  class="list-child"><a href="/tv">Video</a></li>
					  
				</ul>
			</nav>
			<nav class="aboutus-editions">
				<div class="container">
					<ul>
						<li><a href="/corporate/about">About us</a></li>
						<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
						<li><a href="/corporate/brand-guidelines">Brand</a></li>

						<li><a href="/corporate/terms-services">Terms of service</a></li>
						<li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li>
						<li><a href="/corporate/permission">Permission</a></li>
						<li><a href="/corporate/syndication">Syndication</a></li>
						<li><a href="/corporate/careers">Careers</a></li>
						<li><a href="/sitemap/site-directory">Site Navigation</a></li> 
						<li><a href="/corporate/contact">Contact</a></li>
						
					</ul>
					<ul>
						<li>Editions:</li>
						<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
						<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
						<li><a href="/" title="business news india" target="_blank">India</a></li>
						<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
						<li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
						<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
					</ul>
				</div>
			</nav>
			<div class="container">
				<ul>
					<li class="copyright">&copy; Copyright 2017 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
					<li class="icon-sns">
						<a target="_blank"  href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a>
						<a target="_blank"  href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a>
						<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a>
						<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a>
						<a href="/rss" class="icon-rss bg-btn">RSS</a>
					</li>
				</ul>
			</div>

			<script>
			if(typeof defer !== "undefined"){
				defer(function () {
					var ibtNaviTop;
					setTimeout(function(){
						setIBTimesDropdown()
					}, 4000);
				});
			}else{
				var ibtNaviTop;
					setTimeout(function(){
						setIBTimesDropdown()
					}, 4000);
			}
				
			</script>
			<script>
				var _prum = [['id', '538da496abe53d9a54247980'],
				['mark', 'firstbyte', (new Date()).getTime()]];
				(function() {
					var s = document.getElementsByTagName('script')[0]
					, p = document.createElement('script');
					p.async = 'async';
					p.src = '//rum-static.pingdom.net/prum.min.js';
					s.parentNode.insertBefore(p, s);
				})();
			</script>	</footer>
    
    
<div id='div-gpt-ad-oop1'>
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1'); });
    </script>
</div>
		<!-- ### Footer Container Ends ### -->
	</div>
			

<script>
    var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
    
    </script>
	
     

   
    		
				
					<!-- Start of Comscore Code -->
	<script>
			var _comscore = _comscore || [];
				_comscore.push({ c1: "2", c2: "7922264" });
				(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
		   })();
		
	</script>
	<!-- End of Comscore Code -->
				<script>
							var stickyOffset = $('.sticky').offset().top;
							$(window).scroll(function(){
							var sticky = $('.sticky'),
							scroll = $(window).scrollTop();
							scroll=scroll-500;
							if (scroll >= stickyOffset) sticky.addClass('fixed-social');
							else sticky.removeClass('fixed-social');
							});
						</script>
	
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Smartphones'; //CHANGE THIS
    _sf_async_config.authors = 'Sami Khan'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->
		
</body>
</html>
