<!DOCTYPE html> 
<html lang="en"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>TVS Jupiter ZX Disc with 'i-TOUCHstart' launched at Rs 69,052 - IBTimes India</title>  <meta name="author" content="Syed Shiraz" />  <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details" />  <meta name="description" content="TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!" /> <meta name="keywords" content="TVS Motor Company,TVS,TVS Jupiter,TVS Jupiter new colours,tvs jupiter price" /> <meta property="article:published_time" content="2020-08-24T22:06:00+05:30" /> <meta property="article:modified_time" content="2020-08-24T22:06:00+05:30"  /> <meta property="og:title" content="TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details" /> <meta property="og:url" content="https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971"/> <meta name="DC.title" content="TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details" /> <meta name="DC.description" content="TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!" /> <meta name="DC.subject" content="TVS Motor Company,TVS,TVS Jupiter,TVS Jupiter new colours,tvs jupiter price" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in" />
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/747126/tvs-jupiter-zx-disc.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/747126/tvs-jupiter-zx-disc.jpg" />
        <meta property="og:description" content="TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!" />
        <meta property="article:section" content="Bikes" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =826971; var menu_id_random =1598287447;
    </script>    
     <meta property="article:tag" content="TVS Motor Company" />    <meta property="article:tag" content="TVS" />    <meta property="article:tag" content="TVS Jupiter" />    <meta property="article:tag" content="TVS Jupiter new colours" />    <meta property="article:tag" content="Tvs jupiter price" />       
    <meta name="news_keywords" content="Bikes,TVS Motor Company,TVS,TVS Jupiter,TVS Jupiter new colours,Tvs jupiter price" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971" /> <link rel="canonical" href="https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971">
            <meta name="twitter:title" content="TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details" /> <meta name="twitter:description" content="TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!" /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/747126/tvs-jupiter-zx-disc.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971" />
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971"},"headline":"TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details","alternateName":"TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!","description":"TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!","datePublished":"2020-08-24T22:06:00+5:30","dateModified":"2020-08-24T22:06:00+5:30","keywords":"TVS Motor Company,TVS,TVS Jupiter,TVS Jupiter new colours,tvs jupiter price","articleSection":"Bikes","name":"TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details","articleBody":" One more two-wheeler in India has discarded the conventional starter motor and it's the new Jupiter ZX Disc variant launched by TVS Motor Company today at Rs 69,052. Let me reiterate that the Jupiter \"ZX Disc\" is a new variant&nbsp;(in fact it's so new that it's not even listed on the website yet), and only this variant (as of now, at least) gets the feature which TVS is referring to as i_TOUCHstart. The other variants listed on the TVS website are: Jupiter (Rs 63,102), Jupiter ZX (Rs 65,102), and Jupiter Classic (Rs 69,602). All prices mentioned in this story are ex-showroom, Delhi. 2020 TVS Jupiter Technology and Features TVS says that i_TOUCHstart provides a silent and instant start minus the cranking noise, making it ideal for repeated starts in stop-go traffic. The company also claims that it improves battery life and that it's essentially a maintenance-free system. It employs an Integrated Starter Generator (ISG) system like in the Honda Grazia 125&nbsp;(Honda calls it ACG or AC Generator), that not only charges your scooter's battery but also rotates the flywheel SILENTLY to start the engine for you. Sneaking out from the house without alarming the parents would be a cinch for the youngsters now. What would make it even easier is the new all-in-one lock to operate the ignition, steering lock, seat lock, and fuel tank cap with a single keyhole. This feature though is available in the non-ISG variants as well. 2020 TVS Jupiter Engine and Equipment All Jupiter variants, including the latest ZX Disc, are equipped with the same 110cc engine with Ecothrust Fuel injection (ET-Fi) technology and make 5.88 kW (8 bhp) of peak power at 7,500 rpm and 8 Nm of peak torque at 5,500 rpm. TVS claims that the BS6 Jupiter variants deliver 15 per cent better fuel economy. Also, the rear shock absorbers are now adjustable for preload. All variants come with LED headlamp, LED taillamp, 2-litre front utility box, 21-litre underseat storage, dual-side handle lock, tubeless tyres, maintenance-free battery, alloy wheels, and a few other features. 2020 TVS Jupiter Colours TVS Jupiter: Matte Blue, Mystic Gold, Titanium Grey, Matte Silver, Midnight Black, Volcano Red, Pristine White, and Walnut Brown. TVS Jupiter ZX: Starlight Blue and Royal Wine. TVS Jupiter ZX Disc: Matte Starlight Blue, Starlight Blue, and Royal Wine. TVS Jupiter Classic: Autumn Brown, Sunlit Ivory, and Indiblue.","url":"https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/747126/tvs-jupiter-zx-disc.jpg","width":700,"height":514},"publisher":{"@type":"Organization","name":"IBTimes India","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/syed-shiraz","name":"Syed Shiraz"}}</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/auto","name": "Auto" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/bikes","name": "Bikes" } },{"@type": "ListItem","position": 4,"item": {"@id": "https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971","name": "TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details","image": "https://data1.ibtimes.co.in/en/full/747126/tvs-jupiter-zx-disc.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4"></noscript>    
    	<style>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</style>
	<style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } #div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}</style>     
     <script type="text/javascript">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</script>
     
		        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "826971"; var r_id = "3589"; var c_id = "922"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0, colombia_load=1, connatix_load = 0, outbrain_load = 0;  var iz_category = ''; 
					iz_category = "Auto";
				
    </script> 
     
	  
    
        
        
	     <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/', dfp_cat="ibtin-auto";
        var dfp_videoadunit = '/148948152/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];dfpSlots.fq = {score :0}; var ibtgpt = { f:1};
			 var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
     
    </script>
		<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
        <script>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</script> 
     
      
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
    //gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
    //gptadslots[4] = ["","div-gpt-ad-oop1","oop1"];
    //gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    	
	
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			 // (window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));
        }
        else
        {
	
	//alert(gptadslots[i][2]);
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			  //(window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "826971");
	googletag.pubads().setTargeting("refresh", 'N');
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);


    </script>  

 </head>
<body>
<script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "auto-bikes");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_syed_shiraz");
                ga("set", "dimension5", "2020-08-24 22:06:00"); // Published Date 
                ga("set", "dimension6", "826971"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">IBTimes India</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 						
					
	<div class="wrapper">
		
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
				
                </div>
            </section>
                     </header>
        <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category">
                        <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/auto"> <span>Auto</span> </a> </li>
                                                        <li> <a href="/bikes"> <span>Bikes</span> </a> </li>
                                             
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">TVS Jupiter ZX Disc with i-TOUCHstart launched at Rs 69,052 | Full details</h1>
                                                            <h2 class="subline">TVS has launched the latest variant of what is its most trusted scooter—the Jupiter. The new variant gets a disc brake, and ISG based engine-start. We tell you about all the variants!</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/syed-shiraz" class="reporter-name"  rel="author">
                                            <span>Syed Shiraz                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Aug 24, 2020 22:06 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>  <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
														
<div class="follow-gnew"><a rel="noopener nofollow" target="_blank" href="https://news.google.com/publications/CAAqBwgKML6I-AowyqvZAg?hl=en-IN&gl=IN&ceid=IN:en">
	<picture>
	<source media="(max-width: 320px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
	<source media="(max-width: 480px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
	<source media="(min-width: 769px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-desktop.jpg">
	<img data-src="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg" alt="IBT on google news" class="lazyload leftpic" />
	</picture>
</a></div>
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/747126/tvs-jupiter-zx-disc.jpg?h=450&l=50&t=40" alt="TVS Jupiter ZX Disc" title="2020 TVS Jupiter ZX Disc variant" width="660" height="auto" tw="700" th="514" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">2020 TVS Jupiter ZX Disc variant<span class="credit"><span class="credit-pic"></span>TVS</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>One more two-wheeler in India has discarded the conventional starter motor and it's the new Jupiter ZX Disc variant launched by TVS Motor Company today at Rs 69,052. Let me reiterate that the Jupiter "ZX Disc" is a <strong>new variant</strong>&nbsp;(in fact it's so new that it's not even listed on the website yet), and only this variant (as of now, at least) gets the feature which <a href="https://www.ibtimes.co.in/tvs-zest-110-bs6-launched-2nd-least-expensive-scooter-class-gets-more-torque-825174" target="_blank">TVS </a>is referring to as i_TOUCHstart. The other variants listed on the TVS website are: Jupiter (Rs 63,102), Jupiter ZX (Rs 65,102), and Jupiter Classic (Rs 69,602). All prices mentioned in this story are ex-showroom, Delhi.</p>
<p><strong>2020 TVS Jupiter Technology and Features</strong></p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>TVS says that i_TOUCHstart provides a silent and instant start minus the cranking noise, making it ideal for repeated starts in stop-go traffic. The company also claims that it improves battery life and that it's essentially a maintenance-free system. It employs an Integrated Starter Generator (ISG) system like in the <a href="https://www.ibtimes.co.in/honda-grazia-125-bs6-launched-india-six-outstanding-features-you-must-check-out-823223" target="_blank">Honda Grazia 125</a>&nbsp;(Honda calls it ACG or AC Generator), that not only charges your scooter's battery but also rotates the flywheel SILENTLY to start the engine for you. Sneaking out from the house without alarming the parents would be a cinch for the youngsters now. What would make it even easier is the new all-in-one lock to operate the ignition, steering lock, seat lock, and fuel tank cap with a single keyhole. This feature though is available in the non-ISG variants as well.</p>
<p><strong>2020 TVS Jupiter Engine and Equipment</strong></p><div class="break-box" style="display:none;"></div>
<p>All Jupiter variants, including the latest ZX Disc, are equipped with the same 110cc engine with Ecothrust Fuel injection (ET-Fi) technology and make 5.88 kW (8 bhp) of peak power at 7,500 rpm and 8 Nm of peak torque at 5,500 rpm. TVS claims that the BS6 Jupiter variants deliver 15 per cent better fuel economy. Also, the rear shock absorbers are now adjustable for preload. All variants come with LED headlamp, LED taillamp, 2-litre front utility box, 21-litre underseat storage, dual-side handle lock, tubeless tyres, maintenance-free battery, alloy wheels, and a few other features.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 503px;width:100%; " tw="503"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=502&h=313&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/747127/tvs-jupiter-variants.jpg?w=502&h=313&l=50&t=40" alt="TVS Jupiter variants" title="TVS Jupiter variants" width="503" height="auto" tw="503" th="314" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">TVS Jupiter variants<span class="credit"><span class="credit-pic"></span>TVS</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>2020 TVS Jupiter Colours</strong></p><div class="break-box" style="display:none;"></div>
<p><span style="text-decoration: underline;">TVS Jupiter</span>: Matte Blue, Mystic Gold, Titanium Grey, Matte Silver, Midnight Black, Volcano Red, Pristine White, and Walnut Brown.<br> <span style="text-decoration: underline;">TVS Jupiter ZX</span>: Starlight Blue and Royal Wine.<br> <strong><span style="text-decoration: underline;">TVS Jupiter ZX Disc</span></strong>: Matte Starlight Blue, Starlight Blue, and Royal Wine.<br> <span style="text-decoration: underline;">TVS Jupiter Classic</span>: Autumn Brown, Sunlit Ivory, and Indiblue.</p></div>              </div>
                            
        
                                <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/tvs"><span>TVS</span></a></li>
                                                                            </ul>
                                 									</div>
									<div class="clear"></div> 
																		 
									                                                                      <div class="comment-box"></div>
                                </div>  
								  <div class="clear"></div>  
								   
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/renault-duster-1-3-l-turbo-petrol-launched-most-powerful-suv-segment-826572?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/746589/2020-renault-duster-1-3-liter-turbo-petrol-launched.jpg?w=220&h=135&l=50&t=40" alt="2020 Renault-Duster 1.3 liter turbo petrol launched" title="2020 Renault-Duster 1.3 liter turbo petrol launched" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/renault-duster-1-3-l-turbo-petrol-launched-most-powerful-suv-segment-826572?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Renault Duster 1.3 L Turbo Petrol Launched: MOST POWERFUL SUV in the segment</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/mahindra-thar-2020-revealed-ahead-oct-2-launch-photos-826470?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/746435/all-new-thar-2020.jpg?w=220&h=135&l=50&t=40" alt="All-new Thar 2020" title="All-new Thar 2020" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/mahindra-thar-2020-revealed-ahead-oct-2-launch-photos-826470?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Mahindra Thar 2020 revealed ahead of Oct 2 launch [Photos]</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/govt-permits-sale-evs-without-batteries-reason-behind-puzzling-decision-826291?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/701019/maruti-suzuki-electric-vehicles.jpg?w=220&h=135&l=42&t=67" alt="Maruti Suzuki electric vehicles" title="Maruti Suzuki electric vehicles" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/govt-permits-sale-evs-without-batteries-reason-behind-puzzling-decision-826291?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Govt permits sale of EVs without batteries; reason behind puzzling decision</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section>								  <div class="clear"></div>  
    <section  id="ibtimes_comment"  class="comment-box-fb">
      	

                            </section>							
                         <div class="clear"></div>  
                                                
                                
							   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
				
								<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/tvs-jupiter-zx-disc-i-touchstart-launched-rs-69052-full-details-826971" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
					
										
					</section>

					                                 
                                 
                                                                                               
                                
                               <div class="clear"></div>
							   
							   		                                <div class="clear"></div>
                             
                           
                                                    
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                                           
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                    
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/covid-reinfection-first-confirmed-case-reported-patient-immunity-compromised-again-826980?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/743857/us-coronavirus-cases.png?w=220&h=138" alt="US Coronavirus cases" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/covid-reinfection-first-confirmed-case-reported-patient-immunity-compromised-again-826980?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Covid reinfection: First confirmed case reported; patient immunity compromised again</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/70-trapped-15-injured-after-5-storey-building-collapses-maharashtras-raigad-826977?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747130/building-collapse-raigad.jpg?w=220&h=138" alt="Building collapse in Raigad" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/70-trapped-15-injured-after-5-storey-building-collapses-maharashtras-raigad-826977?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">70 trapped, 15 injured after 5-storey building collapses in Maharashtra's Raigad</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/california-firefighter-robbed-bank-account-drained-he-battled-wildfire-826973?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/703278/california-wildfire.jpg?w=220&h=138" alt="california wildfire" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/california-firefighter-robbed-bank-account-drained-he-battled-wildfire-826973?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">California firefighter robbed, bank account drained as he battled wildfire</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/journalist-asks-brazilian-prez-question-jair-bolsonaro-wants-punch-him-return-826965?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/695744/jair-bolsonaro.jpg?w=220&h=138" alt="Jair Bolsonaro" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/journalist-asks-brazilian-prez-question-jair-bolsonaro-wants-punch-him-return-826965?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Journalist asks Brazilian Prez a 'question', Jair Bolsonaro wants to punch him in return</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/hindi-imposition-row-will-karnataka-be-first-state-implement-nep-826961?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747109/deputy-cm-dr-ashwathnarayan.png?w=220&h=138" alt="Deputy CM Dr Ashwathnarayan" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/hindi-imposition-row-will-karnataka-be-first-state-implement-nep-826961?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Hindi imposition row: Will Karnataka be the first state to implement NEP</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/breaking-fire-breaks-out-philippiness-mandaluyong-no-casualties-826956?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747101/mandaluyong-fire.png?w=220&h=138" alt="Mandaluyong fire" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/breaking-fire-breaks-out-philippiness-mandaluyong-no-casualties-826956?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Breaking: Fire breaks out in Philippines's Mandaluyong, no casualties</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/philippines-twin-blasts-10-killed-several-injured-bombings-southern-philippines-826955?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747102/phillipines-blast.jpg?w=220&h=138" alt="phillipines blast" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/philippines-twin-blasts-10-killed-several-injured-bombings-southern-philippines-826955?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Philippines twin blasts: 10 killed, several injured in bombings in southern Philippines</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/trove-1000-year-old-gold-coins-unearthed-israel-826952?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747097/israeli-archaeologist-shahar-krispin-shows-gold-coins-said-by-israel-antiquities-authority-date.jpg?w=220&h=138" alt="Israeli archaeologist Shahar Krispin shows gold coins, said by the Israel Antiquities Authority to date to the Abbasid dynasty, after its discovery at an archaeological site in Central Israel August 18, 2020. Picture taken August 18, 2020. Heidi Levine/Po" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/trove-1000-year-old-gold-coins-unearthed-israel-826952?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Trove of 1,000-year-old gold coins unearthed in Israel</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/kerala-pinarayi-vijayan-govt-faces-first-no-confidence-motion-by-opposition-826951?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/659556/pinarayi-vijayan-snc-lavlin-case-lavlin-case.jpg?w=220&h=138" alt="Pinarayi Vijayan, SNC Lavlin case, Lavlin case" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/kerala-pinarayi-vijayan-govt-faces-first-no-confidence-motion-by-opposition-826951?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Kerala: Pinarayi Vijayan govt faces first no-confidence motion by opposition</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
           
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                       
					    
                    
					 
			 								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/renault-duster-1-3-l-turbo-petrol-launched-most-powerful-suv-segment-826572?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/746589/2020-renault-duster-1-3-liter-turbo-petrol-launched.jpg?w=220&h=135" alt="Renault Duster 1.3 L Turbo Petrol Launched: MOST POWERFUL SUV in the segment" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/renault-duster-1-3-l-turbo-petrol-launched-most-powerful-suv-segment-826572?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Renault Duster 1.3 L Turbo Petrol Launched: MOST POWERFUL SUV in the segment</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/mahindra-thar-2020-revealed-ahead-oct-2-launch-photos-826470?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/746435/all-new-thar-2020.jpg?w=220&h=135" alt="Mahindra Thar 2020 revealed ahead of Oct 2 launch [Photos]" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/mahindra-thar-2020-revealed-ahead-oct-2-launch-photos-826470?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Mahindra Thar 2020 revealed ahead of Oct 2 launch [Photos]</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/govt-permits-sale-evs-without-batteries-reason-behind-puzzling-decision-826291?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/701019/maruti-suzuki-electric-vehicles.jpg?w=220&h=135" alt="Govt permits sale of EVs without batteries; reason behind puzzling decision" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/govt-permits-sale-evs-without-batteries-reason-behind-puzzling-decision-826291?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Govt permits sale of EVs without batteries; reason behind puzzling decision</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/triumph-street-triple-r-comes-india-heres-everything-you-need-know-826222?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/746055/triumph-street-triple-r.jpg?w=220&h=135" alt="Triumph Street Triple R comes to India: Here's everything you need to know" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/triumph-street-triple-r-comes-india-heres-everything-you-need-know-826222?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Triumph Street Triple R comes to India: Here's everything you need to know</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                              
                    					        
					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
   		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="noopener nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Syed Shiraz",
        "MainCategory": "Auto",
        "ArticleCategory": "auto-bikes",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "826971",
        "Country": country,
        "PublishedDate": "2020-08-24",
		"PublishedYear":"2020",
		"PublishedMonth":"08",
		"PublishedDay":"24",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
	 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});} 
    
     $(document).ready(function () {	
		try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}  
      // if(!mobile_device){
       		try{
				LJ('https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js',function(){});
			}
			catch(e){

				LJ('https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js',function(){});
			}
          // }
        }); 
    </script>
    
    
    
   
 
   
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>