  <!DOCTYPE html> 
<html itemscope itemtype="https://schema.org/NewsArticle"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english">  <title>Sachin Tendulkar ends Parliament stint on a high, earns praise from PMO - IBTimes India</title>  <meta name="author" content="Akshay Ramesh" /> <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" /> <meta name="copyright" content="2018 IBTimes" /> <meta name="subject" content="Sachin Tendulkar ends Parliament stint on a high, earns praise from PMO" />  <meta name="description" content="Despite having been criticized for poor attendance records, Tendulkar seems to have ended his reign as Rajya Sabha MP on a high, drawing praise from PM's office." itemprop="description" /> <meta name="keywords" content="sachin tendulkar rajya sabha mp,Sachin Tendulkar salary,Sachin donates MP salary,Rajya Sabha MP India,Sachin Parliament attendance,sachin tendulkar rajya sabha attendance,Tendulkar attendance,Tendulkar adopted villages,Rajya Sabha attendance records,Tendulkar Rajya Sabha speech,India cricket News"  itemprop="keywords"/> <meta property="article:published_time" content="2018-04-01T17:02:10+05:30" /> <meta property="article:modified_time" content="2018-04-01T17:02:10+05:30"  /> <meta content="2018-04-01T17:02:10+05:30" itemprop="datePublished" /> <meta content="2018-04-01T17:02:10+05:30" itemprop="dateModified" /> <meta property="og:title" content="Sachin Tendulkar ends Parliament stint on a high, earns praise from PMO" itemprop="headline"/> <meta property="og:url" content="https://www.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539" itemprop="url"/> <meta name="DC.title" content="Sachin Tendulkar ends Parliament stint on a high, earns praise from PMO"> <meta name="DC.description" content="Despite having been criticized for poor attendance records, Tendulkar seems to have ended his reign as Rajya Sabha MP on a high, drawing praise from PM's office."> <meta name="DC.subject" content="sachin tendulkar rajya sabha mp,Sachin Tendulkar salary,Sachin donates MP salary,Rajya Sabha MP India,Sachin Parliament attendance,sachin tendulkar rajya sabha attendance,Tendulkar attendance,Tendulkar adopted villages,Rajya Sabha attendance records,Tendulkar Rajya Sabha speech,India cricket News"> <meta itemprop="mainEntityOfPage" content="https://www.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539" />    
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/684637/sachin-tendulkar.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/684637/sachin-tendulkar.jpg" />
    <meta itemprop="image" content="https://data1.ibtimes.co.in/en/full/684637/sachin-tendulkar.jpg" />
        <meta property="og:description" content="Despite having been criticized for poor attendance records, Tendulkar seems to have ended his reign as Rajya Sabha MP on a high, drawing praise from PM's office." />
        <meta itemprop="articleSection" property="article:section" content="Cricket" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =765539; var menu_id_random =1522582333;
    </script>    
     <meta property="article:tag" itemprop="keywords" content="Sachin tendulkar rajya sabha mp" />    <meta property="article:tag" itemprop="keywords" content="Sachin Tendulkar salary" />    <meta property="article:tag" itemprop="keywords" content="Sachin donates MP salary" />    <meta property="article:tag" itemprop="keywords" content="Rajya Sabha MP India" />    <meta property="article:tag" itemprop="keywords" content="Sachin Parliament attendance" />    <meta property="article:tag" itemprop="keywords" content="Sachin tendulkar rajya sabha attendance" />    <meta property="article:tag" itemprop="keywords" content="Tendulkar attendance" />    <meta property="article:tag" itemprop="keywords" content="Tendulkar adopted villages" />    <meta property="article:tag" itemprop="keywords" content="Rajya Sabha attendance records" />    <meta property="article:tag" itemprop="keywords" content="Tendulkar Rajya Sabha speech" />    <meta property="article:tag" itemprop="keywords" content="India cricket News" />       
    <meta name="news_keywords" content="Cricket,Sachin tendulkar rajya sabha mp,Sachin Tendulkar salary,Sachin donates MP salary,Rajya Sabha MP India,Sachin Parliament attendance,Sachin tendulkar rajya sabha attendance,Tendulkar attendance,Tendulkar adopted villages,Rajya Sabha attendance records,Tendulkar Rajya Sabha speech,India cricket News" /> 
	    <meta name="syndication-source" content="https://www.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539" /> <link rel="canonical" href="https://www.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
    	    <link rel="amphtml" href="https://amp.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539">
        <link rel="shortlink" href="https://www.ibtimes.co.in/765539" />
    <meta name="twitter:title" content="Sachin Tendulkar ends Parliament stint on a high, earns praise from PMO"> <meta name="twitter:description" content="Despite having been criticized for poor attendance records, Tendulkar seems to have ended his reign as Rajya Sabha MP on a high, drawing praise from PM's office."> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/684637/sachin-tendulkar.jpg" />  <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ibtimes_india"> <meta name="twitter:domain" content="www.ibtimes.co.in"><meta name="twitter:url" content="https://www.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539"><link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="https://data1.ibtimes.co.in">
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.1" /> 
    	<link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.20" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" />	   
     <script type="text/javascript">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</script>
    <script>var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="52.90.98.148"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
	var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
	var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
    	 (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
		
		  function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
		
		var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
		 if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
			var ts="fbpromo"; 
		}
    </script>
    <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "765539"; var r_id = "3385"; var c_id = "188"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}
    </script>   
        
        
    <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
		if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else {
			var meta = document.getElementsByTagName('meta');
			if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
			else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		}	
		dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/133596308/ibtimes.co.in/sports/cricket/articles';
		var dfp_videoadunit = '/133596308/vid.ibtimes.co.in';    
		var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
		var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];	
		var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
		
				if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); if(code<700){ setCookie('fq_score', dfpSlots.fq.score, 0.01); setCookie('fq', dfpSlots.ip, 0.01); } ibtgpt.loadGPT(); } } (function() { var fq_source='ibt914_1416', fq_subsource = (document.referrer) ? document.referrer.split("/")[2] : 'direct_or_noreferrerdetected'; var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=Pd8JDmKG8eZNvkNzvGBX&callback=fq_callback&p=ibtin_"+fq_source+"&a="+fq_subsource+"&cmp=undefined&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};    </script>
	     
  
        
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
    gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
    gptadslots[6] = ["","div-gpt-ad-oop1","oop1"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        else
        {
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	if(ts == "fbpromo" || ts == "revcpromo") {
		googletag.pubads().setTargeting("ts", ts);
		if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
			googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
		}
	}
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
        </script>    
    					

 	
 
	
</head>
<body>
               
                            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "sports-cricket");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_akshay_ramesh");
                ga("set", "dimension5", "2018-04-01"); // Published Date 
                ga("set", "dimension6", "765539"); // Article ID
				ga('send', 'pageview');
            </script>
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Right1 span[id^="baseExpandBtn"] {top: 224px !important;left: 110px !important;}
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}
#div-gpt-ad-Right1 span[id^="baseExpandBtn"] {top: 180px !important;left: 17px !important;}
#div-gpt-ad-Right1 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

</style>	
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Movies</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/life-style" class="btn_main" >Life & Culture</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Gallery</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li></ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>			<style>.twitter-video{margin:10px auto !important; </style>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                        <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]); googletag.pubads().refresh([gptadslotlist[0]]); });</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
            <ul class="icon-sns">
                <li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
                    <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                        <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                            <input type="text" name="q" value="" required="">
                            <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">                   
                        </form>
                    </div>
                </li>                   
            </ul>
        </div>    
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category" itemscope itemtype="https://schema.org/BreadcrumbList">
                        <ol class="breadcrumb">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/" itemprop="item"> <span itemprop="name">Home</span> <meta itemprop="position" content="1" /> </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/sports" itemprop="item">
                                    <span itemprop="name">Sports</span>
                                    <meta itemprop="position" content="2" />
                                </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/cricket" itemprop="item">
                                    <span itemprop="name">Cricket</span>
                                    <meta itemprop="position" content="3" />
                                </a>
                            </li>
                                                      
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
						 <h1 itemprop="name headline" class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Sachin Tendulkar ends Parliament stint on a high, earns praise from PMO</h1>
                                                            <h2 itemprop="alternateName" class="subline">Despite having been criticized for poor attendance records, Tendulkar seems to have ended his reign as Rajya Sabha MP on a high, drawing praise from PM's office.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                
                                <div class="name-box" itemscope itemtype="https://schema.org/Person" itemprop="author">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                        <a href="/reporters/akshay-ramesh" class="reporter-name"  rel="author" itemprop="url name">Akshay Ramesh</a>  
                                                                            </div>
                                                                        <div class="twitter-profile">
                                        <a href="https://twitter.com/iamnotakshayr" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                    </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Apr 1, 2018 17:02 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article" itemprop="articleBody">
							<div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="https://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/684637/1522582330_sachin-tendulkar.jpg" alt="Sachin Tendulkar" title="File photo of India batsman Sachin Tendulkar during a Rajya Sabha session." itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="1200" th="678" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">File photo of India batsman Sachin Tendulkar during a Rajya Sabha session.</span><span class="credit"><span class="credit-pic"></span>IANS</span></figcaption></div><div class="line"></div></div></div>
<p>Former India captain <a href="https://www.ibtimes.co.in/topics/sachin-tendulkar" target="_blank">Sachin Tendulkar</a>&nbsp;ended his six-year stint as Rajya Sabha MP on a high as he donated his entire salary and allowance to Prime Minister's relief fund.</p>
<p>The 44-year-old, who is widely regarded as one of the best modern-day batsmen, drew more <a href="https://www.news18.com/news/india/sachin-tendulkar-rekha-draw-curtains-on-their-absent-parliamentary-career-1703037.html" rel="nofollow" target="_blank">than Rs 86 lakh</a>&nbsp;as salary and other allowance since he was nominated for the role in 2012. The entire amount will now be used for "providing assistance to the persons in distress."</p><div class="break-box" style="display:none;"></div>
<h3>'Thoughtful gesture' from Tendulkar</h3>
<p>"Prime Minister acknowledges this thoughtful gesture and conveys his gratitude. These contributions will be of immense help in providing assistance to the persons in distress," a letter of acknowledgment from the Prime Minister's Office states, according to News 18.</p>
<p>Notably, Tendulkar had often been criticized for his poor attendance records. Over the years, quite a few fellow MPs asked the cricket icon to retire from his post, saying he was not interested in his work.</p>
<h3><strong>Poor numbers marred Tendulkar's stint as Rajya Sabha MP</strong></h3>
<p>Tendulkar, who assumed office in April 2012, has an attendance percentage of 8, which is well below the national average of 72, according to data available on <a href="http://www.prsindia.org/mptrack/sachinrameshtendulkar" rel="nofollow" target="_blank">PRS Legislative Research</a>, an Indian non-profit organization.</p>
<p>The batting legend did not take part in any parliamentary debates during his six-year stint. Tendulkar had tried to initiate his <a href="https://www.ibtimes.co.in/sachin-tendulkar-denied-opportunity-deliver-maiden-rajya-sabha-speech-heres-why-754086" target="_blank">maiden Rajya Sabha speech</a>&nbsp;December 21, 2017, but he was unable to deliver it as opposition leaders created a commotion.</p>
<p>He had requested an afternoon slot for a short-duration discussion over lack of proper training facilities for athletes and the need for assistance to retired athletes in the country.</p>
<p>Also, Tendulkar had asked only 22 questions and did not introduce any bill during his reign as Rajya Sabha MP.</p>
<h3><strong>'Tendulkar sanctioned 185 projects'</strong></h3>
<p>Nonetheless, Tendulkar made good use of local Local Area Development fund for MPs, according to data released by the cricketer's office.</p>
<p>He had used Rs 7.4 crore from Rs 30 crore allocated to him for education and related structural development, aimed at building and renovation of classrooms. The batting legend also sanctioned 185 projects across the country.</p>
<p>Tendulkar also adopted two villages — Puttamraju Kandriga in Andhra Pradesh and Donja in Maharashtra — under rural development program, Sansad Gram Adarsh Gram Yojana Scheme.</p>

</div><div id="related_top_display"><div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="https://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Ball-tampering scandal: With Commonwealth Games 2018, Australia looks to repair damaged reputation');" itemprop="relatedLink" href="https://www.ibtimes.co.in/ball-tampering-scandal-commonwealth-games-2018-australia-looks-repair-damaged-reputation-765474" target='_blank'>Ball-tampering scandal: With Commonwealth Games 2018, Australia looks to repair damaged reputation</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Ball-tampering scandal: Sachin Tendulkar backs Cricket Australia's decision to ban Smith, Warner');" itemprop="relatedLink" href="https://www.ibtimes.co.in/ball-tampering-scandal-sachin-tendulkar-backs-cricket-australias-decision-ban-smith-warner-765313" target='_blank'>Ball-tampering scandal: Sachin Tendulkar backs Cricket Australia's decision to ban Smith, Warner</a></h2></li></ul></div></div></div></div>              </div>
                             		
                                <div class="clear"></div>
                                <div  class="tag-box">
                                                         			<div class="comment-box" > <div class="c_signin"> <a href="#ibtimes_comment">Post Comment</a> </div></div>
                                </div>
                         <div class="clear"></div>  
												 
                                										<section class="box-contents box-featured right-slug">
					                        <div class="box-title">Latest News</div>
					                        <div class="featured-box">
					                            <ul id="featured-box-list">
					                            					                            
					                                <li>
					                                <div class="featured-box-thumb">
					                                    <a href="/ipl-2018-hasin-jahan-urges-delhi-daredevils-suspend-mohammed-shami-765532" class="feature-img thumb-movie">
					                                    	<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-300-180/en/full/684631/1522576527_mohammed-shami.jpg" alt="IPL 2018: Hasin Jahan urges Delhi Daredevils to suspend Mohammed Shami">
					                                    	<span class="bg-btn ico-orange play-small">Play</span>					                                    </a>
					                                    <div class="feature-text">
					                                    <h2><a href="/ipl-2018-hasin-jahan-urges-delhi-daredevils-suspend-mohammed-shami-765532">IPL 2018: Hasin Jahan urges Delhi Daredevils to suspend Mohammed Shami</a></h2>
					                                    </div>
					                                </div>                              
					                                </li>

					                            					                            
					                                <li>
					                                <div class="featured-box-thumb">
					                                    <a href="/miami-open-final-live-stream-watch-alexander-zverev-vs-john-isner-online-765521" class="feature-img">
					                                    	<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-300-180/en/full/684617/1522573200_alexander-zverev.jpg" alt="Miami Open final live stream: Watch Alexander Zverev vs John Isner online">
					                                    						                                    </a>
					                                    <div class="feature-text">
					                                    <h2><a href="/miami-open-final-live-stream-watch-alexander-zverev-vs-john-isner-online-765521">Miami Open final live stream: Watch Alexander Zverev vs John Isner online</a></h2>
					                                    </div>
					                                </div>                              
					                                </li>

					                            					                            
					                                <li>
					                                <div class="featured-box-thumb">
					                                    <a href="/ipl-2018-rahane-confirms-rajasthan-royals-have-signed-replacement-smith-765523" class="feature-img">
					                                    	<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-300-180/en/full/652368/1522570283_ajinkya-rahane-india-west-indies-1st-odi-limited-overs-series.jpg" alt="IPL 2018: Rahane confirms Rajasthan Royals have signed replacement for Smith">
					                                    						                                    </a>
					                                    <div class="feature-text">
					                                    <h2><a href="/ipl-2018-rahane-confirms-rajasthan-royals-have-signed-replacement-smith-765523">IPL 2018: Rahane confirms Rajasthan Royals have signed replacement for Smith</a></h2>
					                                    </div>
					                                </div>                              
					                                </li>

					                                                          
					                            </ul>
					                        </div>
					                    </section>                  
					                    							
                                <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"><div id="rcjsload_61sfe1"></div></section>
                                 							   <div class="clear"></div>
							                                <section  id="ibtimes_comment"  class="comment-box-fb">
							<div class="fb-comments" data-href="https://www.ibtimes.co.in/sachin-tendulkar-ends-parliament-stint-high-earns-praise-pmo-765539" data-width="100%" data-numposts="5"></div>

							</section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
					   
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                                      <div class="adcontainer">
						<div class="ad-box">
							<div id='div-gpt-ad-Right1'></div>
						</div>
						<span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>
					
				  							 

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
									<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/dhoni-steps-down-csk-captain-ipl-franchise-finds-new-adopted-son-765501" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/671796/-62170003800_ms-dhoni-csk.jpg" alt="MS Dhoni CSK" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/dhoni-steps-down-csk-captain-ipl-franchise-finds-new-adopted-son-765501">Dhoni steps down as CSK captain, IPL franchise finds new adopted son</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/very-unexpected-myself-says-stefan-edberg-about-federers-form-since-2017-765415" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/684065/-62170003800_roger-federer.jpg" alt="Roger Federer" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/very-unexpected-myself-says-stefan-edberg-about-federers-form-since-2017-765415">'Very unexpected for myself' says Stefan Edberg about Federer's form since 2017</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/mohammed-shami-hasin-jahan-controversy-wife-wanted-bcci-put-pressure-bowler-765486" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/684350/-62170003800_hasin-jahan.jpg" alt="Hasin Jahan" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/mohammed-shami-hasin-jahan-controversy-wife-wanted-bcci-put-pressure-bowler-765486">Mohammed Shami-Hasin Jahan controversy: Wife wanted BCCI to put pressure on bowler</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/ipl-2018-rahane-confirms-rajasthan-royals-have-signed-replacement-smith-765523" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/652368/-62170003800_ajinkya-rahane-india-west-indies-1st-odi-limited-overs-series.jpg" alt="Ajinkya Rahane, India, West Indies, 1st ODI, limited-overs series" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/ipl-2018-rahane-confirms-rajasthan-royals-have-signed-replacement-smith-765523">IPL 2018: Rahane confirms Rajasthan Royals have signed replacement for Smith</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/david-warners-wife-candice-reveals-emotional-impact-ball-tampering-scandal-family-765507" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/684611/-62170003800_david-warner.jpg" alt="David Warner" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/david-warners-wife-candice-reveals-emotional-impact-ball-tampering-scandal-family-765507">David Warner's wife Candice reveals emotional impact of ball-tampering scandal on family</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/rajasthan-royals-former-co-owner-hints-all-ipl-franchises-were-involved-betting-765454" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/577435/-62170003800_raj-kundra-shilpa-shetty.jpg" alt="Raj Kundra-Shilpa Shetty" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/rajasthan-royals-former-co-owner-hints-all-ipl-franchises-were-involved-betting-765454">Rajasthan Royals' former co-owner hints all IPL franchises were involved in betting</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/pakistani-legend-reacts-ball-tampering-scandal-says-australians-deservedly-punished-cheating-765490" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/684599/-62170003800_steve-smith-david-warner.jpg" alt="Steve Smith and David Warner" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/pakistani-legend-reacts-ball-tampering-scandal-says-australians-deservedly-punished-cheating-765490">Pakistani legend reacts to ball-tampering scandal, says Australians deservedly punished for cheating</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/ball-tampering-scandal-ravichandran-ashwin-joins-sachin-tendulkar-says-smith-warner-need-support-765476" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/684528/-62170003800_steven-smith-david-warner.jpg" alt="Steven Smith-David Warner" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/ball-tampering-scandal-ravichandran-ashwin-joins-sachin-tendulkar-says-smith-warner-need-support-765476">Ball-tampering scandal: Ravichandran Ashwin joins Sachin Tendulkar, says Smith, Warner need support</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/coach-andre-agassi-part-ways-novak-djokovic-after-differences-opinion-765439" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-166-104/en/full/684040/-62170003800_novak-djokovic.jpg" alt="Novak Djokovic" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/coach-andre-agassi-part-ways-novak-djokovic-after-differences-opinion-765439">Coach Andre Agassi parts ways with Novak Djokovic after 'differences of opinion'</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






					 	 <section class="box-contents box-readmore right-slug" style="border:none;">
					<div id="M270142ScriptRootC160904">
							<div id="M270142PreloadC160904">
								</div>
							<script>
									(function(){

								var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';

								var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M270142ScriptRootC160904")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}

								catch(e){var iw=d;var c=d[gi]("M270142ScriptRootC160904");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=160904;c[ac](dv);

								var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/i/b/ibtimes.co.in.160904.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();

						</script>

					</div>
					<div class="ad-block ad-block-noborder">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right3'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
					 </section>  
					                   
                    
                                        
                   	     <section class="box-contents box-readmore right-slug">                  
          <div class="box-title">Photo Gallery</div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/kamal-hassan-joins-sterlite-protest-thoothukudi-16188-slide-86440" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/86484/-62170003800_actor-kamal-hassan-joins-sterlite-protest-thoothukudi.jpg" alt="Kamal Hassan joins Sterlite protest at Thoothukudi" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/kamal-hassan-joins-sterlite-protest-thoothukudi-16188-slide-86440">Kamal Hassan joins Sterlite protest at Thoothukudi</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/namratha-invites-ram-charan-mahesh-babus-bharat-ane-nenu-audio-launch-16187-slide-86439" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/86483/-62170003800_namratha-invites-ram-charan-bharat-ane-nenu-audio-launch-personally.jpg" alt="Namratha invites Ram Charan for Mahesh Babu's Bharat Ane Nenu audio launch" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/namratha-invites-ram-charan-mahesh-babus-bharat-ane-nenu-audio-launch-16187-slide-86439">Namratha invites Ram Charan for Mahesh Babu's Bharat Ane Nenu audio launch</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
     					                     
                </div><!-- End of Side-contnets -->
				<script>
                $(document).ready(function(){
                    $('#M270142ScriptRootC160904').on('click', 'a', function() {
                      ga('send', 'event', 'Fark Trending', 'Fark', $(this).text());
                    });
                });
                </script>
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>            	
        </main>        
	<div class="mob-bottom-fixed-ad">
		<div class="stick-ad">
			<div id="div-gpt-ad-Adhesion" class="dfp-tag-wrapper"></div>	
			<div class="alert-close">&times;</div>
		</div>	
		</div>
       <footer>		<nav class="footer_section">
			<ul class="container">
								  
				</ul>
			</nav>
			<nav class="aboutus-editions">
				<div class="container">
					<ul> <li><a href="/corporate/about">About us</a></li> <li><a href="/corporate/advertise-with-us">Advertise with us</a></li> <li><a href="/corporate/brand-guidelines">Brand</a></li> <li><a href="/corporate/terms-services">Terms of service</a></li> <li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li> <li><a href="/corporate/permission">Permission</a></li> <li><a href="/corporate/syndication">Syndication</a></li> <li><a href="/corporate/careers">Careers</a></li> <li><a href="/sitemap/site-directory">Site Navigation</a></li>  <li><a href="/corporate/contact">Contact</a></li> </ul>
					<ul> <li>Editions:</li> <li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li> <li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li> <li><a href="/" title="business news india" target="_blank">India</a></li> <li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li> <li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li> <li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li> </ul>
				</div>
			</nav>
			<div class="container">
				<ul> <li class="copyright">&copy; Copyright 2018 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
					<li class="icon-sns"> <a target="_blank" href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a> <a target="_blank" href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a> <a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a> <a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a> <a href="/rss" class="icon-rss bg-btn">RSS</a> </li> </ul>
			</div>
			<script>		
				var ibtNaviTop;
					setTimeout(function(){
						setIBTimesDropdown()
					}, 4000);
			</script></footer>
    </div>
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
		<div id="fb-root"></div>
		        
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		        

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.15',function(){doAfterLoad();});}catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.15',function(){doAfterLoad();});}	
    </script>
    
 <script>
spotxDataLayer = [{
    source: "103024"
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','spotxDataLayer','GTM-NH3RQL3');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH3RQL3&source=103024"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

   
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2827"; var zflag_cid="5/4"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>
<!-- end ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
                
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Cricket'; //CHANGE THIS
    _sf_async_config.authors = 'Akshay Ramesh'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
	
	
    
</script>
<!-- Chartbeat -->  
 
	<script> 
$(document).ready(function(c) { 
	if(mobile_device){
		$('.alert-close').delay(25000).show(0); 
		$('.alert-close').on('click', function(c){ 
		$(this).parent().fadeOut('slow', function(c){ 
		}); 
		});	
	}
}); 
</script> 
 
 
 
</body>
</html>