<!DOCTYPE html> 
<html> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>Realme X2 Pro expected price: Should you place 'blind order' before launch? - IBTimes India</title>  <meta name="author" content="Sami Khan" />  <meta name="copyright" content="2019 IBTimes" /> <meta name="subject" content="Realme X2 Pro expected price: Should you place 'blind order' before launch?" />  <meta name="description" content="Realme is launching its first flagship, Realme X2 Pro, in India on November 20 and here's everything you must know about it." /> <meta name="keywords" content="realme x2 pro,realme x2 pro expected price,realme x2 pro price,realme x2 pro blind order,realme x2 pro blind sale,realme x2 pro flipkart,realme x2 pro review,realme x2 pro launch date in india,realme x2 pro vs realme xt" /> <meta property="article:published_time" content="2019-11-18T18:25:44+05:30" /> <meta property="article:modified_time" content="2019-11-18T18:25:44+05:30"  /> <meta property="og:title" content="Realme X2 Pro expected price: Should you place 'blind order' before launch?" /> <meta property="og:url" content="https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913"/> <meta name="DC.title" content="Realme X2 Pro expected price: Should you place 'blind order' before launch?" /> <meta name="DC.description" content="Realme is launching its first flagship, Realme X2 Pro, in India on November 20 and here's everything you must know about it." /> <meta name="DC.subject" content="realme x2 pro,realme x2 pro expected price,realme x2 pro price,realme x2 pro blind order,realme x2 pro blind sale,realme x2 pro flipkart,realme x2 pro review,realme x2 pro launch date in india,realme x2 pro vs realme xt" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in" />
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/726014/realme-x2-pro-launching-india-soon.png" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/726014/realme-x2-pro-launching-india-soon.png" />
        <meta property="og:description" content="Realme is launching its first flagship, Realme X2 Pro, in India on November 20 and here's everything you must know about it." />
        <meta property="article:section" content="Smartphones" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =808913; var menu_id_random =1574081748;
    </script>    
     <meta property="article:tag" content="Realme x2 pro" />    <meta property="article:tag" content="Realme x2 pro expected price" />    <meta property="article:tag" content="Realme x2 pro price" />    <meta property="article:tag" content="Realme x2 pro blind order" />    <meta property="article:tag" content="Realme x2 pro blind sale" />    <meta property="article:tag" content="Realme x2 pro flipkart" />    <meta property="article:tag" content="Realme x2 pro review" />    <meta property="article:tag" content="Realme x2 pro launch date in india" />    <meta property="article:tag" content="Realme x2 pro vs realme xt" />       
    <meta name="news_keywords" content="Smartphones,Realme x2 pro,Realme x2 pro expected price,Realme x2 pro price,Realme x2 pro blind order,Realme x2 pro blind sale,Realme x2 pro flipkart,Realme x2 pro review,Realme x2 pro launch date in india,Realme x2 pro vs realme xt" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913" /> <link rel="canonical" href="https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913">
            <meta name="twitter:title" content="Realme X2 Pro expected price: Should you place 'blind order' before launch?" /> <meta name="twitter:description" content="Realme is launching its first flagship, Realme X2 Pro, in India on November 20 and here's everything you must know about it." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/726014/realme-x2-pro-launching-india-soon.png" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913" />
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">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</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/technology","name": "Technology" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/smartphones","name": "Smartphones" } },{"@type": "ListItem","position": 4,"item": {"@id": "https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913","name": "Realme X2 Pro expected price: Should you place 'blind order' before launch?","image": "https://data1.ibtimes.co.in/en/full/726014/realme-x2-pro-launching-india-soon.png" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.5" /> 
        <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.46" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" /> 
    <style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } </style>     
         <script type="text/javascript">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</script>
     
		 <script src="https://rtbcdn.andbeyond.media/prod-global-325776.js" async></script>  
        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
    
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "808913"; var r_id = "3233"; var c_id = "319"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0, colombia_load=0, connatix_load = 0, outbrain_load = 0;  var iz_category = ''; if (country=="IN")colombia_load = 1; else outbrain_load = 1;
					iz_category = "Technology";
				
    </script> 
     
	  
    
        
        
	     <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/', dfp_cat="ibtin-technology";
        var dfp_videoadunit = '/148948152/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
         /* googletag.cmd.push(function() {
			  window && window.tercept && window.tercept.init && window.tercept.init(148948152);

        });*/
        var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
                		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|ibtmedia in| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|ibtmedia in| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};         
    </script>
        
    
     <link rel="stylesheet" type="text/css" href="https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306" /> 
   <script src="https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4"></script><script src="https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51"></script> <script src="https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.49"></script>
		 			
			<script>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//d34b7go82ab2bh.cloudfront.net/21f745cab762edfb42720f98cd69dc2c',(d.head||d.body).appendChild(a));}(window,document));</script>
		 		 
        <script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0]  = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250],'fluid'],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
    gptadslots[5] = ["","div-gpt-ad-oop1","oop1"];
   gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    	
	
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			 // (window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));
        }
        else
        {
	
	//alert(gptadslots[i][2]);
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			  //(window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "808913");
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts == "fbpromo" || ts == "revcpromo" || ts == "tdpromo") {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });

    </script>  

 </head>
<body>

     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "technology-smartphones");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_sami_khan");
                ga("set", "dimension5", "2019-11-18 18:25:44"); // Published Date 
                ga("set", "dimension6", "808913"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"],#div-gpt-ad-Right2 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}

#div-gpt-ad-Right1 span[id^='expCloseBtn'],#div-gpt-ad-Right2 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category">
                        <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/technology"> <span>Technology</span> </a> </li>
                                                        <li> <a href="/smartphones"> <span>Smartphones</span> </a> </li>
                                             
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Realme X2 Pro expected price: Should you place 'blind order' before launch?</h1>
                                                            <h2 class="subline">Realme is launching its first flagship, Realme X2 Pro, in India on November 20 and here's everything you must know about it.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/sami-khan" class="reporter-name"  rel="author">
                                            <span>Sami Khan                                            </span>
                                            </a>  
                                                                                                                        </div>
                                                                        <div class="twitter-profile">
                                        <a href="https://twitter.com/samikhan021" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                    </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Nov 18, 2019 18:25 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>  <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content">
					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/722517/watch-oppo-reno-ace-charges-4000mah-battery-less-30-minutes.jpg?w=785&h=442&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img src="https://data1.ibtimes.co.in/en/full/722517/watch-oppo-reno-ace-charges-4000mah-battery-less-30-minutes.jpg?w=785&h=442&l=50&t=40" alt="Watch | Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes" title="Watch | Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes" />
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Watch | Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes</span></figcaption></div>
									    <meta itemprop="name" content="Watch | Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/722517/watch-oppo-reno-ace-charges-4000mah-battery-less-30-minutes.jpg?w=785&h=442&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2562/oppo-1568717551.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/54954" />
										<meta itemprop="uploadDate" content="2019-09-17 16:26:00" />  
										<meta itemprop="description" content="Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2562/oppo-1568717551.m3u8"}],
											title:"Watch | Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes",
											description:"Oppo Reno Ace charges 4,000mAh battery in less than 30 minutes",
											thumb:"https://data1.ibtimes.co.in/en/full/722517/watch-oppo-reno-ace-charges-4000mah-battery-less-30-minutes.jpg?w=785&h=442&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:54954, duration:17,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0.2											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2562/oppo-1568717551.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2562/oppo-1568717551.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2562/oppo-1568717551.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2562/oppo-1568717551.m3u8"}]
																		}].concat(ibtMainVideo.lists.slice(1));
																		  </script>
																		  </figure>
										
									
<p>Realme is only two days away from launching its first-ever flagship, Realme X2 Pro, in India. With this move, the company is taking on brands like OnePlus and Xiaomi, which have had an aggressive approach in the premium smartphone space. Realme wants to make a better offer and offer a better package with Realme X2 Pro, but will it succeed?</p>
<p>Realme has proved itself time and again with affordable phones and it wants to expand its reach in the Indian smartphone market. Realme X2 Pro is the company's ticket to the niche premium category. By the looks of it, Realme seems to have it all figured out.</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>Realme's confidence in the X2 Pro is quite commendable. The company is hosting a "blind order" sale, where customers can pay Rs 1,000 towards <a href="https://www.ibtimes.co.in/oneplus-7t-rival-realme-x2-pro-confirmed-50w-fast-charging-90hz-display-more-806608" target="_blank">Realme X2 Pro</a>&nbsp;before even knowing its price. Once the smartphone launches on November 20, the remaining balance can be cleared to buy the phone on a priority basis. The offer is only limited to 855 customers, so if you've faith in Realme then go for it. If you wish to get some insights on how much it could be priced, continue reading.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/726014/1574081744_realme-x2-pro-launching-india-soon.png" alt="Realme X2 Pro launching in India soon" title="Realme X2 Pro launching in India soon" width="660" height="auto" tw="1200" th="759" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Realme X2 Pro launching in India soon<span class="credit"><span class="credit-pic"></span>Realme</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><a href="https://www.ibtimes.co.in/search?q=realme&submit=Search" target="_blank">Realme</a>&nbsp;X2 Pro was launched in China last month. Since the Indian pricing of the handset will be revealed on the day of launch, we can guess the expected price based on its China price. Realme X2 Pro was launched in three variants in China, 6GB+64GB, 8GB+128GB and 12GB+256GB, priced at CNY 2,699 (roughly Rs 27,600), CNY 2,899 (around Rs 29,600) and CNY 3,299 (approx. Rs 33,700). By adding some custom charges and currency exchange rates, we assume the Realme X2 Pro to be priced anywhere between Rs 30,000 and Rs 40,000.</p><div class="break-box" style="display:none;"></div>
<p>If your expectations match the potential pricing of the Realme X2 Pro, placing the "blind order" for the phone gives you the advantage of owning Realme's flagship before the masses. To give you a better perspective of what's on offer with the new X2 Pro, here's a look at the key specs.</p>
<p><a href="https://www.ibtimes.co.in/realmes-first-real-premium-flagship-90hz-display-sd855-be-cheaper-oneplus-7t-806424">Realme X2 Pro features</a>&nbsp;Qualcomm Snapdragon 855+ with up to 12GB RAM, similar to <a href="https://www.ibtimes.co.in/oneplus-7t-pro-mclaren-edition-one-month-later-still-rewarding-phone-808531">OnePlus 7T Pro</a>. The handset sports a 6.5-inch Full HD+ Super AMOLED Fluid display with 20:9 aspect ratio and 90Hz refresh rate. The camera setup on the phone is quite attractive as it sports quad rear cameras and a 16MP selfie shooter.</p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/726015/1574081744_realme-x2-pro-launching-india-soon.png" alt="Realme X2 Pro launching in India soon" title="Realme X2 Pro launching in India soon" width="660" height="auto" tw="907" th="831" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Realme X2 Pro launching in India soon<span class="credit"><span class="credit-pic"></span>Realme</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>The main camera setup comprises of a 64MP Samsung GW1 sensor with f/1.8 aperture, a secondary 13MP telephoto lens, 8MP third sensor with 115-degree ultra-wide-angle lens and a 2MP depth sensor. The on-paper camera specs of Realme X2 Pro look impressive, although we reserve our final verdict until hands on experience.</p>
<p>Another major highlight of Realme X2 Pro is a 4,000mAh battery, which is powered by 50W SuperVOOC Flash Charge technology. It is believed the smartphone can fully be charged in 30 minutes. Other features include 4G LTE, USB Type-C port, 3.5mm headphone jack and stereo speakers with Dolby Atmos support.</p><div class="break-box" style="display:none;"></div></div>              </div>
                            
        
                                <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										  									</div>
                                                                       <div class="comment-box" >
                                        <div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div>
                                    </div>
                                </div>                                
                         <div class="clear"></div>  
                                                
                                
							   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
				
								<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
					
										
					</section>

					                                  
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/revel-gorgeous-ice-sculptures-harbin-ice-festival-19161-slide-107929?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107973/harbin-international-ice-snow-sculpture-festival-2019.jpg?w=220&h=135&h=135&l=50&t=40" alt="Harbin International Ice and Snow Sculpture Festival 2019" title="Harbin International Ice and Snow Sculpture Festival 2019">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/revel-gorgeous-ice-sculptures-harbin-ice-festival-19161-slide-107929?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Revel in the gorgeous ice sculptures of the Harbin Ice Festival</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/camila-cabello-charlie-puth-electrify-crowd-dick-clarks-new-years-party-19142-slide-107773?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107817/dick-clark039s-new-year039s-rockin039-eve-ryan-seacrest-2019.jpg?w=220&h=135&h=135&l=50&t=40" alt="Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve With Ryan Seacrest 2019" title="Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve With Ryan Seacrest 2019">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/camila-cabello-charlie-puth-electrify-crowd-dick-clarks-new-years-party-19142-slide-107773?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Camila Cabello and Charlie Puth electrify the crowd at Dick Clark's New Year's Party</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/striking-facts-about-michael-schumacher-his-50th-birthday-19146-slide-107797?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107841/first-title.jpg?w=220&h=135&h=135&l=50&t=40" alt="The First Title" title="The First Title">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/striking-facts-about-michael-schumacher-his-50th-birthday-19146-slide-107797?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Striking facts about Michael Schumacher on his 50th birthday</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                                <div class="box-video-title" style="clear:both"><a href="https://hindi.ibtimes.co.in?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" target="_blank" rel="nofollow">IBT Hindi</a></div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://hindi.ibtimes.co.in/बीजेपी-की-नाम-बदलने-की-होड़-इलाहाबाद-3770?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" rel="nofollow" target="_blank" class="feature-img thumb-movie">
                                            <img src="https://dh1.ibtimes.co.in/en/full/3219/img.jpg?w=220&h=135" alt="बीजेपी की नाम बदलने की होड़: इलाहाबाद के प्रयागराज होने और फैजाबाद के अयोध्या होने के बाद अब आगरा कहलायेगा 'अग्रवन'?">
                                          
                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://hindi.ibtimes.co.in/बीजेपी-की-नाम-बदलने-की-होड़-इलाहाबाद-3770?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" rel="nofollow" target="_blank">बीजेपी की नाम बदलने की होड़: इलाहाबाद के प्रयागराज होने और फैजाबाद के अयोध्या होने के बाद अब आगरा कहलायेगा 'अग्रवन'?</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                  <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://hindi.ibtimes.co.in/पेट्रोल-के-दाम-में-आग-लगनी-जारी-डीजल-3769?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" rel="nofollow" target="_blank" class="feature-img thumb-movie">
                                            <img src="https://dh1.ibtimes.co.in/en/full/3209/img.jpg?w=220&h=135" alt="पेट्रोल के दाम में आग लगनी जारी, डीजल के दाम में लगातार छठे दिन भी कोई बदलाव नहीं">
                                          
                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://hindi.ibtimes.co.in/पेट्रोल-के-दाम-में-आग-लगनी-जारी-डीजल-3769?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" rel="nofollow" target="_blank">पेट्रोल के दाम में आग लगनी जारी, डीजल के दाम में लगातार छठे दिन भी कोई बदलाव नहीं</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                  <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://hindi.ibtimes.co.in/अयोध्या-मामले-में-पुनर्विचार-याचिका-3768?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" rel="nofollow" target="_blank" class="feature-img thumb-movie">
                                            <img src="https://dh1.ibtimes.co.in/en/full/3188/img.png?w=220&h=135" alt="अयोध्या मामले में पुनर्विचार याचिका को लेकर बंटे मुस्लिम पक्ष, मुख्य पक्षकार सुन्नी वक्फ बोर्ड रिव्यू पिटिशन के खिलाफ">
                                          
                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://hindi.ibtimes.co.in/अयोध्या-मामले-में-पुनर्विचार-याचिका-3768?utm_source=Internal&utm_medium=article&utm_campaign=ibthindi" rel="nofollow" target="_blank">अयोध्या मामले में पुनर्विचार याचिका को लेकर बंटे मुस्लिम पक्ष, मुख्य पक्षकार सुन्नी वक्फ बोर्ड रिव्यू पिटिशन के खिलाफ</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                              </ul>
                        </div>
                                      
                    </section>                                 
                                                                                               
                                
                               <div class="clear"></div>
							   
							   		                                <div class="clear"></div>
                             
                           
                                                        <section  id="ibtimes_comment"  class="comment-box-fb">
                            <div class="fb-comments" data-href="https://www.ibtimes.co.in/realme-x2-pro-expected-price-should-you-place-blind-order-before-launch-808913" data-width="100%" data-numposts="5"></div>

                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://data1.ibtimes.co.in/en/full/725256/worlds-most-powerful-passports-2019.jpg?w=480&h=300&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/725256/worlds-most-powerful-passports-2019.jpg?w=480&h=300" title="World’s most powerful passports in 2019" alt="World’s most powerful passports in 2019">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">World’s most powerful passports in 2019</div>
                            <div class="line"></div>
                        </div>
                    </section>
                            
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                    
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/critical-warning-whatsapp-users-mp4-file-can-hack-smartphones-808895?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/698340/-62170003800_whatsapp.jpg" alt="whatsapp" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/critical-warning-whatsapp-users-mp4-file-can-hack-smartphones-808895?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Critical warning for WhatsApp users: MP4 file can hack smartphones</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/prompted-by-viral-message-ima-investors-stage-protest-outside-shivajinagar-office-808897?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/726003/-62170003800_ima-investors-protest-outside-shivajinagar-office-based-fake-whatsapp-message.jpg" alt="IMA investors protest outside Shivajinagar office based on a fake WhatsApp message" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/prompted-by-viral-message-ima-investors-stage-protest-outside-shivajinagar-office-808897?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Prompted by viral text, IMA investors stage protest outside Bengaluru's Shivajinagar office</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/four-women-that-came-into-virat-kohlis-life-before-anushka-sharma-808894?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/721815/-62170003800_virat-kohli-anushka-sharma.jpg" alt="Virat Kohli, Anushka Sharma" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/four-women-that-came-into-virat-kohlis-life-before-anushka-sharma-808894?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Four women that came into Virat Kohli's life before Anushka Sharma</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/jnu-fee-hike-row-students-break-barricades-ante-amid-heightened-security-808891?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/726000/-62170003800_jnu-protests.jpg" alt="jnu protests" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/jnu-fee-hike-row-students-break-barricades-ante-amid-heightened-security-808891?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">JNU fee hike row: Students break barricades, up the ante amid heightened security</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/venice-floods-third-exceptional-high-tide-hits-italian-city-threatens-priceless-artwork-808890?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/529628/-62170003800_venice.jpg" alt="Venice" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/venice-floods-third-exceptional-high-tide-hits-italian-city-threatens-priceless-artwork-808890?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Venice floods: Third exceptional high tide hits Italian city, threatens priceless artwork, architecture</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/urban-naxals-anarchists-atheists-are-entering-sabarimala-v-muraleedharan-808887?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/725997/-62170003800_v-muraleedharan.jpg" alt="V Muraleedharan" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/urban-naxals-anarchists-atheists-are-entering-sabarimala-v-muraleedharan-808887?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Urban Naxals, anarchists & atheists are entering Sabarimala: V Muraleedharan</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/pawan-kalyan-thanks-media-making-jagan-mohan-reddy-realise-his-mistakes-sand-policy-808886?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/725996/-62170003800_pawan-kalyan-ycps-newspaper-ad.jpg" alt="Pawan Kalyan and YCP's newspaper ad" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/pawan-kalyan-thanks-media-making-jagan-mohan-reddy-realise-his-mistakes-sand-policy-808886?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Pawan Kalyan thanks media for making Jagan Mohan Reddy realise his mistakes in sand policy</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/not-sachin-not-ganguly-vvs-laxman-names-indias-biggest-match-winner-808885?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/611340/-62170003800_sourav-ganguly.jpg" alt="sourav ganguly" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/not-sachin-not-ganguly-vvs-laxman-names-indias-biggest-match-winner-808885?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Not Sachin, not Ganguly: VVS Laxman names India's biggest match-winner</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/karnataka-congress-mla-tanveer-sait-gets-stabbed-by-youth-mysuru-kept-under-observation-808884?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/725994/-62170003800_tanveer-sait.jpg" alt="Tanveer Sait" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/karnataka-congress-mla-tanveer-sait-gets-stabbed-by-youth-mysuru-kept-under-observation-808884?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Karnataka Congress MLA Tanveer Sait stabbed in Mysuru, kept under observation</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
           
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                       
					    
                          <section class="box-contents box-readmore right-slug">                  
          <div class="box-title"><a href="https://hindi.ibtimes.co.in?utm_source=Internal&utm_medium=article&utm_campaign=hindisamachar" target="_blank"><h2 style="font-size:20px">हिंदी समाचार</h2></a></div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="https://hindi.ibtimes.co.in/नक्सलियों-ने-बस्तर-में-सीआरपीएफ-3767"  target="_blank" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://dh1.ibtimes.co.in/en/full/3000/img.png?w=220&h=135" alt="नक्सलियों ने बस्तर में सीआरपीएफ शिविर के ऊपर पहली बार उड़ाया ड्रोन, देखते ही गोली मारने का आदेश" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="https://hindi.ibtimes.co.in/नक्सलियों-ने-बस्तर-में-सीआरपीएफ-3767?utm_source=Internal&utm_medium=article&utm_campaign=hindisamachar" target="_blank">नक्सलियों ने बस्तर में सीआरपीएफ शिविर के ऊपर पहली बार उड़ाया ड्रोन, देखते ही गोली मारने का आदेश</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="https://hindi.ibtimes.co.in/ठंड-बढ़ने-के-चलते-बदला-35-राजनेताओं-का-3766"  target="_blank" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://dh1.ibtimes.co.in/en/full/3120/सांकेतिक-तस्वीर.jpg?w=220&h=135" alt="ठंड बढ़ने के चलते बदला 35 राजनेताओं का ठिकाना, 5 अगस्त से डल झील के किनारे स्थित होटल में कैद हैं 'बंदी' नेता" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="https://hindi.ibtimes.co.in/ठंड-बढ़ने-के-चलते-बदला-35-राजनेताओं-का-3766?utm_source=Internal&utm_medium=article&utm_campaign=hindisamachar" target="_blank">ठंड बढ़ने के चलते बदला 35 राजनेताओं का ठिकाना, 5 अगस्त से डल झील के किनारे स्थित होटल में कैद हैं 'बंदी' नेता</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="https://hindi.ibtimes.co.in/जस्टिस-एसए-बोबडे-ने-ली-भारत-के-47वें-3765"  target="_blank" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://dh1.ibtimes.co.in/en/full/3218/img.jpg?w=220&h=135" alt="जस्टिस एसए बोबडे ने ली भारत के 47वें मुख्य न्यायाधीश के रूप में शपथ" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="https://hindi.ibtimes.co.in/जस्टिस-एसए-बोबडे-ने-ली-भारत-के-47वें-3765?utm_source=Internal&utm_medium=article&utm_campaign=hindisamachar" target="_blank">जस्टिस एसए बोबडे ने ली भारत के 47वें मुख्य न्यायाधीश के रूप में शपथ</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="https://hindi.ibtimes.co.in/कश्मीर-में-हालात-हो-रहे-सामान्य-3764"  target="_blank" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://dh1.ibtimes.co.in/en/full/3217/सांकेतिक-तस्वीर.jpg?w=220&h=135" alt="कश्मीर में हालात हो रहे सामान्य, हिरासत से नेताओं को किया जाएगा रिहा लेकिन कोई समयसीमा तय नहीं: गृह मंत्रालय" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="https://hindi.ibtimes.co.in/कश्मीर-में-हालात-हो-रहे-सामान्य-3764?utm_source=Internal&utm_medium=article&utm_campaign=hindisamachar" target="_blank">कश्मीर में हालात हो रहे सामान्य, हिरासत से नेताओं को किया जाएगा रिहा लेकिन कोई समयसीमा तय नहीं: गृह मंत्रालय</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
     					 
			 								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/critical-warning-whatsapp-users-mp4-file-can-hack-smartphones-808895?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135/en/full/698340/1574071536_whatsapp.jpg" alt="Critical warning for WhatsApp users: MP4 file can hack smartphones" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/critical-warning-whatsapp-users-mp4-file-can-hack-smartphones-808895?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Critical warning for WhatsApp users: MP4 file can hack smartphones</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/oneplus-7t-pro-mclaren-edition-one-month-later-still-rewarding-phone-808531?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135/en/full/725768/1573878780_oneplus-7-pro-review.jpg" alt="OnePlus 7T Pro & McLaren Edition one month later: Still a rewarding phone!" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/oneplus-7t-pro-mclaren-edition-one-month-later-still-rewarding-phone-808531?utm_source=Internal&utm_medium=article&utm_campaign=readmore">OnePlus 7T Pro & McLaren Edition one month later: Still a rewarding phone!</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/realme-5s-key-features-confirmed-ahead-nov-20-launch-expected-price-808772?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135/en/full/725897/1573824335_realme-5s-launching-india-nov-20.png" alt="Realme 5s key features confirmed ahead of Nov. 20 launch: Expected price" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/realme-5s-key-features-confirmed-ahead-nov-20-launch-expected-price-808772?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Realme 5s key features confirmed ahead of Nov. 20 launch: Expected price</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/how-pronounce-google-has-ingenious-idea-perfect-your-pronunciations-808765?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135/en/full/528148/1573820566_google-plus.jpg" alt="How to pronounce…?: Google has ingenious idea to perfect your pronunciations" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/how-pronounce-google-has-ingenious-idea-perfect-your-pronunciations-808765?utm_source=Internal&utm_medium=article&utm_campaign=readmore">How to pronounce…?: Google has ingenious idea to perfect your pronunciations</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                              
                    					        
					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
          <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2019, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
    <div id="page_promotional_space" ></div>
<script type="text/javascript">

$(document).ready(function(c) { 
if (typeof mobile_device  !== "undefined" && !mobile_device) {
    document.getElementById("page_promotional_space").innerHTML = '<style type="text/css">a.activator{width:66px;height:66px;position:fixed;bottom:35px;left:8px;background:url(https://graphic1.ibtimes.co.in/www/img/promo/icon/hindi_bell_icon.png) top left no-repeat;z-index:9;cursor:pointer;text-align:center;}.box{position:fixed;bottom:22px;left:-253px;height:88px;width:253px;background:url(https://graphic1.ibtimes.co.in/www/img/promo/icon/hindi_notice_icon.png);color:#fff;padding:0;z-index:101}#box{left:0px}a.boxclose{float:left;width:26px;height:26px;background:url(https://graphic1.ibtimes.co.in/www/img/promo/icon/cancel.png) top left;margin-top:-5px;margin-left:10px;cursor:pointer}svg.bell{cursor:pointer;color:red}#Path{-webkit-transform-origin:50% 50%;transform-origin:50% 50%;-webkit-animation-name:bellring;animation-name:bellring;-webkit-animation-duration:1s;animation-duration:1s;-webkit-animation-timing-function:ease-in-out;animation-timing-function:ease-in-out;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite}@-webkit-keyframes bellring{0%,50%{-webkit-transform:rotate(0);transform:rotate(0)}10%,30%{-webkit-transform:rotate(10deg);transform:rotate(10deg)}20%,40%{-webkit-transform:rotate(-10deg);transform:rotate(-10deg)}}@keyframes bellring{0%,50%{-webkit-transform:rotate(0);transform:rotate(0)}10%,30%{-webkit-transform:rotate(10deg);transform:rotate(10deg)}20%,40%{-webkit-transform:rotate(-10deg);transform:rotate(-10deg)}}.goto-hindi-version{display:block;height:60px;width:233px;margin-top:12px;margin-left:15px}</style><div class="content"><a class="activator" id="activator"></a></div><div class="overlay" id="overlay" style="display:none;"></div><div class="box" id="box"><a class="boxclose" id="boxclose"></a><a class="goto-hindi-version" href="https://hindi.ibtimes.co.in/?utm_source=Internal&utm_medium=sticky&utm_campaign=hindiweb" target="_blank"></a></div>';
    
        
      $('#activator').click(function(){
        $('#overlay').fadeIn('fast',function(){
          $('#box').animate({'left':'0px'},500);
        });
      });
    
      $('#boxclose').click(function(){
        $('#box').animate({'left':'-253px'},500,function(){
          $('#overlay').fadeOut('fast');
        });
      });
}
    
    });

  
</script>  
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>
                
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.33',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.33',function(){doAfterLoad();});} 
    
      
    
    var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|mobi|opera mini/i.test(navigator.userAgent));
     $(document).ready(function () { 
      // if(!mobile_device){
         
    $('#tvplayer').show();  showIbtimesTvArticle(ibtMainVideo);   
          // }
        }); 
    </script>
    
    
    
    
        
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
     
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526630601111035');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526630601111035&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '232668527432445');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=232668527432445&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->	<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Smartphones'; //CHANGE THIS
    _sf_async_config.authors = 'Sami Khan'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
    
    
    
</script>
<!-- Chartbeat -->  
	     
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>