<!DOCTYPE html> 
<html> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english">  <title>OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know - IBTimes India</title>  <meta name="author" content="Sami Khan" /> <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" /> <meta name="copyright" content="2019 IBTimes" /> <meta name="subject" content="OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know" />  <meta name="description" content="OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone." /> <meta name="keywords" content="oneplus 5g smartphone,oneplus 5g at mwc 2019,mwc 2019 oneplus,mwc 2019 biggest launches,oneplus 5g phone features,oneplus 5g phone photos,oneplus 7 showcased,oneplus 7 first look" /> <meta property="article:published_time" content="2019-02-25T19:21:43+05:30" /> <meta property="article:modified_time" content="2019-02-25T19:21:43+05:30"  /> <meta property="og:title" content="OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know" /> <meta property="og:url" content="https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679"/> <meta name="DC.title" content="OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know"> <meta name="DC.description" content="OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone."> <meta name="DC.subject" content="oneplus 5g smartphone,oneplus 5g at mwc 2019,mwc 2019 oneplus,mwc 2019 biggest launches,oneplus 5g phone features,oneplus 5g phone photos,oneplus 7 showcased,oneplus 7 first look"> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="https://data1.ibtimes.co.in">  
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/709233/oneplus-5g-smartphone-prototype.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/709233/oneplus-5g-smartphone-prototype.jpg" />
        <meta property="og:description" content="OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone." />
        <meta property="article:section" content="Smartphones" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =792679; var menu_id_random =1551102707;
    </script>    
     <meta property="article:tag" content="Oneplus 5g smartphone" />    <meta property="article:tag" content="Oneplus 5g at mwc 2019" />    <meta property="article:tag" content="Mwc 2019 oneplus" />    <meta property="article:tag" content="Mwc 2019 biggest launches" />    <meta property="article:tag" content="Oneplus 5g phone features" />    <meta property="article:tag" content="Oneplus 5g phone photos" />    <meta property="article:tag" content="Oneplus 7 showcased" />    <meta property="article:tag" content="Oneplus 7 first look" />       
    <meta name="news_keywords" content="Smartphones,Oneplus 5g smartphone,Oneplus 5g at mwc 2019,Mwc 2019 oneplus,Mwc 2019 biggest launches,Oneplus 5g phone features,Oneplus 5g phone photos,Oneplus 7 showcased,Oneplus 7 first look" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679" /> <link rel="canonical" href="https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679">
            <meta name="twitter:title" content="OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know"> <meta name="twitter:description" content="OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone."> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/709233/oneplus-5g-smartphone-prototype.jpg" />  <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ibtimes_india"> <meta name="twitter:domain" content="www.ibtimes.co.in"><meta name="twitter:url" content="https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679">
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679"},"headline":"OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know","alternateName":"OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone.","description":"OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone.","datePublished":"2019-02-25T19:21:43+5:30","dateModified":"2019-02-25T19:21:43+5:30","keywords":"oneplus 5g smartphone,oneplus 5g at mwc 2019,mwc 2019 oneplus,mwc 2019 biggest launches,oneplus 5g phone features,oneplus 5g phone photos,oneplus 7 showcased,oneplus 7 first look","articleSection":"Smartphones","name":"OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know","articleBody":" The anticipation for OnePlus 5G smartphone might be over, but the wait isn't. At the prestigious Mobile World Congress (MWC) 2019, the renowned Chinese smartphone maker, OnePlus, decided to make a quick stop even though it didn't have any plans to launch a new phone. But that did not stop people from talking about the brand, which showcased its first-ever 5G smartphone. OnePlus offered the first look (a glimpse rather) at the next-gen 5G smartphone at Qualcomm's 5G demo station on MWC floor. The OnePlus 5G prototype was sealed behind a protective glass case, so visitors could only look at the phone. The handset itself was covered with a protective case concealing everything but the display to show a live feed of the messages left by OnePlus community members on the 5G community page. \"5G is a game changer. It can change everything from gaming to communication, to health and beyond. More than that, it can perform several, or all, of these at the same time. One great example of how 5G will change the world is gaming. 5G's dramatic improvement in speed, latency, and network capacity can truly fulfil the promise of cloud gaming. Combined with powerful OnePlus devices, people can play advanced games anywhere they are, provided they are on a 5G connection,\" OnePlus&nbsp;CEO Pete Lau said in a statement. OnePlus 5G smartphone, powered by Qualcomm's Snapdragon 855 chipset, is aimed to bring 5G cloud gaming without having to download the heavy apps, increased internet speeds, low latency among other benefits. For OnePlus, 5G is of great importance as it unlocks new possibilities in both hardware and software. The 5G bands would offer consumers up to 10Gbps internet speeds on mobile. To put this in perspective, a 4K resolution multimedia contents with sizes 8GB or more can be downloaded in a matter of seconds. OnePlus&nbsp;has already put several plans in motion to bolster itself far off into the 5G-era, so it can be among the first OEMs to support the future-proof technology. The company has EE telecom operator in the UK, where OnePlus' 5G will first be launched commercially. OnePlus has also collaborated with Elisa in Finland to bring its 5G smartphone in the second quarter of 2019. OnePlus 6T&nbsp;was the last flagship released by the company last year and its successors will surely redefine the future of mobile phones. OnePlus 7 rumours are already hitting the web hard, and it appears the OnePlus 5G phone is going to be a separate smartphone (or a version of OnePlus 7 like Samsung). For now, we have already seen 5G smartphones from Huawei and Samsung, and soon many more brands could join the bandwagon. Stay tuned for updates.&nbsp;","url":"https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/709233/oneplus-5g-smartphone-prototype.jpg","width":1200,"height":800},"publisher":{"@type":"Organization","name":"International Business Times, India Edition","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/sami-khan","name":"Sami Khan"}}</script>
  <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"FIFA 2018","url":"https:\/\/www.ibtimes.co.in\/fifa-world-cup"}]</script>    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.3" /> 
        <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.41" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" /> 
    <style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } </style>     
         <script type="text/javascript">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</script>
     
        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="52.90.98.148"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
    
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "792679"; var r_id = "3233"; var c_id = "319"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 1; 
	if (country =="IN"){revcontent_load = 0;}
               
    </script> 
     
 <script async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1544"></script>   
     <!-- Tercept Beacon for www.ibtimes.co.in TCPT1544 -->
<script type='text/javascript'>
(function() {
  try {
    var tcptElm = document.createElement("script");
    tcptElm.async=true;
    tcptElm.type = "text/javascript";
    tcptElm.src = "https://b-s.tercept.com/pixel?account_id=TCPT-1544";
    tcptElm.src = tcptElm.src + "&loc=" + escape(document.URL) + "&rfr=" + escape(document.referrer);
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(tcptElm, s);
  } catch (i) {
  }
})();
</script>
<!-- End of Tercept Beacon -->
    
        
        
    <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/133596308/ibtimes.co.in/technology/smartphones/articles';
        var dfp_videoadunit = '/133596308/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        var tcpt_loaded = 0;
          googletag.cmd.push(function() {
            tcpt_loaded = (window.tercept && window.tercept.init)? 1:0;
            (tcpt_loaded==1) ? (window.tercept.init(133596308, 200, false)):"";
        });

        var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
                		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};         
    </script>
        
    
     <link rel="stylesheet" type="text/css" href="https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306" /> 
   <script src="https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4"></script><script src="https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51"></script> <script src="https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.42"></script>

        <script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
    gptadslots[5] = ["","div-gpt-ad-oop1","oop1"];
   // gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
        googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads()).setTargeting('tcpt', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1])) || ['TCPT_NL'])
                .setTargeting('tcpt2', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1], 2)) || ['TCPT_NL']);

        }
        else
        {
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads()).setTargeting('tcpt', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1])) || ['TCPT_NL'])
                .setTargeting('tcpt2', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1], 2)) || ['TCPT_NL']);

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts == "fbpromo" || ts == "revcpromo" || ts == "tdpromo") {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });

    </script>  

 </head>
<body>

     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "technology-smartphones");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_sami_khan");
                ga("set", "dimension5", "2019-02-25 19:21:43"); // Published Date 
                ga("set", "dimension6", "792679"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"],#div-gpt-ad-Right2 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}

#div-gpt-ad-Right1 span[id^='expCloseBtn'],#div-gpt-ad-Right2 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
            <ul class="icon-sns">
                <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
                    <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                        <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                            <input type="text" name="q" value="" required="">
                            <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">                   
                        </form>
                    </div>
                </li>                   
            </ul>
        </div>    
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category" itemscope itemtype="https://schema.org/BreadcrumbList">
                        <ol class="breadcrumb">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/" itemprop="item"> <span itemprop="name">Home</span> <meta itemprop="position" content="1" /> </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/technology" itemprop="item">
                                    <span itemprop="name">Technology</span>
                                    <meta itemprop="position" content="2" />
                                </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/smartphones" itemprop="item">
                                    <span itemprop="name">Smartphones</span>
                                    <meta itemprop="position" content="3" />
                                </a>
                            </li>
                                                      
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">OnePlus 5G smartphone showcased at MWC 2019: Everything you need to know</h1>
                                                            <h2 class="subline">OnePlus showcased its 5G smartphone prototype at the Mobile World Congress 2019 and here's everything you need to know about the phone.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/sami-khan" class="reporter-name"  rel="author">
                                            <span>Sami Khan                                            </span>
                                            </a>  
                                                                                                                        </div>
                                                                        <div class="twitter-profile">
                                        <a href="https://twitter.com/samikhan021" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                    </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Feb 25, 2019 19:21 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="fullCode"><div class="code"><iframe width="560" height="315" src="https://www.youtube.com/embed/heOSL4SlFx4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
<p>The anticipation for OnePlus 5G smartphone might be over, but the wait isn't. At the prestigious Mobile World Congress (MWC) 2019, the renowned Chinese smartphone maker, OnePlus, decided to make a quick stop even though it didn't have any plans to launch a new phone. But that did not stop people from talking about the brand, which showcased its first-ever 5G smartphone.</p>
<p>OnePlus offered the first look (a glimpse rather) at the next-gen 5G smartphone at Qualcomm's 5G demo station on MWC floor. The OnePlus 5G prototype was sealed behind a protective glass case, so visitors could only look at the phone. The handset itself was covered with a protective case concealing everything but the display to show a live feed of the messages left by OnePlus community members on the <a href="https://www.oneplus.in/mwc2019" rel="nofollow" target="_blank">5G community page</a>.</p><div id="div-clmb-ctn-323895-1" style="float:left;min-height:2px;width:100%;" data-slot="323895" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div> <div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>"5G is a game changer. It can change everything from gaming to communication, to health and beyond. More than that, it can perform several, or all, of these at the same time. One great example of how 5G will change the world is gaming. 5G's dramatic improvement in speed, latency, and network capacity can truly fulfil the promise of cloud gaming. Combined with powerful OnePlus devices, people can play advanced games anywhere they are, provided they are on a 5G connection," <a href="https://www.ibtimes.co.in/topics/oneplus" target="_blank">OnePlus</a>&nbsp;CEO Pete Lau said in a statement.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/709233/1551102703_oneplus-5g-smartphone-prototype.jpg" alt="OnePlus 5G smartphone prototype" title="OnePlus 5G smartphone prototype" width="660" height="auto" tw="1200" th="800" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">OnePlus 5G smartphone prototype<span class="credit"><span class="credit-pic"></span>OnePlus</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><a href="https://www.ibtimes.co.in/oneplus-wants-your-help-return-you-get-free-phone-vip-invite-its-event-791381" target="_blank">OnePlus 5G smartphone</a>, powered by Qualcomm's Snapdragon 855 chipset, is aimed to bring 5G cloud gaming without having to download the heavy apps, increased internet speeds, low latency among other benefits. For OnePlus, 5G is of great importance as it unlocks new possibilities in both hardware and software.</p><div class="break-box" style="display:none;"></div>
<p>The 5G bands would offer consumers up to 10Gbps internet speeds on mobile. To put this in perspective, a 4K resolution multimedia contents with sizes 8GB or more can be downloaded in a matter of seconds.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/709234/1551102703_oneplus-5g-smartphone-prototype.jpg" alt="OnePlus 5G smartphone prototype" title="OnePlus 5G smartphone prototype" width="660" height="auto" tw="1200" th="800" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">OnePlus 5G smartphone prototype<span class="credit"><span class="credit-pic"></span>IBTimes India/Sami Khan</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><a href="https://www.ibtimes.co.in/5-things-oneplus-doing-right-lead-indias-premium-smartphone-market-791048" target="_blank">OnePlus</a>&nbsp;has already put several plans in motion to bolster itself far off into the 5G-era, so it can be among the first OEMs to support the future-proof technology. The company has EE telecom operator in the UK, where OnePlus' 5G will first be launched commercially. OnePlus has also collaborated with Elisa in Finland to bring its 5G smartphone in the second quarter of 2019.</p><div class="break-box" style="display:none;"></div>
<p><a href="https://www.ibtimes.co.in/oneplus-6t-receives-yet-another-incremental-update-users-shouldnt-miss-786201" target="_blank">OnePlus 6T</a>&nbsp;was the last flagship released by the company last year and its successors will surely redefine the future of mobile phones. OnePlus 7 rumours are already hitting the web hard, and it appears the OnePlus 5G phone is going to be a separate smartphone (or a version of OnePlus 7 like Samsung). For now, we have already seen 5G smartphones from Huawei and Samsung, and soon many more brands could join the bandwagon. Stay tuned for updates.&nbsp;</p></div>              </div>
                            
        
                                <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										  									</div>
                                    <div class="tag-social">
                                        <div class="social-btm">
                                        <div class="spacer-box"></div>
                                        <div class="hot-box">
											<div class="follow-btn">
												<span><a target="_blank" onclick="ga('send', 'event', 'News Subscribe', 'news-subscribe-whatsapp-follow', 'news-subscribe-whatsapp');" href="https://chat.whatsapp.com/FYYAKkRWmXPLYThEX1bUS9" rel="nofollow"><img src="https://graphic1.ibtimes.co.in/www/img/share/whatsapp-btn.png" alt="whatsapp" title="whatsapp follow" ></a></span>
												<span class="mid"><img src="https://graphic1.ibtimes.co.in/www/img/share/mid-btn.png" alt="mid seprator"></span>
												<span><a target="_blank" onclick="ga('send', 'event', 'News Subscribe', 'news-subscribe-telegram-follow', 'news-subscribe-telegram');" href="https://t.me/IBTimes_India" rel="nofollow"><img src="https://graphic1.ibtimes.co.in/www/img/share/telegram-channel-btn.jpg" alt="telegram" title="telegram follow" ></a></span>
											</div>
										</div>
                                    </div>
                                    </div>
                                    <div class="comment-box" >
                                        <div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div>
                                    </div>
                                </div>                                
                         <div class="clear"></div>  
                                                
                                
								   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
																<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								
								<div id="rcjsload_61sfe1"></div>
					</section>
					                                  
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/revel-gorgeous-ice-sculptures-harbin-ice-festival-19161-slide-107929" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107973/harbin-international-ice-snow-sculpture-festival-2019.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/revel-gorgeous-ice-sculptures-harbin-ice-festival-19161-slide-107929">Revel in the gorgeous ice sculptures of the Harbin Ice Festival</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/camila-cabello-charlie-puth-electrify-crowd-dick-clarks-new-years-party-19142-slide-107773" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107817/dick-clark039s-new-year039s-rockin039-eve-ryan-seacrest-2019.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/camila-cabello-charlie-puth-electrify-crowd-dick-clarks-new-years-party-19142-slide-107773">Camila Cabello and Charlie Puth electrify the crowd at Dick Clark's New Year's Party</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/striking-facts-about-michael-schumacher-his-50th-birthday-19146-slide-107797" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107841/first-title.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/striking-facts-about-michael-schumacher-his-50th-birthday-19146-slide-107797">Striking facts about Michael Schumacher on his 50th birthday</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
                    </section>                                 
                                                                                               
                                
                               <div class="clear"></div>
							   
							   		                                <div class="clear"></div>
                             
                           
                                                        <section  id="ibtimes_comment"  class="comment-box-fb">
                            <div class="fb-comments" data-href="https://www.ibtimes.co.in/oneplus-5g-smartphone-showcased-mwc-2019-everything-you-need-know-792679" data-width="100%" data-numposts="5"></div>

                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://d.ibtimes.co.uk/en/full/1660924/50-cent-bitcoin-millionaire.jpg?w=853&h=480&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img src="https://d.ibtimes.co.uk/en/full/1660924/50-cent-bitcoin-millionaire.jpg?w=480&h=300" title="50 Cent is a Bitcoin millionaire" alt="50 Cent is a Bitcoin millionaire">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">50 Cent is a Bitcoin millionaire</div>
                            <div class="line"></div>
                        </div>
                    </section>
                            
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                    
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
									<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/you-can-now-file-complaint-dot-if-anybody-abuse-send-vile-messages-whatsapp-792630" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/702395/-62170003800_whatsapp-stickers-android-appleios.jpg" alt="WhatsApp, stickers, Android, Apple,iOS" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/you-can-now-file-complaint-dot-if-anybody-abuse-send-vile-messages-whatsapp-792630">Getting abused, vile messages on WhatsApp? You can put an end to it by doing this</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/xiaomis-new-brand-ambassador-gully-boy-ranveer-singh-stars-redmi-note-7-ad-792639" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/708649/-62170003800_ranveer-singh-gully-boy.jpg" alt="Ranveer Singh, Gully Boy" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/xiaomis-new-brand-ambassador-gully-boy-ranveer-singh-stars-redmi-note-7-ad-792639">Xiaomi's new brand ambassador Gully Boy Ranveer Singh stars in Redmi Note 7 ad</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/mwc-2019-penta-zeiss-camera-phone-nokia-9-pureview-makes-debut-barcelona-792657" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/709202/-62170003800_nokia-9-pure-view-mwc-2019-barcelona.jpg" alt="Nokia 9 Pure View, MWC 2019, Barcelona" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/mwc-2019-penta-zeiss-camera-phone-nokia-9-pureview-makes-debut-barcelona-792657">MWC 2019: Penta-ZEISS camera phone Nokia 9 PureView makes debut in Barcelona</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/huawei-mate-x-foldable-smartphone-goes-official-5-things-everyone-must-know-792660" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/709207/-62170003800_huawei-mate-x.jpg" alt="Huawei Mate X" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/huawei-mate-x-foldable-smartphone-goes-official-5-things-everyone-must-know-792660">Huawei Mate X foldable smartphone goes official: 5 things everyone must know</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/pubg-memes-dark-desi-humour-could-help-you-beat-monday-blues-792670" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/709221/-62170003800_if-pubg-was-made-india-memes.png" alt="If PUBG was made in India memes" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/pubg-memes-dark-desi-humour-could-help-you-beat-monday-blues-792670">PUBG memes with dark 'desi' humour could help you beat Monday blues</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/vodafone-idea-revises-rs-509-prepaid-unlimited-pack-heres-how-it-fares-against-airtel-reliance-792667" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/691538/-62170003800_vodafone-idea-limited.jpg" alt="Vodafone Idea Limited" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/vodafone-idea-revises-rs-509-prepaid-unlimited-pack-heres-how-it-fares-against-airtel-reliance-792667">Vodafone Idea revises Rs 509 prepaid unlimited pack: Here's how it fares against Airtel, Reliance Jio</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/pm-modi-had-prior-information-pulwama-attack-alleges-west-bengal-cm-mamata-banerjee-792674" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/709230/-62170003800_mamata-banerjee.jpg" alt="Mamata Banerjee" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/pm-modi-had-prior-information-pulwama-attack-alleges-west-bengal-cm-mamata-banerjee-792674">PM Modi had prior information of Pulwama attack, alleges West Bengal CM Mamata Banerjee</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/listen-was-denied-cm-post-being-dalit-alleges-karnataka-deputy-cm-g-parameshwara-792664" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/709217/-62170003800_g-parameshwara.png" alt="G Parameshwara" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/listen-was-denied-cm-post-being-dalit-alleges-karnataka-deputy-cm-g-parameshwara-792664">Listen up! Was denied CM post for being Dalit, alleges Karnataka Deputy CM G Parameshwara</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/major-fires-reported-karnataka-has-state-become-living-hell-792663" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/709215/-62170003800_bandipur-forest-fire.jpg" alt="Bandipur forest fire" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/major-fires-reported-karnataka-has-state-become-living-hell-792663">With major fires reported in Karnataka, has the state become a living hell?</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
                                      <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                                       
                    
                                        
                         <section class="box-contents box-readmore right-slug">                  
          <div class="box-title">Photo Gallery</div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/f1-teams-their-cars-19254-slide-108964" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/109008/-62170003800_williams.jpg" alt="The F1 teams and their cars" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/f1-teams-their-cars-19254-slide-108964">The F1 teams and their cars</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/15-celebrities-who-have-worked-hollywood-bollywood-19253-slide-108949" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108993/-62170003800_priyanka-chopra.jpg" alt="15 Celebrities who have worked in Hollywood and Bollywood" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/15-celebrities-who-have-worked-hollywood-bollywood-19253-slide-108949">15 Celebrities who have worked in Hollywood and Bollywood</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/15-celebrities-whos-parents-are-lgbtq-community-19252-slide-108933" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108977/-62170003800_robert-de-niro.jpg" alt="15 Celebrities who's parents are from the LGBTQ+ community" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/15-celebrities-whos-parents-are-lgbtq-community-19252-slide-108933">15 Celebrities who's parents are from the LGBTQ+ community</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/15-hollywood-celebrities-who-are-stinking-rich-19251-slide-108918" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108962/-62170003800_oprah-winfrey.jpg" alt="15 Hollywood celebrities who are stinking rich" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/15-hollywood-celebrities-who-are-stinking-rich-19251-slide-108918">15 Hollywood celebrities who are stinking rich</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/celebrities-who-can-speak-more-two-languages-19250-slide-108902" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108946/-62170003800_diane-kruger.jpg" alt="Celebrities who can speak more than two languages" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/celebrities-who-can-speak-more-two-languages-19250-slide-108902">Celebrities who can speak more than two languages</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/90s-celebrities-who-are-unrecognisable-now-19248-slide-108880" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108924/1549884621_catherine-zeta-jones.jpg" alt="90's celebrities who are still going strong with their fame" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/90s-celebrities-who-are-unrecognisable-now-19248-slide-108880">90's celebrities who are still going strong with their fame</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
     					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
          <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2019, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" rel="nofollow"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
    <div id="page_promotional_space"></div>
<script type="text/javascript">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</script>  
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>
                
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.26',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.26',function(){doAfterLoad();});} 
    
      
    
    var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|mobi|opera mini/i.test(navigator.userAgent));
     $(document).ready(function () { 
       if(!mobile_device){
         
    $('#tvplayer').show();  showIbtimesTvArticle(ibtMainVideo);   
           }
     if(!mobile_device){
        
        
        function getVideoStickyTop(){ 
            var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
            stickyVideoH = $(id).height();
            return $(id).offset().top + (stickyVideoH * 0.8);
        };
        var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
        $(document).bind('scroll.stickplayer', function(){
            if(dfpSlots.actplayer){
                var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
                if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
                if($(document).scrollTop()>posPlayer){
                    if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
                } else {
                    if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
                }
            }
        });
        $(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
    }); 
    </script>
    
    
    
    
        
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
     
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526630601111035');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526630601111035&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '232668527432445');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=232668527432445&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Smartphones'; //CHANGE THIS
    _sf_async_config.authors = 'Sami Khan'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
    
    
    
</script>
<!-- Chartbeat -->  
     
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>