<!DOCTYPE html> 
<html lang="en"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony - IBTimes India</title>  <meta name="author" content="IBT News Desk" />  <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony" />  <meta name="description" content="President Ram Nath Kovind Monday, March 16 nominated former Chief Justice of India Ranjan Gogoi to the Rajya Sabha. The former CJI will be the 12th nominated member in the Upper House of Parliament and replace KTS Tulsi, who is retiring." /> <meta name="keywords" content="Ranjan Gogoi,Ram Nath Kovind,PM Modi" /> <meta property="article:published_time" content="2020-03-19T09:03:43+05:30" /> <meta property="article:modified_time" content="2020-03-19T09:03:43+05:30"  /> <meta property="og:title" content="Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony" /> <meta property="og:url" content="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432"/> <meta name="DC.title" content="Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony" /> <meta name="DC.description" content="President Ram Nath Kovind Monday, March 16 nominated former Chief Justice of India Ranjan Gogoi to the Rajya Sabha. The former CJI will be the 12th nominated member in the Upper House of Parliament and replace KTS Tulsi, who is retiring." /> <meta name="DC.subject" content="Ranjan Gogoi,Ram Nath Kovind,PM Modi" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in" />
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/713054/ranjan-gogoi.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/713054/ranjan-gogoi.jpg" />
        <meta property="og:description" content="President Ram Nath Kovind Monday, March 16 nominated former Chief Justice of India Ranjan Gogoi to the Rajya Sabha. The former CJI will be the 12th nominated member in the Upper House of Parliament and replace KTS Tulsi, who is retiring." />
        <meta property="article:section" content="Society" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =815432; var menu_id_random =1584589034;
    </script>    
     <meta property="article:tag" content="Ranjan Gogoi" />    <meta property="article:tag" content="Ram Nath Kovind" />    <meta property="article:tag" content="PM Modi" />       
    <meta name="news_keywords" content="Society,Ranjan Gogoi,Ram Nath Kovind,PM Modi" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432" /> <link rel="canonical" href="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432">
            <meta name="twitter:title" content="Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony" /> <meta name="twitter:description" content="President Ram Nath Kovind Monday, March 16 nominated former Chief Justice of India Ranjan Gogoi to the Rajya Sabha. The former CJI will be the 12th nominated member in the Upper House of Parliament and replace KTS Tulsi, who is retiring." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/713054/ranjan-gogoi.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432" />
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">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</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/society","name": "Society" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432","name": "Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony","image": "https://data1.ibtimes.co.in/en/full/713054/ranjan-gogoi.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.49">
	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4"></noscript>
    <style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } #div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}</style>     
         <script type="text/javascript">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</script>
     
		        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "815432"; var r_id = "3449"; var c_id = "25"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0, colombia_load=1, connatix_load = 0, outbrain_load = 0;  var iz_category = ''; 
					iz_category = "Society";
				
    </script> 
     
	  
    
        
        
	     <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/', dfp_cat="ibtin-society";
        var dfp_videoadunit = '/148948152/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];dfpSlots.fq = {score :0}; var ibtgpt = { f:1};
			 var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
     
    </script>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
    //gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
    //gptadslots[4] = ["","div-gpt-ad-oop1","oop1"];
    //gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    	
	
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			 // (window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));
        }
        else
        {
	
	//alert(gptadslots[i][2]);
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			  //(window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "815432");
	googletag.pubads().setTargeting("refresh", 'N');
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);


    </script>  

 </head>
<body>

     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "society");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_ibt_news_desk");
                ga("set", "dimension5", "2020-03-19 09:03:43"); // Published Date 
                ga("set", "dimension6", "815432"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
				
                </div>
            </section>
                     </header>
        <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category">
                        <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/society"> <span>Society</span> </a> </li>
                                             
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony</h1>
                                                            <h2 class="subline">President Ram Nath Kovind Monday, March 16 nominated former Chief Justice of India Ranjan Gogoi to the Rajya Sabha. The former CJI will be the 12th nominated member in the Upper House of Parliament and replace KTS Tulsi, who is retiring.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/ibt-news-desk" class="reporter-name"  rel="author">
                                            <span>IBT News Desk                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Mar 19, 2020 09:03 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>  <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content">
					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/732676/explosion-front-thailand-government-building.jpg?w=785&h=442&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img data-src="https://data1.ibtimes.co.in/en/full/732676/explosion-front-thailand-government-building.jpg?w=785&h=442&l=50&t=40" alt="Explosion in front of Thailand government building" title="Explosion in front of Thailand government building" class="lazyload"/>
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Explosion in front of Thailand government building</span></figcaption></div>
									    <meta itemprop="name" content="Explosion in front of Thailand government building" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/732676/explosion-front-thailand-government-building.jpg?w=785&h=442&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/55479" />
										<meta itemprop="uploadDate" content="2020-03-17 18:19:00" />  
										<meta itemprop="description" content="Explosion in front of Thailand government building" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"}],
											title:"Explosion in front of Thailand government building",
											description:"Explosion in front of Thailand government building",
											thumb:"https://data1.ibtimes.co.in/en/full/732676/explosion-front-thailand-government-building.jpg?w=785&h=442&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:55479, duration:36,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0.2											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2575/explosion-in-front-of-thailand-government-building-1584449335.m3u8"}]
																		}].concat(ibtMainVideo.lists.slice(1));
																		  </script>
																		  </figure>
										
									
<p>Former Chief Justice of India Ranjan Gogoi will take oath as an Upper House member at 11 am on Thursday, March 19 according to Rajya Sabha bulletin.&nbsp;</p>
<p>In an unprecedented move, President Ram Nath Kovind Monday, March 16 nominated former Chief Justice of India Ranjan Gogoi to the Rajya Sabha. The former CJI will be the 12th nominated member in the Upper House of Parliament and replace KTS Tulsi, who is retiring.</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/713054/ranjan-gogoi.jpg?h=450&l=50&t=40" alt="Ranjan Gogoi" title="Justice Gogoi had said some "bigger force" wanted to "deactivate" the office of the CJI." width="660" height="auto" tw="1200" th="737" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Justice Gogoi had said some "bigger force" wanted to "deactivate" the office of the CJI.<span class="credit"><span class="credit-pic"></span>Reuters</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>Following his nomination, Gogoi, who was also part of the first-ever press conference by the four senior <a href="https://www.ibtimes.co.in/topics/supreme-court" target="_blank">Supreme Court </a>judges against then CJI Dipak Mishra, said that he will work like a bridge between the judiciary and legislature.</p>
<p><strong>'My presence in parliament opportunity to project views of judiciary'</strong></p><div class="break-box" style="display:none;"></div>
<p>"I have accepted it since I have a strong conviction that the legislative and the judiciary must at some point of time work together for nation-building. My presence in parliament will be an opportunity to project the views of the judiciary before the legislature and vice versa," the former Chief Justice told reporters in Assam's Guwahati.</p>
<p>However, questions are being raised on his nomination by the government and those raising it, includes his former colleague Justice (retired) Madan B Lokur, who had also accompanied him to the unprecedented presser against CJI Misra. Speaking to The Indian Express, Lokur said that he was not surprised by Gogoi's nomination but he didn't know it would come so soon.</p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/722344/supreme-court-india.jpg?h=450&l=50&t=40" alt="supreme court of India" title="Supreme Court of India, New Delhi." width="660" height="auto" tw="1200" th="797" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Supreme Court of India, New Delhi.<span class="credit"><span class="credit-pic"></span>IANS</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Criticism by opposition&nbsp;</strong></p>
<p>The Congress has criticised the government over Justice (rtd) Gogoi's nomination to the House of Elders. The President nominated him to the Rajya Sabha on Monday after almost 4 months of retirement from the apex court.</p><div class="break-box" style="display:none;"></div>
<p>"The nomination of the retired CJI to the Rajya Sabha is serious, unprecedented and unpardonable assaults on the basic structure of the Constitution, which subsumes the independence of the judiciary as held by the Supreme Court judgement," said Abhishek Manu Singhvi.</p>
<p>Stating that it's not about any individual or Justice Gogoi, Singhvi said, "Our Constitution is based on separation of powers of the judiciary and the executive. The judiciary thrives on perception od aastha (belief) and vishwas (faith). But all of them have taken the beating."</p>
<p><strong>'Let me first take an oath, then I will speak in detail'</strong></p>
<p>In January 2018, four of the most senior judges of the Supreme Court - Justices Ranjan Gogoi, Madan B Lokur, J Chelameswar, and Kurian Joseph - in an unprecedented move, held a press conference against then Chief Justice of India Dipak Misra and raised questioned about the independence of the judiciary.</p>
<p>While two of the four Justices, Joseph and Chelameswar, have already announced that they would not accept any position offered by the government post their retirements, there were speculations that Gogoi would get some honorific. During his last days in office, he was seen with <a href="https://www.ibtimes.co.in/topics/ram-nath-kovind" target="_blank">Prime Minister Narendra Modi</a>&nbsp;on several occasions, though not very uncommon, raised many eyebrows.</p>
<p>In November 2018, the Supreme Court had held a dinner for the judges of BIMSTEC (Bangladesh, India, Myanmar, Sri Lanka, Thailand Economic Cooperation) countries. There was nothing wrong with the dinner but PM Modi's presence and not informing the press about it stood out. The dinner took place during the times when the Supreme Court was hearing the Rafale case.</p>
<p>Although Gogoi has given his reason, he said that he will hold a press conference after taking oath as a Rajya Sabha MP and reveal why he accepted the offer. "I will go to Delhi probably tomorrow. Let me first take an oath, then I will speak in detail to the media why I accepted this...," Gogoi said.</p>
<div><!--eh1923150--></div>
</div>              </div>
                            
        
                                <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/ram-nath-kovind"><span>Ram Nath Kovind</span></a></li>
                                                                            </ul>
                                 									</div>
                                                                     <div class="comment-box"></div>
                                </div>  
								  <div class="clear"></div>  
								   
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/713054/ranjan-gogoi.jpg?w=220&h=135&l=50&t=40" alt="Ranjan Gogoi" title="Ranjan Gogoi" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Former CJI Ranjan Gogoi to take oath in Rajya Sabha today; PM Modi, Amit Shah to attend ceremony</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/sachin-tendulkar-urges-people-use-test-cricket-mentality-fighting-corona-virus-815431?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/724916/sachin-tendulkar-diwali.png?w=220&h=135&l=50&t=40" alt="Sachin Tendulkar Diwali" title="Sachin Tendulkar Diwali" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/sachin-tendulkar-urges-people-use-test-cricket-mentality-fighting-corona-virus-815431?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Sachin Tendulkar urges people to use Test cricket mentality for fighting Corona Virus</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/cbse-postpones-classes-10-12-board-exams-amid-coronavirus-outbreak-815425?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/695124/student.jpg?w=220&h=135&l=50&t=40" alt="student" title="student" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/cbse-postpones-classes-10-12-board-exams-amid-coronavirus-outbreak-815425?utm_source=Internal&utm_medium=article&utm_campaign=suggested">CBSE postpones classes 10, 12 board exams amid coronavirus outbreak</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section>								  <div class="clear"></div>  
    <section  id="ibtimes_comment"  class="comment-box-fb">
                            <script async src="https://launcher.spot.im/spot/sp_bPbfJsi4"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432"
    data-article-tags="Society"    
    data-post-id="815432"></script>

                            </section>								
                         <div class="clear"></div>  
                                                
                                
							   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
				
								<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/former-cji-ranjan-gogoi-take-oath-rajya-sabha-today-pm-modi-amit-shah-attend-ceremony-815432" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
					
										
					</section>

					                                 
                                 
                                                                                               
                                
                               <div class="clear"></div>
							   
							   		                                <div class="clear"></div>
                             
                           
                                                    
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://data1.ibtimes.co.in/en/full/732676/explosion-front-thailand-government-building.jpg?w=480&h=300&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/732676/explosion-front-thailand-government-building.jpg?w=480&h=300" title="Explosion in front of Thailand government building" alt="Explosion in front of Thailand government building" class="lazyload">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">Explosion in front of Thailand government building</div>
                            <div class="line"></div>
                        </div>
                    </section>
                            
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                    
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/cbse-postpones-classes-10-12-board-exams-amid-coronavirus-outbreak-815425?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/695124/student.jpg?w=220&h=138" alt="student" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/cbse-postpones-classes-10-12-board-exams-amid-coronavirus-outbreak-815425?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">CBSE postpones classes 10, 12 board exams amid coronavirus outbreak</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/sachin-tendulkar-urges-people-use-test-cricket-mentality-fighting-corona-virus-815431?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/724916/sachin-tendulkar-diwali.png?w=220&h=138" alt="Sachin Tendulkar Diwali" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/sachin-tendulkar-urges-people-use-test-cricket-mentality-fighting-corona-virus-815431?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Sachin Tendulkar urges people to use Test cricket mentality for fighting Corona Virus</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/coronavirus-affects-207518-people-worldwide-findings-reveal-8248-deaths-82104-patients-815426?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732811/global-coronavirus-cases-update.jpg?w=220&h=138" alt="Global Coronavirus cases update" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/coronavirus-affects-207518-people-worldwide-findings-reveal-8248-deaths-82104-patients-815426?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Coronavirus affects 207,518 people worldwide: Findings reveal 8,248 deaths and 82,104 patients recovered</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/when-hrithik-roshan-bought-expensive-gift-ex-girlfriend-spanish-beauty-barbara-mori-throwback-815430?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732818/hrithik-barbara.jpg?w=220&h=138" alt="Hrithik and Barbara" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/when-hrithik-roshan-bought-expensive-gift-ex-girlfriend-spanish-beauty-barbara-mori-throwback-815430?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">When Hrithik Roshan bought expensive gift for ex-girlfriend Spanish beauty Barbara Mori (Throwback)</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/i-would-have-performed-chikni-chameli-better-katrina-kaif-madhuri-dixit-throwback-815429?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732816/madhuri-dixit.jpg?w=220&h=138" alt="Madhuri Dixit" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/i-would-have-performed-chikni-chameli-better-katrina-kaif-madhuri-dixit-throwback-815429?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">I would have performed Chikni Chameli better than Katrina Kaif :Madhuri Dixit [Throwback]</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/exclusive-alia-bhatt-shoot-rrr-may-makers-slam-rumours-her-exit-815424?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732488/alia-bhatt.png?w=220&h=138" alt="Alia Bhatt" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/exclusive-alia-bhatt-shoot-rrr-may-makers-slam-rumours-her-exit-815424?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Exclusive: Alia Bhatt to shoot for RRR from May; makers slam rumours of her exit</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/ananya-pandey-makes-shocking-revelation-says-janhvi-kapoor-my-biggest-competitor-815422?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732806/ananya-pandey-janhvi-kapoor.jpg?w=220&h=138" alt="Ananya pandey and Janhvi Kapoor" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/ananya-pandey-makes-shocking-revelation-says-janhvi-kapoor-my-biggest-competitor-815422?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Ananya Pandey makes shocking revelation; says 'Janhvi Kapoor is my biggest competitor'</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/amanda-bynes-confirms-pregnancy-posts-ultrasound-pic-then-deletes-it-815420?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732772/amanda-bynes.png?w=220&h=138" alt="Amanda Bynes" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/amanda-bynes-confirms-pregnancy-posts-ultrasound-pic-then-deletes-it-815420?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Amanda Bynes confirms pregnancy, posts ultrasound pic then deletes it</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/what-bollywood-film-coronavirus-title-sounds-funny-though-815408?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/732602/corona-meme.jpg?w=220&h=138" alt="Corona meme" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/what-bollywood-film-coronavirus-title-sounds-funny-though-815408?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">What? A Bollywood film on Coronavirus ! Title sounds funny though</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
           
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                       
					    
                    
					 
			 								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/sachin-tendulkar-urges-people-use-test-cricket-mentality-fighting-corona-virus-815431?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/724916/sachin-tendulkar-diwali.png?w=220&h=135" alt="Sachin Tendulkar urges people to use Test cricket mentality for fighting Corona Virus" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/sachin-tendulkar-urges-people-use-test-cricket-mentality-fighting-corona-virus-815431?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Sachin Tendulkar urges people to use Test cricket mentality for fighting Corona Virus</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/cbse-postpones-classes-10-12-board-exams-amid-coronavirus-outbreak-815425?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/695124/student.jpg?w=220&h=135" alt="CBSE postpones classes 10, 12 board exams amid coronavirus outbreak" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/cbse-postpones-classes-10-12-board-exams-amid-coronavirus-outbreak-815425?utm_source=Internal&utm_medium=article&utm_campaign=readmore">CBSE postpones classes 10, 12 board exams amid coronavirus outbreak</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/complete-control-over-coronavirus-will-only-be-achieved-between-september-november-astrology-815423?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/732758/stamp.jpg?w=220&h=135" alt="A complete control over coronavirus will only be achieved between September - November: Astrology expert suggests" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/complete-control-over-coronavirus-will-only-be-achieved-between-september-november-astrology-815423?utm_source=Internal&utm_medium=article&utm_campaign=readmore">A complete control over coronavirus will only be achieved between September - November: Astrology expert suggests</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/working-home-biggest-challenges-it-employees-are-facing-amid-coronavirus-lockdown-815417?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/732776/work-home-its-challenges.jpg?w=220&h=135" alt="Working from home? Biggest challenges IT employees are facing amid coronavirus lockdown" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/working-home-biggest-challenges-it-employees-are-facing-amid-coronavirus-lockdown-815417?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Working from home? Biggest challenges IT employees are facing amid coronavirus lockdown</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                              
                    					        
					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
   		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="noopener nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "IBT News Desk",
        "MainCategory": "Society",
        "ArticleCategory": "society",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "815432",
        "Country": country,
        "PublishedDate": "2020-03-19",
		"PublishedYear":"2020",
		"PublishedMonth":"03",
		"PublishedDay":"19",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
	 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>


    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.37',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.37',function(){doAfterLoad();});} 
    
     $(document).ready(function () {	
		try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}  
      // if(!mobile_device){
         
	   var videojs_array = ["https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js","https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4", "https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51", "https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.50"];
				try{
					loadJS(videojs_array,function(){$('#tvplayer').show(),showIbtimesTvArticle(ibtMainVideo);  });
				}
				catch(e){
					loadJS(videojs_array,function(){$('#tvplayer').show(),showIbtimesTvArticle(ibtMainVideo);  });
				}
   
           // }
        }); 
    </script>
    
    
    
   
 
        


<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Society'; //CHANGE THIS
    _sf_async_config.authors = 'IBT News Desk'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
    
    
    
</script>
<!-- Chartbeat -->  
	
     
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>