<!DOCTYPE html> 
<html xmlns:og="http://ogp.me/ns#"  xmlns:article="http://ogp.me/ns/article#"  itemscope itemtype="http://schema.org/NewsArticle"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english"> 
    <title>MasterChef Junior US winner Logan Guleff is coming to India, and here's the main reason why!</title>	
    <meta name="Author" content="Vanilla Sharma" />
    <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" />
    <meta name="Copyright" content="2017 IBTimes" />
    <meta name="Subject" content="MasterChef Junior US winner Logan Guleff is coming to India, and here's the main reason why!" />
    <meta name="Keywords" content="Logan Guleff,MasterChef Junior US 2014,Logan Guleff India visit,MasterChef US winner Logan Guleff,Young Chef Olympiad 2017,Logan Guleff Chef,Logan Guleff cookbook,Masterchef,Logan Guleff Young Chef Olympiad 2017,Shaun Kenworthy,Andreas Mueller,Chef Udo Le"  itemprop="keywords"/>
    <meta name="Description" content="MasterChef Junior US winner Logan Guleff talks about his culinary journey and how excited he is to visit India as part of Young Chef Olympiad 2017." itemprop="description" />	
    <meta property="article:published_time" content="2017-01-23T12:36:23+05:30" />
    <meta property="article:modified_time" content="2017-01-23T12:36:23+05:30"  />
    <meta content="2017-01-23T12:36:23+05:30" itemprop="datePublished" />
    <meta content="2017-01-23T12:36:23+05:30" itemprop="dateModified" />
    <meta property="og:title" content="MasterChef Junior US winner Logan Guleff is coming to India, and here's the main reason why!" itemprop="headline"/>   
    <meta property="og:url" content="http://www.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-coming-india-heres-main-reason-why-713246" itemprop="url"/>	 
    <meta name="DC.title" content="MasterChef Junior US winner Logan Guleff is coming to India, and here's the main reason why!">
    <meta name="DC.description" content="MasterChef Junior US winner Logan Guleff talks about his culinary journey and how excited he is to visit India as part of Young Chef Olympiad 2017.">
    <meta name="DC.subject" content="Logan Guleff,MasterChef Junior US 2014,Logan Guleff India visit,MasterChef US winner Logan Guleff,Young Chef Olympiad 2017,Logan Guleff Chef,Logan Guleff cookbook,Masterchef,Logan Guleff Young Chef Olympiad 2017,Shaun Kenworthy,Andreas Mueller,Chef Udo Le">
    <meta itemprop="mainEntityOfPage" content="http://www.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-coming-india-heres-main-reason-why-713246" />
    
        <link rel="image_src" href="http://data1.ibtimes.co.in/en/full/633612/logan-guleff.jpg" />
    <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/633612/logan-guleff.jpg" />
    <meta itemprop="image" content="http://data1.ibtimes.co.in/en/full/633612/logan-guleff.jpg" />
        <meta property="og:description" content="MasterChef Junior US winner Logan Guleff talks about his culinary journey and how excited he is to visit India as part of Young Chef Olympiad 2017." />
        <meta itemprop="articleSection" property="article:section" content="Life & Style" />
        <script  type="text/javascript">
	sion_ok=false;
    var articleid =713246;
    </script>
    
    	<meta property="article:tag" itemprop="keywords" content="Logan Guleff" />    
    	<meta property="article:tag" itemprop="keywords" content="MasterChef Junior US 2014" />    
    	<meta property="article:tag" itemprop="keywords" content="Logan Guleff India visit" />    
    	<meta property="article:tag" itemprop="keywords" content="MasterChef US winner Logan Guleff" />    
    	<meta property="article:tag" itemprop="keywords" content="Young Chef Olympiad 2017" />    
    	<meta property="article:tag" itemprop="keywords" content="Logan Guleff Chef" />    
    	<meta property="article:tag" itemprop="keywords" content="Logan Guleff cookbook" />    
    	<meta property="article:tag" itemprop="keywords" content="Masterchef" />    
    	<meta property="article:tag" itemprop="keywords" content="Logan Guleff Young Chef Olympiad 2017" />    
    	<meta property="article:tag" itemprop="keywords" content="Shaun Kenworthy" />    
    	<meta property="article:tag" itemprop="keywords" content="Andreas Mueller" />    
    	<meta property="article:tag" itemprop="keywords" content="Chef Udo Leick" />    
    	<meta property="article:tag" itemprop="keywords" content="Chef gordon ramsay" />    
    	<meta property="article:tag" itemprop="keywords" content="Masterchef junior" />    
        
    <meta name="news_keywords" content="Life & Style,Logan Guleff,MasterChef Junior US 2014,Logan Guleff India visit,MasterChef US winner Logan Guleff,Young Chef Olympiad 2017,Logan Guleff Chef,Logan Guleff cookbook,Masterchef,Logan Guleff Young Chef Olympiad 2017,Shaun Kenworthy,Andreas Mueller,Chef Udo Leick,Chef gordon ramsay,Masterchef junior" />    
    
       <meta name="syndication-source" 6001 content="http://www.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-coming-india-heres-main-reason-why-713246" />
    <link rel="canonical" href="http://www.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-coming-india-heres-main-reason-why-713246" />
    <meta name="Googlebot-news" content="index, follow" />
    <meta name="robots" content="index, follow" />
    	<link rel="shortlink" href="http://www.ibtimes.co.in/713246" />
    <meta name="twitter:title" content="MasterChef Junior US winner Logan Guleff is coming to India, and here's the main reason why!">
    <meta name="twitter:description" content="MasterChef Junior US winner Logan Guleff talks about his culinary journey and how excited he is to visit India as part of Young Chef Olympiad 2017."> 
        <meta name="twitter:image" content="http://data1.ibtimes.co.in/en/full/633612/logan-guleff.jpg" /> 
     
	 	<link rel="amphtml" href="http://amp.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-coming-india-heres-main-reason-why-713246">
     
	<meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ibtimes_india">
    <meta name="twitter:domain" content="www.ibtimes.co.in">
    
    <link rel="dns-prefetch" href="//graphic1.ibtimes.co.in">
    <link rel="dns-prefetch" href="//data1.ibtimes.co.in">
    <link rel="dns-prefetch" href="//stats.ibtimes.co.in">
    <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" />
    <link rel="dns-prefetch" href="//www.google-analytics.com">

    
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
    <link rel="shortcut icon" href="http://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="http://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
    <meta name="dc.source" CONTENT="http://www.ibtimes.co.in/">
    <meta name="DC.language" scheme="ISO639-1?" content="en">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property ="fb:app_id" content ="1386147698272496"/>
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="International Business Times, India Edition" />
    <style type="text/css">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</style>
    <script type="text/javascript" src="http://graphic1.ibtimes.co.in/www/js/responsive/latest/jquery-1.11.0.min.js" ></script>
    <script>var dfpSlots = dfpSlots || {}, dfpEx = []; dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; var dfp_country="US";</script>
    <script type="text/javascript" src="http://graphic1.ibtimes.co.in/www/js/responsive/mar2016/common.js?ver=1.1.04" ></script>
    <script src="http://graphic1.ibtimes.co.in/js/video.min.js?ver=5.15.1"></script>
    <script src="http://graphic1.ibtimes.co.in/js/videojs.imasdk.js?ver=1.0.6"></script> 
    <script src="http://graphic1.ibtimes.co.in/js/videojs.custom.js?ver=1.0.6"></script> 
	    <style type="text/css">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</style>
		
	<script type="text/javascript">
		var UNIQUE_ARTICLE_ID = "713246";
		var SECTION_TAGS = "Logan Guleff,MasterChef Junior US 2014,Logan Guleff India visit";
		var ARTICLE_TITLE = "MasterChef Junior US winner Logan Guleff is coming to India, and here\'s the main reason why!";
		var VUUKLE_ARTICLE_IMG = "http://data1.ibtimes.co.in/en/full/633612/logan-guleff.jpg?w=100";
		var ARTICLE_AUTHORS = btoa(encodeURI('[{"name": "Vanilla Sharma", "email":"v.sharma@ibtimes.co.in","type": "internal"}]'));
		var VUUKLE_STORIES_TIME = 0;
		var VUUKLE_MORENEWS_HIDE = true;
		var search_engine = "0";
		var page_preview = 0;
		var a_id = "713246";
		var r_id = "2993";
		var c_id = "12";
		var country = "US";
		var ibt_cookie = "";
		var auto_refresh = "0";
		var load_budget_js = "0";
		var show_cookie = 0
		if (!ibt_cookie && country!="IN"){show_cookie = 1;}
    </script>	
    <script type="text/javascript">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</script>
        <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
	 
    	
	 
    
	<script>
   dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
	if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
	else {
		var meta = document.getElementsByTagName('meta');
		if(meta.Subject.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else if(meta.Keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
	}
		
        var dfp_adunit = '/133596308/ibtimes.co.in/life-style/articles';
        var dfp_videoadunit = '/133596308/ibtimes.co.in/video/life-style';
    	       
	   </script>
		

    
	
	    
    <!-- Video player -->
    <script>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</script>
	    <!-- Video player -->
    
		
    

    

		
    


    <!-- Start: GPT Async -->
    <script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
    </script>
    
    <script type="text/javascript">
    var gptadslots = [], gptadslotlist = [];
    
         
	gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
	gptadslots[1] = [[[300,1050],[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
	gptadslots[2] = [[[300,250]],"div-gpt-ad-Right2","Right2"];
	gptadslots[3] = [[[336,280],[300,250]],"div-gpt-ad-Right3","Right3"];
	gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
	gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
	gptadslots[6] = ["","div-gpt-ad-oop1","oop1"];
	
        

    googletag.cmd.push(function() {

	if (gptadslots.length>0)
	{
	    for(i=0;i<gptadslots.length;i++)
	    {
		if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
		{
		    gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
		}
		else
		{
		    gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
		}
	    }
	}    
	for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
    });
	    </script>
 			 
	</head>
<body>
    
				  
		 <!-- Start new google Code -->
				
			<script>		
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
				ga('create', 'UA-42919562-5', 'auto', 'ibt'); // IBT Global Code
				ga("set", "dimension1", "life & style");
				ga("set", "dimension2", "article page");
				ga("set", "dimension3", "IN_vanilla_sharma");
				ga("set", "dimension5", "2017-01-23"); // Published Date 
				ga("set", "dimension6", "713246"); // Article ID
				

				ga("ibt.set", "dimension1", "Vanilla Sharma"); // Author
				ga("ibt.set", "dimension2", "life & style"); // Main category
				ga("ibt.set", "dimension3", "IBTimes IN"); // Source 
				ga("ibt.set", "dimension4", "IBT India"); // Edition
				ga("ibt.set", "dimension5", "en"); // Language
				ga("ibt.set", "dimension6", "article"); // Content Type
				ga("ibt.set", "dimension7", "713246"); // Article ID
				ga("ibt.set", "dimension8", "2017-01-23"); // Published Date 
				ga("ibt.set", "dimension9", "2017-01"); // Published Month 
				ga("ibt.set", "dimension10", "ibtimes.co.in/life-style/articles"); // DFP Ad Unit

				ga('send', 'pageview');
				ga('ibt.send', 'pageview');

			</script>
				
			<!-- End new google Code -->
			
			
	
    <div id="container">
			<header id="page-header">	
	   
	    	    <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="http://www.ibtimes.co.in/" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->	          
	    <style>
	#creative_69570984_1 div{z-index: 1 !important;}
</style>	
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="http://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
				
                                     					 
					 
					<li class="main-nav" >
					<a	href="/india" class="btn_main" >India</a>
					  
					</li>
				                     					<li class="main-nav" >
					<a	href="/us" class="btn_main" >US</a>
					  
					</li>
					 
					 					 
					 
					<li class="main-nav" >
					<a	href="/world" class="btn_main" >World</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/business" class="btn_main" >Business</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/technology" class="btn_main" >Technology</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/sports" class="btn_main" >Sports</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/entertainment" class="btn_main" >Entertainment</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/auto" class="btn_main" >Auto</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/photos" class="btn_main" >Photos</a>
					  
					</li>
				                    
				   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a>					    
				
			</li>
					
		
	
		</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="http://www.ibtimes.co.in/search">
						 <input type="text" name="q" value="" required="">
						<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">
					
					</form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
	   
	    <section id="leaderboard"><div class="container banner"><div id="div-gpt-ad-Top">
		<script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]); });</script>
	    </div></div></section>
		   
	</header>

<div class="mob-search">
			<ul class="icon-sns">
				<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
					<div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
						<form name="search" method="get" action="http://www.ibtimes.co.in/search">
							<input type="text" name="q" value="" required="">
							<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">					
						</form>
					</div>
				</li>					
			</ul>
		</div>



		<main>	
			
			<div class="article-wrap container">
				<div class="main-contents">
				    
								  
					<div class="article-category" itemscope itemtype="http://schema.org/BreadcrumbList">
						<ol class="cd-breadcrumb triangle">
						    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<a href="/" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a>
						    </li>
						    

															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/life-style" itemprop="item"><span itemprop="name">Life & Style</span><meta itemprop="position" content="2" /></a>
								</li>
														
						</ol>
					</div>
					
					
					<section class="article">
						<article class="main-article">	
							<h1 itemprop="name headline" class="article-mainhead">MasterChef Junior US winner Logan Guleff is coming to India, and here's the main reason why!</h1>
														    <h2 itemprop="alternateName" class="subline">MasterChef Junior US winner Logan Guleff talks about his culinary journey and how excited he is to visit India as part of Young Chef Olympiad 2017.</h2>
														

							
							  
							<div class="reporter-box">
								<div class="reporter-profile">
									<a href="/reporters/vanilla-sharma">
																		<img src="http://data1.ibtimes.co.in/en/thumb/632173/vs.jpg?w=54&h=54&l=50&t=40" alt="VS" width="54" mxw="54" mxh="54" >
																		</a>
								</div>
								<div class="name-box" itemscope itemtype="http://schema.org/Person" itemprop="author">
									<div class="author-profile">
									                            
									      <a href="/reporters/vanilla-sharma" class="reporter-name"  rel="author" itemprop="url name">Vanilla Sharma</a>  
																		</div>
																		<div class="twitter-profile">
									    <a href="https://twitter.com/ItsMeVanillaS" rel="nofollow" target="_blank">&nbsp;</a>
									</div>
																	
								</div>
								
							    
							</div>
								


							
							<ul class="byreporter article-by-repo">								  
							    <li class="reporter repo-li">
								<span class="time"><span class="clock-pic"></span>January 23, 2017 12:36 IST</span></span>
							    </li>
							    <li>
								<ul class="icon-sns icon-sns-article">								
									<li class="for-icofloat">
										<ul class="icon-sns icon-sns-article">
											<li class="share">
												<span class="icon-sns2">
												    												    
													<span><div class="small_watsapp_share"></div></span>
													<span><div class="small_fb_share"></div></span>
													<span><div class="small_twitter_share"></div></span>
													<span><div class="small_gplus_share"></div></span>
													<span><div class="small_linkedin_share"></div></span>
													<span><div class="small_redit_share"></div></span>
													<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>													
												</span>
											</li>
										</ul>
									</li> 
								</ul>
							    </li>
							</ul>
							
							
							<div class="clear"></div>
							<div class="docked-icons">
							    <div class="sticky">
								    <ul>
									    <li class="share">
										    <span class="icon-sns2">
											    											    <span><div class="small_watsapp_share"></div></span>
											    <span><div class="small_fb_share"></div></span>
											    <span><div class="small_twitter_share"></div></span>
											    <span><div class="small_gplus_share"></div></span>
											    <span><div class="small_linkedin_share"></div></span>
											    <span><div class="small_redit_share"></div></span>
											    <a href="#ibtimes_comment"><div class="small_comment_share"></div></a>													
										    </span>
									    </li>
								    </ul>
							    </div>
							</div>
							<div class="clear"></div>	
							<div class="article-text normal-article" id="v_article" itemprop="articleBody">							

							<div id="article_content"><div class="p402_hide"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/633612/1485155183_logan-guleff.jpg" alt="Logan Guleff" title="Logan Guleff" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="720" th="480" /></figure><div class="caption" style='width:660px; margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Logan Guleff</span><span class="credit"><span class="credit-pic"></span>PR Handout</span></figcaption></div><div class="line"></div></div></div>
<p>MasterChef Junior US winner Logan Guleff will be in India this week and will visit New Delhi, Bengaluru, Pune and Kolkata&nbsp;as the celebrity mascot of the Young Chef Olympiad 2017.</p>
<p>Also read:&nbsp;<a href="http://www.ibtimes.co.in/interview-chef-manu-chandra-why-2017-will-be-year-regional-cuisine-that-god-awful-pani-puri-711645" target="_blank">Chef Manu Chandra on why 2017 will be the year of regional cuisine; and that god-awful pani puri pizza</a></p>
<p>The 14-year-old, who made it to Time's Most Influential Teens list in 2016, will join other eminent international celebrity chefs like Shaun Kenworthy, Hong-Kong based Andreas Mueller, and Chef Udo Leick at the event.&nbsp;</p><div class="break-box">    <div class="mpu-wrap article-mpu">	    <div id="div-gpt-ad-Right2"></div>    </div><p class="embRelated"></p></div>
<p>This is the first time Guleff is visiting India and is clearly thrilled about it. "I am really excited to visit India. I am looking forward to visit the Taj Mahal, experience the rich culture of India and see where the spices come from. I can't wait to take it all in," he said.&nbsp;</p>
<p>Apart from being a chef, Guleff is also a cookbook author and also manufactures and sells his own spice blend under the brand name Logan's Rub. The&nbsp;Memphis chef recently spoke to<a href="http://www.ibtimes.co.in/" target="_blank">&nbsp;International Business Times&nbsp;</a>and told us all about his culinary journey, his love for food and also <strong><a href="http://www.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-shows-how-beetroots-can-be-fun-ingredient-712955" target="_blank">shared a fun recipe with us.&nbsp;</a></strong></p>
<p>Here are the edited excerpts of the interview.</p>
<p><strong>International Business Times India: From winning the Master Chef Junior US in 2014 to being a cook book author. How has the journey been</strong>?</p>
<p><strong>Logan Guleff:</strong>&nbsp;I have had an amazing time! I have worked with some famous chefs and I have been able to help a lot of charities. I have authored several recipes for other cookbooks, but never recipes for my own cookbook. When I was approached to do a cookbook, I really had a big special book planned, which I hope one day to still create.</p>
<p>It is very unique concept, but more work than I could do now. So I talked with my mom and we decided to do something new. I created the first Graphic Novel Adventure Cookbook with the help of a very talented artist Cindy Tan.</p>
<blockquote class="block4">
<p>My first book will be printed very soon. We have all worked very hard and created this totally new concept book to share my love of cooking and knowledge of food with others.</p>
</blockquote>
<div class="p402_hide"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-800-450/en/full/633613/1485155183_logan-guleff.jpg" alt="Logan Guleff" title="Logan Guleff wins MasterChef Junior US" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="800" th="450" /></figure><div class="caption" style='width:660px; margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Logan Guleff wins MasterChef Junior US</span><span class="credit"><span class="credit-pic"></span>PR Handout</span></figcaption></div><div class="line"></div></div></div>
<p><strong>IBT:&nbsp;How did you decide to participate in Master Chef Junior?</strong></p>
<p><strong>Guleff:</strong>&nbsp;That is a funny story. I saw the first season on TV, because I watch every Gordon Ramsay show. And my Dad wanted to watch it. I got kind of sad that I was not on the show and I told my Dad that I thought I could win it. My Dad brought home the application for the next season and I entered and ultimately won.</p>
<p><strong>IBT: Are you excited about visiting India? What do you expect from the Young Chef Olympiad 2017 event?</strong></p>
<blockquote class="block3">
<p>I expect to meet a vibrant and exciting India. I expect the Young Chefs to bring their best skills and creativity. These Young Chefs are going to be the most adventurous and most ambitious in the world! I think I will be blown away by their talent and I will do my very best to respect their work and skill. I am sure we will all learn a lot about food from the senior famous talented Chefs. I just can't wait to be part of this World Class event!</p>
</blockquote>
<div class="p402_hide"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 629px;width:100%; " tw="629"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/633614/1485155183_logan-guleff.jpg" alt="Logan Guleff" title="Logan Guleff" itemprop="contentUrl representativeOfPage" width="629" height="auto" tw="629" th="960" /></figure><div class="caption" style='width:294px; margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Logan Guleff</span><span class="credit"><span class="credit-pic"></span>PR Handout</span></figcaption></div><div class="line"></div></div></div>
<p><strong>IBT: The Young Chef Olympiad comprises many young chefs competing for a title like you did in 2014. What would your advice be to them on time-management and keeping calm? </strong></p>
<p><strong>Guleff:</strong>&nbsp;I would advise them to focus on the food, one plate at a time! If you get captivated by the prize and the fun activities, you won't be focused on the food and something is going to get burned.</p>
<blockquote class="block4">
<p>I encourage every participating chef to know they can be the Champion, but stay in the moment and plate each dish to perfection!</p>
</blockquote>
<p><strong>IBT: How did you develop your love for food and cooking? Any specific instance?</strong></p>
<p><strong>Guleff:</strong>&nbsp;I always loved to be in the kitchen, it is the heart of every home. We celebrate and laugh and cry with food. I have a kind of crazy mom who thought every little kid was cooking and she let me cook, play and make a huge mess in the kitchen.</p>
<p>She encouraged me to try foods from around the world too. When I was four she had to move a cupboard across one door and make a pass (the table chefs set plates on) and say "Order UP!" before I would eat my food!</p>
<p><strong>IBT: What is the first thing you ever cooked?</strong></p>
<p><strong>Guleff:</strong>&nbsp;I started with my mom's morning coffee, two scoops, pour the water, and push the button! I loved pushing the button. Then I made "pigs in a blanket", small corn bread mixes, cookies, breads, and pasta.</p>
<blockquote class="block3">
<p>At age 4 I could make amazing pasta! By six I was really better than my Italian Grandmother... But don't tell her!</p>
</blockquote>
<p><strong>IBT: An ingredient you love?</strong></p>
<blockquote class="block3">
<p>I love vinegar! And of course spices and more spices and salt! I collect salt from around the world! It is so different and it really matters when you want to make an ethnic food to have their local salt.</p>
</blockquote>
<div class="p402_hide"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 598px;width:100%; " tw="598"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/633616/1485155183_logan-guleff.jpg" alt="Logan Guleff" title="Logan's salmon dish" itemprop="contentUrl representativeOfPage" width="598" height="auto" tw="598" th="603" /></figure><div class="caption" style='width:446px; margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Logan's salmon dish</span><span class="credit"><span class="credit-pic"></span>Instagram/LoganGuleff</span></figcaption></div><div class="line"></div></div></div>
<p><strong>IBT: An ingredient you think is overrated?</strong></p>
<p><strong>Guleff:</strong>&nbsp;Truffle Oil, I cooked with a truffle in September and it was heavenly, I love truffle cheese. But the oil, while very delicious, is a bit of a trap.</p>
<p><strong>IBT: What is your go-to finger food when you have hunger pangs?</strong></p>
<p><strong>Guleff:</strong>&nbsp;My mom makes me a "Tasty Plate" -- that is what I have always called it -- it consists of cut fruit, ham or slices of salami, some cashews, nuts, and cheese. I love a bit of dried fruit and maybe some other nibbles added, like dark chocolate. Now I think the world calls it a charcuterie, but for me it will always be a "tasty plate."</p>
<div class="p402_hide"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 596px;width:100%; " tw="596"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/633617/1485155183_logan-guleff.jpg" alt="Logan Guleff" title="Blue crab soup with trout roe" itemprop="contentUrl representativeOfPage" width="596" height="auto" tw="596" th="597" /></figure><div class="caption" style='width:449px; margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Blue crab soup with trout roe</span><span class="credit"><span class="credit-pic"></span>Instagram/LoganGuleff</span></figcaption></div><div class="line"></div></div></div>
<p><strong>IBT: What is your comfort food?</strong></p>
<blockquote class="block4">
<p>My comfort food is homemade chicken soup with a special tiny pasta called pastina! I love a warm bowl when I am feeling down. Otherwise give me some sushi!</p>
</blockquote>
<p><strong>IBT: Are you a picky eater?</strong></p>
<p><strong>Guleff</strong>: Yes and no. I love perfectly prepared food, good food and simple but flavorful food.</p>
<blockquote class="block3">
<p>I don't like processed food. I will try almost anything. But I would rather not eat anything, then eat something that is I do not like.</p>
</blockquote>

</div><div id="related_top_display"><div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="http://schema.org/WebPage" itemscope><li><h2><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'MasterChef Junior US winner Logan Guleff shows how beetroots can be a fun ingredient');" itemprop="relatedLink" href="http://www.ibtimes.co.in/masterchef-junior-us-winner-logan-guleff-shows-how-beetroots-can-be-fun-ingredient-712955" target='_blank'>MasterChef Junior US winner Logan Guleff shows how beetroots can be a fun ingredient</a></h2></li><li><h2><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Farewell Obama: Moving day at the White House; a glimpse of the Obamas' new residence [VIDEO]');" itemprop="relatedLink" href="http://www.ibtimes.co.in/farewell-obama-moving-day-white-house-glimpse-obamas-new-residence-video-713034" target='_blank'>Farewell Obama: Moving day at the White House; a glimpse of the Obamas' new residence [VIDEO]</a></h2></li><li><h2><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Donald Trump inauguration: The secret behind FLOTUS Melania Trump's youthful skin revealed and it costs $450');" itemprop="relatedLink" href="http://www.ibtimes.co.in/donald-trump-inauguration-secret-behind-flotus-melania-trumps-youthful-skin-revealed-it-costs-712852" target='_blank'>Donald Trump inauguration: The secret behind FLOTUS Melania Trump's youthful skin revealed and it costs $450</a></h2></li></ul></div></div></div></div><div id="related_bottom_article"><section class="box-contents reset-box"><div class="box-title">Also read</div><div class="break-box-full shade-box"><ul itemtype="http://schema.org/WebPage" itemscope><li><a target='_blank' onClick="ga('send', 'event', 'Article', 'Also Read', 'The hotel industry is in need of skilled resources, and the number of jobs will rise: Gaurav Singh, GM, Courtyard by Marriott');" itemprop="relatedLink" href="http://www.ibtimes.co.in/hotel-industry-need-skilled-resources-number-jobs-will-rise-gaurav-singh-gm-marriott-712559" class="related-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-118-74/en/full/633264/1484772173_gaurav-singh.jpg" alt="Gaurav Singh, GM, Marriott Bangalore"></a><h2><a href="http://www.ibtimes.co.in/hotel-industry-need-skilled-resources-number-jobs-will-rise-gaurav-singh-gm-marriott-712559" target='_blank'>The hotel industry is in need of skilled resources, and the number of jobs will rise: Gaurav Singh, GM, Courtyard by Marriott</a></h2></li><li><a target='_blank' onClick="ga('send', 'event', 'Article', 'Also Read', 'London based restaurant Temple of Seitan is serving world's first vegan 'chicken'');" itemprop="relatedLink" href="http://www.ibtimes.co.in/vegan-chicken-this-restaurant-london-serving-delicious-meat-free-fried-chicken-712875" class="related-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-118-74/en/full/633305/1484784813_temple-seitan.jpg" alt="Temple of Seitan is the world's first vegan "fried chicken" shop."></a><h2><a href="http://www.ibtimes.co.in/vegan-chicken-this-restaurant-london-serving-delicious-meat-free-fried-chicken-712875" target='_blank'>London based restaurant Temple of Seitan is serving world's first vegan 'chicken'</a></h2></li></ul></div></section></div>							 <script>if(document.getElementById("related_top_display")&&document.getElementsByClassName('embRelated')){var emb=document.getElementsByClassName('embRelated');var chren=document.getElementById("related_top_display").children;var k=0;for(var i=0;i<chren.length;i++){if(chren[i].nodeType==1){emb[i].parentNode.insertBefore(chren[i],emb[k]);i--;k++;}}} //$("#v_article .embRelated").remove();</script> 
							 
								<div class="clear"></div>
														 <div class="clear"></div>	
						 <div  class="comment-box"><div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div></div>
												
						 						 
																
																

							
								
								<section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"></section>
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
							

							
							
							<div class="clear"></div>
							<section  id="ibtimes_comment"  class="box-contents box-recommend-ad big taboola-ad in_line_css_16">
<div id=vuukle_div></div>
							</section>
							<div class="clear"></div>       
						</article>                    
					</section>


					<section class="comment-wrap">                    
						<ul class="btn-cmt-social"></ul>
					</section>
					<!-- end of comment section -->					
				</div>
				
				
				
			     				
				
				<div class="side-contents">									
					<div class="box-contents box-mediatv big">
						<div class="box-title tv-title"><a href="/tv">IBT TV</a></div>
						<div class="last-child tv-bg-article">
							<div id="tvplayer_side" class="player_area relative">
								<div class="stick-area">
									<div id="side_player_container" style="position:relative;z-index:20;">
										<video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin" poster="https://d.ibtimes.co.uk/en/full/1583684/img.png" playsinline webkit-playsinline></video>
										<a href="#" id="ibt_video_play" class="player playerindex thumb-movie">
											<img src="https://d.ibtimes.co.uk/en/full/1583684/img.png?w=480&h=300" title="Watch oldest giant panda in captivity celebrate 37th birthday" alt="Watch oldest giant panda in captivity celebrate 37th birthday" />
											<span class="bg-btn ico-orange play-big"></span>
										</a>
										<a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
									</div>
								</div>
							</div> 
							<div class="videotitle">Watch oldest giant panda in captivity celebrate 37th birthday</div>
							<div class="line"></div>
						</div>
					</div>
					
					<div class="adbox reset-box">
						<div id='div-gpt-ad-Right1'></div>
						<span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>
					
					
										<section class="box-contents box-readmore big reset-box">                	
						<div class="box-title">Latest News</div>
						<div class="read-more-box shade-box">
							<ul id="latest_news_list">
														
							    <li>
								<div class="read-more-thumb">
								    <a href="/sec-investigates-if-yahoo-violated-civil-securities-laws-by-reporting-data-breaches-late-713253" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/633628/1485153761_yahoo.jpg" alt="SEC investigates if Yahoo violated civil securities laws by reporting data breaches late"></a>
								    <div class="read-text">
									<h2><a href="/sec-investigates-if-yahoo-violated-civil-securities-laws-by-reporting-data-breaches-late-713253">SEC investigates if Yahoo violated civil securities laws by reporting data breaches late</a></h2>
									<div class="latest-clock">
									    <span class="time">23 minutes ago</span>
									    <span class="correspondence">By <a href="/reporters/deependra-jha">Deependra Jha</a></span>
									</div>
								    </div>
								</div>								
							    </li>

														
							    <li>
								<div class="read-more-thumb">
								    <a href="/uks-may-says-being-female-pm-biggest-statement-against-trumps-sexism-ahead-white-house-meet-713243" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/633085/1485150341_theresa-may.jpg" alt="UK's May says being female PM 'biggest statement' against Trump's sexism ahead of White House meet"></a>
								    <div class="read-text">
									<h2><a href="/uks-may-says-being-female-pm-biggest-statement-against-trumps-sexism-ahead-white-house-meet-713243">UK's May says being female PM 'biggest statement' against Trump's sexism ahead of White House meet</a></h2>
									<div class="latest-clock">
									    <span class="time">1 hour ago</span>
									    <span class="correspondence">By <a href="/reporters/namrata-tripathi">Namrata Tripathi</a></span>
									</div>
								    </div>
								</div>								
							    </li>

							 								
							</ul>
						</div>
					</section>					
										

					

					
										
					<section class="box-topstory box-contents reset-box">
						<div class="box-title">Editor's Pick</div>											
						<div class="trendingbox shade-box">
							<ul class="trending" id="editors_pick_list">
							    								<li>
									<div class="trending-img">
										<a href="http://www.ibtimes.co.in/nasas-new-horizons-amazing-new-image-plutos-biggest-moon-charon-revealed-713140"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-223-140/en/full/633528/imgplutos-moon-charon.jpg" alt="NASA's New Horizons: Amazing new image of Pluto's biggest moon Charon revealed!" /></a>
									</div>
									<div class="trending-title">
										<h2><a href="http://www.ibtimes.co.in/nasas-new-horizons-amazing-new-image-plutos-biggest-moon-charon-revealed-713140">NASA's New Horizons: Amazing new image of Pluto's biggest moon Charon revealed!</a></h2>
									</div>								
								</li>
							    								<li>
									<div class="trending-img">
										<a href="http://www.ibtimes.co.in/superwasp-south-observatory-discovers-3-new-gas-giant-exoplanets-713148"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-223-140/en/full/633534/imgexoplanet.jpg" alt="SuperWASP-South Observatory discovers 3 new gas giant exoplanets!" /></a>
									</div>
									<div class="trending-title">
										<h2><a href="http://www.ibtimes.co.in/superwasp-south-observatory-discovers-3-new-gas-giant-exoplanets-713148">SuperWASP-South Observatory discovers 3 new gas giant exoplanets!</a></h2>
									</div>								
								</li>
							    							</ul>
						</div>
					</section>
										
					
					<div class="adbox reset-box">
					    <div id='div-gpt-ad-Right3'></div>
					    <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>					
					
										
					
										<section class="box-contents box-readmore big reset-box">                	
					    <div class="box-title">Photo Gallery</div>
					    <div class="read-more-box shade-box">
						    <ul id="photo_gallery_list">
														    <li>
								    <div class="read-more-thumb">
									    <a href="/photos/akshay-kumar-ranveer-singh-anushka-sharma-preity-zinta-alia-bhatt-umang-mumbai-police-show-2017-9974-slide-58025" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104-photo/en/full/58069/-62170005200_akshay-kumar-preity-zinta-spotted-during-umang-mumbai-police-show-2017-mumbai-india-january.jpg" alt="Akshay Kumar, Ranveer Singh, Anushka Sharma, Preity Zinta, Alia Bhatt at Umang Mumbai Police Show 2017" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/photos/akshay-kumar-ranveer-singh-anushka-sharma-preity-zinta-alia-bhatt-umang-mumbai-police-show-2017-9974-slide-58025">Akshay Kumar, Ranveer Singh, Anushka Sharma, Preity Zinta, Alia Bhatt at Umang Mumbai Police Show 2017</a></h2>
										    <h3><a href="/photos/akshay-kumar-ranveer-singh-anushka-sharma-preity-zinta-alia-bhatt-umang-mumbai-police-show-2017-9974-slide-58025">Bollywood celebs like Akshay Kumar, Ranveer Singh, Anushka Sharma, Preity Zinta, Alia Bhatt at Umang Mumbai Police Show 2017.</a></h3>
									    </div>
								    </div>								
							    </li>	
														    <li>
								    <div class="read-more-thumb">
									    <a href="/photos/parineeti-chopra-neha-dhupia-jackie-shroff-varun-dhawan-umang-mumbai-police-show-2017-9973-slide-58020" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104-photo/en/full/58064/1485154494_parineeti-chopra-spotted-during-umang-mumbai-police-show-2017-mumbai-india-january-222017.jpg" alt="Parineeti Chopra, Neha Dhupia, Jackie Shroff, Varun Dhawan at Umang Mumbai Police Show 2017" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/photos/parineeti-chopra-neha-dhupia-jackie-shroff-varun-dhawan-umang-mumbai-police-show-2017-9973-slide-58020">Parineeti Chopra, Neha Dhupia, Jackie Shroff, Varun Dhawan at Umang Mumbai Police Show 2017</a></h2>
										    <h3><a href="/photos/parineeti-chopra-neha-dhupia-jackie-shroff-varun-dhawan-umang-mumbai-police-show-2017-9973-slide-58020">Bollywood celebs like Parineeti Chopra, Neha Dhupia, Jackie Shroff, Varun Dhawan at Umang Mumbai Police Show 2017.</a></h3>
									    </div>
								    </div>								
							    </li>	
													    </ul>
					    </div>
					</section>					
										
				</div><!-- End of Side-contnets -->

			      				
				
				
				

				
				
			</div><!-- End of article-wrap -->
			
			<section id="leaderboard" class="last-artad">
				<div class="container banner"><div id='div-gpt-ad-Top1'></div></div>	
			</section>
			
		</main>
		

		<footer>		<nav class="footer_section">
			<ul class="container">
            	            				<li ><a href="/india">India</a></li>
            				<li ><a href="/us">US</a></li>
            				<li ><a href="/world">World</a></li>
            				<li ><a href="/business">Business</a></li>
            				<li ><a href="/technology">Technology</a></li>
            				<li ><a href="/sports">Sports</a></li>
            				<li ><a href="/entertainment">Entertainment</a></li>
            				<li ><a href="/auto">Auto</a></li>
            				<li ><a href="/photos">Photos</a></li>
            				<li  class="list-child"><a href="/tv">Video</a></li>
              
			</ul>
		</nav>
		<nav class="aboutus-editions">
			<div class="container">
				<ul>
					<li><a href="/corporate/about">About us</a></li>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/brand-guidelines">Brand</a></li>
					
					<li><a href="/corporate/terms-services">Terms of service</a></li>
					<li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li>
					<li><a href="/corporate/permission">Permission</a></li>
					<li><a href="/corporate/syndication">Syndication</a></li>
					<li><a href="/corporate/careers">Careers</a></li>
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
				<ul>
					<li>Editions:</li>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://it.ibtimes.com" rel="nofollow" title="business news italy" target="_blank">Italy</a></li>
					<li><a href="http://jp.ibtimes.com" rel="nofollow" title="business news japan" target="_blank">Japan</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</nav>
		<div class="container">
			<ul>
				<li class="copyright">&copy; Copyright 2016 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
				<li class="icon-sns">
					<a target="_blank"  href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a>
					<a target="_blank"  href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a>
					<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a>
					<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a>
					<a href="/rss" class="icon-rss bg-btn">RSS</a>
				</li>
			</ul>
		</div>
		</footer> 


		

	</div>



	<div id='div-gpt-ad-oop2'></div>
	<div id='div-gpt-ad-oop1'></div>
	</div>
   
  <script type="text/javascript" src="http://vuukle.com/js/vuukle.js"></script>
	<script type="text/javascript">
	
	var VUUKLE_CUSTOM_STRINGS = JSON.stringify({commentText: {	when0: "Leave a comment",	when1: "comment",	whenX: "comments"	},
						rating: {	header: "Rate this article:",	average: "Average",	starsFrom: "stars from",ratings: "ratings",	yourRating: "Your rating",	stars: "stars"	},
						recommendedStories: "Most Rated"
						});
	var VUUKLE_CHAT_HIDE = true;
	var GA_CODE = "UA-61823585-1";
	var VUUKLE_API_KEY = "e307f153-b476-4e89-bbea-1b0953d7affc";
	var TRANSLITERATE_LANGUAGE_CODE = "en";
	var VUUKLE_COL_CODE = "000000";
	var VUUKLE_STAR_RATING_HIDE = false;
	
	var VUUKLE_COMMENT_STYLE = "font-family: 'Open Sans', sans-serif !important;font-size:16px;line-height:26px;color:#000;";
	create_vuukle_platform(VUUKLE_API_KEY, UNIQUE_ARTICLE_ID, "0", SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "1", "", GA_CODE, VUUKLE_COL_CODE, ARTICLE_AUTHORS);	
	</script>
	
	<script type="text/javascript">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</script>    
	
					

 	

					
    <script async src="https://cdn.onthe.io/io.js/esJCoG4a0hSc"></script>   
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
    

<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Life & Style'; //CHANGE THIS
    _sf_async_config.authors = 'Vanilla Sharma'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->

</body>
</html>
