<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Samantha Akkineni is all set to get back to the movies after a small break; Samantha upcoming movie Shakuntalam movie updates, Family Man web-series updates, Sam-Jam talk show updates - IBTimes India</title>  <meta name="author" content="Priyanka Kanoj" />  <meta name="copyright" content="2021 IBTimes" /> <meta name="subject" content="Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break" />  <meta name="description" content="Samantha Akkineni who is one of the most happening heroines in the South is all set to get back to the movies after a brief break. It is to be noted that Samantha was all busy shooting for Hindi's blockbuster web-series 'Family Man' after which she resumed her talk show- 'Sam-Jam'. Since her fans are missing her in the movies, here is an update regarding Samantha's upcoming movie." /> <meta name="keywords" content="Samantha Akkineni lates updates,Samantha Akkineni in mythological movie,Samantha Akkineni in Shakunthalam,Shakunthalam movie,director Gunasekhar,Samantha as Shakuntala,Samantha in traditional roles,Samantha in Family man,Sam Jam talk show,Samantha movies 2021,Samantha last movie" /> <meta property="article:published_time" content="2021-02-08T17:26:29+05:30" /> <meta property="article:modified_time" content="2021-02-08T17:26:29+05:30"  /> <meta property="og:title" content="Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break" /> <meta property="og:url" content="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963"/> <meta name="DC.title" content="Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break" /> <meta name="DC.description" content="Samantha Akkineni who is one of the most happening heroines in the South is all set to get back to the movies after a brief break. It is to be noted that Samantha was all busy shooting for Hindi's blockbuster web-series 'Family Man' after which she resumed her talk show- 'Sam-Jam'. Since her fans are missing her in the movies, here is an update regarding Samantha's upcoming movie." /> <meta name="DC.subject" content="Samantha Akkineni lates updates,Samantha Akkineni in mythological movie,Samantha Akkineni in Shakunthalam,Shakunthalam movie,director Gunasekhar,Samantha as Shakuntala,Samantha in traditional roles,Samantha in Family man,Sam Jam talk show,Samantha movies 2021,Samantha last movie" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" crossorigin="" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" crossorigin="" href="https://data1.ibtimes.co.in" /><link rel="preconnect" crossorigin="" href="//static.clmbtech.com/" />	
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/732392/samantha.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/732392/samantha.jpg" />
        <meta property="og:description" content="Samantha Akkineni who is one of the most happening heroines in the South is all set to get back to the movies after a brief break. It is to be noted that Samantha was all busy shooting for Hindi's blockbuster web-series 'Family Man' after which she resumed her talk show- 'Sam-Jam'. Since her fans are missing her in the movies, here is an update regarding Samantha's upcoming movie." />
        <meta property="article:section" content="Entertainment" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =832963; 
    </script>    
     <meta property="article:tag" content="Samantha Akkineni lates updates" />    <meta property="article:tag" content="Samantha Akkineni in mythological movie" />    <meta property="article:tag" content="Samantha Akkineni in Shakunthalam" />    <meta property="article:tag" content="Shakunthalam movie" />    <meta property="article:tag" content="Director Gunasekhar" />    <meta property="article:tag" content="Samantha as Shakuntala" />    <meta property="article:tag" content="Samantha in traditional roles" />    <meta property="article:tag" content="Samantha in Family man" />    <meta property="article:tag" content="Sam Jam talk show" />    <meta property="article:tag" content="Samantha movies 2021" />    <meta property="article:tag" content="Samantha last movie" />       
    <meta name="news_keywords" content="Entertainment,Samantha Akkineni lates updates,Samantha Akkineni in mythological movie,Samantha Akkineni in Shakunthalam,Shakunthalam movie,Director Gunasekhar,Samantha as Shakuntala,Samantha in traditional roles,Samantha in Family man,Sam Jam talk show,Samantha movies 2021,Samantha last movie" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" /> <link rel="canonical" href="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963">
            <meta name="twitter:title" content="Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break" /> <meta name="twitter:description" content="Samantha Akkineni who is one of the most happening heroines in the South is all set to get back to the movies after a brief break. It is to be noted that Samantha was all busy shooting for Hindi's blockbuster web-series 'Family Man' after which she resumed her talk show- 'Sam-Jam'. Since her fans are missing her in the movies, here is an update regarding Samantha's upcoming movie." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/732392/samantha.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" />
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="IBTimes India" />
	<link rel="preconnect" crossorigin="" href="https://www.google-analytics.com/" />	
	<link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/www/img/jul2020/fav.png">
	<link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
	 <script type="application/ld+json">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</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/entertainment","name": "Entertainment" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963","name": "Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break","image": "https://data1.ibtimes.co.in/en/full/732392/samantha.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;700&display=swap" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/bootstrap.min.css" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/main.min.css" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/responsive.min.css" rel="stylesheet">
	<!--[if lt IE 9]>
		<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/html5shiv.min.js"></script>
		<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/respond.min.js"></script>
	<![endif]-->
	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/jul2020/all.min.css" as="style" onload="this.rel='stylesheet'"/>
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/jul2020/all.min.css"/></noscript>	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/article.css?v=1.0.3" rel="stylesheet">
	
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/jquery-3.5.1.min.js" type="text/javascript"></script>
	<script>
		  var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
		function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
		var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
		var ts='';
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
     
    </script>
	     <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "832963"; var r_id = "3495"; var c_id = "19"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0";  var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0, colombia_load=1, connatix_load = 0, outbrain_load = 0;  var iz_category = ''; 
					iz_category = "Entertainment";
		    </script> 
     
		 <script>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</script>
    	     
	<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
		<script>
	
	var gptadslots=[], googletag = googletag || {},  dfpSlots = dfpSlots || {}, dfpEx=[];
	googletag.cmd = googletag.cmd || [];
	var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
</script>
<script>

var dfp_adunit='/148948152/ibtimes.co.in/';
		googletag.cmd.push(function() {
			if(mobile_device) {
				gptadslots[1]= googletag.defineSlot(dfp_adunit+'Top', [[300,250]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot(dfp_adunit+'Right1', [[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot(dfp_adunit+'Right2', [[300,250]],'div-gpt-ad-Right2').setTargeting('pos',['Right2']).addService(googletag.pubads()); 
				gptadslots[4]= googletag.defineSlot(dfp_adunit+'Right3', [[300,250]],'div-gpt-ad-Right3').setTargeting('pos',['Right3']).addService(googletag.pubads()); 
				gptadslots[5]= googletag.defineSlot(dfp_adunit+'Right4', [[300,250]],'div-gpt-ad-Right4').setTargeting('pos',['Right4']).addService(googletag.pubads()); 
			} else { 
				gptadslots[1]= googletag.defineSlot(dfp_adunit+'Top', [[970,250],[970,90],[728,90]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot(dfp_adunit+'Right1', [[300,600],[336,280],[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot(dfp_adunit+'Right2', [[300,250]],'div-gpt-ad-Right2').setTargeting('pos',['Right2']).addService(googletag.pubads());
				gptadslots[4]= googletag.defineSlot(dfp_adunit+'Right3', [[300,250]],'div-gpt-ad-Right3').setTargeting('pos',['Right3']).addService(googletag.pubads()); 
			}      
				googletag.pubads().setTargeting("article_id", "832963");
				googletag.pubads().setTargeting("refresh", "N");			
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableLazyLoad();
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();		 
	});
	setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);
		
	
</script>
  	<style>
	.bg-btn {
	width: 20%;
    height: 0;
    padding-bottom: 13%;
    border-radius: 10px;
    position: absolute;
    border: 2px solid #fff;
    left: 49%;
    top: 36%;
    background:rgba(0,0,0,.3);
	text-indent: -1200px;
    overflow: hidden;
	bottom: 50%;
    margin: 0 0 -30px -43px;
	-moz-border-radius: 10%;
    -webkit-border-radius: 10%;
    display: block
	}
	 .bg-btn:before {
    border-top: solid 18px transparent;
    border-left: solid 29px #fff;
    border-bottom: solid 18px transparent;
    top: 30%;
    left: 40%;
	content: '';
	display: block;
     position: absolute; 
    margin: 0;
}
	</style>
</head>
<body>
 <script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
<div id="main-wrapper" class="homepage">
	<!-- Header Starts -->
	<header id="navigation">
		<div class="navbar navbar-expand-lg" role="banner">
			<div class="container-fluid">
				<a class="secondary-logo" href="/"><img class="img-fluid" src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-sm.png" alt="logo"></a>
			</div>
			<div class="topbar">
				<div class="container-fluid flex-md">
					<div id="topbar" class="row navbar-header">
						<div id="topbar-left" class="col-lg-3 col-sm-6">
							<div id="date-time"></div>
						</div>
						<div class="col-lg-8 logo">
							<a class="navbar-brand" href="/"><img class="img-responsive lazy main-logo img-fluid" src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-md.png" alt="logo"></a>
						</div>
						<div id="topbar-right" class="col-lg-3 col-sm-6">
							<div id="weather">
								<span class="weather-icon"><img data-src="https://graphic1.ibtimes.co.in/www/img/jul2020/weather.png" alt="Icon" class="img-responsive lazy img-fluid"></span>
								<span class="temp"></span>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="menubar" class="container-fluid">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainmenu" aria-controls="mainmenu" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"><i class="fa fa-align-justify"></i></span>
				</button>
				<a class="navbar-brand d-lg-none" href="/"><img class="img-responsive lazy main-logo img-fluid" data-src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-sm.png" alt="logo"></a>
				<nav id="mainmenu" class="navbar-left collapse navbar-collapse">
					<ul class="nav navbar-nav">
						<li><a href="/">Home</a></li>
						<li><a href="/society">News</a></li>
						<li><a href="/business">Business &amp; Markets</a></li>
						<li><a href="/technology">Technology</a></li>
						<li><a href="/science">Science</a></li>
						<li><a href="/sports">Sports</a></li>
						<li><a href="/entertainment">Entertainment</a></li>
						<li><a href="/auto">Auto</a></li>
						<li><a href="/photos">Photos</a></li>   
						<li><a href="/tv">Video</a></li>
					</ul>
				</nav>
				<div class="searchNlogin">
					<form class="navbar-form navbar-right navbar-form-search" role="search" action="/search">
						<div class="search-form-container hdn" id="search-input-container">
							<div class="search-input-group">
								<button type="button" class="btn btn-default" id="hide-search-input-container"><i class="fa fa-search"><span class="hide">Search</span></i></button>
								<div class="form-group slide-pick">
									<label for="searchtext" class="hide">Search</label><input type="text" name="q" id="searchtext" class="search-form" placeholder="Type & Press Enter">
								</div>
							</div>
						</div>
						<ul>
							<li class="search-icon" id="search-button"><i class="fa fa-search"></i></li>
						</ul>
					</form> 
				</div>
			</div>
		</div>	</header>
	<!-- Header Ends -->
	
	<main>
	<section class="leaderboard">
			<div class="container banner">
			<div id='div-gpt-ad-Top'></div>
			</div>
		</section>
		<div class="container-fluid">
			
			<div id="block-ibtimes-header-node-headline" class="block block-ibtimes-header">
				<div class="content">
					<header class="article-title">
						<div class="breadcrumb-wrapper">
							   <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/entertainment"> <span>Entertainment</span> </a> </li>
                                             
                        </ol>
						</div>
						<h1>Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break</h1>
                                                            <h2 class="subline">Samantha Akkineni who is one of the most happening heroines in the South is all set to get back to the movies after a brief break. It is to be noted that Samantha was all busy shooting for Hindi's blockbuster web-series 'Family Man' after which she resumed her talk show- 'Sam-Jam'. Since her fans are missing her in the movies, here is an update regarding Samantha's upcoming movie.</h2>
                              
                                
					</header>
				</div>
			</div>
			
			<div class="section">
				<div class="row sticky-scroll">
					<div class="content-wrap col-lg-8">
						<div id="sticky1">
							
							<header class="article-header">
							    
								<div class="row byline-social">
									   
									<div class="byline col-md-6">By <span class="author"> 
									                             
                                                                                           
									<span>
										<a href="/reporters/priyanka-kanoj" class="author-name" rel="author" ><span>Priyanka Kanoj                                            </span></span></a>
										</span>  									<span class="author-extra"> <a href="https://twitter.com/Priyaa_km" class="genericon genericon-twitter" rel="noopener nofollow" target="_blank">@Priyaa_km</a> </span> 
									 
																				
										</span>
										<br>
										<time  datetime="2021-02-08T17:26:29+05:30">February 8, 2021 17:26 IST</time>
									</div>
									  
									  
									<div class="social-share col-md-6">
										<a href="whatsapp://send?text=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" class="genericon genericon-watsapp" rel="noopener nofollow" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break" class="genericon genericon-facebook-alt" rel="noopener nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
										<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;text=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break&amp;via=ibtimes_india" class="genericon genericon-twitter" rel="noopener nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
										<a href="https://www.linkedin.com/shareArticle?mini=true&url=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break" class="genericon genericon-linkedin" rel="noopener nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
										<a href="https://www.reddit.com/submit?url=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break" class="genericon genericon-reddit" rel="noopener nofollow" target="_blank"><i class="fa fa-reddit" aria-hidden="true"></i></a>
										<a href="#" class="genericon genericon-comment scroll"><i class="fa fa-comment" aria-hidden="true"></i></a>										
									</div>
								</div>
							</header>
							
							<div class="article-text normal-article" id="v_article">
								<div id="article_content">							
									 <div id="eh2149007" class="fullVideo" style="width: 660px;" title="56522">
<div class="innerBox">
<div class="video"><iframe src="https://www.ibtimes.co.in/tv/embed/56522?embed=1&w=660&h=371" frameborder="0" width="660" height="371"></iframe></div>
<div class="vimg">https://data1.ibtimes.co.in/en/full/757050/sunny-leone-has-been-booked-money-cheating-case-kerala.jpg</div>
<div class="captionBox"><span class="caption">Sunny Leone has been booked in a money cheating case in Kerala</span><span class="credit">IBTimes IN</span></div>
</div>
</div>
<p><strong><a href="https://www.ibtimes.co.in/topics/samantha-akkineni" target="_blank">Samantha Akkineni</a></strong>&nbsp;is the most loved heroine in Telugu. She has a huge fandom in both Telugu states, and Tamil Nadu as well. Samantha has been away from the movies ever since she got busy with other projects. She was last seen sharing the screen space with Sharwanand in a Telugu movie titled Jaanu, which is an official remake of Tamil's super hit movie 96.&nbsp;</p>
<div id="eh2149008" class="imageBox" style="width: 660px;" title="732392">
<div class="innerBox"><img id="i732392" class="imgPhoto" title="Samantha" src="https://data1.ibtimes.co.in/en/full/732392/samantha.jpg" alt="" width="660" height="477">
<div class="captionBox"><span class="caption">Samantha in Shakuntalam</span><span class="credit">PR Handout</span></div>
</div>
</div>
<p>Samantha is now prepping up for her collaboration in an upcoming movie titled Shakuntalam. Shakuntalam is to be directed by Gunasekhar and is touted to be a mythological drama. Samantha apparently plays a pivotal role in this movie which revolves around Shakuntala, daughter of the sage Vishwamitra and Menaka.</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p><strong>Samantha Akkineni's recent works:</strong></p>
<p>It is reported that Samantha is all set to play Shakuntala, as she has winded up her promotions for Hindi's web-series <strong><a href="https://www.ibtimes.co.in/family-man-season-2-plot-manoj-bajpayee-goes-missing-suspense-gets-fans-talking-832145" target="_blank">'Family Man'- Season 2.</a></strong>&nbsp;Samantha has been away from the movies as she was too busy with Family Man shoot earlier.</p><div class="break-box" style="display:none;"></div>
<p>After that, due to Covid-19, the actress also like any other had no option left but to stay home. Samantha made use of her leisure time to cultivate a habit of growing essential vegetables at home and groom herself. Soon after the lockdown was lifted, Samantha joined Telugu OTT platform Aha to host the talk-show which is titled 'Sam-Jam'. The show, however, bought her good attention.</p>
<p>Now that everything is going back to normal, the lady superstar is all set to get back to the movies, reports suggest. Shakunthalam is to feature Samantha in a never-before avatar, and hence this becomes one of the most anticipated movies for Samantha.</p><div class="break-box" style="display:none;"></div>
<p><strong>Shakunthalam movie updates:</strong></p>
<p>Shakunthalam also stars heroine Eesha Rebba in one of the significant roles. The team has been working on the post-production formalities and the movie team is prepping well for the shoot to begin. It is being talked that the movie would be made with special VFX work and graphical representation. A major part of the movie would be shot in Hyderabad, as per the sources.</p><div class="break-box" style="display:none;"></div>
<p>Director Gunasekhar's previous film is Anushka Shetty, Rana Daggubati, and Allu Arjun starrer mythological drama <strong><a href="https://www.ibtimes.co.in/rudhramadevi-rudramadevi-1st-day-box-office-collection-gunasekhar-film-turns-6th-biggest-649945" target="_blank">Rudhramadevi.</a></strong>&nbsp; Though the director had also announced Hiranyakashipu which would feature Rana Daggubati as the lead character, the movie has been shelved for now.</p>								</div>
								
								
								<div class="tag-box"> 
									
									<div class="tag-inner">
										  									</div>
                                </div>
							</div>							
							  							<div class="featured-box">
								<div class="row">
									<div class="col-12 title">Trending now</div>
									<ul class="row featured-box-list"> 
											
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/732392/samantha.jpg?w=220&h=135&l=50&t=40" alt="Samantha" title="Samantha" class="lazy">
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break</a></h2>
												</div>
											</div>                              
										</li>   
										  	
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/why-miley-cyrus-got-emotional-singing-wrecking-ball-super-bowl-read-now-832961?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/600309/miley-cyrus-liam-hemsworth.jpg?w=220&h=135&l=50&t=40" alt="Miley Cyrus and Liam Hemsworth" title="Miley Cyrus and Liam Hemsworth" class="lazy">
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/why-miley-cyrus-got-emotional-singing-wrecking-ball-super-bowl-read-now-832961?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Why Miley Cyrus got emotional singing "Wrecking ball" at Super Bowl [read now]</a></h2>
												</div>
											</div>                              
										</li>   
										  	
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/actress-anasuya-bharadwaj-fires-back-abusive-troll-over-video-832954?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/733271/anasuya-bharadwaj.jpg?w=220&h=135&l=50&t=40" alt="Anasuya Bharadwaj" title="Anasuya Bharadwaj" class="lazy">
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/actress-anasuya-bharadwaj-fires-back-abusive-troll-over-video-832954?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Actress Anasuya Bharadwaj fires back at abusive troll over a video</a></h2>
												</div>
											</div>                              
										</li>   
										  									</ul>
								</div>
							</div>
							  							  
							  	  <div class="featured-box external-feeds">
								<div class="row">
									<div class="col-12">
										<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="content-right col-lg-4 tr-sticky">
						<div id="sticky3">							
							<div class="adbox side-top">
								 <div id='div-gpt-ad-Right1'></div>
								<div class="adtxt">Advertisement</div>
							</div>
							<div class="sidebar">
															<div class="content">
									<div class="sidebar-title">MOST POPULAR</div>
									<div class="box-container">
																				<article>
											<div class="image">
												<a href="/sunny-leone-booked-money-cheating-case-statement-recorded-by-crime-branch-832946?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/738597/sunny-leone.jpg?w=220&h=138" alt="Sunny Leone" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/sunny-leone-booked-money-cheating-case-statement-recorded-by-crime-branch-832946?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Sunny Leone booked in money cheating case, statement recorded by crime branch</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/somy-ali-about-ex-flame-salman-khan-i-havent-spoken-him-many-years-thats-best-way-go-832949?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/734943/salman-khan-somy-ali.jpg?w=220&h=138" alt="Salman Khan and Somy Ali" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/somy-ali-about-ex-flame-salman-khan-i-havent-spoken-him-many-years-thats-best-way-go-832949?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Somy Ali about ex-flame Salman Khan: I haven't spoken to him in many years, that's the best way to go</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/actress-anasuya-bharadwaj-fires-back-abusive-troll-over-video-832954?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/733271/anasuya-bharadwaj.jpg?w=220&h=138" alt="Anasuya Bharadwaj" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/actress-anasuya-bharadwaj-fires-back-abusive-troll-over-video-832954?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Actress Anasuya Bharadwaj gives a befitting reply to abusive troll</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/why-miley-cyrus-got-emotional-singing-wrecking-ball-super-bowl-read-now-832961?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/600309/miley-cyrus-liam-hemsworth.jpg?w=220&h=138" alt="Miley Cyrus and Liam Hemsworth" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/why-miley-cyrus-got-emotional-singing-wrecking-ball-super-bowl-read-now-832961?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Why Miley Cyrus got emotional singing "Wrecking ball" at Super Bowl [read now]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/suriya-tests-positive-coronavirus-says-life-not-normal-yet-832953?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/731182/kaappan-fame-suriya-team-gautham-menon-musical-romance-story-details-here.jpg?w=220&h=138" alt="Kaappan fame Suriya to team up with Gautham Menon for musical romance story? Details here" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/suriya-tests-positive-coronavirus-says-life-not-normal-yet-832953?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Suriya tests positive for coronavirus, says life is not normal yet</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/happy-birthday-shaji-kailas-how-master-craftsman-shaped-masculinity-mollywood-superstars-832951?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/757043/shaji-kailas.jpg?w=220&h=138" alt="Shaji Kailas" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/happy-birthday-shaji-kailas-how-master-craftsman-shaped-masculinity-mollywood-superstars-832951?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">This Mollywood director reshaped masculinity of Mohanlal, Mammootty, and Suresh Gopi: HBD Shaji Kailas</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/no-emma-stone-neither-showing-off-her-baby-bump-nor-flaunting-her-pregnancy-832936?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/757019/emma-stone.jpg?w=220&h=138" alt="Emma Stone" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/no-emma-stone-neither-showing-off-her-baby-bump-nor-flaunting-her-pregnancy-832936?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">No, Emma Stone Is Neither "Showing Off" Her Baby Bump, Nor "Flaunting" Her Pregnancy</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/732392/samantha.jpg?w=220&h=138" alt="Samantha" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/tamil-nadu-girl-dies-suicide-after-lover-leaks-intimate-video-832964?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/724496/dead-womans-hand.jpg?w=220&h=138" alt="Dead womans hand" class="lazy">
												</a>
											</div>
											<div class="title"><a href="/tamil-nadu-girl-dies-suicide-after-lover-leaks-intimate-video-832964?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Tamil Nadu girl dies of suicide after lover leaks intimate video</a>
											</div>
										</article>
																			</div>
								</div>
														</div>
							<div class="adbox">
								 <div id='div-gpt-ad-Right2'></div>
								<div class="adtxt">Advertisement</div>
							</div>
							 							<div class="sidebar read-more">
								<div class="content">
									<div class="sidebar-title">Must Read</div>
									<div class="read-more-box">
										<ul id="photo_gallery_list">
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/why-miley-cyrus-got-emotional-singing-wrecking-ball-super-bowl-read-now-832961?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/600309/miley-cyrus-liam-hemsworth.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/600309/miley-cyrus-liam-hemsworth.jpg?w=220&h=135" alt="Miley Cyrus and Liam Hemsworth" class="lazy"></a>
														  <div class="read-text">
															   <h2><a href="/why-miley-cyrus-got-emotional-singing-wrecking-ball-super-bowl-read-now-832961?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Why Miley Cyrus got emotional singing "Wrecking ball" at Super Bowl [read now]</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/actress-anasuya-bharadwaj-fires-back-abusive-troll-over-video-832954?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/733271/anasuya-bharadwaj.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/733271/anasuya-bharadwaj.jpg?w=220&h=135" alt="Anasuya Bharadwaj" class="lazy"></a>
														  <div class="read-text">
															   <h2><a href="/actress-anasuya-bharadwaj-fires-back-abusive-troll-over-video-832954?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Actress Anasuya Bharadwaj gives a befitting reply to abusive troll</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/suriya-tests-positive-coronavirus-says-life-not-normal-yet-832953?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/731182/kaappan-fame-suriya-team-gautham-menon-musical-romance-story-details-here.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/731182/kaappan-fame-suriya-team-gautham-menon-musical-romance-story-details-here.jpg?w=220&h=135" alt="Kaappan fame Suriya to team up with Gautham Menon for musical romance story? Details here" class="lazy"></a>
														  <div class="read-text">
															   <h2><a href="/suriya-tests-positive-coronavirus-says-life-not-normal-yet-832953?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Suriya tests positive for coronavirus, says life is not normal yet</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/meezaan-navya-naveli-affair-father-jaaved-jaaferi-reveals-truth-832950?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/716299/navya-naveli-nanda-meezaan.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/716299/navya-naveli-nanda-meezaan.jpg?w=220&h=135" alt="Navya Naveli Nanda and Meezaan" class="lazy"></a>
														  <div class="read-text">
															   <h2><a href="/meezaan-navya-naveli-affair-father-jaaved-jaaferi-reveals-truth-832950?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Meezaan – Navya Naveli affair: Father Jaaved Jaaferi reveals the truth</a></h2>
														  </div>
													 </div>                              
												</li>
																					</ul>
									</div>
								</div>
							</div>
							 							  <div class="adbox">
							 <div id="div-gpt-ad-Right3"></div>
							 <div class="adtxt">Advertisement</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>		
			
		<!-- Desktop Sticky Share -->
		<ul class="share-btn-wrp">
		
		<li class="button-wrap"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break"  title="Share on Facebook" rel="noopener nofollow"><i class="fa fa-facebook"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;text=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break&amp;via=ibtimes_india" title="Share on Twitter" rel="noopener nofollow"><i class="fa fa-twitter"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break" title="Share on LinkedIn" rel="noopener nofollow"><i class="fa fa-linkedin"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="mailto:?subject=Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break&amp;body=Found this useful link for you : https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" title="Share via mail" rel="noopener nofollow"><i class="fa fa-envelope"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://web.whatsapp.com/send?text=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" title="Share on WhatsApp" rel="noopener nofollow"><i class="fa fa-whatsapp"></i></a></li>
		</ul>		
		<!-- Mobile Sticky Share -->
		<div class="mobile-share">
			<ul>
				<li class="list-none d-inline-block"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break" title="Share on Facebook" rel="noopener nofollow"><i class="fa fa-facebook"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;text=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break&amp;via=ibtimes_india" title="Share on Twitter" rel="noopener nofollow"><i class="fa fa-twitter"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963&amp;title=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break" title="Share on LinkedIn" rel="noopener nofollow"><i class="fa fa-linkedin"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="mailto:?subject=Shakuntalam updates: Samantha Akkineni's comeback into the movies after a brief break&amp;body=Found this useful link for you : https://www.ibtimes.co.in/shakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" title="Share via mail" rel="noopener nofollow"><i class="fa fa-envelope"></i></a></li>
				<li class="list--none d--inline-block"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" title="Share on Facebook Messanger" rel="noopener nofollow"><i class='fab fa-facebook-messenger'></i></a></li>
								<li class="list-none d-inline-block"><a href="whatsapp://send?text=Shakuntalam+updates%3A+Samantha+Akkineni%27s+comeback+into+the+movies+after+a+brief+break https%3A%2F%2Fwww.ibtimes.co.in%2Fshakuntalam-updates-samantha-akkinenis-comeback-into-movies-after-brief-break-832963" data-action="share/whatsapp/share" title="Share on WhatsApp" rel="noopener nofollow"><i class="fa fa-whatsapp"></i></a></li>
			</ul>			
		</div>
	</main>
	
		<footer>
		<div class="container-fluid">
			<nav class="footer_section">
				<ul class="container-fluid">
					<li><a href="/india">India</a></li>
					<li><a href="/us">US</a></li>
					<li><a href="/world">World</a></li>
					<li><a href="/business">Business</a></li>
					<li><a href="/technology">Technology</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/entertainment">Entertainment</a></li>
					<li><a href="/auto">Auto</a></li>
					<li><a href="/photos">Photos</a></li>
					<li class="list-child"><a href="/tv">Video</a></li>								 
				</ul>
			</nav>			
			<nav class="aboutus-editions">                  
				<div class="footer-stack">
					<a href="/"><img class="img-responsive lazy" data-src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
				</div>
				<div class="footer-link">
					<div class="footer-width">
						<ul>
							<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
							<li><a href="/corporate/permission">Permission</a></li> 
							<li><a href="/corporate/syndication">Syndication</a></li>  
							<li><a href="/corporate/terms-services">Terms of service</a></li> 
							<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
						</ul>
					</div>
					<div class="footer-width">
						<ul>
							<li><a href="/corporate/about">About us</a></li> 
							<li><a href="/corporate/brand-guidelines">Brand</a></li> 
							<li><a href="/corporate/careers">Careers</a></li> 
							<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
							<li><a href="/corporate/contact">Contact</a></li>
						</ul>
					</div>
					<div class="footer-width">
						<ul>
							<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
							<li><a href="/" title="business news india" target="_blank">India</a></li>
							<li><a href="https://www.ibtimes.sg" rel="noopener nofollow" title="business news Singapore" target="_blank">Singapore</a></li>
							<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
							<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
						</ul>
					</div>
				</div>
			</nav>
			<div class="container-fluid" style="float:left;">
				<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
				<ul class="social">
					<li class="share-icon">
						<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fab fa-facebook" aria-hidden="true"></i></a>
						<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fab fa-twitter" aria-hidden="true"></i></a>					
						<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fab fa-pinterest-p" aria-hidden="true"></i></a>
						<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
					</li>
				</ul>
			</div>
		</div>
			</footer>
	
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/bootstrap.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/jquery.sticky-kit.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/theia-sticky-sidebar.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/lazyload.js"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/main.js" type="text/javascript"></script>
	
	  <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_priyanka_kanoj");
                ga("set", "dimension5", "2021-02-08 17:26:29"); // Published Date 
                ga("set", "dimension6", "832963"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
		<script>
		 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Priyanka Kanoj",
        "MainCategory": "Entertainment",
        "ArticleCategory": "entertainment",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "832963",
        "Country": dfpSlots.country,
        "PublishedDate": "2021-02-08",
		"PublishedYear":"2021",
		"PublishedMonth":"02",
		"PublishedDay":"08",
		"Device":((mobile_device)?'Mobile':'Desktop')});    

	
</script>
<script>

try{LJ('https://graphic1.ibtimes.co.in/www/js/jul2020/article.js',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/jul2020/article.js',function(){doAfterLoad();});}

if ($('.fullVideo ').length) {
	
	  try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		} 
		 var videojs_array = ["https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js","https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4", "https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51", "https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.51"];
		try{
			loadJS(videojs_array,function(){$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv)});
		}
		catch(e){
			loadJS(videojs_array,function(){$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv)});
		}
		if(!mobile_device){
    
			function getVideoStickyTop(){ 
				var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
				stickyVideoH = $(id).height();
				return $(id).offset().top + (stickyVideoH * 0.8);
			};
			var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
			$(document).bind('scroll.stickplayer', function(){
				if(dfpSlots.actplayer){
					var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
					if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
					if($(document).scrollTop()>posPlayer){
						if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
					} else {
						if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
					}
				}
			});
			$(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
}

</script>
<script>
var isPagescrolled = false;
	if(mobile_device) {
		if(document.getElementsByClassName('break-box').length){
			var emb=document.getElementsByClassName('break-box');
		  for (i = 0; i < emb.length; i++) {
			emb[i].style.display = "block";
			emb[i].style.cssFloat  = "inherit";
			emb[i].innerHTML = '<div class="adbox"><div id=\'div-gpt-ad-Right'+(i+1)+'\'></div></div>'; 
					$('[id="div-gpt-ad-Right'+(i+1)+'"]:eq(1)').closest('.adbox').remove();
			}
		 }
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); googletag.pubads().refresh([gptadslots[1]]); });	 
		 $(window).scroll(function() {
			 if (!isPagescrolled && $(document).scrollTop() > 500){
				isPagescrolled = true;
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); googletag.pubads().refresh([gptadslots[2]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); googletag.pubads().refresh([gptadslots[3]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right3'); googletag.pubads().refresh([gptadslots[4]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right4'); googletag.pubads().refresh([gptadslots[5]]); });
			} 
		});
	 }else {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); googletag.pubads().refresh([gptadslots[1]]); });
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); googletag.pubads().refresh([gptadslots[2]]); });
		 $(window).scroll(function() {
			 if (!isPagescrolled && $(document).scrollTop() > 500){
				isPagescrolled = true;				
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); googletag.pubads().refresh([gptadslots[3]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right3'); googletag.pubads().refresh([gptadslots[4]]); });
			} 
		});
		 
	 }
</script>

     
   

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   
       <script async defer type="text/javascript" src="https://sdk.audienceplay.com/audienceplay.js"></script>
<script type="text/javascript"> window.onload=function(e)
 {
 audiencePlay.set("acp15ghuz114sketr70qi");
 audiencePlay.start("Entertainment"); 
  audiencePlay.end();
 audiencePlay.send();
 }
</script>
 
</body>
	
	 
</body>
</html>