       <!DOCTYPE html> 
<html lang="en"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>NEET Exam 2020: Karnataka students arrive for exam; protests continue in Tamil Nadu - IBTimes India</title>  <meta name="author" content="Sahitya P Poonacha" />  <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai" />  <meta name="description" content="The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates." /> <meta name="keywords" content="neet exam 2020,neet,Karnataka,Karnataka news,Tamil Nadu,tamil nadu news,madurai,madurai protest,neet exam suicide,student suicide" /> <meta property="article:published_time" content="2020-09-13T15:43:27+05:30" /> <meta property="article:modified_time" content="2020-09-13T15:43:27+05:30"  /> <meta property="og:title" content="NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai" /> <meta property="og:url" content="https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012"/> <meta name="DC.title" content="NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai" /> <meta name="DC.description" content="The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates." /> <meta name="DC.subject" content="neet exam 2020,neet,Karnataka,Karnataka news,Tamil Nadu,tamil nadu news,madurai,madurai protest,neet exam suicide,student suicide" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in" />
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/688683/exam.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/688683/exam.jpg" />
        <meta property="og:description" content="The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates." />
        <meta property="article:section" content="Education" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =828012; var menu_id_random =1599992743;
    </script>    
     <meta property="article:tag" content="Neet exam 2020" />    <meta property="article:tag" content="Neet" />    <meta property="article:tag" content="Karnataka" />    <meta property="article:tag" content="Karnataka news" />    <meta property="article:tag" content="Tamil Nadu" />    <meta property="article:tag" content="Tamil nadu news" />    <meta property="article:tag" content="Madurai" />    <meta property="article:tag" content="Madurai protest" />    <meta property="article:tag" content="Neet exam suicide" />    <meta property="article:tag" content="Student suicide" />       
    <meta name="news_keywords" content="Education,Neet exam 2020,Neet,Karnataka,Karnataka news,Tamil Nadu,Tamil nadu news,Madurai,Madurai protest,Neet exam suicide,Student suicide" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012" /> <link rel="canonical" href="https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012">
            <meta name="twitter:title" content="NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai" /> <meta name="twitter:description" content="The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/688683/exam.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012" />
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012"},"headline":"NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai","alternateName":"The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates.","description":"The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates.","datePublished":"2020-09-13T15:43:27+5:30","dateModified":"2020-09-13T15:43:27+5:30","keywords":"neet exam 2020,neet,Karnataka,Karnataka news,Tamil Nadu,tamil nadu news,madurai,madurai protest,neet exam suicide,student suicide","articleSection":"Education","name":"NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai","articleBody":" The NEET exams are being held on Sunday, even amid prolonged protest by parents and students alike over the past few months. The exams began on Sunday morning and saw candidates across the country arrive at the exam centres.&nbsp; Glimpses were seen from various centres across the Southern states as well including Karnataka. In Tamil Nadu even as the exam was being conducted, protests were held in Madurai outside an exam centre following the mounting student suicide cases in the past week leading up to the exam. Students arrive at exam centres In Karnataka, the NEET exam will be conducted between 2 pm and 5 pm across the country, in various states by the National Testing Agency. Following all the COVID-19&nbsp;protocols and numerous social distancing measures, candidates had begun arriving at the centres to write the exam. Students were seen at the exam centres in Karnataka and other states across the country. At a centre in Bengaluru, a candidate told ANI, \"We have studied so much, it is right that we are getting this opportunity to write the examination.\"&nbsp; Students were also seen arriving for the exam in Chattisgarh for temperature checks: The NEET is being held after much protest and confusion with the ongoing COVID-19 pandemic. This time the exams will be held with extra precautions in place. In Chennai, a candidate turned up at one of the centres wearing a full PPE kit. While students have been allowed to wear masks and gloves to the exam, it was unclear if PPE kits were allowed.&nbsp; A candidate in Chennai&nbsp;told ANI, \"NEET is just an exam. There's nothing to fear about. If not cleared this time, we can reappear next year.\" For the candidates, the exam is a culmination of a long hard journey of preparation and many battles as this test will decide their entry into medical colleges across India.&nbsp; Student suicides lead to protest in Tamil Nadu In Tamil Nadu, there has been much unrest over NEET being conducted in the state over the past few days. The opposition in Tamil Nadu has been taking a hard stance against NEET. This reaction is due to the numerous cases of suicide among prospective candidates reported in the past week. 5 such instances were reported over the last week, raising concern on both the pressure and the circumstances under which students are writing the all-India exam this year. Aditya from Dharmapuri who had attempted the exam last year was found dead in his home last week. The second case was that of Motilal from Namakkal. Another case was that of a 19-year old Jyoti Sri Durga in Madurai hung herself leading to despair. Jyoti's final words were, \"I am sorry, I am tired,\" which moved the internet On Sunday outside an exam centre in Madurai, many came out to protest the exam, even as the police tried to curb the protest.&nbsp; ","url":"https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/688683/exam.jpg","width":640,"height":426},"publisher":{"@type":"Organization","name":"IBTimes India","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/sahitya-p-poonacha","name":"Sahitya P Poonacha"}}</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/education","name": "Education" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012","name": "NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai","image": "https://data1.ibtimes.co.in/en/full/688683/exam.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4"></noscript>    
    	<style>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</style>
	<style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } #div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}</style>     
     <script type="text/javascript">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</script>
     
		        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "828012"; var r_id = "3573"; var c_id = "11"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0, colombia_load=1, connatix_load = 0, outbrain_load = 0;  var iz_category = ''; 
					iz_category = "Education";
				
    </script> 
     
	  
    
        
        
	     <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/', dfp_cat="ibtin-society";
        var dfp_videoadunit = '/148948152/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];dfpSlots.fq = {score :0}; var ibtgpt = { f:1};
			 var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
     
    </script>
		<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
        <script>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</script> 
     
      
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
    //gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
    //gptadslots[4] = ["","div-gpt-ad-oop1","oop1"];
    //gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    	
	
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			 // (window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));
        }
        else
        {
	
	//alert(gptadslots[i][2]);
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			  //(window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "828012");
	googletag.pubads().setTargeting("refresh", 'N');
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);


    </script>  

 </head>
<body>
<script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "education");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_sahitya_p_poonacha");
                ga("set", "dimension5", "2020-09-13 15:43:27"); // Published Date 
                ga("set", "dimension6", "828012"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">IBTimes India</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 						
					
	<div class="wrapper">
		
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
				
                </div>
            </section>
                     </header>
        <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category">
                        <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/education"> <span>Education</span> </a> </li>
                                             
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">NEET Exam 2020 update: Karnataka students arrive; protests continue in Madurai</h1>
                                                            <h2 class="subline">The NEET exam 2020 was held on Sunday, and students arrived at centres in Karnataka. However, this is not the case everywhere, as protests are being held in Madurai outside the exam centre following the attempted suicide by 4 candidates.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/sahitya-p-poonacha" class="reporter-name"  rel="author">
                                            <span>Sahitya P Poonacha                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Sep 13, 2020 15:43 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>  <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
														
<div class="follow-gnew"><a rel="noopener nofollow" target="_blank" href="https://news.google.com/publications/CAAqBwgKML6I-AowyqvZAg?hl=en-IN&gl=IN&ceid=IN:en">
	<picture>
	<source media="(max-width: 320px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
	<source media="(max-width: 480px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
	<source media="(min-width: 769px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-desktop.jpg">
	<img data-src="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg" alt="IBT on google news" class="lazyload leftpic" />
	</picture>
</a></div>
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 640px;width:100%; " tw="640"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=639&h=425&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/688683/exam.jpg?w=639&h=425&l=50&t=40" alt="Exam" title="Picture For Representation" width="640" height="auto" tw="640" th="426" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Picture For Representation<span class="credit"><span class="credit-pic"></span>Creative Commons</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>The NEET exams are being held on Sunday, even amid prolonged protest by parents and students alike over the past few months. The exams began on Sunday morning and saw candidates across the country arrive at the exam centres.&nbsp;</p>
<p>Glimpses were seen from various centres across the Southern states as well including Karnataka. In Tamil Nadu even as the exam was being conducted, protests were held in Madurai outside an exam centre following the mounting student suicide cases in the past week leading up to the exam.</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p><strong>Students arrive at exam centres</strong></p>
<p>In Karnataka, the NEET exam will be conducted between 2 pm and 5 pm across the country, in various states by the National Testing Agency. Following all the <a href="https://www.ibtimes.co.in/topics/coronavirus" target="_blank">COVID-19</a>&nbsp;protocols and numerous social distancing measures, candidates had begun arriving at the centres to write the exam.</p><div class="break-box" style="display:none;"></div>
<p>Students were seen at the exam centres in Karnataka and other states across the country. At a centre in <a href="https://www.ibtimes.co.in/topics/bengaluru" target="_blank">Bengaluru</a>, a candidate told ANI, "We have studied so much, it is right that we are getting this opportunity to write the examination."&nbsp;</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/748469/neet-karnataka-2020.png?h=450&l=50&t=40" alt="NEET Karnataka 2020" width="660" height="auto" tw="987" th="603" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>ANI/Twitter</span></figcaption></div></figure><div class="line"></div></div></div>
<p>Students were also seen arriving for the exam in Chattisgarh for temperature checks:</p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/748472/neet-chattisgarh-2020.png?h=450&l=50&t=40" alt="NEET Chattisgarh 2020" width="660" height="auto" tw="1023" th="591" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>ANI/Twitter</span></figcaption></div></figure><div class="line"></div></div></div>
<p>The NEET is being held after much protest and confusion with the ongoing COVID-19 pandemic. This time the exams will be held with extra precautions in place. In Chennai, a candidate turned up at one of the centres wearing a full PPE kit. While students have been allowed to wear masks and gloves to the exam, it was unclear if PPE kits were allowed.&nbsp;</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/748471/neet-chennai-2020.png?h=450&l=50&t=40" alt="NEET Chennai 2020" width="660" height="auto" tw="1027" th="601" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>ANI/Twitter</span></figcaption></div></figure><div class="line"></div></div></div>
<p>A candidate in <a href="https://www.ibtimes.co.in/topics/chennai" target="_blank">Chennai</a>&nbsp;told ANI, "NEET is just an exam. There's nothing to fear about. If not cleared this time, we can reappear next year."</p><div class="break-box" style="display:none;"></div>
<p>For the candidates, the exam is a culmination of a long hard journey of preparation and many battles as this test will decide their entry into medical colleges across India.&nbsp;</p>
<p><strong>Student suicides lead to protest in Tamil Nadu</strong></p>
<p>In <a href="https://www.ibtimes.co.in/topics/tamil-nadu" target="_blank">Tamil Nadu</a>, there has been much unrest over NEET being conducted in the state over the past few days. The opposition in Tamil Nadu has been taking a hard stance against NEET. This reaction is due to the numerous cases of suicide among prospective candidates reported in the past week.</p>
<p>5 such instances were reported over the last week, raising concern on both the pressure and the circumstances under which students are writing the all-India exam this year. Aditya from Dharmapuri who had attempted the exam last year was found dead in his home last week. The second case was that of Motilal from Namakkal. Another case was that of a 19-year old Jyoti Sri Durga in Madurai hung herself leading to despair. Jyoti's final words were, "I am sorry, I am tired," which moved the internet</p>
<p>On Sunday outside an exam centre in Madurai, many came out to protest the exam, even as the police tried to curb the protest.&nbsp;</p>
<div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="https://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'NEET aspirant dies by suicide fearing exam outcome; leaves behind apology note');" itemprop="relatedLink" href="https://www.ibtimes.co.in/neet-aspirant-dies-by-suicide-fearing-exam-outcome-leaves-behind-apology-note-827983?utm_source=Internal&utm_medium=article&utm_campaign=related" >NEET aspirant dies by suicide fearing exam outcome; leaves behind apology note</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Posting in Hindi cell irks GST official in Chennai: 'Imposing Hindi on me'');" itemprop="relatedLink" href="https://www.ibtimes.co.in/posting-hindi-cell-irks-gst-official-chennai-imposing-hindi-me-827790?utm_source=Internal&utm_medium=article&utm_campaign=related" >Posting in Hindi cell irks GST official in Chennai: 'Imposing Hindi on me'</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Tamil Nadu: Three-storey building collapses in Coimbatore killing 2, many rescued');" itemprop="relatedLink" href="https://www.ibtimes.co.in/tamil-nadu-three-storey-building-collapses-coimbatore-killing-2-many-rescued-827730?utm_source=Internal&utm_medium=article&utm_campaign=related" >Tamil Nadu: Three-storey building collapses in Coimbatore killing 2, many rescued</a></h2></li></ul></div></div></div>
</div>              </div>
                            
        
                                <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/karnataka"><span>Karnataka</span></a></li>
                                                                                <li><a href="/topics/tamil-nadu"><span>Tamil Nadu</span></a></li>
                                                                            </ul>
                                 									</div>
									<div class="clear"></div> 
																		 
									                                                                      <div class="comment-box"></div>
                                </div>  
								  <div class="clear"></div>  
								   
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/cm-modi-pm-modi-namo-all-thanks-rajnath-singh-828008?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/659050/rajnath-singh-narendra-modi.jpg?w=220&h=135&l=50&t=40" alt="Rajnath Singh Narendra Modi" title="Rajnath Singh Narendra Modi" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/cm-modi-pm-modi-namo-all-thanks-rajnath-singh-828008?utm_source=Internal&utm_medium=article&utm_campaign=suggested">From CM Modi to PM Modi; on 13th September, 2013, Rajnath Singh was the key</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/former-union-minister-raghuvansh-prasad-dies-due-post-covid-illness-828010?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/748459/raghuvansh-prasad-singh.jpg?w=220&h=135&l=50&t=40" alt="Raghuvansh Prasad Singh" title="Raghuvansh Prasad Singh" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/former-union-minister-raghuvansh-prasad-dies-due-post-covid-illness-828010?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Former Union Minister Raghuvansh Prasad dies due to post-Covid illness</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/delhi-riots-sitaram-yechury-yogendra-yadav-jayati-ghosh-not-charged-police-slams-reports-828005?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/731049/delhi-riot.png?w=220&h=135&l=50&t=40" alt="delhi riot" title="delhi riot" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/delhi-riots-sitaram-yechury-yogendra-yadav-jayati-ghosh-not-charged-police-slams-reports-828005?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Delhi riots: Sitaram Yechury, Yogendra Yadav, Jayati Ghosh not charged; police slams reports</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section>								  <div class="clear"></div>  
    <section  id="ibtimes_comment"  class="comment-box-fb">
      	

                            </section>							
                         <div class="clear"></div>  
                                                
                                
							   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
				
								<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/neet-exam-2020-update-karnataka-students-arrive-protests-continue-madurai-828012" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
					
										
					</section>

					                                 
                                 
                                                                                               
                                
                               <div class="clear"></div>
							   
							   		                                <div class="clear"></div>
                             
                           
                                                    
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                                           
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                    
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/former-union-minister-raghuvansh-prasad-dies-due-post-covid-illness-828010?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/748459/raghuvansh-prasad-singh.jpg?w=220&h=138" alt="Raghuvansh Prasad Singh" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/former-union-minister-raghuvansh-prasad-dies-due-post-covid-illness-828010?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Former Union Minister Raghuvansh Prasad dies due to post-Covid illness</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/cm-modi-pm-modi-namo-all-thanks-rajnath-singh-828008?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/659050/rajnath-singh-narendra-modi.jpg?w=220&h=138" alt="Rajnath Singh Narendra Modi" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/cm-modi-pm-modi-namo-all-thanks-rajnath-singh-828008?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">From CM Modi to PM Modi; on 13th September, 2013, Rajnath Singh was the key</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/delhi-riots-sitaram-yechury-yogendra-yadav-jayati-ghosh-not-charged-police-slams-reports-828005?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/731049/delhi-riot.png?w=220&h=138" alt="delhi riot" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/delhi-riots-sitaram-yechury-yogendra-yadav-jayati-ghosh-not-charged-police-slams-reports-828005?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Delhi riots: Sitaram Yechury, Yogendra Yadav, Jayati Ghosh not charged; police slams reports</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/no-danger-city-smoke-beirut-port-remnants-thursday-fire-says-report-828004?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/748306/beirut-fire.jpg?w=220&h=138" alt="Beirut fire" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/no-danger-city-smoke-beirut-port-remnants-thursday-fire-says-report-828004?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">'No danger to city': Smoke from Beirut Port remnants of Thursday fire, says report</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/pfizer-biontech-propose-expanding-phase-3-covid-vaccine-trial-44000-volunteers-828003?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/744233/file-photo-pharmacist-displays-box-dexamethasone-erasme-hospital-amid-coronavirus-disease.jpg?w=220&h=138" alt="FILE PHOTO: A pharmacist displays a box of Dexamethasone at the Erasme Hospital amid the coronavirus disease (COVID-19) outbreak, in Brussels, Belgium, June 16, 2020. REUTERS" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/pfizer-biontech-propose-expanding-phase-3-covid-vaccine-trial-44000-volunteers-828003?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Pfizer, BioNTech propose expanding phase 3 COVID vaccine trial to 44,000 volunteers</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/kerala-gold-smuggling-case-opposition-demands-minister-kt-jaleels-resignation-protests-turn-828002?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747037/dr-kt-jaleel.png?w=220&h=138" alt="Dr KT Jaleel" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/kerala-gold-smuggling-case-opposition-demands-minister-kt-jaleels-resignation-protests-turn-828002?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Kerala gold smuggling case: Opposition demands Minister KT Jaleel's resignation, protests turn violent</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/anti-shia-protests-jolt-karachi-fears-sectarian-violence-grips-country-828001?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/748447/anti-shia-protest-thousands-streets-karachi.jpg?w=220&h=138" alt="Anti Shia protest: Thousands on the streets of Karachi" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/anti-shia-protests-jolt-karachi-fears-sectarian-violence-grips-country-828001?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Anti-Shia protests jolt Karachi, fears of sectarian violence grips Pakistan</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/astrazeneca-resumes-uk-trials-covid-vaccine-earlier-halted-by-patient-illness-828000?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/745474/vaccination.jpg?w=220&h=138" alt="Vaccination" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/astrazeneca-resumes-uk-trials-covid-vaccine-earlier-halted-by-patient-illness-828000?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">AstraZeneca resumes UK trials Of COVID vaccine earlier halted by patient illness</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/amit-shah-hospital-again-admitted-aiims-post-breathing-complications-827999?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/747681/amit-shah-attends-union-cabinet-meeting.png?w=220&h=138" alt="Amit Shah attends Union cabinet meeting" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/amit-shah-hospital-again-admitted-aiims-post-breathing-complications-827999?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Amit Shah in hospital again; admitted to AIIMS post breathing complications</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
           
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                       
					    
                    
					 
			 								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/cm-modi-pm-modi-namo-all-thanks-rajnath-singh-828008?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/659050/rajnath-singh-narendra-modi.jpg?w=220&h=135" alt="From CM Modi to PM Modi; on 13th September, 2013, Rajnath Singh was the key" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/cm-modi-pm-modi-namo-all-thanks-rajnath-singh-828008?utm_source=Internal&utm_medium=article&utm_campaign=readmore">From CM Modi to PM Modi; on 13th September, 2013, Rajnath Singh was the key</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/former-union-minister-raghuvansh-prasad-dies-due-post-covid-illness-828010?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/748459/raghuvansh-prasad-singh.jpg?w=220&h=135" alt="Former Union Minister Raghuvansh Prasad dies due to post-Covid illness" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/former-union-minister-raghuvansh-prasad-dies-due-post-covid-illness-828010?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Former Union Minister Raghuvansh Prasad dies due to post-Covid illness</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/delhi-riots-sitaram-yechury-yogendra-yadav-jayati-ghosh-not-charged-police-slams-reports-828005?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/731049/delhi-riot.png?w=220&h=135" alt="Delhi riots: Sitaram Yechury, Yogendra Yadav, Jayati Ghosh not charged; police slams reports" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/delhi-riots-sitaram-yechury-yogendra-yadav-jayati-ghosh-not-charged-police-slams-reports-828005?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Delhi riots: Sitaram Yechury, Yogendra Yadav, Jayati Ghosh not charged; police slams reports</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/kerala-gold-smuggling-case-opposition-demands-minister-kt-jaleels-resignation-protests-turn-828002?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/747037/dr-kt-jaleel.png?w=220&h=135" alt="Kerala gold smuggling case: Opposition demands Minister KT Jaleel's resignation, protests turn violent" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/kerala-gold-smuggling-case-opposition-demands-minister-kt-jaleels-resignation-protests-turn-828002?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Kerala gold smuggling case: Opposition demands Minister KT Jaleel's resignation, protests turn violent</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                              
                    					        
					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
   		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="noopener nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Sahitya P Poonacha",
        "MainCategory": "Education",
        "ArticleCategory": "education",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "828012",
        "Country": country,
        "PublishedDate": "2020-09-13",
		"PublishedYear":"2020",
		"PublishedMonth":"09",
		"PublishedDay":"13",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
	 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});} 
    
     $(document).ready(function () {	
		try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}  
      // if(!mobile_device){
       		try{
				LJ('https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js',function(){});
			}
			catch(e){

				LJ('https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js',function(){});
			}
          // }
        }); 
    </script>
    
    
    
   
 
   
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>