<!DOCTYPE html> 
<html itemscope itemtype="https://schema.org/NewsArticle"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english">  <title>Man flashes private parts outside coaching centre, gets thrashed by girls - IBTimes India</title>  <meta name="author" content="Bihu Ray" /> <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" /> <meta name="copyright" content="2018 IBTimes" /> <meta name="subject" content="Man flashes private parts outside coaching centre, gets thrashed by girls" />  <meta name="description" content="In the footage, the man, who seems to be in his 20s, clad in a blue jacket and had a face mask, is seen showing his private parts in broad daylight. After the horrible incident, the girls caught hold of him and thrashed him." itemprop="description" /> <meta name="keywords" content="Man flashes private parts,Man flashes outside coaching centre,Pervert flashes at girls,Man flashes private part,Bhind"  itemprop="keywords"/> <meta property="article:published_time" content="2018-05-06T15:09:56+05:30" /> <meta property="article:modified_time" content="2018-05-06T15:09:56+05:30"  /> <meta content="2018-05-06T15:09:56+05:30" itemprop="datePublished" /> <meta content="2018-05-06T15:09:56+05:30" itemprop="dateModified" /> <meta property="og:title" content="Man flashes private parts outside coaching centre, gets thrashed by girls" itemprop="headline"/> <meta property="og:url" content="https://www.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553" itemprop="url"/> <meta name="DC.title" content="Man flashes private parts outside coaching centre, gets thrashed by girls"> <meta name="DC.description" content="In the footage, the man, who seems to be in his 20s, clad in a blue jacket and had a face mask, is seen showing his private parts in broad daylight. After the horrible incident, the girls caught hold of him and thrashed him."> <meta name="DC.subject" content="Man flashes private parts,Man flashes outside coaching centre,Pervert flashes at girls,Man flashes private part,Bhind"> <meta itemprop="mainEntityOfPage" content="https://www.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553" />    
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/674939/penis.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/674939/penis.jpg" />
    <meta itemprop="image" content="https://data1.ibtimes.co.in/en/full/674939/penis.jpg" />
        <meta property="og:description" content="In the footage, the man, who seems to be in his 20s, clad in a blue jacket and had a face mask, is seen showing his private parts in broad daylight. After the horrible incident, the girls caught hold of him and thrashed him." />
        <meta itemprop="articleSection" property="article:section" content="Crime" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =768553; var menu_id_random =1525599600;
    </script>    
     <meta property="article:tag" itemprop="keywords" content="Man flashes private parts" />    <meta property="article:tag" itemprop="keywords" content="Man flashes outside coaching centre" />    <meta property="article:tag" itemprop="keywords" content="Pervert flashes at girls" />    <meta property="article:tag" itemprop="keywords" content="Man flashes private part" />    <meta property="article:tag" itemprop="keywords" content="Bhind" />       
    <meta name="news_keywords" content="Crime,Man flashes private parts,Man flashes outside coaching centre,Pervert flashes at girls,Man flashes private part,Bhind" /> 
	    <meta name="syndication-source" content="https://www.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553" /> <link rel="canonical" href="https://www.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
    	    <link rel="amphtml" href="https://amp.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553">
        <link rel="shortlink" href="https://www.ibtimes.co.in/768553" />
    <meta name="twitter:title" content="Man flashes private parts outside coaching centre, gets thrashed by girls"> <meta name="twitter:description" content="In the footage, the man, who seems to be in his 20s, clad in a blue jacket and had a face mask, is seen showing his private parts in broad daylight. After the horrible incident, the girls caught hold of him and thrashed him."> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/674939/penis.jpg" />  <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ibtimes_india"> <meta name="twitter:domain" content="www.ibtimes.co.in"><meta name="twitter:url" content="https://www.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553"><link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="https://data1.ibtimes.co.in">
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.1" /> 
    	<link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.27" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" />	   
     <script type="text/javascript">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</script>
    <script>var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="52.90.98.148"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
	var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
	var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
    	 (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
		
		  function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
		
		var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
		 if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
			var ts="fbpromo"; 
		}
    </script>
    <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "768553"; var r_id = "3441"; var c_id = "28"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}
    </script>   
        
        
    <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
		if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else {
			var meta = document.getElementsByTagName('meta');
			if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
			else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		}	
		dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/133596308/ibtimes.co.in/society/crime/articles';
		var dfp_videoadunit = '/133596308/vid.ibtimes.co.in';    
		var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
		var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];	
		var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
		
				var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};    </script>
			<script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
   // gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
   // gptadslots[6] = ["","div-gpt-ad-oop1","oop1"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        else
        {
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	if(ts == "fbpromo" || ts == "revcpromo") {
		googletag.pubads().setTargeting("ts", ts);
		if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
			googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
		}
	}
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
        </script>  
					

 	
 
	
</head>
<body>
		
               
                            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('provide', 'adblockTracker', function(tracker, opts) {
					  var ad = document.createElement('ins');
					  ad.className = 'AdSense';
					  ad.style.display = 'block';
					  ad.style.position = 'absolute';
					  ad.style.top = '-1px';
					  ad.style.height = '1px';
					  document.body.appendChild(ad);
					  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
					  document.body.removeChild(ad);
					});
				ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "society-crime");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_bihu_ray");
                ga("set", "dimension5", "2018-05-06"); // Published Date 
                ga("set", "dimension6", "768553"); // Article ID
				ga('require', 'adblockTracker', {dimensionIndex: 8});
				ga('send', 'pageview');
            </script>
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Right1 span[id^="baseExpandBtn"] {top: 224px !important;left: 110px !important;}
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}
#div-gpt-ad-Right1 span[id^="baseExpandBtn"] {top: 180px !important;left: 17px !important;}
#div-gpt-ad-Right1 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

</style>	
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Movies</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/life-style" class="btn_main" >Life & Culture</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Gallery</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li></ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>			<style>.twitter-video{margin:10px auto !important; </style>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                        <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]); googletag.pubads().refresh([gptadslotlist[0]]); });</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
            <ul class="icon-sns">
                <li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
                    <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                        <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                            <input type="text" name="q" value="" required="">
                            <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">                   
                        </form>
                    </div>
                </li>                   
            </ul>
        </div>    
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category" itemscope itemtype="https://schema.org/BreadcrumbList">
                        <ol class="breadcrumb">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/" itemprop="item"> <span itemprop="name">Home</span> <meta itemprop="position" content="1" /> </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/society" itemprop="item">
                                    <span itemprop="name">Society</span>
                                    <meta itemprop="position" content="2" />
                                </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/crime" itemprop="item">
                                    <span itemprop="name">Crime</span>
                                    <meta itemprop="position" content="3" />
                                </a>
                            </li>
                                                      
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
						 <h1 itemprop="name headline" class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Man flashes private parts outside coaching centre, gets thrashed by girls</h1>
                                                            <h2 itemprop="alternateName" class="subline">In the footage, the man, who seems to be in his 20s, clad in a blue jacket and had a face mask, is seen showing his private parts in broad daylight. After the horrible incident, the girls caught hold of him and thrashed him.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                
                                <div class="name-box" itemscope itemtype="https://schema.org/Person" itemprop="author">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                        <a href="/reporters/bihu-ray" class="reporter-name"  rel="author" itemprop="url name">Bihu Ray</a>  
                                                                            </div>
                                                                        <div class="twitter-profile">
                                        <a href="https://twitter.com/RayBihu" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                    </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>May 6, 2018 15:09 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article" itemprop="articleBody">
							<div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="https://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/674939/1525599596_penis.jpg" alt="penis," itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="960" th="640" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>Pixabay</span></figcaption></div><div class="line"></div></div></div>
<p>A CCTV camera has caught a man <a href="https://www.ibtimes.co.in/man-arrested-flashing-female-co-passenger-metro-train-768389" target="_blank">flashing his private parts</a>&nbsp;outside a girl's coaching center. The shocking incident was reported in Bhind city in India's central state of Madhya Pradesh.</p>
<p>In the footage, the man, who seems to be in his 20s, clad in a blue jacket and had a face mask, is seen showing his private parts in broad daylight. Frustrated with the incident, the girls caught the man next day when he came there and thrashed him, according to Asian News International (ANI)</p>
<p>They also handed him over to the police.</p><div class="break-box" style="display:none;"></div>
<p>This is not the first incident of its kind. In March a pervert was caught on CCTV camera in Bangalore city flashing his private part at women. The accused, who has been identified as Paramesh, was doing this disturbing act on the main road near Sangolli Rayanna park.</p>
<p>In the footage, the man, who has been harassing women around the park for the past few days, was seen roaming around with his pants unzipped and lecherously gazing at women.</p>
<p>In February, a student of Delhi University (DU) approached the police after a man middle-aged man allegedly <a href="https://www.ibtimes.co.in/pakistan-man-masturbates-public-sparks-my-body-my-choice-debate-online-766592" target="_blank">masturbated </a>sitting beside her in a moving bus. The woman also said that he repeatedly tried to touch her waist.</p><div class="break-box" style="display:none;"></div>
<p>Also, the victim clicked a video of the hideous act and uploaded it on social media.</p>

</div>              </div>
                            
		
                                <div class="clear"></div>
                                <div  class="tag-box">
                                                         			<div class="comment-box" > <div class="c_signin"> <a href="#ibtimes_comment">Post Comment</a> </div></div>
                                </div>
                         <div class="clear"></div>  
												 
                                								 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/man-pays-schoolboy-sneeze-police-alert-768192" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/646324/axis-bank-bank-robbery-cash-transfer-agency-secure-value-sis-prosegur-holdings-mangaluru.jpg?w=220&h=135&l=50&t=40" alt="axis bank, bank robbery, cash transfer agency, secure value, sis prosegur holdings, mangaluru to bengaluru, cash theft, bank theft" title="axis bank, bank robbery, cash transfer agency, secure value, sis prosegur holdings, mangaluru to bengaluru, cash theft, bank theft">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/man-pays-schoolboy-sneeze-police-alert-768192">Man pays schoolboy to sneeze, police on alert</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/2018-ducati-monster-821-launched-india-rs-9-51-lakh-768215" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/687007/2018-ducati-monster-821.jpg?w=220&h=135&l=50&t=40" alt="2018 Ducati Monster 821" title="2018 Ducati Monster 821">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/2018-ducati-monster-821-launched-india-rs-9-51-lakh-768215">2018 Ducati Monster 821 launched in India at Rs 9.51 lakh</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/ipl-2018-virat-kohli-elated-rcb-win-anushka-sharmas-birthday-768211" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/687006/anushka-sharma.jpg?w=220&h=135&l=50&t=40" alt="Anushka Sharma" title="Anushka Sharma">
                                            <span class="bg-btn ico-orange play-small">Play</span>                                                                                    </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/ipl-2018-virat-kohli-elated-rcb-win-anushka-sharmas-birthday-768211">IPL 2018: Virat Kohli elated as RCB win on Anushka Sharma's birthday</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                      
                            <script>
                            							
                            $(document).ready(function(){
                                var video_home_page_js_array = ["https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.3","https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.47", "https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.38"];
                                    try {
                                        loadJS(video_home_page_js_array, function() {
                                            doAfterLoad()
                                        }), LC("https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306")
                                        
                                            
                                    } catch (e) {
                                        loadJS(video_home_page_js_array, function() {
                                            doAfterLoad()
                                        }), LC("https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306")
                                    }
                            });
                                                        var ibtBottomVideo = {
                                    url:[{url:"https://video.ibtimes.co.in/transcoder/288p/256/swedish-meatballs-actually-originated-in-turkey.mp4"}],
                                    title:'Swedish Meatballs Actually Originated In Turkey',
                                    adunit:dfp_videoadunit,
                                    volume:'0.2',
                                    description:'Swedish meatballs aren and amp;rsquo;t actually Swedish. and...',
                                    thumb:"https://data1.ibtimes.co.in/en/full/687010/swedish-meatballs-actually-originated-turkey.jpg?w=785&amp;h=442&amp;l=50&amp;t=50",
                                    vid:50398, 
                                    autoPlay:true,id:'tvplayer',
                                    lists:[{"url":"https://video.ibtimes.co.in/transcoder/288p/256/swedish-meatballs-actually-originated-in-turkey.mp4","mobile":[{"label":"Lo","res":144,"type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/144p/256/swedish-meatballs-actually-originated-in-turkey.mp4"},{"label":"Hi","res":288,"type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/288p/256/swedish-meatballs-actually-originated-in-turkey.mp4"}],"pc":[{"label":"SD","res":288,"type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/288p/256/swedish-meatballs-actually-originated-in-turkey.mp4"},{"label":"HD","res":480,"type":"video/mp4","path":"https://video.ibtimes.co.in/transcoder/480p/256/swedish-meatballs-actually-originated-in-turkey.mp4"}],"title":"Swedish Meatballs Actually Originated In Turkey","description":"Swedish meatballs aren and amp;rsquo;t actually Swedish. and...","thumb":"https://data1.ibtimes.co.in/en/full/687010/swedish-meatballs-actually-originated-turkey.jpg?w=785&h=442&l=50&t=50","vid":"50398","link":"https://www.ibtimes.co.in/50398","shorten":"https://www.ibtimes.co.in/50398"}]                            };
							
							ibtBottomVideo.lists = [{vid:ibtBottomVideo.vid,
																			title:ibtBottomVideo.title,
																			description:ibtBottomVideo.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtBottomVideo.vid,
																			thumb:ibtBottomVideo.thumb,
																			url:ibtBottomVideo.url[0].url,
																			pc:[{label:"SD",res:288,type:"video/mp4",path:ibtBottomVideo.url[0].url},{label:"HD",res:480,type:"video/mp4",path:ibtBottomVideo.url[0].url.replace("/288p/", "/480p/")}],
																			mobile:[{label:"Lo",res:144,type:"video/mp4",path:ibtBottomVideo.url[0].url.replace("/288p/", "/144p/")},{label:"Hi",res:288,type:"video/mp4",path:ibtBottomVideo.url[0].url}]
																		}].concat(ibtMainVideo.lists.slice(1));
                            </script>
                        <figure class="fullVideo featured_video" >
                            <div class="main-contents-video">
                                <video id="tvplayer" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/687010/swedish-meatballs-actually-originated-turkey.jpg?w=785&h=442&l=50&t=50?w=465&h=285" playsinline="" webkit-playsinline=""></video>
                                <a href="javascript:;" onclick="ga('send', 'event', 'Video', 'Bottom-Video', 'Swedish Meatballs Actually Originated In Turkey');$('#tvplayer').show(); showIbtimesTv(ibtBottomVideo); return false;" class="player thumb-movie">
                                    <img src="https://data1.ibtimes.co.in/en/full/687010/swedish-meatballs-actually-originated-turkey.jpg?w=785&amp;h=442&amp;l=50&amp;t=50?w=785&h=442&l=50&t=40" alt="Swedish Meatballs Actually Originated In Turkey" title="Swedish Meatballs Actually Originated In Turkey">
                                    <button type="button" class="circle" value=""></button>
                                </a>
                                <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>                                            
                            </div>
                            <div class="caption">
                                <figcaption class="mimgcaption"><span class="cap">Swedish Meatballs Actually Originated In Turkey</span></figcaption>
                            </div>
                        
                           
                        </figure>
                                               
                    </section>	
								                                 <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"><div id="rcjsload_61sfe1"></div></section>
                                
							   <div class="clear"></div>
							    						   
						                                <section  id="ibtimes_comment"  class="comment-box-fb">
							<div class="fb-comments" data-href="https://www.ibtimes.co.in/man-flashes-private-parts-outside-coaching-centre-gets-thrashed-by-girls-768553" data-width="100%" data-numposts="5"></div>

							</section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
					   
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                                      <div class="adcontainer">
						<div class="ad-box">
							<div id='div-gpt-ad-Right1'></div>
						</div>
						<span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>
					
				  							 

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
									<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/cake-slices-british-royal-weddings-including-dianas-auction-768494" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/656864/-62170003800_princess-diana.jpg" alt="Princess Diana" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/cake-slices-british-royal-weddings-including-dianas-auction-768494">Cake slices from British Royal weddings, including Diana's, up for auction</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/marry-off-daughters-early-stop-love-jihad-says-bjp-lawmaker-768526" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/687214/-62170003800_gopal-parmar.jpg" alt="gopal parmar" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/marry-off-daughters-early-stop-love-jihad-says-bjp-lawmaker-768526">Marry off daughters early to stop 'love jihad', says BJP lawmaker</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/who-imtiyaz-shaikh-uks-swindon-gets-its-first-goan-origin-councillor-768521" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/687211/-62170003800_swindon-elections.jpg" alt="swindon elections" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/who-imtiyaz-shaikh-uks-swindon-gets-its-first-goan-origin-councillor-768521">Who is Imtiyaz Shaikh? UK's Swindon gets its first Goan-origin councillor</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/raccoon-delays-air-canada-flight-passengers-documents-entire-incident-tweets-768541" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/684229/-62170003800_raccoon.jpg" alt="raccoon" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/raccoon-delays-air-canada-flight-passengers-documents-entire-incident-tweets-768541">Raccoon delays Air Canada flight: Passenger documents entire incident with tweets</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/yogi-adityanath-visits-storm-hit-areas-promises-aid-affected-families-768536" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/687224/-62170003800_yogi-adityanath.jpg" alt="yogi adityanath" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/yogi-adityanath-visits-storm-hit-areas-promises-aid-affected-families-768536">Yogi Adityanath visits storm-hit areas in UP, promises aid to affected families</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/this-death-themed-cafe-allows-you-lie-coffin-ponder-over-life-768531" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/686303/-62170003800_burger.jpg" alt="burger" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/this-death-themed-cafe-allows-you-lie-coffin-ponder-over-life-768531">This death-themed cafe allows you to lie in coffin, ponder over life</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/france-condemns-trumps-boom-comment-asks-him-respect-paris-attack-victims-768546" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/687236/-62170003800_trump.jpg" alt="trump" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/france-condemns-trumps-boom-comment-asks-him-respect-paris-attack-victims-768546">France condemns Trump's 'Boom' comment, asks him to respect Paris attack victims</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/mi-vs-kkr-ipl-2018-live-stream-tv-listings-team-news-768548" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/686219/-62170003800_dinesh-karthik.jpg" alt="Dinesh Karthik" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/mi-vs-kkr-ipl-2018-live-stream-tv-listings-team-news-768548">MI vs KKR: IPL 2018 live stream, TV listings and team news</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/vivo-x21-screen-fingerprint-sensor-tipped-debut-india-soon-768544" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/683671/-62170003800_vivo-x21.png" alt="Vivo X21" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/vivo-x21-screen-fingerprint-sensor-tipped-debut-india-soon-768544">Vivo X21 with in-screen fingerprint sensor tipped to debut in India soon</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






					 	 <section class="box-contents box-readmore right-slug" style="border:none;">
					<div id="M270142ScriptRootC160904">
							<div id="M270142PreloadC160904">
								</div>
							<script>
									(function(){

								var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';

								var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M270142ScriptRootC160904")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}

								catch(e){var iw=d;var c=d[gi]("M270142ScriptRootC160904");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=160904;c[ac](dv);

								var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/i/b/ibtimes.co.in.160904.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();

						</script>

					</div>
					<div class="ad-block ad-block-noborder">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right3'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
					 </section>  
					                   
                    
                                        
                   	     <section class="box-contents box-readmore right-slug">                  
          <div class="box-title">Photo Gallery</div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/padma-lakshmi-poses-naked-photo-shoot-16538-slide-88157" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/88201/-62170003800_india-born-supermodel-padma-lakshmi-posed-pizza-slices-bathtub-naked-photo-shoot-quottop.jpg" alt="Padma Lakshmi poses for a naked photo shoot" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/padma-lakshmi-poses-naked-photo-shoot-16538-slide-88157">Padma Lakshmi poses for a naked photo shoot</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/sonam-kapoor-anand-ahuja-wedding-varun-dhawan-arjun-kapoor-karan-johar-jacqueline-fernandez-16537-slide-88147" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/88191/1525518332_bollywood-actress-sonam-kapoor-will-marry-delhi-based-businessman-anand-ahuja-here-may-8-family.jpg" alt="Sonam Kapoor-Anand Ahuja Wedding: Varun Dhawan, Arjun Kapoor, Karan Johar and Jacqueline Fernandez arrive at the Kapoor residence" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/sonam-kapoor-anand-ahuja-wedding-varun-dhawan-arjun-kapoor-karan-johar-jacqueline-fernandez-16537-slide-88147">Sonam Kapoor-Anand Ahuja Wedding: Varun Dhawan, Arjun Kapoor, Karan Johar and Jacqueline Fernandez arrive at the Kapoor residence</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
     					                     
                </div><!-- End of Side-contnets -->
				<script>
                $(document).ready(function(){
                    $('#M270142ScriptRootC160904').on('click', 'a', function() {
                      ga('send', 'event', 'Fark Trending', 'Fark', $(this).text());
                    });
                });
                </script>
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>            	
        </main>        
	<div class="mob-bottom-fixed-ad">
		<div class="stick-ad">
			<div id="div-gpt-ad-Adhesion" class="dfp-tag-wrapper"></div>	
			<div class="alert-close">&times;</div>
		</div>	
		</div>
       <footer>		<nav class="footer_section">
			<ul class="container">
								  
				</ul>
			</nav>
			<nav class="aboutus-editions">
				<div class="container">
					<ul> <li><a href="/corporate/about">About us</a></li> <li><a href="/corporate/advertise-with-us">Advertise with us</a></li> <li><a href="/corporate/brand-guidelines">Brand</a></li> <li><a href="/corporate/terms-services">Terms of service</a></li> <li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li> <li><a href="/corporate/permission">Permission</a></li> <li><a href="/corporate/syndication">Syndication</a></li> <li><a href="/corporate/careers">Careers</a></li> <li><a href="/sitemap/site-directory">Site Navigation</a></li>  <li><a href="/corporate/contact">Contact</a></li> </ul>
					<ul> <li>Editions:</li> <li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li> <li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li> <li><a href="/" title="business news india" target="_blank">India</a></li> <li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li> <li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li> <li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li> </ul>
				</div>
			</nav>
			<div class="container">
				<ul> <li class="copyright">&copy; Copyright 2018 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
					<li class="icon-sns"> <a target="_blank" href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a> <a target="_blank" href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a> <a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a> <a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a> <a href="/rss" class="icon-rss bg-btn">RSS</a> </li> </ul>
			</div>
			<script>		
				var ibtNaviTop;
					setTimeout(function(){
						setIBTimesDropdown()
					}, 4000);
			</script></footer>
    </div>
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
		<div id="fb-root"></div>
		        
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		        

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.16',function(){doAfterLoad();});}catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.16',function(){doAfterLoad();});}	
    </script>
    
      
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2827"; var zflag_cid="5/4"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>
<!-- end ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
                
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Crime'; //CHANGE THIS
    _sf_async_config.authors = 'Bihu Ray'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
	
	
    
</script>
<!-- Chartbeat -->  
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/75039/script.js');

</script>
 
	<script> 
$(document).ready(function(c) { 
	if(mobile_device){
		$('.alert-close').delay(25000).show(0); 
		$('.alert-close').on('click', function(c){ 
		$(this).parent().fadeOut('slow', function(c){ 
		}); 
		});	
	}
}); 

</script> 


 
 
 
</body>
</html>