<!DOCTYPE html> 
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>Actor Shivkumar Verma is battling for life CINTAA seeks monetary help from Bollywood actors Varun Dhawan, Salman Khan, Sonu Sood, Vidya Balan and oithers - IBTimes India</title>   <meta name="author" content="Ruchita" /> <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs" />  <meta name="description" content="Veteran actor Shivkumar Verma is battling a serious disease Chronic Obstructive Pulmonary Disease (COPD) and has now been put on a ventilator. The association has asked for monetary help from various Bollywood actors, namely Akshay Kumar, Salman Khan, Vidya Balan, Anupam Kher, Sonu Sood and many more." /> <meta name="keywords" content="chronic obstructive pulmonary disease,Akshay Kumar,Varun Dhawan,shivkumar verma,amit behl,ashieh roy,bollywood,News,vidya balan,Anupam Kher,Smoking cigarettes" /> <meta property="article:published_time" content="2020-12-05T19:58:14+05:30" /> <meta property="article:modified_time" content="2020-12-05T19:58:14+05:30"  />  <meta name="DC.title" content="Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs" /> <meta name="DC.description" content="Veteran actor Shivkumar Verma is battling a serious disease Chronic Obstructive Pulmonary Disease (COPD) and has now been put on a ventilator. The association has asked for monetary help from various Bollywood actors, namely Akshay Kumar, Salman Khan, Vidya Balan, Anupam Kher, Sonu Sood and many more." /> <meta name="DC.subject" content="chronic obstructive pulmonary disease,Akshay Kumar,Varun Dhawan,shivkumar verma,amit behl,ashieh roy,bollywood,News,vidya balan,Anupam Kher,Smoking cigarettes" />
              
	  <meta property="og:title" content="Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs"/> <meta property="og:url" content="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910"/>
	  <meta property="og:type" content="article" /> <meta property="og:site_name" content="IBTimes India" />
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/753192/shivkumar-verma.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/753192/shivkumar-verma.jpg" />
        <meta property="og:description" content="Veteran actor Shivkumar Verma is battling a serious disease Chronic Obstructive Pulmonary Disease (COPD) and has now been put on a ventilator. The association has asked for monetary help from various Bollywood actors, namely Akshay Kumar, Salman Khan, Vidya Balan, Anupam Kher, Sonu Sood and many more." />
        <meta property="article:section" content="Bollywood" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =830910; var menu_id_random =1607179688;
    </script>    
     <meta property="article:tag" content="Chronic obstructive pulmonary disease" />    <meta property="article:tag" content="Akshay Kumar" />    <meta property="article:tag" content="Varun Dhawan" />    <meta property="article:tag" content="Shivkumar verma" />    <meta property="article:tag" content="Amit behl" />    <meta property="article:tag" content="Ashieh roy" />    <meta property="article:tag" content="Bollywood" />    <meta property="article:tag" content="News" />    <meta property="article:tag" content="Vidya balan" />    <meta property="article:tag" content="Anupam Kher" />    <meta property="article:tag" content="Smoking cigarettes" />       
    <meta name="news_keywords" content="Bollywood,Chronic obstructive pulmonary disease,Akshay Kumar,Varun Dhawan,Shivkumar verma,Amit behl,Ashieh roy,Bollywood,News,Vidya balan,Anupam Kher,Smoking cigarettes" />
	        <meta name="syndication-source" content="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910" /> <link rel="canonical" href="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
     	        <link rel="amphtml" href="https://amp.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910">
            <meta name="twitter:title" content="Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs" /> <meta name="twitter:description" content="Veteran actor Shivkumar Verma is battling a serious disease Chronic Obstructive Pulmonary Disease (COPD) and has now been put on a ventilator. The association has asked for monetary help from various Bollywood actors, namely Akshay Kumar, Salman Khan, Vidya Balan, Anupam Kher, Sonu Sood and many more." /> <meta name="twitter:image:src" content="https://data1.ibtimes.co.in/en/full/753192/shivkumar-verma.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910" /><link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"/><link rel="preconnect" href="https://graphic1.ibtimes.co.in"/><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in"/>
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> 
     <script type="application/ld+json">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</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/entertainment","name": "Entertainment" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/bollywood","name": "Bollywood" } },{"@type": "ListItem","position": 4,"item": {"@id": "https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910","name": "Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs","image": "https://data1.ibtimes.co.in/en/full/753192/shivkumar-verma.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4"></noscript>	   
    	<style>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</style><style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} }#div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}
@media only screen and (max-width: 380px){
.fullCode .fb_iframe_widget iframe,.fullCode .fb_iframe_widget span{
max-width: 330px !important;
}
}
</style>
    <script type="text/javascript">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</script>
     
	 	
    <script>var dfpSlots = dfpSlots || {}, dfpEx = [],  fqtag = {}; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
     
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 0; var a_id = "830910"; var r_id = "3562"; var c_id = "823"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0,colombia_load=1, connatix_load = 0, outbrain_load = 0;var iz_category = '';
					iz_category = "Entertainment";
		    </script> 	
	  
        <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/';
         var dfp_videoadunit = '/148948152/vid.ibtimes.co.in'; 
                        	
		var  dfp_cat="ibtin-entertainment";
               var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];var ibtgpt = { f:1};
		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	</script>
	<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
		        <script>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</script>
     
	
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
	//gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
	gptadslots[4] = ["","div-gpt-ad-oop1","oop1"];	  
	gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
			gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			
        }
        else
        { 
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
               googletag.pubads().setTargeting("ts", "fbboost");
            googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "830910");
	googletag.pubads().setTargeting("refresh", "N");
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
	}
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);
        </script> 
</head>
<body>
 <script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
                                  <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment-bollywood");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_ruchita");
                ga("set", "dimension5", "2020-12-05 19:58:14"); // Published Date 
                ga("set", "dimension6", "830910"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
                
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">IBTimes India</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 						
					
	<div class="wrapper">
		
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
                </div>
            </section>
                     </header>
       <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>   
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" style="margin-bottom:0;">
                    <div class="article-category">
                        <ol class="breadcrumb">
                            <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/entertainment"> <span>Entertainment</span> </a> </li>
                                                        <li> <a href="/bollywood"> <span>Bollywood</span> </a> </li>
                                                      
                        </ol>
                    </div>      
					</div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs</h1>
                                                            <h2 class="subline">Veteran actor Shivkumar Verma is battling a serious disease Chronic Obstructive Pulmonary Disease (COPD) and has now been put on a ventilator. The association has asked for monetary help from various Bollywood actors, namely Akshay Kumar, Salman Khan, Vidya Balan, Anupam Kher, Sonu Sood and many more.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">   
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                           
                                            <a href="/reporters/ruchita" class="reporter-name"  rel="author">
                                            <span>Ruchita                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Dec 5, 2020 19:58 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>
							                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content">
					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/752976/deepika-padukone-give-goodbye-kiss-hubby-ranveer-singh-she-heads-alibag-shoot.jpg?w=785&h=442&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img data-src="https://data1.ibtimes.co.in/en/full/752976/deepika-padukone-give-goodbye-kiss-hubby-ranveer-singh-she-heads-alibag-shoot.jpg?w=785&h=442&l=50&t=40" alt="Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot" title="Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot" class="lazyload"/>
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot</span></figcaption></div>
									    <meta itemprop="name" content="Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/752976/deepika-padukone-give-goodbye-kiss-hubby-ranveer-singh-she-heads-alibag-shoot.jpg?w=785&h=442&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2588/sequence-03-1606817926.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/56319" />
										<meta itemprop="uploadDate" content="2020-12-01 15:51:00" />  
										<meta itemprop="description" content="Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2588/sequence-03-1606817926.m3u8"}],
											title:"Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot",
											description:"Deepika Padukone give a goodbye kiss to hubby Ranveer Singh as she heads to Alibag for a shoot",
											thumb:"https://data1.ibtimes.co.in/en/full/752976/deepika-padukone-give-goodbye-kiss-hubby-ranveer-singh-she-heads-alibag-shoot.jpg?w=785&h=442&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:56319, duration:56,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0
											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2588/sequence-03-1606817926.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2588/sequence-03-1606817926.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2588/sequence-03-1606817926.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2588/sequence-03-1606817926.m3u8"}]
																		}].concat(ibtMainVideo.lists.slice(1));
																		  </script>
																		  </figure>
										
									
<p>2020 has been a grim year for Bollywood, every day we hear a piece of sad news. Just a fortnight ago the news of the sudden demise of Bollywood and TV actor Ashiesh Roy wrecked us. And now veteran actor Shivkumar Verma is battling a serious disease Chronic Obstructive Pulmonary Disease (COPD) and has been put on a ventilator.&nbsp; However, as per reports, the actor is facing financial issues and needs monetary support.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/753192/shivkumar-verma.jpg?h=450&l=50&t=40" alt="Shivkumar Verma" width="660" height="auto" tw="900" th="600" /></figure><div class="line"></div></div></div>
<p><strong>CINTAA seeks monetary help from Akshay, Salman Khan & others</strong></p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>Cine and TV Artistes' Association (CINTAA) said in a statement that the actor was admitted to a hospital in Malad where his health deteriorated and has now been given ventilator support. The official Twitter handle of Cine & TV Artistes' Association (CINTAA) while sharing the health update also mentioned that his hospital expenses need to be taken care of. They even tagged various Bollywood celebrities like Akshay Kumar,&nbsp; Anupam Kher, Varun Dhawan, Vidya Balan and Salman Khan and asked them for help.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=724&h=407&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/753193/shiv-kumar-verma.jpg?w=724&h=407&l=50&t=40" alt="Shiv Kumar verma" width="660" height="auto" tw="725" th="408" /></figure><div class="line"></div></div></div>
<p>Taking to Twitter, CINTAA wrote, CINTAA Member Shivkumar Verma has been admitted at Atlantis Hospital (Malad west) and is suffering from COPD, and is on a ventilator. He needs urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can@AnupamPKher&nbsp;@AzmiShabana</p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/753195/salman-shivkumar.jpg?h=450&l=50&t=40" alt="Salman and shivkumar" width="660" height="auto" tw="900" th="600" /></figure><div class="line"></div></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CINTAA Member Shivkumar Verma has been admitted at Atlantis Hospital (Malad west) and is suffering from COPD, and is on a ventilator. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can<a href="https://twitter.com/AnupamPKher?ref_src=twsrc%5Etfw">@AnupamPKher</a> <a href="https://twitter.com/AzmiShabana?ref_src=twsrc%5Etfw">@AzmiShabana</a> <a href="https://t.co/3t79WaXc6r">pic.twitter.com/3t79WaXc6r</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1335199755065061379?ref_src=twsrc%5Etfw">December 5, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CINTAA Member Shivkumar Verma has been admitted at Atlantis Hospital (Malad west) and is suffering from COPD, and is on a ventilator. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can<a href="https://twitter.com/MaheshNBhatt?ref_src=twsrc%5Etfw">@MaheshNBhatt</a> <a href="https://twitter.com/Varun_dvn?ref_src=twsrc%5Etfw">@Varun_dvn</a> <a href="https://t.co/cqeFHSKO4o">pic.twitter.com/cqeFHSKO4o</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1335071546277244929?ref_src=twsrc%5Etfw">December 5, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CINTAA Member Shivkumar Verma has been admitted at Atlantis Hospital (Malad west) and is suffering from COPD, and is on a ventilator. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can <a href="https://twitter.com/amitbehl1?ref_src=twsrc%5Etfw">@amitbehl1</a> <a href="https://twitter.com/juniorbachchan?ref_src=twsrc%5Etfw">@juniorbachchan</a> <a href="https://t.co/PCIXbaKQIG">pic.twitter.com/PCIXbaKQIG</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1334841147865374722?ref_src=twsrc%5Etfw">December 4, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CINTAA Member Shivkumar Verma has been admitted at Atlantis Hospital (Malad west) and is suffering from COPD, and is on a ventilator. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can <a href="https://twitter.com/amitbehl1?ref_src=twsrc%5Etfw">@amitbehl1</a> <a href="https://twitter.com/SonuSood?ref_src=twsrc%5Etfw">@SonuSood</a> <a href="https://t.co/VSxjNXNacc">pic.twitter.com/VSxjNXNacc</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1334709022562324487?ref_src=twsrc%5Etfw">December 4, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">AN URGENT CALL FOR HELP! <a href="https://twitter.com/hashtag/CINTAA?src=hash&ref_src=twsrc%5Etfw">#CINTAA</a> Member Shivkumar Verma is suffering from COPD and is also suspected of COVID-19. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can <a href="https://twitter.com/ManojTiwariMP?ref_src=twsrc%5Etfw">@ManojTiwariMP</a> <a href="https://twitter.com/ravikishann?ref_src=twsrc%5Etfw">@ravikishann</a> <a href="https://twitter.com/BajpayeeManoj?ref_src=twsrc%5Etfw">@BajpayeeManoj</a> <a href="https://t.co/3qysUuv8WX">pic.twitter.com/3qysUuv8WX</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1334478756841480194?ref_src=twsrc%5Etfw">December 3, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">AN URGENT CALL FOR HELP! <a href="https://twitter.com/hashtag/CINTAA?src=hash&ref_src=twsrc%5Etfw">#CINTAA</a> Member Shivkumar Verma is suffering from COPD and is also suspected of COVID-19. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can<a href="https://twitter.com/SrBachchan?ref_src=twsrc%5Etfw">@SrBachchan</a> <a href="https://twitter.com/AnilKapoor?ref_src=twsrc%5Etfw">@AnilKapoor</a> <a href="https://twitter.com/iamsunnydeol?ref_src=twsrc%5Etfw">@iamsunnydeol</a> <a href="https://twitter.com/amitbehl1?ref_src=twsrc%5Etfw">@amitbehl1</a> <a href="https://t.co/3hHLe4I57b">pic.twitter.com/3hHLe4I57b</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1334346636764590081?ref_src=twsrc%5Etfw">December 3, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">AN URGENT CALL FOR HELP! <a href="https://twitter.com/hashtag/CINTAA?src=hash&ref_src=twsrc%5Etfw">#CINTAA</a> Member Shivkumar Verma is suffering from COPD and is also suspected of COVID-19. He is in need of urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can <a href="https://twitter.com/amitbehl?ref_src=twsrc%5Etfw">@amitbehl</a> <a href="https://twitter.com/akshaykumar?ref_src=twsrc%5Etfw">@akshaykumar</a> <a href="https://twitter.com/TeamAkshay?ref_src=twsrc%5Etfw">@TeamAkshay</a> <a href="https://twitter.com/iamvidyabalan?ref_src=twsrc%5Etfw">@iamvidyabalan</a> <a href="https://t.co/DIZYvcZaOW">pic.twitter.com/DIZYvcZaOW</a></p>&mdash; CINTAA_Official (@CintaaOfficial) <a href="https://twitter.com/CintaaOfficial/status/1334115104737124354?ref_src=twsrc%5Etfw">December 2, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<p>He needs urgent funds for hospital expenses. We humbly urge you to please help by donating whatever you can to the bank account given below for hospital expenses (sic)."</p>
<p><strong>Shivkumar has tested negative for COVID-19</strong></p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?h=450&l=50&t=40"  data-src="https://data1.ibtimes.co.in/en/full/753194/amit-behl.jpg?h=450&l=50&t=40" alt="Amit Behl" width="660" height="auto" tw="852" th="852" /></figure><div class="line"></div></div></div>
<p>CINTAA's senior joint secretary Amit Behl told <em>Mirror Online:</em></p>
<blockquote class="block3">
<p>Shivkumar Verma is on the ventilator but he is a bit better. He has also tested negative for COVID-19. We have contributed Rs 50,000 from our funds and are doing our best to help our colleague.</p><div class="break-box" style="display:none;"></div>
</blockquote>
<p><strong>Shivkumar's daughter opens up about her dad's deteriorating health.&nbsp;</strong></p>
<p>&nbsp;While speaking to ETIMES, Shivkumar's daughter Rajsi said:</p>
<p>On lack of funds</p>
<blockquote class="block3">
<p>It all started in the late 90s when he produced 2 shows for TV- ' Kahani Tota Maina Ki' and 'Naadaniyaan''on El-TV and Jain TV which never saw the light of day. Even the promos had come out but there were some middlemen who kept asking for more money. My father had invested a lot and could not cough up any more, the shows eventually were not aired and he got very, very despondent. I told him that he should rather resort to acting which would at least fetch us some returns. He tried his hand at acting in a few movies but could not make much headway because he was getting work that he was not liking. And then you know, how it is in the film industry when you are not seen around...</p>
</blockquote>
<p><strong>His condition worsened due to smoking cigarettes.&nbsp;</strong></p>
<blockquote class="block3">
<p>Of course, we stopped him- but koi sunta hai kya? A stage came when Daddy used to sit on a chair and fall asleep in 5 minutes. He used to go out and collapse on the road, eyes closed. The doctors advised some tests which revealed that he was breathing oxygen well but not exhaling enough carbon dioxide and his smoking was worsening the situation.</p>
</blockquote>
<p>The daughter confined that the Verma's have received Rs 50,000 from CINTAA.</p>
<blockquote class="block3">
<p>Rajsi concluded: But that's not enough. I have urged the film industry also to come forward.</p>
</blockquote>
<p>On the professional front, Shivkumar Verma has been a part of movies like Baazi Zindagi Ki and Halla Bol and<a href="https://www.ibtimes.co.in/sasural-simar-ka-actor-ashiesh-roy-dies-kidney-failure-55-830574" target="_blank">&nbsp;many other films.</a></p>

</div><div id="related_top_display"><div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="https://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Salman Khan angrily asks Rahul Vaidya to leave Bigg Boss house, and fans retaliate; see what's next.');" itemprop="relatedLink" href="https://www.ibtimes.co.in/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=related" >Salman Khan angrily asks Rahul Vaidya to leave Bigg Boss house, and fans retaliate; see what's next.</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Sasural Simar Ka actor Ashiesh Roy breaths his last today morning due to kidney failure');" itemprop="relatedLink" href="https://www.ibtimes.co.in/sasural-simar-ka-actor-ashiesh-roy-dies-kidney-failure-55-830574?utm_source=Internal&utm_medium=article&utm_campaign=related" >Sasural Simar Ka actor Ashiesh Roy breaths his last today morning due to kidney failure</a></h2></li></ul></div></div></div></div>              </div>
                            
                               <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/akshay-kumar"><span>Akshay Kumar</span></a></li>
                                                                                <li><a href="/topics/varun-dhawan"><span>Varun Dhawan</span></a></li>
                                                                                <li><a href="/topics/bollywood"><span>Bollywood</span></a></li>
                                                                            </ul>
                                 									</div>
										<div class="clear"></div> 
																		
									<div class="game-wig"> <a href="https://www.ibtimes.co.in/trending-games" onClick="ga('send', 'event', 'Games', 'Gamezop', 'Below Article');" title="Games" target="_blank"><img data-src="https://graphic1.ibtimes.co.in/www/img/promo/play-games.jpg" class="lazyload" style="width:100%" alt="play games" title="play now" ></a></div>
									                                                                          <div class="comment-box"></div>
                                </div>  
								
                         <div class="clear"></div>  
						 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/753192/shivkumar-verma.jpg?w=220&h=135&l=50&t=40" alt="Shivkumar Verma" title="Shivkumar Verma" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Actor Shivkumar Verma on ventilator; CINTAA seeks financial help from B'wood bigwigs</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/753182/salman-khan-rahul-vaidya.jpg?w=220&h=135&l=50&t=40" alt="Salman Khan and rahul Vaidya" title="Salman Khan and rahul Vaidya" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Salman Khan angrily asks Rahul Vaidya to leave Bigg Boss house, fans retaliate; see what's next</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/tenet-director-christopher-nolans-letter-dimple-kapadia-has-akshay-kumar-beaming-pride-830904?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/753181/christopher-nolan-dimple-kapadia.jpg?w=220&h=135&l=50&t=40" alt="Christopher Nolan Dimple Kapadia" title="Christopher Nolan Dimple Kapadia" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/tenet-director-christopher-nolans-letter-dimple-kapadia-has-akshay-kumar-beaming-pride-830904?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Tenet director Christopher Nolan's letter to Dimple Kapadia has Akshay Kumar beaming with pride</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section> 
                         <div class="clear"></div>  
       <section  id="ibtimes_comment"  class="comment-box-fb">  
                                                        </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>						 
                                 <div class="clear"></div>  
                                <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
                               <div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
                                <div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/actor-shivkumar-verma-ventilator-cintaa-seeks-financial-help-bwood-bigwigs-830910" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
                                <div id="rcjsload_1b895a"></div>
                                </section>
								                                   								  
                                 
																 
                                                                                                 
                                <div class="clear"></div>
								                                <div class="clear"></div>
                      
                           
                            
                               
                  
                     
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                    <!-- end of comment section --> 
                        <div id="social-btns" class="print"></div>                          
                </div>
                <!-- ### Left Container Ends ### -->
				
				     
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                      <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://data1.ibtimes.co.in/en/full/752965/canada-pm-justin-trudeau-backs-farmers-protests-sayssituation-concerning.jpg?w=480&h=300&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/752965/canada-pm-justin-trudeau-backs-farmers-protests-sayssituation-concerning.jpg?w=480&h=300" title="Canada PM Justin Trudeau backs farmers protests says,&quot;Situation is concerning&quot;" alt="Canada PM Justin Trudeau backs farmers protests says,&quot;Situation is concerning&quot;" class="lazyload">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">Canada PM Justin Trudeau backs farmers protests says,"Situation is concerning"</div>
                            <div class="line"></div>
                        </div>
                    </section>
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div> 
                       

                                            
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/nita-ambanis-weight-loss-journey-secret-losing-18kgs-months-out-full-details-830898?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/725193/nita-ambani.jpg?w=220&h=138" alt="Nita Ambani" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/nita-ambanis-weight-loss-journey-secret-losing-18kgs-months-out-full-details-830898?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Nita Ambani's weight loss journey: Secret to losing 18kgs in months is out | Full details</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/boycott-saif-ali-khan-prabhas-starrer-adipurush-actors-remarks-spark-fresh-controversy-830901?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/753179/saif-adipurush.jpg?w=220&h=138" alt="Saif Adipurush" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/boycott-saif-ali-khan-prabhas-starrer-adipurush-actors-remarks-spark-fresh-controversy-830901?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Boycott Saif Ali Khan from Prabhas-starrer Adipurush; actor's remarks spark fresh controversy</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/i-thought-my-name-was-fk-ananya-panday-copies-khloe-kardashians-dialogue-gets-trolled-830895?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/735763/ananya-panday.jpg?w=220&h=138" alt="Ananya Panday" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/i-thought-my-name-was-fk-ananya-panday-copies-khloe-kardashians-dialogue-gets-trolled-830895?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">'I thought my name was f**k': Ananya Panday copies Khloe Kardashian's dialogue; gets trolled</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/richa-chaddha-takes-sly-dig-kangana-ranaut-her-bikau-comment-about-diljith-dosanjh-830896?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/753175/kangana-ranaut-richa-chaddha.jpg?w=220&h=138" alt="Kangana Ranaut and Richa Chaddha" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/richa-chaddha-takes-sly-dig-kangana-ranaut-her-bikau-comment-about-diljith-dosanjh-830896?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Richa Chaddha takes sly dig at Kangana Ranaut on her 'bikau' comment about Diljith Dosanjh</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/fire-breaks-out-fatima-sana-shaikhs-home-mumbai-fire-brigade-rushed-rescue-830900?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/753176/fatima-sana-sheik.jpg?w=220&h=138" alt="fatima sana sheik" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/fire-breaks-out-fatima-sana-shaikhs-home-mumbai-fire-brigade-rushed-rescue-830900?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Fire breaks out at Fatima Sana Shaikh's home in Mumbai; fire brigade rushed to rescue</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/753182/salman-khan-rahul-vaidya.jpg?w=220&h=138" alt="Salman Khan and rahul Vaidya" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Salman Khan angrily asks Rahul Vaidya to leave Bigg Boss house, fans retaliate; see what's next</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/after-diljit-dosanjh-mika-singh-slams-kangana-ranaut-says-being-sherni-twitter-no-big-deal-830894?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/753172/mika-singh-kangana-ranaut.jpg?w=220&h=138" alt="Mika Singh and Kangana Ranaut" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/after-diljit-dosanjh-mika-singh-slams-kangana-ranaut-says-being-sherni-twitter-no-big-deal-830894?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">After Diljit Dosanjh, Mika Singh slams Kangana Ranaut; says, 'being sherni on Twitter is no big deal'</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/arshad-warsi-relays-doubts-munnabhai-3s-success-says-its-been-too-long-830899?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/613657/arshad-warsi.jpg?w=220&h=138" alt="Arshad Warsi" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/arshad-warsi-relays-doubts-munnabhai-3s-success-says-its-been-too-long-830899?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Arshad Warsi relays doubts on Munnabhai 3's success; says it's been too long</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/thalapathy-vijay-join-hands-atlee-thalapathy-66-details-inside-830897?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=138" data-src="https://data1.ibtimes.co.in/en/full/725869/atlee-kumar-vijay.jpg?w=220&h=138" alt="Atlee Kumar with Vijay" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/thalapathy-vijay-join-hands-atlee-thalapathy-66-details-inside-830897?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Thalapathy Vijay to join hands with Atlee for Thalapathy 66: Details inside</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                      <section class="box-contents box-readmore right-slug" style="border:none;">
                   
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section> 
                   
					  								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/753182/salman-khan-rahul-vaidya.jpg?w=220&h=135" alt="Salman Khan angrily asks Rahul Vaidya to leave Bigg Boss house, fans retaliate; see what's next" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/salman-khan-angrily-asks-rahul-vaidya-leave-bigg-boss-house-fans-retaliate-see-whats-next-830906?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Salman Khan angrily asks Rahul Vaidya to leave Bigg Boss house, fans retaliate; see what's next</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/tenet-director-christopher-nolans-letter-dimple-kapadia-has-akshay-kumar-beaming-pride-830904?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/753181/christopher-nolan-dimple-kapadia.jpg?w=220&h=135" alt="Tenet director Christopher Nolan's letter to Dimple Kapadia has Akshay Kumar beaming with pride" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/tenet-director-christopher-nolans-letter-dimple-kapadia-has-akshay-kumar-beaming-pride-830904?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Tenet director Christopher Nolan's letter to Dimple Kapadia has Akshay Kumar beaming with pride</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/boycott-saif-ali-khan-prabhas-starrer-adipurush-actors-remarks-spark-fresh-controversy-830901?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/753179/saif-adipurush.jpg?w=220&h=135" alt="Boycott Saif Ali Khan from Prabhas-starrer Adipurush; actor's remarks spark fresh controversy" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/boycott-saif-ali-khan-prabhas-starrer-adipurush-actors-remarks-spark-fresh-controversy-830901?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Boycott Saif Ali Khan from Prabhas-starrer Adipurush; actor's remarks spark fresh controversy</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/nita-ambanis-weight-loss-journey-secret-losing-18kgs-months-out-full-details-830898?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/746562/ibt-default-image.jpg?w=220&h=135" data-src="https://data1.ibtimes.co.in/en/full/725193/nita-ambani.jpg?w=220&h=135" alt="Nita Ambani's weight loss journey: Secret to losing 18kgs in months is out | Full details" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/nita-ambanis-weight-loss-journey-secret-losing-18kgs-months-out-full-details-830898?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Nita Ambani's weight loss journey: Secret to losing 18kgs in months is out | Full details</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                                                   

                     
                  
            
                </div><!-- End of Side-contnets -->
               
         
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
           		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="noopener nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
      
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>  

          <script type="text/javascript">   
        try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});}catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});}
        
            
    if(!mobile_device){
    
        function getVideoStickyTop(){ 
            var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
            stickyVideoH = $(id).height();
            return $(id).offset().top + (stickyVideoH * 0.8);
        };
        var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
        $(document).bind('scroll.stickplayer', function(){
            if(dfpSlots.actplayer){
                var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
                if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
                if($(document).scrollTop()>posPlayer){
                    if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
                } else {
                    if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
                }
            }
        });
        $(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
    </script> 
	
	       
   

    	
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Ruchita",
        "MainCategory": "Entertainment",
        "ArticleCategory": "entertainment-bollywood",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "830910",
		"Country": country,
        "PublishedDate": "2020-12-05",
		"PublishedYear":"2020",
		"PublishedMonth":"12",
		"PublishedDay":"05",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
 
   

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

         

    
     

    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}
  
    
}); 

</script> 
 <script async defer type="text/javascript" src="https://sdk.audienceplay.com/audienceplay.js"></script>
<script type="text/javascript"> window.onload=function(e)
 {
 audiencePlay.set("acp15ghuz114sketr70qi");
 audiencePlay.start("Entertainment"); 
  audiencePlay.add("string","Bollywood"); 
  audiencePlay.end();
 audiencePlay.send();
 }
 
  if(dfp_country=='GB') {
	  (function(doc) {
      var xtb = document.createElement("script");
      xtb.type = "text/javascript";
      xtb.async = true;
      xtb.src = "https://app.exitbee.com/c/7365/exitbee.js";
      document.getElementsByTagName("head")[0].appendChild(xtb);
    }())
 }
</script>
 
</body>
</html>