<!DOCTYPE html> 
<html lang="en"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>Wajid Khan funeral: Music director laid to rest at Versova cemetery - IBTimes India</title>   <meta name="author" content="Sahitya P Poonacha" /> <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="Wajid Khan funeral: Music director laid to rest at Versova cemetery" />  <meta name="description" content="Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay." /> <meta name="keywords" content="bollywood,Bollywood news,Wajid Khan,wajid khan covid 19,wajid khan death,Sajid Wajid,wajid khan news,wajid khan funeral" /> <meta property="article:published_time" content="2020-06-01T16:10:21+05:30" /> <meta property="article:modified_time" content="2020-06-01T16:10:21+05:30"  /> <meta property="og:title" content="Wajid Khan funeral: Music director laid to rest at Versova cemetery"/> <meta property="og:url" content="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322"/> <meta name="DC.title" content="Wajid Khan funeral: Music director laid to rest at Versova cemetery" /> <meta name="DC.description" content="Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay." /> <meta name="DC.subject" content="bollywood,Bollywood news,Wajid Khan,wajid khan covid 19,wajid khan death,Sajid Wajid,wajid khan news,wajid khan funeral" />
                
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg" />
        <meta property="og:description" content="Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay." />
        <meta property="article:section" content="Bollywood" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =821322; var menu_id_random =1591008775;
    </script>    
     <meta property="article:tag" content="Bollywood" />    <meta property="article:tag" content="Bollywood news" />    <meta property="article:tag" content="Wajid Khan" />    <meta property="article:tag" content="Wajid khan covid 19" />    <meta property="article:tag" content="Wajid khan death" />    <meta property="article:tag" content="Sajid Wajid" />    <meta property="article:tag" content="Wajid khan news" />    <meta property="article:tag" content="Wajid khan funeral" />       
    <meta name="news_keywords" content="Bollywood,Bollywood,Bollywood news,Wajid Khan,Wajid khan covid 19,Wajid khan death,Sajid Wajid,Wajid khan news,Wajid khan funeral" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322" /> <link rel="canonical" href="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
             <link rel="amphtml" href="https://amp.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322">
            <meta name="twitter:title" content="Wajid Khan funeral: Music director laid to rest at Versova cemetery" /> <meta name="twitter:description" content="Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay." /> <meta name="twitter:image:src" content="https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322" /><link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"/><link rel="preconnect" href="https://graphic1.ibtimes.co.in"/><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in"/>
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322"},"headline":"Wajid Khan funeral: Music director laid to rest at Versova cemetery","alternateName":"Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay.","description":"Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay.","datePublished":"2020-06-01T16:10:21+5:30","dateModified":"2020-06-01T16:10:21+5:30","keywords":"bollywood,Bollywood news,Wajid Khan,wajid khan covid 19,wajid khan death,Sajid Wajid,wajid khan news,wajid khan funeral","articleSection":"Bollywood","name":"Wajid Khan funeral: Music director laid to rest at Versova cemetery","articleBody":" Wajid Khan passed away last night due to kidney infection. The 42-year-old composer was well-known for his contribution to Bollywood's music as part of the musical duo Sajid-Wajid. Wajid Khan's death came as a shock to the industry, his colleagues and those who knew him took to social media to remember him for his work. Wajid Khan was laid to rest at Versova cemetery in Mumbai today. His close family and his friends attended the funeral.&nbsp; Wajid Khan laid to rest at Mumbai's Versova Cemetary Wajid Khan will be remembered as one of India's most notable composers and musical personalities. The composer died at 42 in the early hours of the morning after facing complications due to kidney infection. Reports suggest that he wasn't keeping well for a while now, and his condition deteriorated in the past 10 days. Wajid was the integral half of the famous Bollywood&nbsp;music duo Sajid-Wajid who'd worked on massive hits together. Wajid is succeeded by his brother Sajid, his wife Yashmin and his two kids. Wajid was laid to rest earlier today at the Versova cemetery in Mumbai&nbsp;coincidentally where Irrfan Khan is also buried.&nbsp; Wajid Khan is dearly remembered by all those who knew him. Many celebrities and personalities mourned his loss on social media. His last project was Salman Khan's&nbsp;song Bhai Bhai which recently released on YouTube.&nbsp; RIP Wajid Khan. His legacy shall always live on.&nbsp; ","url":"https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg","width":915,"height":500},"publisher":{"@type":"Organization","name":"International Business Times, India Edition","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/sahitya-p-poonacha","name":"Sahitya P Poonacha"},"video":{"@type":"VideoObject","description":"Wajid Khan passed away at 42", "caption":"Wajid Khan passed away at 42","name":"Wajid Khan passed away at 42","thumbnailUrl":"https://data1.ibtimes.co.in/en/full/740314/wajid-khan-passed-away-42.jpg?w=785&amp;h=442&amp;l=50&amp;t=40","uploadDate":"2020-06-01 11:56:00","contentUrl":"https://video.ibtimes.co.in/transcoder/240hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8","embedUrl":"https://www.ibtimes.co.in/tv/embed/55710"}}</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/entertainment","name": "Entertainment" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/bollywood","name": "Bollywood" } },{"@type": "ListItem","position": 4,"item": {"@id": "https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322","name": "Wajid Khan funeral: Music director laid to rest at Versova cemetery","image": "https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4"></noscript>	   
    	<style>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</style><style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} }#div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}</style>
    <script type="text/javascript">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</script>
     
	 	
    <script>var dfpSlots = dfpSlots || {}, dfpEx = [],  fqtag = {}; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
     
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 0; var a_id = "821322"; var r_id = "3573"; var c_id = "823"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0,colombia_load=1, connatix_load = 0, outbrain_load = 0;var iz_category = '';
					iz_category = "Entertainment";
		    </script> 	
	  
        <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/';
         var dfp_videoadunit = '/148948152/vid.ibtimes.co.in'; 
                        	
		var  dfp_cat="ibtin-entertainment";
               var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];var ibtgpt = { f:1};
		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	</script>
		<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
		        <script>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</script>
     
	
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
	//gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
	//gptadslots[4] = ["","div-gpt-ad-oop1","oop1"];	  
	//gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
			gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			
        }
        else
        { 
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
            googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "821322");
	googletag.pubads().setTargeting("refresh", "N");
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
	}
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);
        </script> 
</head>
<body>
<script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
                                  <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment-bollywood");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_sahitya_p_poonacha");
                ga("set", "dimension5", "2020-06-01 16:10:21"); // Published Date 
                ga("set", "dimension6", "821322"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
                
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
                </div>
            </section>
                     </header>
       <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>   
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" style="margin-bottom:0;">
                    <div class="article-category">
                        <ol class="breadcrumb">
                            <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/entertainment"> <span>Entertainment</span> </a> </li>
                                                        <li> <a href="/bollywood"> <span>Bollywood</span> </a> </li>
                                                      
                        </ol>
                    </div>      
					</div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Wajid Khan funeral: Music director laid to rest at Versova cemetery</h1>
                                                            <h2 class="subline">Wajid Khan, the Bollywood composer passed away last night. The composer has now been laid to rest at the Versova cemetery in Bombay.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">   
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                           
                                            <a href="/reporters/sahitya-p-poonacha" class="reporter-name"  rel="author">
                                            <span>Sahitya P Poonacha                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Jun 1, 2020 16:10 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>
							<div class="follow-gnew"><a rel="noopener nofollow" target="_blank" href="https://news.google.com/publications/CAAqBwgKML6I-AowyqvZAg?hl=en-IN&gl=IN&ceid=IN:en">
								<picture>
								<source media="(max-width: 320px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
								<source media="(max-width: 480px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
								<source media="(min-width: 769px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-desktop.jpg">
								<img data-src="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg" alt="IBT on google news" class="lazyload leftpic" />
								</picture>
							</a></div>
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content">
					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/740314/wajid-khan-passed-away-42.jpg?w=785&h=442&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img data-src="https://data1.ibtimes.co.in/en/full/740314/wajid-khan-passed-away-42.jpg?w=785&h=442&l=50&t=40" alt="Wajid Khan passed away at 42" title="Wajid Khan passed away at 42" class="lazyload"/>
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Wajid Khan passed away at 42</span></figcaption></div>
									    <meta itemprop="name" content="Wajid Khan passed away at 42" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/740314/wajid-khan-passed-away-42.jpg?w=785&h=442&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/55710" />
										<meta itemprop="uploadDate" content="2020-06-01 11:56:00" />  
										<meta itemprop="description" content="Wajid Khan passed away at 42" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8"}],
											title:"Wajid Khan passed away at 42",
											description:"Wajid Khan passed away at 42",
											thumb:"https://data1.ibtimes.co.in/en/full/740314/wajid-khan-passed-away-42.jpg?w=785&h=442&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:55710, duration:71,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0.2											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2578/wajid-khan-passed-away-at-42-1590992485.m3u8"}]
																		}].concat(ibtMainVideo.lists.slice(1));
																		  </script>
																		  </figure>
										
									
<p>Wajid Khan passed away last night due to kidney infection. The 42-year-old composer was well-known for his contribution to Bollywood's music as part of the musical duo Sajid-Wajid. Wajid Khan's death came as a shock to the industry, his colleagues and those who knew him took to social media to remember him for his work.</p>
<p>Wajid Khan was laid to rest at Versova cemetery in Mumbai today. His close family and his friends attended the funeral.&nbsp;</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg?h=450&l=50&t=40" alt="Wajid Khan" title="Wajid Khan" width="660" height="auto" tw="915" th="500" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Wajid Khan<span class="credit"><span class="credit-pic"></span>Twitter</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Wajid Khan laid to rest at Mumbai's Versova Cemetary</strong></p>
<p>Wajid Khan will be remembered as one of India's most notable composers and musical personalities. The composer died at 42 in the early hours of the morning after facing complications due to kidney infection. Reports suggest that he wasn't keeping well for a while now, and his condition deteriorated in the past 10 days.</p><div class="break-box" style="display:none;"></div>
<p>Wajid was the integral half of the famous <a href="https://www.ibtimes.co.in/topics/bollywood" target="_blank">Bollywood</a>&nbsp;music duo Sajid-Wajid who'd worked on massive hits together. Wajid is succeeded by his brother Sajid, his wife Yashmin and his two kids. Wajid was laid to rest earlier today at the Versova cemetery in <a href="https://www.ibtimes.co.in/topics/mumbai" target="_blank">Mumbai</a>&nbsp;coincidentally where Irrfan Khan is also buried.&nbsp;</p>
<p>Wajid Khan is dearly remembered by all those who knew him. Many celebrities and personalities mourned his loss on social media. His last project was <a href="https://www.ibtimes.co.in/topics/salman-khan" target="_blank">Salman Khan's</a>&nbsp;song Bhai Bhai which recently released on YouTube.&nbsp;</p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/740359/wajid-khan-funeral.png?h=450&l=50&t=40" alt="Wajid Khan funeral" width="660" height="auto" tw="711" th="711" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>Twitter</span></figcaption></div></figure><div class="line"></div></div></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/740360/wajid-khan-funeral.png?h=450&l=50&t=40" alt="Wajid Khan funeral" width="660" height="auto" tw="1081" th="689" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>Twitter</span></figcaption></div></figure><div class="line"></div></div></div>
<div class="fullCode"><div class="code"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CA4rGKTH7Dc/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CA4rGKTH7Dc/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/tv/CA4rGKTH7Dc/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#wajidkhan last journey #rip</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/viralbhayani/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Viral Bhayani</a> (@viralbhayani) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-01T08:19:49+00:00">Jun 1, 2020 at 1:19am PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CA4oOmSnEnj/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CA4oOmSnEnj/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CA4oOmSnEnj/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">A very sad day for all of us. Many of his friends could not even meet him for the last time. #wajidkhan #rip ?</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/viralbhayani/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Viral Bhayani</a> (@viralbhayani) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-01T07:54:27+00:00">Jun 1, 2020 at 12:54am PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></div>
<p>RIP Wajid Khan. His legacy shall always live on.&nbsp;</p>

</div><div id="related_top_display"><div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="https://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Who was Wajid Khan? Recap of the late composer's 22 years in Bollywood');" itemprop="relatedLink" href="https://www.ibtimes.co.in/who-was-wajid-khan-recap-late-composers-22-years-bollywood-821292?utm_source=Internal&utm_medium=article&utm_campaign=related" >Who was Wajid Khan? Recap of the late composer's 22 years in Bollywood</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Wajid Khan dies at 43: Salman Khan says, 'Will always love, miss you'; other celebs condole death');" itemprop="relatedLink" href="https://www.ibtimes.co.in/wajid-khan-dies-43-priyanka-chopra-varun-dhawan-celebs-condole-music-composers-death-821288?utm_source=Internal&utm_medium=article&utm_campaign=related" >Wajid Khan dies at 43: Salman Khan says, 'Will always love, miss you'; other celebs condole death</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Wajid Khan, one half of music composer duo Sajid-Wajid, succumbs to coronavirus');" itemprop="relatedLink" href="https://www.ibtimes.co.in/breaking-wajid-khan-one-half-music-composer-duo-sajid-wajid-succumbs-coronavirus-821287?utm_source=Internal&utm_medium=article&utm_campaign=related" >Wajid Khan, one half of music composer duo Sajid-Wajid, succumbs to coronavirus</a></h2></li></ul></div></div></div></div>              </div>
                            
                               <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/bollywood"><span>Bollywood</span></a></li>
                                                                            </ul>
                                 									</div>
										<div class="clear"></div> 
																		
									<div class="game-wig"> <a href="https://www.ibtimes.co.in/trending-games" onClick="ga('send', 'event', 'Games', 'Gamezop', 'Below Article');" title="Games" target="_blank"><img data-src="https://graphic1.ibtimes.co.in/www/img/promo/play-games.jpg" class="lazyload" style="width:100%" alt="play games" title="play now" ></a></div>
									                                                                          <div class="comment-box"></div>
                                </div>  
								
                         <div class="clear"></div>  
						 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/740293/wajid-khan.jpg?w=220&h=135&l=50&t=40" alt="Wajid Khan" title="Wajid Khan" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Wajid Khan funeral: Music director laid to rest at Versova cemetery</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/vijay-deverakonda-dulquer-salmaan-race-act-rajini-kamals-classic-821327?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/740367/vijay-deverakonda-dulquer-salmaan.jpg?w=220&h=135&l=50&t=40" alt="Vijay Deverakonda and Dulquer Salmaan" title="Vijay Deverakonda and Dulquer Salmaan" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/vijay-deverakonda-dulquer-salmaan-race-act-rajini-kamals-classic-821327?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Vijay Deverakonda, Dulquer Salmaan in race to act in Rajini-Kamal's classic</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/rana-daggubati-miheeka-bajaj-set-tie-knot-all-you-need-know-about-extravagant-wedding-821311?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/739408/rana-daggubati.jpg?w=220&h=135&l=50&t=40" alt="Rana Daggubati" title="Rana Daggubati" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/rana-daggubati-miheeka-bajaj-set-tie-knot-all-you-need-know-about-extravagant-wedding-821311?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Rana Daggubati, Miheeka Bajaj set to tie the knot: All you need to know about the extravagant wedding</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section> 
                         <div class="clear"></div>  
       <section  id="ibtimes_comment"  class="comment-box-fb">  
                              <script async src="https://launcher.spot.im/spot/sp_bPbfJsi4"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322"
    data-article-tags="Entertainment,Bollywood"    
    data-post-id="821322"></script>
                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>						 
                                 <div class="clear"></div>  
                                <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
                               <div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
                                <div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/wajid-khan-funeral-music-director-laid-rest-versova-cemetery-821322" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
                                <div id="rcjsload_1b895a"></div>
                                </section>
								                                   								  
                                 
																 
                                                                                                 
                                <div class="clear"></div>
								                                <div class="clear"></div>
                      
                           
                            
                               
                  
                     
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                    <!-- end of comment section --> 
                        <div id="social-btns" class="print"></div>                          
                </div>
                <!-- ### Left Container Ends ### -->
				
				     
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                      <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://data1.ibtimes.co.in/en/full/740082/locusts-attack-india-all-you-need-know.jpg?w=480&h=300&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/740082/locusts-attack-india-all-you-need-know.jpg?w=480&h=300" title="Locusts attack India: All you need to know" alt="Locusts attack India: All you need to know" class="lazyload">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">Locusts attack India: All you need to know</div>
                            <div class="line"></div>
                        </div>
                    </section>
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div> 
                       

                                            
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/wajid-khan-dies-43-priyanka-chopra-varun-dhawan-celebs-condole-music-composers-death-821288?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/740299/wajid-khan.jpg?w=220&h=138" alt="wajid khan" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/wajid-khan-dies-43-priyanka-chopra-varun-dhawan-celebs-condole-music-composers-death-821288?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Wajid Khan dies at 42: Salman Khan says, 'Will always love, miss you'; other celebs condole death</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/who-was-wajid-khan-recap-late-composers-22-years-bollywood-821292?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/740304/sajid-wajid.png?w=220&h=138" alt="Sajid-Wajid" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/who-was-wajid-khan-recap-late-composers-22-years-bollywood-821292?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Who was Wajid Khan? Recap of the late composer's 22 years in Bollywood</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/violation-rules-will-lead-stopping-work-film-shooting-resumes-maharashtra-821308?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/740332/movies-hold-bollywood-due-lockdown.png?w=220&h=138" alt="Movies on hold in Bollywood due to lockdown" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/violation-rules-will-lead-stopping-work-film-shooting-resumes-maharashtra-821308?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">'Violation of rules will lead to stopping of work': Film shooting resumes in Maharashtra</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/sanjay-kapur-nandita-mahtani-karisma-kapoor-fond-ex-husbands-first-wife-821283?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/740290/karisma-kapoor-nandita-mahtani.png?w=220&h=138" alt="Karisma Kapoor, Nandita Mahtani" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/sanjay-kapur-nandita-mahtani-karisma-kapoor-fond-ex-husbands-first-wife-821283?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Sanjay Kapur – Nandita Mahtani: Karisma Kapoor fond of ex-husband's first wife?</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/mahesh-babus-answer-fans-questions-do-you-like-rashmika-samantha-821305?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/734049/mahesh-babu.jpg?w=220&h=138" alt="Mahesh Babu" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/mahesh-babus-answer-fans-questions-do-you-like-rashmika-samantha-821305?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Mahesh Babu's answer to fans' questions: Do you like Rashmika or Samantha?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/happy-birthday-r-madhavan-10-fascinating-facts-you-didnt-know-about-maddy-821309?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/740316/happy-birthday-r-madhvan.jpg?w=220&h=138" alt="happy birthday R Madhvan" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/happy-birthday-r-madhavan-10-fascinating-facts-you-didnt-know-about-maddy-821309?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Happy Birthday R Madhavan: 10 fascinating facts you didn't know about Maddy</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/paatal-lok-when-swastika-mukherjee-was-accused-shoplifting-singapore-821284?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/739359/swastika-mukherjee.png?w=220&h=138" alt="Swastika Mukherjee" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/paatal-lok-when-swastika-mukherjee-was-accused-shoplifting-singapore-821284?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Paatal Lok: When Swastika Mukherjee was accused of shoplifting in Singapore</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/gaming-streamer-musician-freya-fox-talks-representation-gaming-going-homeless-fighting-game-821301?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/740315/freya-fox.jpg?w=220&h=138" alt="Freya Fox" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/gaming-streamer-musician-freya-fox-talks-representation-gaming-going-homeless-fighting-game-821301?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Gaming Streamer and Musician Freya Fox Talks Representation in Gaming, Going from Homeless to Fighting Game Champion and Clout Forge Reputation Management</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/when-mohanlal-was-once-approached-play-crucial-role-priyanka-chopra-movie-throwback-821302?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/739411/mohanlal.png?w=220&h=138" alt="Mohanlal" nopin="nopin" class="lazyload"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/when-mohanlal-was-once-approached-play-crucial-role-priyanka-chopra-movie-throwback-821302?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">When Mohanlal was once approached to play crucial role in Priyanka Chopra movie (Throwback)</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                      <section class="box-contents box-readmore right-slug" style="border:none;">
                   
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section> 
                   
					  								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/rana-daggubati-miheeka-bajaj-set-tie-knot-all-you-need-know-about-extravagant-wedding-821311?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/739408/rana-daggubati.jpg?w=220&h=135" alt="Rana Daggubati, Miheeka Bajaj set to tie the knot: All you need to know about the extravagant wedding" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/rana-daggubati-miheeka-bajaj-set-tie-knot-all-you-need-know-about-extravagant-wedding-821311?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Rana Daggubati, Miheeka Bajaj set to tie the knot: All you need to know about the extravagant wedding</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/happy-birthday-madhavan-5-unforgettable-characters-actor-played-perfection-821318?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/740340/madhavan.png?w=220&h=135" alt="Happy Birthday Madhavan: 5 unforgettable characters the actor played to perfection" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/happy-birthday-madhavan-5-unforgettable-characters-actor-played-perfection-821318?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Happy Birthday Madhavan: 5 unforgettable characters the actor played to perfection</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/will-anushka-shetty-play-karnam-malleswari-her-biopic-after-kona-venkats-nishabdham-821320?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/736546/anushka-shetty-nishabdam.jpg?w=220&h=135" alt="Will Anushka Shetty play Karnam Malleswari in her biopic after Kona Venkat's Nishabdham?" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/will-anushka-shetty-play-karnam-malleswari-her-biopic-after-kona-venkats-nishabdham-821320?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Will Anushka Shetty play Karnam Malleswari in her biopic after Kona Venkat's Nishabdham?</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/vanessa-bryant-posts-throwback-picture-kobe-bryant-put-across-powerful-message-821323?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/740347/kobe-bryant.png?w=220&h=135" alt="Vanessa Bryant posts throwback picture of Kobe Bryant to put across a powerful message" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/vanessa-bryant-posts-throwback-picture-kobe-bryant-put-across-powerful-message-821323?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Vanessa Bryant posts throwback picture of Kobe Bryant to put across a powerful message</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                                                   

                     
                  
            
                </div><!-- End of Side-contnets -->
               
         
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
           		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="noopener nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
      
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>  

          <script type="text/javascript">   
        try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});}catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});}
        
            
    if(!mobile_device){
    
        function getVideoStickyTop(){ 
            var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
            stickyVideoH = $(id).height();
            return $(id).offset().top + (stickyVideoH * 0.8);
        };
        var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
        $(document).bind('scroll.stickplayer', function(){
            if(dfpSlots.actplayer){
                var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
                if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
                if($(document).scrollTop()>posPlayer){
                    if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
                } else {
                    if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
                }
            }
        });
        $(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
    </script> 
	
	       
   

    	
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Sahitya P Poonacha",
        "MainCategory": "Entertainment",
        "ArticleCategory": "entertainment-bollywood",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "821322",
		"Country": country,
        "PublishedDate": "2020-06-01",
		"PublishedYear":"2020",
		"PublishedMonth":"06",
		"PublishedDay":"01",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
 
   

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

         

    
     

    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}
  
    
}); 

</script> 
</body>
</html>