<!DOCTYPE html> 
<html> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english">  <title>Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who - IBTimes India</title>  <meta name="author" content="Simi John" /> <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" /> <meta name="copyright" content="2019 IBTimes" /> <meta name="subject" content="Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who" />  <meta name="description" content="Calvin Harris' real name is Adam Richard Wiles." /> <meta name="keywords" content="Taylor Swift,Calvin Harris,calvin harris real name,Taylor Swift Calvin Harris,Taylor Swift Calvin Harris Split,Taylor Swift Calvin Harris romance,taylor swift calvin harris break up,taylor swift calvin harris cheating,Taylor Swift Calvin Harris relationship,taylor swift calvin harris news,Adam Richard Wiles" /> <meta property="article:published_time" content="2019-01-23T19:16:28+05:30" /> <meta property="article:modified_time" content="2019-01-23T19:16:28+05:30"  /> <meta property="og:title" content="Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who" /> <meta property="og:url" content="https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625"/> <meta name="DC.title" content="Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who"> <meta name="DC.description" content="Calvin Harris' real name is Adam Richard Wiles."> <meta name="DC.subject" content="Taylor Swift,Calvin Harris,calvin harris real name,Taylor Swift Calvin Harris,Taylor Swift Calvin Harris Split,Taylor Swift Calvin Harris romance,taylor swift calvin harris break up,taylor swift calvin harris cheating,Taylor Swift Calvin Harris relationship,taylor swift calvin harris news,Adam Richard Wiles"> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="https://data1.ibtimes.co.in">  
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/576562/dj-calvin-harris-taylor-swift.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/576562/dj-calvin-harris-taylor-swift.jpg" />
        <meta property="og:description" content="Calvin Harris' real name is Adam Richard Wiles." />
        <meta property="article:section" content="Entertainment" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =790625; var menu_id_random =1548251197;
    </script>    
     <meta property="article:tag" content="Taylor Swift" />    <meta property="article:tag" content="Calvin harris" />    <meta property="article:tag" content="Calvin harris real name" />    <meta property="article:tag" content="Taylor Swift Calvin Harris" />    <meta property="article:tag" content="Taylor Swift Calvin Harris Split" />    <meta property="article:tag" content="Taylor Swift Calvin Harris romance" />    <meta property="article:tag" content="Taylor swift calvin harris break up" />    <meta property="article:tag" content="Taylor swift calvin harris cheating" />    <meta property="article:tag" content="Taylor Swift Calvin Harris relationship" />    <meta property="article:tag" content="Taylor swift calvin harris news" />    <meta property="article:tag" content="Adam Richard Wiles" />       
    <meta name="news_keywords" content="Entertainment,Taylor Swift,Calvin harris,Calvin harris real name,Taylor Swift Calvin Harris,Taylor Swift Calvin Harris Split,Taylor Swift Calvin Harris romance,Taylor swift calvin harris break up,Taylor swift calvin harris cheating,Taylor Swift Calvin Harris relationship,Taylor swift calvin harris news,Adam Richard Wiles" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625" /> <link rel="canonical" href="https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625">
            <meta name="twitter:title" content="Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who"> <meta name="twitter:description" content="Calvin Harris' real name is Adam Richard Wiles."> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/576562/dj-calvin-harris-taylor-swift.jpg" />  <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ibtimes_india"> <meta name="twitter:domain" content="www.ibtimes.co.in"><meta name="twitter:url" content="https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625">
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625"},"headline":"Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who","alternateName":"Calvin Harris' real name is Adam Richard Wiles.","description":"Calvin Harris' real name is Adam Richard Wiles.","datePublished":"2019-01-23T19:16:28+5:30","dateModified":"2019-01-23T19:16:28+5:30","keywords":"Taylor Swift,Calvin Harris,calvin harris real name,Taylor Swift Calvin Harris,Taylor Swift Calvin Harris Split,Taylor Swift Calvin Harris romance,taylor swift calvin harris break up,taylor swift calvin harris cheating,Taylor Swift Calvin Harris relationship,taylor swift calvin harris news,Adam Richard Wiles","articleSection":"Entertainment","name":"Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who","articleBody":" Taylor Swift's former boyfriend Calvin Harris has revealed that he does like being called by his stage name. The 35-year-old Scottish DJ's real name is Adam Richard Wiles. During an interview with Scottish radio channel Clyde 1, he admitted: \"No one calls me Calvin. It's horrible and it's not my name. At the start of my career [when] people were meeting me for the first time, I let it slide. It was sort of a nickname.\" Adam went onto to state that when he became a popular artist, more people were calling him Calvin. He shared: \"I was like, 'I'm sorry this is ridiculous. You're speaking to my alter ego,'\" he said. \"Since that day I've been like, 'I don't care if you think it's a nickname or anything, it's not my name.'\" Taylor has always called Adam by his real name during their relationship. The two had completed one year as a couple in March 2016. The Red hitmaker, who rarely opens up about her romantic relationships in interviews, had addressed her relationship with him for the first time at the iHeartRadio Music Awards 20116. She publicly gave him a shout out during her acceptance speech, saying: \"For the first time I had the most amazing person to come home to when the crowds were all gone and the spotlight went out, so I'd like to thank my boyfriend Adam for that.\" The same year in June, Adam announced his split with the Bad Blood singer on his Twitter account. He wrote: \"The only truth here is that a relationship came to an end &amp; what remains is a huge amount of love and respect.\" During an interview with GQ, he talked about their relationship. He said: \"It's very difficult when something I consider so personal plays out very publicly. The aftermath of the relationship was way more heavily publicized than the relationship itself.\" He added: \"When we were together, we were very careful for it not to be a media circus. She respected my feelings in that sense.\" ","url":"https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/576562/dj-calvin-harris-taylor-swift.jpg","width":633,"height":465},"publisher":{"@type":"Organization","name":"International Business Times, India Edition","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/simi-john","name":"Simi John"}}</script>
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"FIFA 2018","url":"https:\/\/www.ibtimes.co.in\/fifa-world-cup"}]</script>    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.3" /> 
        <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.37" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" /> 
    <style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } </style>     
         <script type="text/javascript">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</script>
     
        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="52.90.98.148"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
    
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "790625"; var r_id = "1391"; var c_id = "19"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 1; 
	if (country =="IN"){revcontent_load = 0;}
                  
    </script> 
     
 <script async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1544"></script>   
     <!-- Tercept Beacon for www.ibtimes.co.in TCPT1544 -->
<script type='text/javascript'>
(function() {
  try {
    var tcptElm = document.createElement("script");
    tcptElm.async=true;
    tcptElm.type = "text/javascript";
    tcptElm.src = "https://b-s.tercept.com/pixel?account_id=TCPT-1544";
    tcptElm.src = tcptElm.src + "&loc=" + escape(document.URL) + "&rfr=" + escape(document.referrer);
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(tcptElm, s);
  } catch (i) {
  }
})();
</script>
<!-- End of Tercept Beacon -->
    
        
        
    <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/133596308/ibtimes.co.in/entertainment/articles';
        var dfp_videoadunit = '/133596308/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        var tcpt_loaded = 0;
          googletag.cmd.push(function() {
            tcpt_loaded = (window.tercept && window.tercept.init)? 1:0;
            (tcpt_loaded==1) ? (window.tercept.init(133596308, 200, false)):"";
        });

        var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
                		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};         
    </script>
        
    
     <link rel="stylesheet" type="text/css" href="https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306" /> 
   <script src="https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4"></script><script src="https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51"></script> <script src="https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.42"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script async src="https://cdn.izooto.com/scripts/553a72824e1df869f9c53e3b61953f05106499e3.js"></script>
 
        <script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
    gptadslots[5] = ["","div-gpt-ad-oop1","oop1"];
   // gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
        googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads()).setTargeting('tcpt', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1])) || ['TCPT_NL'])
                .setTargeting('tcpt2', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1], 2)) || ['TCPT_NL']);

        }
        else
        {
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads()).setTargeting('tcpt', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1])) || ['TCPT_NL'])
                .setTargeting('tcpt2', (tcpt_loaded && window.tercept.gettcptTarget(dfp_adunit+'/'+gptadslots[i][1], 2)) || ['TCPT_NL']);

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts == "fbpromo" || ts == "revcpromo" || ts == "tdpromo") {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });

    </script>  
    	
                                    

     
 </head>
<body>

     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_simi_john");
                ga("set", "dimension5", "2019-01-23 19:16:28"); // Published Date 
                ga("set", "dimension6", "790625"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"],#div-gpt-ad-Right2 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}

#div-gpt-ad-Right1 span[id^='expCloseBtn'],#div-gpt-ad-Right2 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
            <ul class="icon-sns">
                <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
                    <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                        <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                            <input type="text" name="q" value="" required="">
                            <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">                   
                        </form>
                    </div>
                </li>                   
            </ul>
        </div>    
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" style="margin-bottom:0;">
                    <div class="article-category" itemscope itemtype="https://schema.org/BreadcrumbList">
                        <ol class="breadcrumb">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/" itemprop="item"> <span itemprop="name">Home</span> <meta itemprop="position" content="1" /> </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/entertainment" itemprop="item">
                                    <span itemprop="name">Entertainment</span>
                                    <meta itemprop="position" content="2" />
                                </a>
                            </li>
                                                      
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Taylor Swift's this ex-boyfriend hates being called by his stage name: Find out who</h1>
                                                            <h2 class="subline">Calvin Harris' real name is Adam Richard Wiles.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/simi-john" class="reporter-name"  rel="author">
                                            <span>Simi John                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Jan 23, 2019 19:16 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 581px;width:100%; " tw="581"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-581-450/en/full/603253/1548251188_taylor-swift-calvin-harris.jpg" alt="Taylor Swift and Adam Richard Wiles" title="Taylor Swift and Adam Richard Wiles during happier times" width="581" height="auto" tw="581" th="450" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Taylor Swift and Adam Richard Wiles during happier times<span class="credit"><span class="credit-pic"></span>Facebook/ Billboard Music Awards</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>Taylor Swift's former boyfriend Calvin Harris has revealed that he does like being called by his stage name. The 35-year-old Scottish DJ's real name is Adam Richard Wiles.</p>
<p>During an interview with Scottish radio channel Clyde 1, he admitted: "No one calls me Calvin. It's horrible and it's not my name. At the start of my career [when] people were meeting me for the first time, I let it slide. It was sort of a nickname."</p><div id="div-clmb-ctn-323895-1" style="float:left;min-height:2px;width:100%;" data-slot="323895" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>	<div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>Adam went onto to state that when he became a popular artist, more people were calling him Calvin. He shared: "I was like, 'I'm sorry this is ridiculous. You're speaking to my alter ego,'" he said. "Since that day I've been like, 'I don't care if you think it's a nickname or anything, it's not my name.'"</p><div class="break-box" style="display:none;"></div>
<p>Taylor has always called Adam by his real name during their relationship. The two had completed one year as a couple in March 2016.</p>
<p>The Red hitmaker, who rarely opens up about her romantic relationships in interviews, had addressed her relationship with him for the first time at the iHeartRadio Music Awards 20116.</p>
<p>She publicly gave him a shout out during her acceptance speech, saying: "For the first time I had the most amazing person to come home to when the crowds were all gone and the spotlight went out, so I'd like to thank my boyfriend Adam for that."</p><div class="break-box" style="display:none;"></div>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 633px;width:100%; " tw="633"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/576562/1548251188_dj-calvin-harris-taylor-swift.jpg" alt="DJ Calvin Harris with Taylor Swift" title="DJ Calvin Harris with Taylor Swift" width="633" height="auto" tw="633" th="465" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">DJ Calvin Harris with Taylor Swift<span class="credit"><span class="credit-pic"></span>Instagram</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>The same year in June, Adam announced his split with the Bad Blood singer on his Twitter account. He wrote: "The only truth here is that a relationship came to an end & what remains is a huge amount of love and respect."</p>
<p>During an interview with GQ, he talked about their relationship. He said: "It's very difficult when something I consider so personal plays out very publicly. The aftermath of the relationship was way more heavily publicized than the relationship itself."</p>
<p>He added: "When we were together, we were very careful for it not to be a media circus. She respected my feelings in that sense."</p><div class="break-box" style="display:none;"></div>

</div>              </div>
                            
        
                                <div class="clear"></div>
                                
                                
                            
                                
                                <div  class="tag-box"> 
                                    <div class="tag-social">
                                        <div class="tag-inner">
                                                                                    </div>
                                        <div class="social-btm">
                                        <div class="spacer-box"></div>
                                        <div class="hot-box">
                                            <span><a target="_blank" onclick="ga('send', 'event', 'News Subscribe', 'news-subscribe-whatsapp-follow', 'news-subscribe-whatsapp');" href="https://chat.whatsapp.com/FYYAKkRWmXPLYThEX1bUS9" rel="nofollow"><img src="https://graphic1.ibtimes.co.in/www/img/hot-whatsapp.png" alt="whatsapp" title="whatsapp follow" ></a></span>
                                            <span><a target="_blank" onclick="ga('send', 'event', 'News Subscribe', 'news-subscribe-telegram-follow', 'news-subscribe-telegram');" href="https://t.me/IBTimes_India" rel="nofollow"><img src="https://graphic1.ibtimes.co.in/www/img/hot-telegram.png" alt="telegram" title="telegram follow" ></a></span>
                                        </div>
                                    </div>
                                    </div>
                                    <div class="comment-box" >
                                        <div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div>
                                    </div>
                                </div>
                                
                                
                         <div class="clear"></div>  
                                                
                                								   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
								<div id="div-clmb-ctn-323896-1" style="float:left;min-height:2px;width:100%;" data-slot="323896" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								
								<div id="rcjsload_61sfe1"></div>
					</section>
                                 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/camila-cabello-charlie-puth-electrify-crowd-dick-clarks-new-years-party-19142-slide-107773" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107817/dick-clark039s-new-year039s-rockin039-eve-ryan-seacrest-2019.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/camila-cabello-charlie-puth-electrify-crowd-dick-clarks-new-years-party-19142-slide-107773">Camila Cabello and Charlie Puth electrify the crowd at Dick Clark's New Year's Party</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/hollywood-celebrities-who-prefer-keeping-their-love-life-private-19156-slide-107875" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107919/ryan-gosling-eva-mendes.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/hollywood-celebrities-who-prefer-keeping-their-love-life-private-19156-slide-107875">Hollywood celebrities who prefer keeping their love life private</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/hollywoods-jaw-dropping-hero-cars-will-have-you-stunned-19158-slide-107903" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/107947/fast-furious-1998-toyota-supra.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/hollywoods-jaw-dropping-hero-cars-will-have-you-stunned-19158-slide-107903">Hollywood's jaw-dropping hero cars will have you stunned!</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
                    </section>                                 
                                
                                                              
                                
                               <div class="clear"></div>
                                                           
                                                        <section  id="ibtimes_comment"  class="comment-box-fb">
                            <div class="fb-comments" data-href="https://www.ibtimes.co.in/taylor-swifts-this-ex-boyfriend-hates-being-called-by-his-stage-name-find-out-who-790625" data-width="100%" data-numposts="5"></div>

                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://data1.ibtimes.co.in/en/full/707058/attorney-general-nominee-barr-trump-would-be-guilty-obstructing-justice-if-he-told-cohen-lie.jpg?w=480&h=300&l=50&t=50" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/707058/attorney-general-nominee-barr-trump-would-be-guilty-obstructing-justice-if-he-told-cohen-lie.jpg?w=480&h=300" title="Attorney General Nominee Barr: Trump Would Be Guilty Of Obstructing Justice If He Told Cohen To Lie" alt="Attorney General Nominee Barr: Trump Would Be Guilty Of Obstructing Justice If He Told Cohen To Lie">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">Attorney General Nominee Barr: Trump Would Be Guilty Of Obstructing Justice If He Told Cohen To Lie</div>
                            <div class="line"></div>
                        </div>
                    </section>
                            
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                             <section class="box-contents box-readmore right-slug">                  
          <div class="box-title">Photo Gallery</div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/15-movies-that-changed-world-19228-slide-108658" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108702/-62170003800_x-files.jpg" alt="15 Movies that changed the world" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/15-movies-that-changed-world-19228-slide-108658">15 Movies that changed the world</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/hottest-victorias-secret-fashion-show-looks-ever-19227-slide-108641" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108685/-62170003800_martha-hunt.jpg" alt="The Hottest Victoria's Secret Fashion Show looks ever" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/hottest-victorias-secret-fashion-show-looks-ever-19227-slide-108641">The Hottest Victoria's Secret Fashion Show looks ever</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/controversial-actors-that-are-still-wealthiest-world-19223-slide-108591" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108635/-62170003800_robert-downey-jr.jpg" alt="Controversial actors that are still the wealthiest in the world" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/controversial-actors-that-are-still-wealthiest-world-19223-slide-108591">Controversial actors that are still the wealthiest in the world</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/steven-spielberg-plays-big-part-best-movies-ever-made-19221-slide-108566" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108610/1547957358_raiders-lost-ark.jpg" alt="Steven Spielberg plays a big part in the best movies ever made" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/steven-spielberg-plays-big-part-best-movies-ever-made-19221-slide-108566">Steven Spielberg plays a big part in the best movies ever made</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/sean-connery-daniel-craig-here-are-all-bond-cars-19220-slide-108541" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108585/1547880248_lotus-esprit-turbo.jpg" alt="From Sean Connery to Daniel Craig, here are all the Bond cars!" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/sean-connery-daniel-craig-here-are-all-bond-cars-19220-slide-108541">From Sean Connery to Daniel Craig, here are all the Bond cars!</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/futuristic-goths-take-over-paris-fashion-week-balmain-19219-slide-108526" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/108570/1547880469_comme-des-garcons-balmain-paris-fashion-week.jpg" alt="Futuristic goths take over the Paris Fashion Week for Balmain" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/futuristic-goths-take-over-paris-fashion-week-balmain-19219-slide-108526">Futuristic goths take over the Paris Fashion Week for Balmain</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
                          

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
									<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/pranav-mohanlal-brutally-trolled-social-media-his-performance-irupathiyonnnaam-noottaandu-790561" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/707244/-62170003800_irupathiyonnaam-noottaandu.jpg" alt="Irupathiyonnaam Noottaandu" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/pranav-mohanlal-brutally-trolled-social-media-his-performance-irupathiyonnnaam-noottaandu-790561">Pranav Mohanlal brutally trolled on social media for his performance in 'Irupathiyonnnaam Noottaandu' trailer</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/are-sara-ali-khan-sushant-singh-rajput-more-just-good-friends-790566" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/647627/-62170003800_sara-ali-khan-sushant-singh-rajput.jpg" alt="Sara Ali Khan, Sushant Singh Rajput" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/are-sara-ali-khan-sushant-singh-rajput-more-just-good-friends-790566">Are Sara Ali Khan and Sushant Singh Rajput more than 'just good friends'?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/soundarya-rajinikanths-wedding-date-revealed-vishagan-vanangamudi-790593" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/707265/-62170003800_soundarya-rajinikanth-marry-vishagan-vanangamudi.jpg" alt="Soundarya Rajinikanth to Marry Vishagan Vanangamudi" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/soundarya-rajinikanths-wedding-date-revealed-vishagan-vanangamudi-790593">Soundarya Rajinikanth's wedding date revealed</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/simbu-mercilessly-trolled-his-new-message-fans-likely-land-him-legal-trouble-790564" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/702940/-62170003800_simbus-next-movie.jpg" alt="Simbu's next movie" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/simbu-mercilessly-trolled-his-new-message-fans-likely-land-him-legal-trouble-790564">Simbu mercilessly trolled for his new message to fans; likely to land him in legal trouble</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/fiji-water-girl-kelleth-cuthbert-bags-role-soap-opera-bold-beautiful-790527" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/707218/-62170003800_kelleth-cuthbert.jpg" alt="Kelleth Cuthbert" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/fiji-water-girl-kelleth-cuthbert-bags-role-soap-opera-bold-beautiful-790527">'Fiji Water Girl' Kelleth Cuthbert bags a role in soap opera The Bold and The Beautiful</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/shah-rukh-khans-don-3-why-has-priyanka-chopra-been-replaced-790563" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/707248/-62170003800_shah-rukh-khan-priyanka-chopra.jpg" alt="Shah Rukh Khan and Priyanka Chopra" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/shah-rukh-khans-don-3-why-has-priyanka-chopra-been-replaced-790563">Shah Rukh Khan's Don 3: Why has Priyanka Chopra been replaced?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/why-black-panther-nominated-best-picture-2019-oscar-790558" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/707239/-62170003800_black-panther-makes-oscars-history-best-picture-nomination.jpg" alt="Black Panther Makes Oscars History With ‘Best Picture’ Nomination" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/why-black-panther-nominated-best-picture-2019-oscar-790558">Why is Black Panther nominated for Best Picture at 2019 Oscar?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/koffee-karan-karan-johar-apologises-damage-done-hardik-pandya-kl-rahul-790589" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/706676/-62170003800_hardik-pandya-karan-johar-kl-rahul.jpg" alt="Hardik Pandya, Karan Johar, KL Rahul" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/koffee-karan-karan-johar-apologises-damage-done-hardik-pandya-kl-rahul-790589">Koffee With Karan: Karan Johar apologises for 'damage' done to Hardik Pandya and KL Rahul</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/lakshmis-ntr-vs-ntr-kathanayakudu-rgv-makes-sensational-comments-balakrisnhas-look-790571" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/659977/-62170003800_ram-gopal-varma.jpg" alt="Ram Gopal Varma" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/lakshmis-ntr-vs-ntr-kathanayakudu-rgv-makes-sensational-comments-balakrisnhas-look-790571">Lakshmi's NTR vs NTR Kathanayakudu: RGV makes sensational comments on Balakrisnha's look</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
                                      <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                                       
                    
                                        
                    					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
          <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2018, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" rel="nofollow"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
    <div id="page_promotional_space"></div>
<script type="text/javascript">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</script>  
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>
                
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.23',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.23',function(){doAfterLoad();});} 
    
      
    
    var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|mobi|opera mini/i.test(navigator.userAgent));
     $(document).ready(function () { 
       if(!mobile_device){
         
    $('#tvplayer').show();  showIbtimesTvArticle(ibtMainVideo);   
           }
     if(!mobile_device){
        
        
        function getVideoStickyTop(){ 
            var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
            stickyVideoH = $(id).height();
            return $(id).offset().top + (stickyVideoH * 0.8);
        };
        var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
        $(document).bind('scroll.stickplayer', function(){
            if(dfpSlots.actplayer){
                var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
                if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
                if($(document).scrollTop()>posPlayer){
                    if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
                } else {
                    if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
                }
            }
        });
        $(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
    }); 
    </script>
    
    
    
      
        
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
     
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526630601111035');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526630601111035&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '232668527432445');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=232668527432445&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Entertainment'; //CHANGE THIS
    _sf_async_config.authors = 'Simi John'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
    
    
    
</script>
<!-- Chartbeat -->  
     
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>