<!DOCTYPE html> 
<html lang="en"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>Mumbai building crash toll climbs to 6 - IBTimes India</title>  <meta name="author" content="IANS" />  <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai" />  <meta name="description" content="The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday." /> <meta name="keywords" content="Mumbai,building collapse" /> <meta property="article:published_time" content="2020-07-17T11:19:22+05:30" /> <meta property="article:modified_time" content="2020-07-17T11:19:22+05:30"  /> <meta property="og:title" content="Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai" /> <meta property="og:url" content="https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671"/> <meta name="DC.title" content="Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai" /> <meta name="DC.description" content="The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday." /> <meta name="DC.subject" content="Mumbai,building collapse" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in" />
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg" />
        <meta property="og:description" content="The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday." />
        <meta property="article:section" content="Society" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =824671; var menu_id_random =1594966024;
    </script>    
     <meta property="article:tag" content="Mumbai" />    <meta property="article:tag" content="Building collapse" />       
    <meta name="news_keywords" content="Society,Mumbai,Building collapse" /> 
      
	<link rel="canonical" href="https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671" >
    <meta name="Googlebot-news" content="index, follow" /> 
    <meta name="robots" content="index, follow" />
	        <link rel="amphtml" href="https://amp.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671">
            <meta name="twitter:title" content="Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai" /> <meta name="twitter:description" content="The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671" />
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671"},"headline":"Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai","alternateName":"The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday.","description":"The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday.","datePublished":"2020-07-17T11:19:22+5:30","dateModified":"2020-07-17T11:19:22+5:30","keywords":"Mumbai,building collapse","articleSection":"Society","name":"Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai","articleBody":" The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday. Among the victims were Kusum P. Gupta, 45, Jyotsna P. Gupta, 50, Padmalal M. Gupta, 51, and two others who are still unidentified. A woman who was rescued on Thursday night Neha Gupta, 45, continues to be critical in Sir J. J. Hospital, while two others injured are Bhalchandra Kandu, 48 and Shailesh Bhalchandra Kandu, 17. The rescue operations continued as 2-3 other persons were feared trapped in the rubble even as bouts of heavy rains continued to lash the city. Mumbai building collapse incident The first two major house-crashes of Mumbai in the current monsoon includes the five-storied Bhanushali Building in Fort, near the GPO and a three-storied tenement in Plot No. 8B of Collector Compound in Malvani, Malad west which collapsed on an adjoining two-storied tenement. In both incidents, a total of eight persons have lost their lives so far, more than 30 are injured, and over a dozen evacuated safely. Chief Minister Uddhav Thackeray, Housing Minister Jitendra Awhad, Mayor Kishori Pednekar, Municipal Commissioner I. S. Chahal, Police Commissioner Param Bir Singh and other senior officials rushed to the site and reviewed the relief and rescue operations in south Mumbai. The victims of the Malad crash have been identified as a 23-year old woman Anjum S. Shaikh, and an 18-year old youth Faizal W. Sayyed. The 13 others rescued from the Malad crash were treated for minor injuries and discharged from the Hayat Hospital nearby. Mumbai Suburban District Guardian Minister Aditya Thackeray, who visited the Malad crash site, said each of the victim families would be given a compensation of Rs 400,000, while the families of the injured will get Rs 5,000 besides treatment. \"We will take strict action against the building owners if they are found violating the laws and book them for culpable homicide not amounting to murder,\" warned Mayor Pednekar. ","url":"https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg","width":650,"height":400},"publisher":{"@type":"Organization","name":"IBTimes India","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type": "Organization","name":"IANS"}}</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/india","name": "India" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671","name": "Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai","image": "https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.4"></noscript>    
    	<style>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</style>
	<style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} } #div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}</style>     
     <script type="text/javascript">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</script>
     
		        <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "824671"; var r_id = "3221"; var c_id = "25"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0, colombia_load=1, connatix_load = 0, outbrain_load = 0;  var iz_category = ''; 
					iz_category = "Society";
				
    </script> 
     
	  
    
        
        
	     <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/', dfp_cat="ibtin-society";
        var dfp_videoadunit = '/148948152/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];dfpSlots.fq = {score :0}; var ibtgpt = { f:1};
			 var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
     
    </script>
		<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
        <script>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</script> 
     
      
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
    //gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
    //gptadslots[4] = ["","div-gpt-ad-oop1","oop1"];
    //gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    	
	
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			 // (window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));
        }
        else
        {
	
	//alert(gptadslots[i][2]);
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			  //(window && window.tercept && window.tercept.setTargeting)?(window.tercept.setTargeting(gptadslotlist[i])):((gptadslotlist[i]).setTargeting('tcpt', ['TCPT_NL']));

        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "824671");
	googletag.pubads().setTargeting("refresh", 'N');
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
   googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);


    </script>  

 </head>
<body>
<script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
     
               
                                 
            <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "india");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_ians");
                ga("set", "dimension5", "2020-07-17 11:19:22"); // Published Date 
                ga("set", "dimension6", "824671"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
            
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">IBTimes India</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 						
					
	<div class="wrapper">
		
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
 
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
				
                </div>
            </section>
                     </header>
        <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>        <main>
            <div class="article-wrap container">
                <div class="top-main-box" >
                    <div class="article-category">
                        <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/india"> <span>India</span> </a> </li>
                                             
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai</h1>
                                                            <h2 class="subline">The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   <span>
                                             IANS                                            </span>
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Jul 17, 2020 11:19 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>  <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
														
<div class="follow-gnew"><a rel="noopener nofollow" target="_blank" href="https://news.google.com/publications/CAAqBwgKML6I-AowyqvZAg?hl=en-IN&gl=IN&ceid=IN:en">
	<picture>
	<source media="(max-width: 320px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
	<source media="(max-width: 480px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg">
	<source media="(min-width: 769px)" data-srcset="https://graphic1.ibtimes.co.in/www/img/promo/g-news-desktop.jpg">
	<img data-src="https://graphic1.ibtimes.co.in/www/img/promo/g-news-mobile.jpg" alt="IBT on google news" class="lazyload leftpic" />
	</picture>
</a></div>
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 650px;width:100%; " tw="650"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg?w=649&h=399&l=50&t=40" alt="mumbai building collapse" width="650" height="auto" tw="650" th="400" /></figure><div class="line"></div></div></div>
<p>The death toll in Thursday's crash of the 80-year-old Bhanushali Building in south Mumbai climbed to six with at least five bodies recovered from the debris during the night, and 18 others were injured, the BMC Disaster Control said here on Friday.</p>
<p>Among the victims were Kusum P. Gupta, 45, Jyotsna P. Gupta, 50, Padmalal M. Gupta, 51, and two others who are still unidentified. A woman who was rescued on Thursday night Neha Gupta, 45, continues to be critical in Sir J. J. Hospital, while two others injured are Bhalchandra Kandu, 48 and Shailesh Bhalchandra Kandu, 17.</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>The rescue operations continued as 2-3 other persons were feared trapped in the rubble even as bouts of heavy rains continued to lash the city.</p>
<p><strong>Mumbai building collapse incident</strong></p><div class="break-box" style="display:none;"></div>
<p>The first two major house-crashes of Mumbai in the current monsoon includes the five-storied Bhanushali Building in Fort, near the GPO and a three-storied tenement in Plot No. 8B of Collector Compound in Malvani, Malad west which collapsed on an adjoining two-storied tenement.</p>
<p>In both incidents, a total of eight persons have lost their lives so far, more than 30 are injured, and over a dozen evacuated safely.</p><div class="break-box" style="display:none;"></div>
<p>Chief Minister Uddhav Thackeray, Housing Minister Jitendra Awhad, Mayor Kishori Pednekar, Municipal Commissioner I. S. Chahal, Police Commissioner Param Bir Singh and other senior officials rushed to the site and reviewed the relief and rescue operations in south Mumbai.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" data-src="https://data1.ibtimes.co.in/en/full/667409/uddhav-thackeray.jpg?w=659&h=439&l=50&t=40" alt="Uddhav Thackeray" title="In the picture, Shiv Sena chief, Uddhav Thackeray" width="660" height="auto" tw="660" th="440" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">In the picture, Shiv Sena chief, Uddhav Thackeray<span class="credit"><span class="credit-pic"></span>Twitter</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>The victims of the Malad crash have been identified as a 23-year old woman Anjum S. Shaikh, and an 18-year old youth Faizal W. Sayyed. The 13 others rescued from the Malad crash were treated for minor injuries and discharged from the Hayat Hospital nearby.</p><div class="break-box" style="display:none;"></div>
<p>Mumbai Suburban District Guardian Minister Aditya Thackeray, who visited the Malad crash site, said each of the victim families would be given a compensation of Rs 400,000, while the families of the injured will get Rs 5,000 besides treatment. "We will take strict action against the building owners if they are found violating the laws and book them for culpable homicide not amounting to murder," warned Mayor Pednekar.</p>
<div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="https://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Mumbai police crack fake social follower scam; celebs buy millions of fake followers');" itemprop="relatedLink" href="https://www.ibtimes.co.in/mumbai-police-crack-fake-social-follower-scam-celebs-buy-millions-fake-followers-824569?utm_source=Internal&utm_medium=article&utm_campaign=related" >Mumbai police crack fake social follower scam; celebs buy millions of fake followers</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Karan Tacker moves in with parents due to Covid scare');" itemprop="relatedLink" href="https://www.ibtimes.co.in/karan-tacker-moves-parents-due-covid-scare-824551?utm_source=Internal&utm_medium=article&utm_campaign=related" >Karan Tacker moves in with parents due to Covid scare</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Maharashtra: 18 staff members test Covid positive at Mumbai's Raj Bhavan, Governor self-isolates');" itemprop="relatedLink" href="https://www.ibtimes.co.in/maharashtra-18-staff-members-test-covid-positive-mumbais-raj-bhavan-governor-self-isolates-824294?utm_source=Internal&utm_medium=article&utm_campaign=related" >Maharashtra: 18 staff members test Covid positive at Mumbai's Raj Bhavan, Governor self-isolates</a></h2></li></ul></div></div></div>
</div>              </div>
                            
        
                                <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/mumbai"><span>Mumbai</span></a></li>
                                                                            </ul>
                                 									</div>
									<div class="clear"></div> 
																		 
									                                                                      <div class="comment-box"></div>
                                </div>  
								  <div class="clear"></div>  
								   
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/congress-suspends-2-pilot-camp-mlas-demands-fir-against-shekhawat-824673?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/710910/randeep-singh-surjewala.jpg?w=220&h=135&l=50&t=40" alt="Randeep Singh Surjewala" title="Randeep Singh Surjewala" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/congress-suspends-2-pilot-camp-mlas-demands-fir-against-shekhawat-824673?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Congress suspends 2 Pilot camp MLAs, demands FIR against Shekhawat</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg?w=220&h=135&l=50&t=40" alt="mumbai building collapse" title="mumbai building collapse" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/kulgam-encounter-3-jaish-terrorists-neutralised-3-jawans-injured-south-kashmirs-nagnad-chimmer-824669?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img data-src="https://data1.ibtimes.co.in/en/full/720826/jammu-kashmir.jpg?w=220&h=135&l=50&t=40" alt="Jammu and Kashmir" title="Jammu and Kashmir" class="lazyload">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/kulgam-encounter-3-jaish-terrorists-neutralised-3-jawans-injured-south-kashmirs-nagnad-chimmer-824669?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Kulgam encounter: 3 Jaish terrorists neutralised, 3 jawans injured in South Kashmir's Nagnad-Chimmer</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section>								  <div class="clear"></div>  
    <section  id="ibtimes_comment"  class="comment-box-fb">
      	

                            </section>							
                         <div class="clear"></div>  
                                                
                                
							   <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
								
				
								<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
					
										
					</section>

					                                 
                                 
                                                                                               
                                
                               <div class="clear"></div>
							   
							   		                                <div class="clear"></div>
                             
                           
                                                    
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                      
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                                           
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                    
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/defence-minister-arrives-leh-carry-out-security-review-witnesses-para-dropping-skills-armed-824667?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/743840/rajnath-leh.jpg?w=220&h=138" alt="rajnath in leh" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/defence-minister-arrives-leh-carry-out-security-review-witnesses-para-dropping-skills-armed-824667?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Defence Minister arrives in Leh to carry out security review, witnesses para dropping skills of Armed Forces</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/white-woman-uses-n-word-thinks-its-okay-offers-100-make-824662?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/743835/racist-woman.jpg?w=220&h=138" alt="Racist woman" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/white-woman-uses-n-word-thinks-its-okay-offers-100-make-824662?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">White woman uses N-word and thinks it's okay; offers $100 to make up</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/love-people-india-china-want-do-everything-possible-keep-peace-trump-824666?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/730930/modi-trump.jpg?w=220&h=138" alt="Modi-Trump" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/love-people-india-china-want-do-everything-possible-keep-peace-trump-824666?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Love people of India, China; want to do everything possible to keep peace: Trump</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/starbucks-barista-stands-anti-masker-customer-gets-100k-tips-now-she-wants-half-824665?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/611864/starbucks.jpg?w=220&h=138" alt="Starbucks" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/starbucks-barista-stands-anti-masker-customer-gets-100k-tips-now-she-wants-half-824665?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Starbucks barista stands up to anti-masker customer, gets $100K in tips; now she wants half</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/kulgam-encounter-3-jaish-terrorists-neutralised-3-jawans-injured-south-kashmirs-nagnad-chimmer-824669?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/720826/jammu-kashmir.jpg?w=220&h=138" alt="Jammu and Kashmir" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/kulgam-encounter-3-jaish-terrorists-neutralised-3-jawans-injured-south-kashmirs-nagnad-chimmer-824669?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Kulgam encounter: 3 Jaish terrorists neutralised, 3 jawans injured in South Kashmir's Nagnad-Chimmer</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/unable-find-gas-tank-lid-tesla-owner-drives-off-anger-watch-824664?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/743836/missing-tank-lid.jpg?w=220&h=138" alt="Missing tank lid???" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/unable-find-gas-tank-lid-tesla-owner-drives-off-anger-watch-824664?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Unable to find gas tank lid, Tesla owner drives off in anger [Watch]</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/twitter-hack-inside-job-hackers-paid-employee-hijack-high-profile-accounts-824663?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/743831/twitter-hacking.jpg?w=220&h=138" alt="Twitter hacking" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/twitter-hack-inside-job-hackers-paid-employee-hijack-high-profile-accounts-824663?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Twitter hack an inside job; hackers 'paid' employee to hijack high-profile accounts</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/our-endeavour-start-camps-early-possible-kushal-das-824643?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/743799/aiff-general-secretary-kushal-das.jpg?w=220&h=138" alt="AIFF General Secretary Kushal Das" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/our-endeavour-start-camps-early-possible-kushal-das-824643?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Our endeavour is to start camps as early as possible: Kushal Das</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/dhoni-one-best-greatest-players-india-has-produced-says-chahal-824626?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img data-src="https://data1.ibtimes.co.in/en/full/679669/yuzvendra-chahal.jpg?w=220&h=138" alt="Yuzvendra Chahal" nopin="nopin" class="lazyload"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/dhoni-one-best-greatest-players-india-has-produced-says-chahal-824626?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Dhoni one of best & greatest players India has produced, says Chahal</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
           
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                       
					    
                    
					 
			 								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/congress-suspends-2-pilot-camp-mlas-demands-fir-against-shekhawat-824673?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/710910/randeep-singh-surjewala.jpg?w=220&h=135" alt="Congress suspends 2 Pilot camp MLAs, demands FIR against Shekhawat" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/congress-suspends-2-pilot-camp-mlas-demands-fir-against-shekhawat-824673?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Congress suspends 2 Pilot camp MLAs, demands FIR against Shekhawat</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/743843/mumbai-building-collapse.jpg?w=220&h=135" alt="Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/six-killed-15-injured-separate-incidents-building-collapse-heavy-rains-lash-mumbai-824671?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Six killed, 15 Injured in separate incidents of building collapse as heavy rains lash Mumbai</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/defence-minister-arrives-leh-carry-out-security-review-witnesses-para-dropping-skills-armed-824667?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/743840/rajnath-leh.jpg?w=220&h=135" alt="Defence Minister arrives in Leh to carry out security review, witnesses para dropping skills of Armed Forces" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/defence-minister-arrives-leh-carry-out-security-review-witnesses-para-dropping-skills-armed-824667?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Defence Minister arrives in Leh to carry out security review, witnesses para dropping skills of Armed Forces</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/love-people-india-china-want-do-everything-possible-keep-peace-trump-824666?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img data-src="https://data1.ibtimes.co.in/en/full/730930/modi-trump.jpg?w=220&h=135" alt="Love people of India, China; want to do everything possible to keep peace: Trump" class="lazyload" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/love-people-india-china-want-do-everything-possible-keep-peace-trump-824666?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Love people of India, China; want to do everything possible to keep peace: Trump</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                              
                    					        
					 
					                        
                                  
                </div><!-- End of Side-contnets -->
                
               
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
   		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="noopener nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "IANS",
        "MainCategory": "Society",
        "ArticleCategory": "india",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "824671",
        "Country": country,
        "PublishedDate": "2020-07-17",
		"PublishedYear":"2020",
		"PublishedMonth":"07",
		"PublishedDay":"17",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
	 

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.38',function(){doAfterLoad();});} 
    
     $(document).ready(function () {	
		try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}  
      // if(!mobile_device){
       		try{
				LJ('https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js',function(){});
			}
			catch(e){

				LJ('https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js',function(){});
			}
          // }
        }); 
    </script>
    
    
    
   
 
   
     

 
    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.3');
}
       //alert(doFir.length);
    //if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
    
}); 

</script> 				

 
 
</body>
</html>