<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code - IBTimes India</title>  <meta name="author" content="Ambili S" />  <meta name="copyright" content="2022 IBTimes" /> <meta name="subject" content="Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code" />  <meta name="description" content="The ceremony will be strictly private with the presence of family and close friends." /> <meta name="keywords" content="nayantara,nayantara vignesh shivan affair,nayanthara vignesh shivan,nayantara marriage details,nayantara marriage,nayanthara marriage,Nayantara wedding on ott,Rajinikanth,kamal haasan,chiranjeevi,Vijay,Vijay Sethupathi,kollywood wedding reception" /> <meta property="article:published_time" content="2022-06-08T18:45:58+05:30" /> <meta property="article:modified_time" content="2022-06-08T18:45:58+05:30"  /> <meta property="og:title" content="Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code" /> <meta property="og:url" content="https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270"/> <meta name="DC.title" content="Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code" /> <meta name="DC.description" content="The ceremony will be strictly private with the presence of family and close friends." /> <meta name="DC.subject" content="nayantara,nayantara vignesh shivan affair,nayanthara vignesh shivan,nayantara marriage details,nayantara marriage,nayanthara marriage,Nayantara wedding on ott,Rajinikanth,kamal haasan,chiranjeevi,Vijay,Vijay Sethupathi,kollywood wedding reception" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" crossorigin="" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" crossorigin="" href="https://data1.ibtimes.co.in" /><link rel="preconnect" crossorigin="" href="//static.clmbtech.com/" />	
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/772071/vignesh-shivan-nayantharas-marriage.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/772071/vignesh-shivan-nayantharas-marriage.jpg" />
        <meta property="og:description" content="The ceremony will be strictly private with the presence of family and close friends." />
        <meta property="article:section" content="Entertainment" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =849270; 
    </script>    
     <meta property="article:tag" content="Nayantara" />    <meta property="article:tag" content="Nayantara vignesh shivan affair" />    <meta property="article:tag" content="Nayanthara vignesh shivan" />    <meta property="article:tag" content="Nayantara marriage details" />    <meta property="article:tag" content="Nayantara marriage" />    <meta property="article:tag" content="Nayanthara marriage" />    <meta property="article:tag" content="Nayantara wedding on ott" />    <meta property="article:tag" content="Rajinikanth" />    <meta property="article:tag" content="Kamal haasan" />    <meta property="article:tag" content="Chiranjeevi" />    <meta property="article:tag" content="Vijay" />    <meta property="article:tag" content="Vijay Sethupathi" />    <meta property="article:tag" content="Kollywood wedding reception" />       
    <meta name="news_keywords" content="Entertainment,Nayantara,Nayantara vignesh shivan affair,Nayanthara vignesh shivan,Nayantara marriage details,Nayantara marriage,Nayanthara marriage,Nayantara wedding on ott,Rajinikanth,Kamal haasan,Chiranjeevi,Vijay,Vijay Sethupathi,Kollywood wedding reception" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" /> <link rel="canonical" href="https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270">
            <meta name="twitter:title" content="Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code" /> <meta name="twitter:description" content="The ceremony will be strictly private with the presence of family and close friends." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/772071/vignesh-shivan-nayantharas-marriage.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" />
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="IBTimes India" />
	<link rel="preconnect" crossorigin="" href="https://www.google-analytics.com/" />	
	<link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/www/img/jul2020/fav.png">
	<link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
	 <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270"},"headline":"Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code","alternateName":"The ceremony will be strictly private with the presence of family and close friends.","description":"The ceremony will be strictly private with the presence of family and close friends.","datePublished":"2022-06-08T18:45:58+5:30","dateModified":"2022-06-08T18:45:58+5:30","keywords":"nayantara,nayantara vignesh shivan affair,nayanthara vignesh shivan,nayantara marriage details,nayantara marriage,nayanthara marriage,Nayantara wedding on ott,Rajinikanth,kamal haasan,chiranjeevi,Vijay,Vijay Sethupathi,kollywood wedding reception","articleSection":"Entertainment","name":"Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code","articleBody":" Nayanthara and filmmaker Vignesh Shivan will tie the knot in a closed fire ceremony at a private resort in Mahabalipuram on June 9, Thursday. The ceremony will be strictly private with the presence of family and close friends. The couple will also host a grand reception party for the film fraternity in the same venue. Meanwhile, here are a few interesting updates on the wedding. Nayan's Jawan costar Shahrukh Khan&nbsp;along with director Atlee is likely to attend the event, according to reports. A sangeet will be held at the resort with music and dance on Wednesday. The invitation has specified a dress code for the wedding. Guests will be seen in ethnic pastels for the grand event. Initially, the couple had plans to tie the knot in Tirupati. However, due to security and logistics issues, the venue has been changed to Chennai. A secret code has been provided to the guests in their invitation and entry will be permitted after showing the code. Security has been beefed up at the private resort following the event. According to reports, Netflix has brought streaming rights to the event. The OTT giants will shoot the entire event and will be later streamed on their platform as a documentary. The couple came under the radar after the news spread like wildfire. An official update is expected. Many celebrities Rajinikanth, Chiranjeevi, Kamal Haasan, Ajith, Vijay, Suriya, Karthi, Nagarjuna, Vijay Sethupathi and others are likely to grace the occasion. At a recently held press conference, the Vignesh said, \"Like how your blessings have been there for me professionally, I needed those for my personal life as well. I am moving on to the next stage of my personal life. On June 9, I am getting married to the love of my life, Nayanthara. It is going to be an intimate event at Mahabalipuram with family and close friends. Initially, we planned to get married at Tirupathi temple, but due to logistics issues that didn't happen. After the marriage, in the afternoon, we will share our pictures with you all. On June 11 afternoon, Nayanthara and I will meet you (media) all and we will have lunch together.\" The couple met on the sets of Naanum Rowdy Daan and has been dating for more than seven years. ","url":"https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/772071/vignesh-shivan-nayantharas-marriage.jpg","width":1200,"height":675},"publisher":{"@type":"Organization","name":"IBTimes India","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/ambili-s","name":"Ambili S"},"video":{"@type":"VideoObject","description":"KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party", "caption":"KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neel's Big Bash Birthday Party","name":"KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neel's Big Bash Birthday Party","thumbnailUrl":"https://data1.ibtimes.co.in/en/full/772794/kgf-team-celebrates-50-days-salaar-meets-rocky-everything-about-prashanth-neels-big-bash.jpg?w=785&amp;h=442&amp;l=50&amp;t=40","uploadDate":"2022-06-06 18:11:00","contentUrl":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-03-1654515879.m3u8","embedUrl":"https://www.ibtimes.co.in/tv/embed/58026"}}</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/entertainment","name": "Entertainment" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270","name": "Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code","image": "https://data1.ibtimes.co.in/en/full/772071/vignesh-shivan-nayantharas-marriage.jpg" } }] } </script>
   <script type="application/ld+json">
{"@context": "http://schema.org","@type": "Organization","name": "IBTimes India",   "url": "https://www.ibtimes.co.in/","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}, "sameAs": ["https://twitter.com/ibtimes_india","https://www.facebook.com/ibtimes.india"]}</script>
 <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;700&display=swap" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/bootstrap.min.css" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/main.min.css" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/responsive.min.css" rel="stylesheet">

	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/jul2020/all.min.css" as="style" onload="this.rel='stylesheet'"/>
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/jul2020/all.min.css"/></noscript>
	<style>div[id^='zzbigAd_main'] {width: 0px!important;}</style>	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/article.css?v=1.0.5" rel="stylesheet">
	
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/jquery-3.5.1.min.js" type="text/javascript"></script>
	<script>
		  var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="35.173.238.138"; var dfp_country="US"; var is_Mobile="0";
		function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
		var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
		var ts='';
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='rss'&&utm_result.utm_source=='justdial'){ts="justdial"; }          
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
     
    </script>
	     <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "849270"; var r_id = "3484"; var c_id = "19"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0";  var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0,  connatix_load = 0, outbrain_load = 0, mgid_load=1,colombia_load=0;  var iz_category = ''; 
	 
					iz_category = "Entertainment";
		    </script> 
     
		 <script>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</script>
    	     
	<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
		<script>
	
	var gptadslots=[], googletag = googletag || {},  dfpSlots = dfpSlots || {}, dfpEx=[];
	googletag.cmd = googletag.cmd || [];
	var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
</script>
<script>

var dfp_adunit='/148948152/ibtimes.co.in/';

                     	
		googletag.cmd.push(function() {
			if(mobile_device) {
				gptadslots[1]= googletag.defineSlot(dfp_adunit+'Top', [[300,250]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot(dfp_adunit+'Right1', [[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot(dfp_adunit+'Right2', [[300,250],[300,600]],'div-gpt-ad-Right2').setTargeting('pos',['Right2']).addService(googletag.pubads()); 
				gptadslots[4]= googletag.defineSlot(dfp_adunit+'Right3', [[300,250]],'div-gpt-ad-Right3').setTargeting('pos',['Right3']).addService(googletag.pubads()); 
				gptadslots[5]= googletag.defineSlot(dfp_adunit+'Right4', [[300,250]],'div-gpt-ad-Right4').setTargeting('pos',['Right4']).addService(googletag.pubads()); 
				gptadslots[6]= googletag.defineOutOfPageSlot(dfp_adunit+'oop1', 'div-gpt-ad-oop1').setTargeting('pos',['oop1']).addService(googletag.pubads());
				gptadslots[7] = googletag.defineOutOfPageSlot(dfp_adunit+'interstital',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads()); 
			} else { 
				gptadslots[1]= googletag.defineSlot(dfp_adunit+'Top', [[970,250],[970,90],[728,90]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot(dfp_adunit+'Right1', [[300,600],[336,280],[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot(dfp_adunit+'Right2', [[300,250],[300,600]],'div-gpt-ad-Right2').setTargeting('pos',['Right2']).addService(googletag.pubads());
				gptadslots[4]= googletag.defineSlot(dfp_adunit+'Right3', [[300,250]],'div-gpt-ad-Right3').setTargeting('pos',['Right3']).addService(googletag.pubads()); 
				gptadslots[5]= googletag.defineOutOfPageSlot(dfp_adunit+'oop1', 'div-gpt-ad-oop1').setTargeting('pos',['oop1']).addService(googletag.pubads()); 4
				gptadslots[6] = googletag.defineOutOfPageSlot(dfp_adunit+'interstital',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads()); 
			}      
				googletag.pubads().setTargeting("article_id", "849270");
				googletag.pubads().setTargeting("refresh", "N");
				if(ts !='') {
					googletag.pubads().setTargeting("ts", ts);
				}				
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableLazyLoad();
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();		 
	});
	setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);
		
	
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2jheDVnSDbCTV38Tl3HxwMJS-xyyNO9xsP6lBZLIICVkVFpU2m6iNU1UpR_lJk8Y",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
  	<style>
	.bg-btn {
	width: 20%;
    height: 0;
    padding-bottom: 13%;
    border-radius: 10px;
    position: absolute;
    border: 2px solid #fff;
    left: 49%;
    top: 36%;
    background:rgba(0,0,0,.3);
	text-indent: -1200px;
    overflow: hidden;
	bottom: 50%;
    margin: 0 0 -30px -43px;
	-moz-border-radius: 10%;
    -webkit-border-radius: 10%;
    display: block
	}
	 .bg-btn:before {
    border-top: solid 18px transparent;
    border-left: solid 29px #fff;
    border-bottom: solid 18px transparent;
    top: 30%;
    left: 40%;
	content: '';
	display: block;
     position: absolute; 
    margin: 0;
}
	</style>
</head>
<body>
 <script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
<div id="main-wrapper" class="homepage">
	<!-- Header Starts -->
	<header id="navigation">
		<style>
.searchNlogin li{padding:8px 20px}li.new-tab a{position:relative}li.new-tab a:before{position:absolute;content:'';background:url(https://graphic1.ibtimes.co.in/www/img/icons/new-icon.png);background-size:cover;width:24px;height:16px;top:-2px;right:-5px;z-index:9}@media (max-width:991px){li.new-tab a:before{top:-5px;left:25px}}
</style>
<div class="navbar navbar-expand-lg" role="banner">
			<div class="container-fluid">
				<a class="secondary-logo" href="/"><img class="img-fluid" src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-sm.png" alt="logo"></a>
			</div>
			<div class="topbar">
				<div class="container-fluid flex-md">
					<div id="topbar" class="row navbar-header">
						<div id="topbar-left" class="col-lg-3 col-sm-6">
							<div id="date-time"></div>
						</div>
						<div class="col-lg-8 logo">
							<a class="navbar-brand" href="/"><img class="img-responsive lazy main-logo img-fluid" src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-md.png" alt="logo" width="500" height="26"></a>
						</div>
						<div id="topbar-right" class="col-lg-3 col-sm-6">
							<div id="weather">
								<span class="weather-icon"><img data-src="https://graphic1.ibtimes.co.in/www/img/jul2020/weather.png" alt="Icon" class="img-responsive lazy img-fluid"></span>
								<span class="temp"></span>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="menubar" class="container-fluid">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainmenu" aria-controls="mainmenu" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"><i class="fa fa-align-justify"></i></span>
				</button>
				<a class="navbar-brand d-lg-none" href="/"><img class="img-responsive lazy main-logo img-fluid" data-src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-sm.png" alt="logo"></a>
				<nav id="mainmenu" class="navbar-left collapse navbar-collapse">
					<ul class="nav navbar-nav">
						<li><a href="/">Home</a></li>
						<li><a href="/society">News</a></li>
						<li><a href="/business">Business</a></li>
						<li class="new-tab"><a href="/topics/jammu-and-kashmir">J&K</a></li>
						<li><a href="/technology">Technology</a></li>
						<li><a href="/science">Science</a></li>
						<li><a href="/sports">Sports</a></li>
						<li><a href="/entertainment">Entertainment</a></li>
						<li><a href="/auto">Auto</a></li>						
						<li><a href="/photos">Photos</a></li>   
						<li><a href="/tv">Video</a></li>
						<li><a href="/fintech">Fintech</a></li>
					</ul>
				</nav>
				<div class="searchNlogin">
					<form class="navbar-form navbar-right navbar-form-search" role="search" action="/search">
						<div class="search-form-container hdn" id="search-input-container">
							<div class="search-input-group">
								<button type="button" class="btn btn-default" id="hide-search-input-container"><i class="fa fa-search"><span class="hide">Search</span></i></button>
								<div class="form-group slide-pick">
									<label for="searchtext" class="hide">Search</label><input type="text" name="q" id="searchtext" class="search-form" placeholder="Type & Press Enter">
								</div>
							</div>
						</div>
						<ul>
							<li class="search-icon" id="search-button"><i class="fa fa-search"></i></li>
						</ul>
					</form> 
				</div>
			</div>
		</div>
	</header>
	<!-- Header Ends -->
	
	<main>
	<section class="leaderboard">
			<div class="container banner">
			<div id='div-gpt-ad-Top'></div>
			</div>
		</section>
		<div class="container-fluid">
			
			<div id="block-ibtimes-header-node-headline" class="block block-ibtimes-header">
				<div class="content">
					<header class="article-title">
						<div class="breadcrumb-wrapper">
							   <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/entertainment"> <span>Entertainment</span> </a> </li>
                                             
                        </ol>
						</div>
						<h1>Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code</h1>
                                                            <h2 class="subline">The ceremony will be strictly private with the presence of family and close friends.</h2>
                              
                                
					</header>
				</div>
			</div>
			
			<div class="section">
				<div class="row sticky-scroll">
					<div class="content-wrap col-lg-8">
						<div id="sticky1">
							
							<header class="article-header">
							    
								<div class="row byline-social">
									   
									<div class="byline col-md-6">By <span class="author"> 
									                             
                                                                                           
									<span>
										<a href="/reporters/ambili-s" class="author-name" rel="author" ><span>Ambili S                                            </span></span></a>
										</span>   
																				
										</span>
										<br>
										<time  datetime="2022-06-08T18:45:58+05:30">June 8, 2022 18:45 IST</time>
									</div>
									  
									  
									<div class="social-share col-md-6">
										<a href="whatsapp://send?text=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" class="genericon genericon-watsapp" rel="noopener nofollow" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code" class="genericon genericon-facebook-alt" rel="noopener nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
										<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;text=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code&amp;via=ibtimes_india" class="genericon genericon-twitter" rel="noopener nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
										<a href="https://www.linkedin.com/shareArticle?mini=true&url=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code" class="genericon genericon-linkedin" rel="noopener nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
										<a href="https://www.reddit.com/submit?url=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code" class="genericon genericon-reddit" rel="noopener nofollow" target="_blank"><i class="fa fa-reddit" aria-hidden="true"></i></a>
										<a href="#" class="genericon genericon-comment scroll"><i class="fa fa-comment" aria-hidden="true"></i></a>										
									</div>
								</div>
							</header>
							
							<div class="article-text normal-article" id="v_article">
								<div id="article_content">							
									 <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/772794/kgf-team-celebrates-50-days-salaar-meets-rocky-everything-about-prashanth-neels-big-bash.jpg?w=843&h=470&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img data-src="https://data1.ibtimes.co.in/en/full/772794/kgf-team-celebrates-50-days-salaar-meets-rocky-everything-about-prashanth-neels-big-bash.jpg?w=843&h=470&l=50&t=40" alt="KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party" title="KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party" class="lazy imgPhoto"/>
											   <span class="bg-btn ico-orange play-big"></span>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neel's Big Bash Birthday Party</span></figcaption></div>
									    <meta itemprop="name" content="KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/772794/kgf-team-celebrates-50-days-salaar-meets-rocky-everything-about-prashanth-neels-big-bash.jpg?w=843&h=470&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654515879.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/58026" />
										<meta itemprop="uploadDate" content="2022-06-06 18:11:00" />  
										<meta itemprop="description" content="KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654515879.m3u8"}],
											title:"KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party",
											description:"KGF Team Celebrates 50 Days, Salaar Meets Rocky: Everything About Prashanth Neels Big Bash Birthday Party",
											thumb:"https://data1.ibtimes.co.in/en/full/772794/kgf-team-celebrates-50-days-salaar-meets-rocky-everything-about-prashanth-neels-big-bash.jpg?w=843&h=470&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:58026, duration:37,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0
											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654515879.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654515879.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-03-1654515879.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654515879.m3u8"}]
																		}];
											 if(typeof(ibtMainVideo) != "undefined")
											   {
												 ibtContentTv.lists=ibtContentTv.lists.concat(ibtMainVideo.lists.slice(1))
											   }
																		  </script>
																		  </figure>
										
									
<p>Nayanthara and filmmaker Vignesh Shivan will tie the knot in a closed fire ceremony at a private resort in Mahabalipuram on June 9, Thursday. The ceremony will be strictly private with the presence of family and close friends. The couple will also host a grand reception party for the film fraternity in the same venue. Meanwhile, here are a few interesting updates on the wedding.</p>
<p>Nayan's Jawan costar <a href="https://www.ibtimes.co.in/karan-johar-says-hes-big-fan-sai-pallavi-ahead-release-virata-parvam-849251?utm_source=Internal&utm_medium=Homepage&utm_campaign=block1-2" target="_blank">Shahrukh Khan</a>&nbsp;along with director Atlee is likely to attend the event, according to reports.</p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<div class="relatedCode"><div class="code"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">the editing invitation of Nayan and Wikki’s wedding ??‍♀️❤️??? <br><br>the most awaited wedding is now just one day away!!! ?? <br><br>Namma Thalaiviku kalayanam ❤️❤️❤️<br><br>extremely excited to see all the wedding pictures ??<a href="https://twitter.com/hashtag/Nayanthara?src=hash&ref_src=twsrc%5Etfw">#Nayanthara</a> <a href="https://twitter.com/hashtag/VigneshShivan?src=hash&ref_src=twsrc%5Etfw">#VigneshShivan</a> <a href="https://twitter.com/hashtag/Nayantharawedding?src=hash&ref_src=twsrc%5Etfw">#Nayantharawedding</a> <a href="https://twitter.com/hashtag/LadySuperStar?src=hash&ref_src=twsrc%5Etfw">#LadySuperStar</a> <a href="https://t.co/YpDxBcj1Ry">pic.twitter.com/YpDxBcj1Ry</a></p>&mdash; Nayanthara Queen (@NayantharaQueen) <a href="https://twitter.com/NayantharaQueen/status/1534302953817128960?ref_src=twsrc%5Etfw">June 7, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<p>A sangeet will be held at the resort with music and dance on Wednesday.</p>
<div id="M651886ScriptRootC1183195"></div><p>The invitation has specified a dress code for the wedding. Guests will be seen in ethnic pastels for the grand event.</p><div class="break-box" style="display:none;"></div>
<p>Initially, the couple had plans to tie the knot in Tirupati. However, due to security and logistics issues, the venue has been changed to Chennai.</p>
<p>A secret code has been provided to the guests in their invitation and entry will be permitted after showing the code.</p><div class="break-box" style="display:none;"></div>
<p>Security has been beefed up at the private resort following the event.</p>
<p>According to reports, Netflix has brought streaming rights to the event. The OTT giants will shoot the entire event and will be later streamed on their platform as a documentary. The couple came under the radar after the news spread like wildfire. An official update is expected.</p><div class="break-box" style="display:none;"></div>
<p>Many celebrities Rajinikanth, Chiranjeevi, Kamal Haasan, Ajith, Vijay, <a href="https://www.ibtimes.co.in/rolex-trending-suriya-grabs-limelight-cameo-vikram-details-849239?utm_source=Internal&utm_medium=Homepage&utm_campaign=block1-2" target="_blank">Suriya</a>, Karthi, Nagarjuna, Vijay Sethupathi and others are likely to grace the occasion.</p>
<div class="p402_hide image-container"><div class="imageBox"><figure class="img_set">
									  <img class="lazy imgPhoto" src="https://data1.ibtimes.co.in/en/full/772859/nayanthara-vignesh-shivan.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/772859/nayanthara-vignesh-shivan.jpg?h=450&l=50&t=40" alt="Nayanthara and Vignesh Shivan" title="Nayanthara and Vignesh Shivan" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Nayanthara and Vignesh Shivan</span></figcaption></div></figure><div class="line"></div></div></div>
<p>At a recently held press conference, the Vignesh said, "Like how your blessings have been there for me professionally, I needed those for my personal life as well. I am moving on to the next stage of my personal life. On June 9, I am getting married to the love of my life, Nayanthara. It is going to be an intimate event at Mahabalipuram with family and close friends. Initially, we planned to get married at Tirupathi temple, but due to logistics issues that didn't happen. After the marriage, in the afternoon, we will share our pictures with you all. On June 11 afternoon, Nayanthara and I will meet you (media) all and we will have lunch together."</p>
<p>The couple met on the sets of Naanum Rowdy Daan and has been dating for more than seven years.</p>
<div class="v_text v_embed" id="v_embed"><div class="related">
										<div class="block-title"><span>Also Read</span></div>
										<ul><li><h3><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Goa Based fashion designer Karishma Mehta's bridal wear collection is unique for Indian wedding fashion segment');" itemprop="relatedLink" href="https://www.ibtimes.co.in/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=related" >Goa Based fashion designer Karishma Mehta's bridal wear collection is unique for Indian wedding fashion segment</a></h2></li><li><h3><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Reasons why Darshanaa Sanjanaa is the best when it comes to jewellery');" itemprop="relatedLink" href="https://www.ibtimes.co.in/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=related" >Reasons why Darshanaa Sanjanaa is the best when it comes to jewellery</a></h2></li><li><h3><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Michael Stemley has conquered the entrepreneurial space well with his work');" itemprop="relatedLink" href="https://www.ibtimes.co.in/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=related" >Michael Stemley has conquered the entrepreneurial space well with his work</a></h2></li></ul></div></div>								</div>
								
								
								<div class="tag-box"> 
									
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/rajinikanth"><span>Rajinikanth</span></a></li>
                                                                                <li><a href="/topics/kamal-haasan"><span>Kamal haasan</span></a></li>
                                                                                <li><a href="/topics/chiranjeevi"><span>Chiranjeevi</span></a></li>
                                                                            </ul>
                                 									</div>
                                </div>
							</div>							
							  							<div class="featured-box">
								<div class="row">
									<div class="col-12 title">Trending now</div>
									<ul class="row featured-box-list"> 
											
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/772848/karishma-mehta.jpg?w=220&h=135&l=50&t=40" alt="Karishma Mehta" title="Karishma Mehta" width="220" height="135" class="lazy" />
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Goa Based fashion designer Karishma Mehta's bridal wear collection is unique for Indian wedding fashion segment</a></h2>
												</div>
											</div>                              
										</li>   
										  	
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/772846/darshanaa-sanjanaa.jpg?w=220&h=135&l=50&t=40" alt="Darshanaa Sanjanaa" title="Darshanaa Sanjanaa" width="220" height="135" class="lazy" />
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Reasons why Darshanaa Sanjanaa is the best when it comes to jewellery</a></h2>
												</div>
											</div>                              
										</li>   
										  	
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/772845/michael-stemley.jpg?w=220&h=135&l=50&t=40" alt="Michael Stemley" title="Michael Stemley" width="220" height="135" class="lazy" />
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Michael Stemley has conquered the entrepreneurial space well with his work</a></h2>
												</div>
											</div>                              
										</li>   
										  									</ul>
								</div>
							</div>
							  							  
							  	  <div class="featured-box external-feeds">
								<div class="row">
									<div class="col-12">
									<div id="M651886ScriptRootC1183192"></div>
										<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="content-right col-lg-4 tr-sticky">
						<div id="sticky3">							
							<div class="adbox side-top">
								 <div id='div-gpt-ad-Right1'></div>
								<div class="adtxt">Advertisement</div>
							</div>
							<div class="sidebar">
															<div class="content">
									<div class="sidebar-title">MOST POPULAR</div>
									<div class="box-container">
																				<article>
											<div class="image">
												<a href="/this-not-afghanistan-kangana-ranaut-supports-nupur-sharma-over-prophet-remark-controversy-849249?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/760858/kangana-ranaut.jpg?w=220&h=138" alt="Kangana Ranaut" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/this-not-afghanistan-kangana-ranaut-supports-nupur-sharma-over-prophet-remark-controversy-849249?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">"This is not Afghanistan": Kangana Ranaut supports Nupur Sharma over Prophet remark controversy</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/samrat-prithviraj-shocking-difference-between-akshay-kumar-manushi-chillars-fee-849248?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/732624/prithviraj.png?w=220&h=138" alt="Prithviraj" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/samrat-prithviraj-shocking-difference-between-akshay-kumar-manushi-chillars-fee-849248?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Samrat Prithviraj: Shocking difference between Akshay Kumar – Manushi Chillar's fee</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/772848/karishma-mehta.jpg?w=220&h=138" alt="Karishma Mehta" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Goa Based fashion designer Karishma Mehta's bridal wear collection is unique for Indian wedding fashion segment</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/karan-johar-says-hes-big-fan-sai-pallavi-ahead-release-virata-parvam-849251?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/772843/sai-pallavi-karan.jpg?w=220&h=138" alt="Sai Pallavi-Karan." width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/karan-johar-says-hes-big-fan-sai-pallavi-ahead-release-virata-parvam-849251?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Karan Johar says he's a big fan of Sai Pallavi, ahead of release of "Virata Parvam"</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/772846/darshanaa-sanjanaa.jpg?w=220&h=138" alt="Darshanaa Sanjanaa" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Reasons why Darshanaa Sanjanaa is the best when it comes to jewellery</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/772845/michael-stemley.jpg?w=220&h=138" alt="Michael Stemley" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Michael Stemley has conquered the entrepreneurial space well with his work</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/nupur-sharma-hate-remarks-al-qaeda-warns-attacks-delhi-mumbai-gujarat-849264?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/744543/nupur-sharma.jpg?w=220&h=138" alt="Nupur Sharma" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/nupur-sharma-hate-remarks-al-qaeda-warns-attacks-delhi-mumbai-gujarat-849264?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Nupur Sharma hate remarks: Al-Qaeda warns of attacks in Delhi, Mumbai, UP, Gujarat</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/physicians-pledge-remains-new-code-ethics-doctors-india-849263?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/770088/national-medical-commission.jpg?w=220&h=138" alt="National Medical Commission" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/physicians-pledge-remains-new-code-ethics-doctors-india-849263?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Physician's Pledge remains in new code of ethics for doctors in India</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/india-records-nearly-41-jump-new-covid-cases-positivity-rate-1-67-details-849261?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/766269/covid.jpg?w=220&h=138" alt="covid" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/india-records-nearly-41-jump-new-covid-cases-positivity-rate-1-67-details-849261?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">India records nearly 41% jump in new COVID cases; positivity rate up 1.67% [details]</a>
											</div>
										</article>
																			</div>
								</div>
														</div>
							<div class="adbox">
								 <div id='div-gpt-ad-Right2'></div>
								<div class="adtxt">Advertisement</div>
							</div>
							 							<div class="sidebar read-more">
								<div class="content">
									<div class="sidebar-title">Must Read</div>
									<div class="read-more-box">
										<ul id="photo_gallery_list">
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/772848/karishma-mehta.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/772848/karishma-mehta.jpg?w=220&h=135" alt="Karishma Mehta" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/goa-based-fashion-designer-karishma-mehtas-bridal-wear-collection-unique-indian-wedding-fashion-849255?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Goa Based fashion designer Karishma Mehta's bridal wear collection is unique for Indian wedding fashion segment</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/772846/darshanaa-sanjanaa.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/772846/darshanaa-sanjanaa.jpg?w=220&h=135" alt="Darshanaa Sanjanaa" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/reasons-why-darshanaa-sanjanaa-best-when-it-comes-jewellery-849254?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Reasons why Darshanaa Sanjanaa is the best when it comes to jewellery</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/772845/michael-stemley.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/772845/michael-stemley.jpg?w=220&h=135" alt="Michael Stemley" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/michael-stemley-has-conquered-entrepreneurial-space-well-his-work-849252?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Michael Stemley has conquered the entrepreneurial space well with his work</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/karan-johar-says-hes-big-fan-sai-pallavi-ahead-release-virata-parvam-849251?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/772843/sai-pallavi-karan.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/772843/sai-pallavi-karan.jpg?w=220&h=135" alt="Sai Pallavi-Karan." class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/karan-johar-says-hes-big-fan-sai-pallavi-ahead-release-virata-parvam-849251?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Karan Johar says he's a big fan of Sai Pallavi, ahead of release of "Virata Parvam"</a></h2>
														  </div>
													 </div>                              
												</li>
																					</ul>
									</div>
								</div>
							</div>
							 							  <div class="adbox">
							 <div id="div-gpt-ad-Right3"></div>
							 <div class="adtxt">Advertisement</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>		
			
		<!-- Desktop Sticky Share -->
		<ul class="share-btn-wrp">
		
		<li class="button-wrap"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code"  title="Share on Facebook" rel="noopener nofollow"><i class="fa fa-facebook"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;text=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code&amp;via=ibtimes_india" title="Share on Twitter" rel="noopener nofollow"><i class="fa fa-twitter"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code" title="Share on LinkedIn" rel="noopener nofollow"><i class="fa fa-linkedin"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="mailto:?subject=Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code&amp;body=Found this useful link for you : https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" title="Share via mail" rel="noopener nofollow"><i class="fa fa-envelope"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://web.whatsapp.com/send?text=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" title="Share on WhatsApp" rel="noopener nofollow"><i class="fa fa-whatsapp"></i></a></li>
		</ul>		
		<!-- Mobile Sticky Share -->
		<div class="mobile-share">
			<ul>
				<li class="list-none d-inline-block"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code" title="Share on Facebook" rel="noopener nofollow"><i class="fa fa-facebook"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;text=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code&amp;via=ibtimes_india" title="Share on Twitter" rel="noopener nofollow"><i class="fa fa-twitter"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270&amp;title=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code" title="Share on LinkedIn" rel="noopener nofollow"><i class="fa fa-linkedin"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="mailto:?subject=Nayanthara- Vignesh Shivan Wedding: A Grand Sangeet, Shahrukh Khan, OTT Streaming And A Secret Entry Code&amp;body=Found this useful link for you : https://www.ibtimes.co.in/nayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" title="Share via mail" rel="noopener nofollow"><i class="fa fa-envelope"></i></a></li>
				<li class="list--none d--inline-block"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" title="Share on Facebook Messanger" rel="noopener nofollow"><i class='fab fa-facebook-messenger'></i></a></li>
								<li class="list-none d-inline-block"><a href="whatsapp://send?text=Nayanthara-+Vignesh+Shivan+Wedding%3A+A+Grand+Sangeet%2C+Shahrukh+Khan%2C+OTT+Streaming+And+A+Secret+Entry+Code https%3A%2F%2Fwww.ibtimes.co.in%2Fnayanthara-vignesh-shivan-wedding-grand-sangeet-shahrukh-khan-ott-streaming-secret-entry-code-849270" data-action="share/whatsapp/share" title="Share on WhatsApp" rel="noopener nofollow"><i class="fa fa-whatsapp"></i></a></li>
			</ul>			
		</div>
	</main>
	
		<footer>
		<div class="container-fluid">
			<nav class="footer_section">
				<ul class="container-fluid">
					<li><a href="/india">India</a></li>
					<li><a href="/us">US</a></li>
					<li><a href="/world">World</a></li>
					<li><a href="/business">Business</a></li>
					<li><a href="/technology">Technology</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/entertainment">Entertainment</a></li>
					<li><a href="/auto">Auto</a></li>
					<li><a href="/photos">Photos</a></li>
					<li class="list-child"><a href="/tv">Video</a></li>								 
				</ul>
			</nav>			
			<nav class="aboutus-editions">                  
				<div class="footer-stack">
					<a href="/"><img class="img-responsive lazy" data-src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
				</div>
				<div class="footer-link">
					<div class="footer-width">
						<ul>
							<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
							<li><a href="/corporate/permission">Permission</a></li> 
							<li><a href="/corporate/syndication">Syndication</a></li>  
							<li><a href="/corporate/terms-services">Terms of service</a></li> 
							<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
						</ul>
					</div>
					<div class="footer-width">
						<ul>
							<li><a href="/corporate/about">About us</a></li> 
							<li><a href="/corporate/brand-guidelines">Brand</a></li> 
							<li><a href="/corporate/careers">Careers</a></li> 
							<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
							<li><a href="/corporate/contact">Contact</a></li>
						</ul>
					</div>
					<div class="footer-width">
						<ul>
							<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
							<li><a href="/" title="business news india" target="_blank">India</a></li>
							<li><a href="https://www.ibtimes.sg" rel="noopener nofollow" title="business news Singapore" target="_blank">Singapore</a></li>
							<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
							<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
						</ul>
					</div>
				</div>
			</nav>
			<div class="container-fluid" style="float:left;">
				<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
				<ul class="social">
					<li class="share-icon">
						<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fab fa-facebook" aria-hidden="true"></i></a>
						<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fab fa-twitter" aria-hidden="true"></i></a>					
						<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fab fa-pinterest-p" aria-hidden="true"></i></a>
						<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
					</li>
				</ul>
			</div>
		</div>
			</footer>
	
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/bootstrap.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/jquery.sticky-kit.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/theia-sticky-sidebar.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/lazyload.js"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/main.js" type="text/javascript"></script>
		  <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_ambili_s");
                ga("set", "dimension5", "2022-06-08 18:45:58"); // Published Date 
                ga("set", "dimension6", "849270"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
		<script>
		 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Ambili S",
        "MainCategory": "Entertainment",
        "ArticleCategory": "entertainment",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "849270",
        "Country": dfpSlots.country,
        "PublishedDate": "2022-06-08",
		"PublishedYear":"2022",
		"PublishedMonth":"06",
		"PublishedDay":"08",
		"Device":((mobile_device)?'Mobile':'Desktop')});    

	
</script>
 <script>

try{LJ('https://graphic1.ibtimes.co.in/www/js/jul2020/article.js?v=1.0.1',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/jul2020/article.js?v=1.0.1',function(){doAfterLoad();});}

if ($('.fullVideo ').length) {
	
	  try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		} 
		 var videojs_array = ["https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js","https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4", "https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51", "https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.51"];
		try{
			loadJS(videojs_array,function(){$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv)});
		}
		catch(e){
			loadJS(videojs_array,function(){$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv)});
		}
		/*if(!mobile_device){
    
			function getVideoStickyTop(){ 
				var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
				stickyVideoH = $(id).height();
				return $(id).offset().top + (stickyVideoH * 0.8);
			};
			var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
			$(document).bind('scroll.stickplayer', function(){
				if(dfpSlots.actplayer){
					var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
					if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
					if($(document).scrollTop()>posPlayer){
						if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
					} else {
						if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
					}
				}
			});
			$(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }*/
}

</script>
<script>
var isPagescrolled = false;
	if(mobile_device) {
		if(document.getElementsByClassName('break-box').length){
			var emb=document.getElementsByClassName('break-box');
		  for (i = 0; i < emb.length; i++) {
			emb[i].style.display = "block";
			emb[i].style.cssFloat  = "inherit";
			emb[i].innerHTML = '<div class="adbox"><div id=\'div-gpt-ad-Right'+(i+1)+'\'></div></div>'; 
					$('[id="div-gpt-ad-Right'+(i+1)+'"]:eq(1)').closest('.adbox').remove();
			}
		 }
		 if(articleid!= 833800)
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); googletag.pubads().refresh([gptadslots[1]]); });	 
		googletag.cmd.push(function() { googletag.pubads().refresh([gptadslots[7]]); });
		 $(window).scroll(function() {
			 if (!isPagescrolled && $(document).scrollTop() > 500){
				isPagescrolled = true;
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); googletag.pubads().refresh([gptadslots[2]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); googletag.pubads().refresh([gptadslots[3]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right3'); googletag.pubads().refresh([gptadslots[4]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right4'); googletag.pubads().refresh([gptadslots[5]]); });
				
			} 
		});
	 }else {
		 if(articleid!= 833800)
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); googletag.pubads().refresh([gptadslots[1]]); });
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); googletag.pubads().refresh([gptadslots[2]]); });
		googletag.cmd.push(function() { googletag.pubads().refresh([gptadslots[6]]); });
		 $(window).scroll(function() {
			 if (!isPagescrolled && $(document).scrollTop() > 500){
				isPagescrolled = true;				
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); googletag.pubads().refresh([gptadslots[3]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right3'); googletag.pubads().refresh([gptadslots[4]]); });
			} 
		});
		 
	 }
</script>
     
   

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   
     <div id='div-gpt-ad-oop1'></div> 
       <script async defer type="text/javascript" src="https://sdk.audienceplay.com/audienceplay.js"></script>
<script type="text/javascript"> window.onload=function(e)
 {
 audiencePlay.set("acp15ghuz114sketr70qi");
 audiencePlay.start("Entertainment"); 
  audiencePlay.end();
 audiencePlay.send();
 }
</script>
 
</body>
	
	 
</body>
</html>