<!DOCTYPE html> 
<html lang="en"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="language" content="english" />  <title>From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases - IBTimes India</title>   <meta name="author" content="Bhavana Sharma" /> <meta name="copyright" content="2020 IBTimes" /> <meta name="subject" content="From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases" />  <meta name="description" content="Some high budget films of A-list actors of Telugu film industry are awaiting to hit the screens in Summer. Well, check the list to known whether your favourite is here or not." /> <meta name="keywords" content="nani,Sudheer Babu,Nivetha Thomas,Aditi Rao Hydari,nishabdam,Anushka Shetty,madhavan,Red,red movie,Thadam remake,Ram Pothineni,Vakeel Saab,Pawan Kalyan,PSPK26,miss india,keerthy suresh,krack,ravi teja,Shruti Haasan" /> <meta property="article:published_time" content="2020-02-29T15:59:07+05:30" /> <meta property="article:modified_time" content="2020-02-29T15:59:07+05:30"  /> <meta property="og:title" content="From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases"/> <meta property="og:url" content="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200"/> <meta name="DC.title" content="From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases" /> <meta name="DC.description" content="Some high budget films of A-list actors of Telugu film industry are awaiting to hit the screens in Summer. Well, check the list to known whether your favourite is here or not." /> <meta name="DC.subject" content="nani,Sudheer Babu,Nivetha Thomas,Aditi Rao Hydari,nishabdam,Anushka Shetty,madhavan,Red,red movie,Thadam remake,Ram Pothineni,Vakeel Saab,Pawan Kalyan,PSPK26,miss india,keerthy suresh,krack,ravi teja,Shruti Haasan" />
                
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/713365/nanis-25th-film-v-logo.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/713365/nanis-25th-film-v-logo.jpg" />
        <meta property="og:description" content="Some high budget films of A-list actors of Telugu film industry are awaiting to hit the screens in Summer. Well, check the list to known whether your favourite is here or not." />
        <meta property="article:section" content="Tollywood" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =814200; var menu_id_random =1582974192;
    </script>    
     <meta property="article:tag" content="Nani" />    <meta property="article:tag" content="Sudheer Babu" />    <meta property="article:tag" content="Nivetha Thomas" />    <meta property="article:tag" content="Aditi Rao Hydari" />    <meta property="article:tag" content="Nishabdam" />    <meta property="article:tag" content="Anushka Shetty" />    <meta property="article:tag" content="Madhavan" />    <meta property="article:tag" content="Red" />    <meta property="article:tag" content="Red movie" />    <meta property="article:tag" content="Thadam remake" />    <meta property="article:tag" content="Ram Pothineni" />    <meta property="article:tag" content="Vakeel Saab" />    <meta property="article:tag" content="Pawan Kalyan" />    <meta property="article:tag" content="PSPK26" />    <meta property="article:tag" content="Miss india" />    <meta property="article:tag" content="Keerthy suresh" />    <meta property="article:tag" content="Krack" />    <meta property="article:tag" content="Ravi teja" />    <meta property="article:tag" content="Shruti Haasan" />       
    <meta name="news_keywords" content="Tollywood,Nani,Sudheer Babu,Nivetha Thomas,Aditi Rao Hydari,Nishabdam,Anushka Shetty,Madhavan,Red,Red movie,Thadam remake,Ram Pothineni,Vakeel Saab,Pawan Kalyan,PSPK26,Miss india,Keerthy suresh,Krack,Ravi teja,Shruti Haasan" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200" /> <link rel="canonical" href="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
             <link rel="amphtml" href="https://amp.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200">
            <meta name="twitter:title" content="From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases" /> <meta name="twitter:description" content="Some high budget films of A-list actors of Telugu film industry are awaiting to hit the screens in Summer. Well, check the list to known whether your favourite is here or not." /> <meta name="twitter:image:src" content="https://data1.ibtimes.co.in/en/full/713365/nanis-25th-film-v-logo.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200" /><link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"/><link rel="preconnect" href="https://graphic1.ibtimes.co.in"/><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" href="https://data1.ibtimes.co.in"/>
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">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</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/entertainment","name": "Entertainment" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/south-cinema","name": "South Cinema" } },{"@type": "ListItem","position": 4,"item": {"@id": "https://www.ibtimes.co.in/tollywood","name": "Tollywood" } },{"@type": "ListItem","position": 5,"item": {"@id": "https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200","name": "From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases","image": "https://data1.ibtimes.co.in/en/full/713365/nanis-25th-film-v-logo.jpg" } }] } </script>
   <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.5" />
        <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.47" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" />
	<style>.twitter-video{margin:10px auto !important;}@media only screen and (max-width: 768px){ .side-contents{display:block;margin-left: 0px;} .box-mediatv{display: block;} }#div-gpt-ad-Right1 iframe { width:inherit; }#div-gpt-ad-Right1 div[id^='sideKickDiv'] {
top: -138px !important; left: 468px !important;}</style>      
        <script type="text/javascript">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</script>
     
	 	
    <script>var dfpSlots = dfpSlots || {}, dfpEx = [],  fqtag = {}; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="107.23.218.4"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
	var ts='';
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }     
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
     
    </script>
        <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 0; var a_id = "814200"; var r_id = "3555"; var c_id = "891"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0,colombia_load=1, connatix_load = 0, outbrain_load = 0;var iz_category = '';
					iz_category = "Entertainment";
		    </script> 
	<!-- mCanvas Site Code Starts Here (Required) -->
<script type="text/javascript">
if (country=="IN"){
	(function(){
		var param = {
			"pk": "nhu00",
			"aduid": 529
		};
		var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
	})();
}
</script>
<!-- mCanvas Site Code Ends Here -->	
	  
        <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/148948152/ibtimes.co.in/';
         var dfp_videoadunit = '/148948152/vid.ibtimes.co.in'; 
                        	
		var  dfp_cat="ibtin-entertainment";
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
    var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };  
    </script>
   
   <script>
	var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	var ibtimescampaign = getCookie('ibtimescampaign') || '';
	
	/* if(['GB', 'US', 'AU', 'CA', 'IN', 'SG'].indexOf(dfpSlots.country)!=-1 || fq_source!='ibt914_1416'){ } else ibtgpt.f=1, ibtgpt.loadGPT(); */
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
		dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|ibtmedia in| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
		function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|ibtmedia in| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};
</script>        <script>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</script>
     
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300, 600], [300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300, 250],[300, 600]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300, 600],[300, 250],[336, 280],[160, 600]],"div-gpt-ad-Right3","Right3"];
	gptadslots[4] = [[[728,90],[970, 90]],"div-gpt-ad-Top1","Top1"];
	gptadslots[5] = ["","div-gpt-ad-oop1","oop1"];	  
	//gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
			gptadslotlist[i] = googletag.defineSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
			
        }
        else
        { 
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit+gptadslots[i][2], gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
            googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
	googletag.pubads().setTargeting("article_id", "814200");
	googletag.pubads().setTargeting("refresh", "N");
	if(dfp_cat!='') googletag.pubads().setTargeting("cat",dfp_cat);
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
	if(ts !='') {
        googletag.pubads().setTargeting("ts", ts);
	}
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });
  setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);
        </script> 
</head>
<body>
                                  <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment-south cinema-tollywood");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_bhavana_sharma");
                ga("set", "dimension5", "2020-02-29 15:59:07"); // Published Date 
                ga("set", "dimension6", "814200"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
                
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}


    </style>
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg" />
			<meta itemprop="width" content="60" />
			<meta itemprop="height" content="60" />
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                         <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]);});</script>
                    </div>
                </div>
            </section>
                     </header>
       <div class="mob-search">
    <ul class="icon-sns">
        <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
            <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                    <input type="text" name="q" value="" required="">
                    <input type="image" src="https://graphic1.ibtimes.co.in/www/img/oct17/main-search.png" alt="Search">
                </form>
            </div>
        </li>
    </ul>
</div>   
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" style="margin-bottom:0;">
                    <div class="article-category">
                        <ol class="breadcrumb">
                            <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/entertainment"> <span>Entertainment</span> </a> </li>
                                                        <li> <a href="/south-cinema"> <span>South Cinema</span> </a> </li>
                                                        <li> <a href="/tollywood"> <span>Tollywood</span> </a> </li>
                                                      
                        </ol>
                    </div>      
					</div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases</h1>
                                                            <h2 class="subline">Some high budget films of A-list actors of Telugu film industry are awaiting to hit the screens in Summer. Well, check the list to known whether your favourite is here or not.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">   
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                           
                                            <a href="/reporters/bhavana-sharma" class="reporter-name"  rel="author">
                                            <span>Bhavana Sharma                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Feb 29, 2020 15:59 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content">
					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/731291/ananya-panday-award-winning-speech.jpg?w=785&h=442&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img src="https://data1.ibtimes.co.in/en/full/731291/ananya-panday-award-winning-speech.jpg?w=785&h=442&l=50&t=40" alt="Ananya Panday’’a award winning speech" title="Ananya Panday’’a award winning speech" />
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Ananya Panday’’a award winning speech</span></figcaption></div>
									    <meta itemprop="name" content="Ananya Panday’’a award winning speech" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/731291/ananya-panday-award-winning-speech.jpg?w=785&h=442&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2574/ananya-pandaya-award-winning-speech-1582964911.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/55398" />
										<meta itemprop="uploadDate" content="2020-02-29 13:59:00" />  
										<meta itemprop="description" content="Ananya Panday’’a award winning speech" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2574/ananya-pandaya-award-winning-speech-1582964911.m3u8"}],
											title:"Ananya Panday’’a award winning speech",
											description:"Ananya Panday’’a award winning speech",
											thumb:"https://data1.ibtimes.co.in/en/full/731291/ananya-panday-award-winning-speech.jpg?w=785&h=442&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:55398, duration:33,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0.2											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2574/ananya-pandaya-award-winning-speech-1582964911.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2574/ananya-pandaya-award-winning-speech-1582964911.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2574/ananya-pandaya-award-winning-speech-1582964911.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2574/ananya-pandaya-award-winning-speech-1582964911.m3u8"}]
																		}].concat(ibtMainVideo.lists.slice(1));
																		  </script>
																		  </figure>
										
									
<p>Summer is here, and it means movie bonanza for all the movie buffs has arrived. Just like every year, filmmakers are announcing the release dates of their films as an official announcement that they are arriving in summer. As it is the holiday season, summer is the best time to release some biggies. Well, here's the list of the most-awaited projects this summer.</p>
<p><strong>V, the movie</strong></p><div id="div-clmb-ctn-323899-1" style="float:left;min-height:2px;width:100%;" data-slot="323899" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
<p>This film is a multi-starrer that has <a href="https://www.ibtimes.co.in/search?q=sudheer+babu&x=0&y=0" target="_blank">Sudheer Babu</a>, <a href="https://www.ibtimes.co.in/search?q=nani&x=0&y=0" target="_blank">Nani</a>, Aditi Rao Hydari and Nivetha Thomas in lead roles. Directed by Mohan Krishna Indraganti, the film is a thriller that portrays Nani in negative shades and Sudheer Babu as a cop. The teaser was unveiled recently and has increased expectations on the film already. Indraganti is known for making feel-good movies and his last was Sammohanam, which released in 2018. V, the movie is slated for release on March 26, on the occasion of Ugadi.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/713365/1582972147_nanis-25th-film-v-logo.jpg" alt="Nani's 25th film V logo" title="Nani's 25th film V logo" width="660" height="auto" tw="1054" th="587" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Nani's 25th film V logo<span class="credit"><span class="credit-pic"></span>Screenshot of Twitter post</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Nishabdam</strong></p><div class="break-box" style="display:none;"></div>
<p><a href="https://www.ibtimes.co.in/search?q=anushka+shetty&x=0&y=0" target="_blank">Anushka Shetty</a>&nbsp;and Madhavan are playing lead roles in this thriller, directed by debutant Hemanth Madhukar. Anushka will be seen playing a speech and hearing impaired artist. <a href="https://www.ibtimes.co.in/search?q=nishabdam&x=0&y=0" target="_blank">Nishabdam</a>&nbsp;has completely shot bin Seattle and Hollywood actor Michael Madsen is also part of this film. Slated for release on April 2, fans of Anushka and Madhavan as well are waiting to witness the magic on screen.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/729996/1582972147_nishabdam.jpg" alt="Nishabdam" title="Anushka Shetty in a still from Nishabdam." width="660" height="auto" tw="714" th="1000" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Anushka Shetty in a still from Nishabdam.<span class="credit"><span class="credit-pic"></span>PR Handout</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Aranya</strong></p><div class="break-box" style="display:none;"></div>
<p><a href="https://www.ibtimes.co.in/search?q=rana+daggubati&x=0&y=0" target="_blank">Rana Daggubati</a>&nbsp;has revealed that he has lost over 30 kilos of <a href="https://www.ibtimes.co.in/search?q=aranya&x=0&y=0" target="_blank">Aranya </a>and this point itself makes the audiences want to know what is so interesting in the film. Pulkit Samrat and Vishnu Vishal are the other two lead actors in this film which is slated for release in April. The film is releasing in multiple languages and is directed by Prabhu Solomon.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/719628/1582972147_rana-daggubati.jpg" alt="Rana Daggubati" width="660" height="auto" tw="1200" th="1800" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>Facebook</span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Red</strong></p><div class="break-box" style="display:none;"></div>
<p>Arun Vijay's blockbuster hit film Thadam is remade in Telugu as <a href="https://www.ibtimes.co.in/search?q=red&x=0&y=0&t=2" target="_blank">Red</a>. <a href="https://www.ibtimes.co.in/search?q=ram+pothineni&x=0&y=0" target="_blank">Ram Pothineni</a>, who is basking in the success of iSmart Shanka, has stepped into Arun Vijay's shoes for this film. For the first time ever, Ram will be seen portraying dual roles. Directed by Kishore Tirumala and produced by Sravanthi Kavi Kishore, the film has Nivetha Pethuraj as a cop and Amrita of Vigil fame.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/717954/1582972147_ram-pothineni.jpg" alt="Ram Pothineni" width="660" height="auto" tw="1200" th="801" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>PR Handout</span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Miss India</strong></p>
<p>Within a very less span of time, <a href="https://www.ibtimes.co.in/search?q=keerthy+suresh&x=0&y=0" target="_blank">Keerthy Suresh</a>&nbsp;has become very much popular and is definitely, one of the most sought after actresses in the country now. In this film, Keerthy plays the role of a middle-class girl who aims to win the <a href="https://www.ibtimes.co.in/search?q=miss+india&x=0&y=0" target="_blank">Miss India</a>&nbsp;beauty pageant. The film is directed by Narendranath and has Jagapathi Babu, Naveen Chandra, Rajendra Prasad, Nadiya and others in key roles.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/727923/1582972147_keerthy-suresh.jpg" alt="Keerthy Suresh" width="660" height="auto" tw="827" th="1038" /></figure><div class="line"></div></div></div>
<p><strong>Vakeel Saab (Pink remake)</strong></p>
<p>This <a href="https://www.ibtimes.co.in/search?q=pawan+kalyan&x=0&y=0" target="_blank">Pawan Kalyan </a>starrer is definitely one of the most awaited films of the year. <a href="https://www.ibtimes.co.in/search?q=vakeel+saab&x=0&y=0" target="_blank">Vakeel Saab</a>&nbsp;is the official Telugu remake of Bollywood blockbuster film Pink. Slated for release on May 15, expectations on this film are touching the sky with each passing day. #PSPK26 is special to all his fans as the actress is making a comeback to films after two years. So his fans can't keep calm!</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/730233/1582972147_pawan-kalyans-look-pspk-26-sid-sriram-s-thaman.jpg" alt="Pawan Kalyan's look in PSPK 26 and Sid Sriram with S Thaman" title="Pawan Kalyan's look in PSPK 26 and Sid Sriram with S Thaman" width="660" height="auto" tw="900" th="600" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Pawan Kalyan's look in PSPK 26 and Sid Sriram with S Thaman<span class="credit"><span class="credit-pic"></span>Twitter</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p><strong>Krack</strong></p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/728754/1582972147_ravi-teja.jpg" alt="Ravi Teja" title="Ravi Teja in Disco Raja." width="660" height="auto" tw="1200" th="1662" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap">Ravi Teja in Disco Raja.<span class="credit"><span class="credit-pic"></span>PR Handout</span></span></figcaption></div></figure><div class="line"></div></div></div>
<p>It has been a really long time since Ravi Teja has bagged a hit. His recent flick Disco Raja had also tanked at the box office. So all the eyes are on <a href="https://www.ibtimes.co.in/search?q=krack&x=0&y=0" target="_blank">Krack </a>now. Directed by Gopichand Malineni, the film has Shruti Haasan as the leading lady. It's been a long time since even Shruti is seen in a Telugu film. Ravi Teja will be seen as a cop in the film. The teaser is out already.</p>

</div><div id="related_top_display"></div>              </div>
                            
                               <div class="clear"></div>                                
                                <div  class="tag-box"> 
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/nivetha-thomas"><span>Nivetha Thomas</span></a></li>
                                                                                <li><a href="/topics/anushka-shetty"><span>Anushka Shetty</span></a></li>
                                                                                <li><a href="/topics/pawan-kalyan"><span>Pawan Kalyan</span></a></li>
                                                                            </ul>
                                 									</div>
                                                                         <div class="comment-box"></div>
                                </div>  
								
                         <div class="clear"></div>  
       <section  id="ibtimes_comment"  class="comment-box-fb">  
                              <script async src="https://launcher.spot.im/spot/sp_bPbfJsi4"
    data-spotim-module="spotim-launcher"
    data-post-url="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200"
    data-article-tags="Entertainment,South Cinema,Tollywood"    
    data-post-id="814200"></script>
                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>						 
                                 <div class="clear"></div>  
                                <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div">
                               <div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
                                <div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
                                <div id="rcjsload_1b895a"></div>
                                </section>
								                                   								  
                                 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/en/full/713365/nanis-25th-film-v-logo.jpg?w=220&h=135&l=50&t=40" alt="Nani's 25th film V logo" title="Nani's 25th film V logo">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/nanis-v-pspks-vakeel-saab-7-most-anticipated-telugu-summer-releases-814200?utm_source=Internal&utm_medium=article&utm_campaign=suggested">From Nani's V to PSPK's Vakeel Saab: 7 most anticipated Telugu summer releases</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/when-kangana-insulted-ranbir-kapoors-comments-politics-throwback-814201?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/en/full/731296/kangana-ranaut-manikarnika-success-party.png?w=220&h=135&l=50&t=40" alt="Kangana Ranaut Manikarnika Success Party" title="Kangana Ranaut Manikarnika Success Party">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/when-kangana-insulted-ranbir-kapoors-comments-politics-throwback-814201?utm_source=Internal&utm_medium=article&utm_campaign=suggested">When Kangana insulted Ranbir Kapoor's comments on politics [Throwback]</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/ddlj-2-cards-heres-why-gauri-khan-wants-shah-rukh-khan-make-sequel-814199?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
                                            <img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/en/full/731294/dilwale-dulhaniya-le-jayenge.jpg?w=220&h=135&l=50&t=40" alt="Dilwale Dulhaniya Le Jayenge" title="Dilwale Dulhaniya Le Jayenge">
                                                                                                                                </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/ddlj-2-cards-heres-why-gauri-khan-wants-shah-rukh-khan-make-sequel-814199?utm_source=Internal&utm_medium=article&utm_campaign=suggested">DDLJ 2 on cards? Here's why Gauri Khan wants Shah Rukh Khan to make a sequel</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
              
                                      
                    </section> 
																 
                                                                                                 
                                <div class="clear"></div>
								                                <div class="clear"></div>
                      
                           
                            
                               
                  
                     
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                    <!-- end of comment section --> 
                        <div id="social-btns" class="print"></div>                          
                </div>
                <!-- ### Left Container Ends ### -->
				
				     
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                      <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://data1.ibtimes.co.in/en/full/731295/aww-adorable-newlyweds-kamya-panjabi-shalabh-dang.jpg?w=480&h=300&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/en/full/731295/aww-adorable-newlyweds-kamya-panjabi-shalabh-dang.jpg?w=480&h=300" title="Aww-adorable newlyweds Kamya Panjabi &amp; Shalabh Dang" alt="Aww-adorable newlyweds Kamya Panjabi &amp; Shalabh Dang">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">Aww-adorable newlyweds Kamya Panjabi & Shalabh Dang</div>
                            <div class="line"></div>
                        </div>
                    </section>
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div> 
                       

                                            
                     

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
				
										<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/sharam-naam-ki-toh-cheese-hee-nahi-hai-jaya-bachchan-lashed-out-bahu-aishwarya-rai-throwback-814170?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/731260/-62170003800_aishwarya-rai-bachchan-jaya-bachchan.jpg" alt="Aishwarya Rai Bachchan and Jaya Bachchan" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/sharam-naam-ki-toh-cheese-hee-nahi-hai-jaya-bachchan-lashed-out-bahu-aishwarya-rai-throwback-814170?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">'Sharam naam ki toh cheese hee nahi hai': Jaya Bachchan lashed out at 'bahu' Aishwarya Rai [Throwback]</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/r-sundarrajan-slams-rajinikanths-entry-into-politics-says-he-will-pass-away-before-reaching-814184?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/725283/-62170003800_rajinikanth.jpg" alt="Rajinikanth" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/r-sundarrajan-slams-rajinikanths-entry-into-politics-says-he-will-pass-away-before-reaching-814184?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">'Rajinikanth'll be dead before reaching Tirupur': Tamil actor-director targets superstar over political entry</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/why-andrea-jeremiah-regrets-doing-topless-intimate-scenes-ameer-vc-814171?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/731263/-62170003800_andrea-jeremiah-ameer.jpg" alt="Andrea Jeremiah and Ameer" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/why-andrea-jeremiah-regrets-doing-topless-intimate-scenes-ameer-vc-814171?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Why Andrea Jeremiah regrets doing topless, intimate scenes with Ameer in VC?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/bigg-boss-13s-paras-chhabra-mahira-sharmas-wedding-pics-upcoming-music-video-cant-be-missed-814182?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/731276/-62170003800_paras-mahira-wedding-pics.jpg" alt="Paras Mahira Wedding pics" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/bigg-boss-13s-paras-chhabra-mahira-sharmas-wedding-pics-upcoming-music-video-cant-be-missed-814182?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Bigg Boss 13's Paras Chhabra, Mahira Sharma's wedding pics from upcoming music video can't be missed</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/priyanka-chopra-summer-ready-flaunts-well-toned-curves-harpers-bazaar-singapore-cover-814195?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/731285/-62170003800_priyanka-chopra.jpg" alt="Priyanka Chopra" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/priyanka-chopra-summer-ready-flaunts-well-toned-curves-harpers-bazaar-singapore-cover-814195?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Priyanka Chopra dedicated this issue to woman of all shapes and size says," I coupled with a sea food allergy and an aversion to red meat''</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/bheeshma-1st-week-box-office-collection-here-how-much-nithiin-rashmika-mandannas-film-collects-814198?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/730701/-62170003800_nithiin-rashmika-mandanna-bheeshma.jpg" alt="Nithiin and Rashmika Mandanna in Bheeshma" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/bheeshma-1st-week-box-office-collection-here-how-much-nithiin-rashmika-mandannas-film-collects-814198?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Bheeshma 1st week box office collection: Here is how much Nithiin and Rashmika Mandanna's film collects in 7 days</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/mahesh-babus-remuneration-here-how-much-prince-will-get-act-chiranjeevis-next-film-814177?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/731272/-62170003800_mahesh-babu-chiranjeevi.jpg" alt="Mahesh Babu and Chiranjeevi" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/mahesh-babus-remuneration-here-how-much-prince-will-get-act-chiranjeevis-next-film-814177?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Mahesh Babu's remuneration: Here is how much the Prince will be paid to act in Chiranjeevi's next film</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/witcher-season-2-casts-vesemir-henry-cavills-new-co-star-s-netflix-staple-814178?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/727569/-62170003800_henry-cavill-geralt-rivia.png" alt="Henry Cavill as Geralt of Rivia" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/witcher-season-2-casts-vesemir-henry-cavills-new-co-star-s-netflix-staple-814178?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">The Witcher season 2 casts Vesemir; Henry Cavill's new co-star s Netflix staple?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/rakul-preet-singhs-latest-yoga-clip-doing-headstand-proves-that-strong-new-sexy-video-814180?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-138/en/full/731273/-62170003800_rakul-preet-singh.jpg" alt="Rakul Preet Singh" nopin="nopin"> <span class="bg-btn ico-orange play-small">Play</span>						</a>
						<div class="read-text">
							<h2>
								<a href="/rakul-preet-singhs-latest-yoga-clip-doing-headstand-proves-that-strong-new-sexy-video-814180?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Rakul Preet Singh's latest Yoga clip doing headstand proves that strong is the new sexy [Video]</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                      <section class="box-contents box-readmore right-slug" style="border:none;">
                   
                    <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section> 
                   
					  								 <section class="box-contents box-readmore right-slug">                  
									  <div class="box-title">Read More</div>
									  <div class="read-more-box">
										   <ul id="photo_gallery_list">
																								<li>
													 <div class="read-more-thumb">
														  <a href="/ddlj-2-cards-heres-why-gauri-khan-wants-shah-rukh-khan-make-sequel-814199?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-135/en/full/731294/1582968659_dilwale-dulhaniya-le-jayenge.jpg" alt="DDLJ 2 on cards? Here's why Gauri Khan wants Shah Rukh Khan to make a sequel" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/ddlj-2-cards-heres-why-gauri-khan-wants-shah-rukh-khan-make-sequel-814199?utm_source=Internal&utm_medium=article&utm_campaign=readmore">DDLJ 2 on cards? Here's why Gauri Khan wants Shah Rukh Khan to make a sequel</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/prabhas-21-storyline-baahubali-stars-next-leaked-before-film-takes-off-814169?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-135/en/full/731053/1582968452_prabhas.jpg" alt="Prabhas 21: Storyline of Baahubali star's next leaked before film takes off" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/prabhas-21-storyline-baahubali-stars-next-leaked-before-film-takes-off-814169?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Prabhas 21: Storyline of Baahubali star's next leaked before film takes off</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/when-shakeela-was-humiliated-wedding-made-her-break-relations-throwback-814188?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-135/en/full/731283/1582968338_shakeela.jpg" alt="When Shakeela was humiliated at a wedding, made her break relations [Throwback]" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/when-shakeela-was-humiliated-wedding-made-her-break-relations-throwback-814188?utm_source=Internal&utm_medium=article&utm_campaign=readmore">When Shakeela was humiliated at a wedding, made her break relations [Throwback]</a></h2>
														  </div>
													 </div>                              
												</li>   
																								<li>
													 <div class="read-more-thumb">
														  <a href="/dil-raju-gets-married-second-time-private-wedding-details-inside-814197?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-src="https://data1.ibtimes.co.in/cache-img-220-135/en/full/730157/1582967735_dil-raju.gif" alt="Dil Raju gets married for second time in private wedding? Details inside" nopin="nopin"></a>
														  <div class="read-text">
															   <h2><a href="/dil-raju-gets-married-second-time-private-wedding-details-inside-814197?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Dil Raju gets married for second time in private wedding? Details inside</a></h2>
														  </div>
													 </div>                              
												</li>   
																						   </ul>
									  </div>
								 </section>                  
								                                                                                                   

                     
                  
            
                </div><!-- End of Side-contnets -->
               
         
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
           		       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="https://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="https://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="https://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
      
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>
  

          <script type="text/javascript">   
        try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.34',function(){doAfterLoad();});}catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.34',function(){doAfterLoad();});}
        
            
    if(!mobile_device){
    
        function getVideoStickyTop(){ 
            var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
            stickyVideoH = $(id).height();
            return $(id).offset().top + (stickyVideoH * 0.8);
        };
        var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
        $(document).bind('scroll.stickplayer', function(){
            if(dfpSlots.actplayer){
                var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
                if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
                if($(document).scrollTop()>posPlayer){
                    if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
                } else {
                    if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
                }
            }
        });
        $(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
    </script> 
	
	       
   

    	
	<script>
 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Bhavana Sharma",
        "MainCategory": "Entertainment",
        "ArticleCategory": "entertainment-south cinema-tollywood",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "814200",
        "PublishedDate": "2020-02-29",
		"PublishedYear":"2020",
		"PublishedMonth":"02",
		"PublishedDay":"29",
		"Device":((mobile_device)?'Mobile':'Desktop')});        
</script>
 
   

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

         

<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Tollywood'; //CHANGE THIS
    _sf_async_config.authors = 'Bhavana Sharma'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->
    
     

    <script> 
$(document).ready(function(c) { 
try{
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}catch(e){
    LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}
  
    
}); 
$(document).ready(function(){
if($('iframe[src*="youtube.com"]').length > 0){
$('iframe[src*="youtube.com"]').each(function() { 
$(this.parentNode).addClass('v'); 
}); 
}
if($('iframe[src*="player.vimeo.com"]').length > 0){
$('iframe[src*="player.vimeo.com"]').each(function() { 
$(this.parentNode).addClass('v'); 
}); 
}
});
</script> 
</body>
</html>