<!DOCTYPE html> 
<html> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english">  <title>Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace? - IBTimes India</title>  <meta name="author" content="Reshma Ravi" /> <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" /> <meta name="copyright" content="2018 IBTimes" /> <meta name="subject" content="Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?" />  <meta name="description" content="Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt." /> <meta name="keywords" content="meghan markle,Samantha Markle on live tv,Samantha Markle pleads Meghan,Samantha Markle desperate to meet Meghan,Meghan Markle relationship with Samantha Markle,Samantha Markle half sister Meghan Markle,Samantha in Celebrity big brother?" /> <meta property="article:published_time" content="2018-10-02T05:19:21+05:30" /> <meta property="article:modified_time" content="2018-10-02T05:19:21+05:30"  /> <meta property="og:title" content="Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?" /> <meta property="og:url" content="https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012"/> <meta name="DC.title" content="Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?"> <meta name="DC.description" content="Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt."> <meta name="DC.subject" content="meghan markle,Samantha Markle on live tv,Samantha Markle pleads Meghan,Samantha Markle desperate to meet Meghan,Meghan Markle relationship with Samantha Markle,Samantha Markle half sister Meghan Markle,Samantha in Celebrity big brother?"> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="https://data1.ibtimes.co.in">  
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/699919/meghan-markle.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/699919/meghan-markle.jpg" />
        <meta property="og:description" content="Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt." />
        <meta property="article:section" content="Royalty" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =782012; var menu_id_random =1538437803;
    </script>    
     <meta property="article:tag" content="Meghan markle" />    <meta property="article:tag" content="Samantha Markle on live tv" />    <meta property="article:tag" content="Samantha Markle pleads Meghan" />    <meta property="article:tag" content="Samantha Markle desperate to meet Meghan" />    <meta property="article:tag" content="Meghan Markle relationship with Samantha Markle" />    <meta property="article:tag" content="Samantha Markle half sister Meghan Markle" />    <meta property="article:tag" content="Samantha in Celebrity big brother?" />       
    <meta name="news_keywords" content="Royalty,Meghan markle,Samantha Markle on live tv,Samantha Markle pleads Meghan,Samantha Markle desperate to meet Meghan,Meghan Markle relationship with Samantha Markle,Samantha Markle half sister Meghan Markle,Samantha in Celebrity big brother?" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012" /> <link rel="canonical" href="https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012">
            <meta name="twitter:title" content="Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?"> <meta name="twitter:description" content="Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt."> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/699919/meghan-markle.jpg" />  <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@ibtimes_india"> <meta name="twitter:domain" content="www.ibtimes.co.in"><meta name="twitter:url" content="https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012">
    <link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="International Business Times, India Edition" />
     <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012"},"headline":"Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?","alternateName":"Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt.","description":"Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt.","datePublished":"2018-10-02T05:19:21+5:30","dateModified":"2018-10-02T05:19:21+5:30","keywords":"meghan markle,Samantha Markle on live tv,Samantha Markle pleads Meghan,Samantha Markle desperate to meet Meghan,Meghan Markle relationship with Samantha Markle,Samantha Markle half sister Meghan Markle,Samantha in Celebrity big brother?","articleSection":"Royalty","name":"Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?","articleBody":" Samantha Markle is in London to meet half-sister Meghan Markle and discuss their father Thomas Markle's deteriorating health. But the Duchess of Sussex is reportedly not keen for a meeting. Both Samantha and her father have been bad-mouthing Meghan since she married Prince Harry and became a part of the royal family. Meghan has also been under media scrutiny because of her family. A source close to the royal family told HollywoodLife that there is no way Meghan would talk to Samantha after all that she has done in the past few months. \"The idea that Samantha can just turn up at&nbsp;Kensington Palace&nbsp;and demand to see Meghan is beyond laughable,\" said the source. \"Samantha has done nothing but disparage Meghan on TV, in the press, and via her Twitter account, and has been stirring up trouble and ill will ever since Meghan became engaged to [Prince] Harry,\" the&nbsp;source added. It is reported that&nbsp;Meghan&nbsp;and Samantha weren't that close growing up either. The source continues to say, \"Meghan really only ever saw Samantha at family get-togethers, aside from spending a total of two weeks with her when Samantha briefly moved back in with their dad while he was still married to Meghan's mom, Doria.\" According to reports,&nbsp;Samantha&nbsp;has been taking advantage of her sister's fame and this is just another publicity stunt. Rob Cooper, Samantha's publicist, tweeted saying that Samantha will be at the Kensington Palace to talk to Meghan one-on-one. The source went on to say that Meghan has consciously ignored the messages because she wants to cut all ties with Samantha. \"Meghan is sick of Samantha's manipulation and games, and she's has made it crystal clear that she doesn't want to see or speak to Samantha, for even one minute, and who can blame her quite frankly?\" the insider said.","url":"https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/699919/meghan-markle.jpg","width":1200,"height":1612},"publisher":{"@type":"Organization","name":"International Business Times, India Edition","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/reshma-ravi","name":"Reshma Ravi"}}</script>
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","name":"FIFA 2018","url":"https:\/\/www.ibtimes.co.in\/fifa-world-cup"}]</script>    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/common.min.css?v=1.0.3" /> 
        <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/article.min.css?v=1.0.33" />
    <link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/oct17/fonts.css?v=1.0.2" />       
     <script type="text/javascript">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</script>
    <script>var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="52.90.98.148"; var dfp_country="US"; var is_Mobile="0";
    function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
    var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;}
    var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }
	
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
        /* if(document.referrer != '' &&  document.referrer.includes("facebook.com")){
            var ts="fbpromo"; 
        }*/
    </script>
    <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "782012"; var r_id = "3512"; var c_id = "820"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0"; var load_budget_js = 0; var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}
                  
    </script>   
        
        
    <script>
         dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
        if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        else {
            var meta = document.getElementsByTagName('meta');
            if(meta.description.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
            else if(meta.keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
        }   
        dfpSlots.groupmKey = /terror|bare|naked|attack|deaths|plane crash|extremist|isis|blasts|tragic|dead|bomb|suicide|genocide|boko haram|execution|rape|cyberbullying|sex|shocking|explosion|alt right|antisemitism|auschwitz|behead|execution|fundamentalist|homicide|jihad|porn|slaughter|torture/i;
        if (document.title.toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
        else if (document.querySelector("meta[name='description']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');
         else if (document.querySelector("meta[name='keywords']").getAttribute("content").toLowerCase().search(dfpSlots.groupmKey) != -1) dfpEx.push('|nmg| Level 2 brand safety net');        
        var dfp_adunit = '/133596308/ibtimes.co.in/entertainment/royalty/articles';
        var dfp_videoadunit = '/133596308/vid.ibtimes.co.in';    
        var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
        var brW = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; var pbjs = pbjs || {}; pbjs.que = pbjs.que || []; 
        var gptadslots=[], gptadslotlist = []; var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        var ibtgpt = { f:0, s:0, loadGPT:function(){ if(this.f && dfpSlots.fq && dfpSlots.fq.score<65){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); } } };
        
        		var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
	var fqPixel = function(t){ var f = new Image(); f.src="https://www.fqtag.com/pixel.cgi?org=8adasewre3atrefrejuj&p=nwuk&a="+t+"&cmp="+dfpSlots.ref+"&rt=displayImg&sl=1&fmt=banner&rd="+encodeURIComponent(document.location.href)+"&ctu=&fq=1"; };
	if(getCookie('fq_score')!=null && getCookie('fq')==dfpSlots.ip){
			dfpSlots.fq = {score : parseInt(getCookie('fq_score')), result : '-c-'+parseInt(getCookie('fq_score')) }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); else fqPixel('PageLoad'); ibtgpt.f=1; ibtgpt.loadGPT();
	} else {
			function fq_callback(code){ if(!ibtgpt.f){ ibtgpt.f=1; dfpSlots.fq = { result:'-'+code, score:code-200 }; if(dfpSlots.fq.score>64) dfpEx.push("|nmg| NoPassFQ"); if(code<700){ setCookieHours('fq_score', dfpSlots.fq.score, 0.1); setCookieHours('fq', dfpSlots.ip, 0.1); } ibtgpt.loadGPT(); } } (function() { var fqs = document.createElement('script'); fqs.async = true; fqs.type = 'text/javascript'; fqs.src = "//s.fqtag.com/b?org=8adasewre3atrefrejuj&sk=8sniC1btkKRsJm5tkXRm&callback=fq_callback&p=nwin&a="+dfpSlots.device+"&cmp="+dfpSlots.ref+"&cb="+Date.now()+"&url="+encodeURIComponent(location.href)+"&ua="+encodeURIComponent(navigator.userAgent); var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(fqs, node); })(); setTimeout(fq_callback, 5e3, 700);
	};    </script>
	
     <link rel="stylesheet" type="text/css" href="https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306" /> 
   <script src="https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4"></script><script src="https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.48"></script> <script src="https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.39"></script>
        <script>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</script> 
     
  
   
    
    <script type="text/javascript">
      
    gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
    gptadslots[1] = [[[300,600],[336,280],[300,250]],"div-gpt-ad-Right1","Right1"];
    gptadslots[2] = [[[300,600],[300,250],[336,280]],"div-gpt-ad-Right2","Right2"];
    gptadslots[3] = [[[300,250],[336,280]],"div-gpt-ad-Right3","Right3"];
    gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
	gptadslots[5] = ["","div-gpt-ad-oop1","oop1"];
   // gptadslots[6] = ["","div-gpt-ad-oop2","oop2"];
     
    googletag.cmd.push(function() {
    if (gptadslots.length>0)
    {
        for(i=0;i<gptadslots.length;i++)
        {
        if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
        {
            gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        else
        {
            gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
        }
        }
    }    
    googletag.pubads().setTargeting("NoPassFQ", (dfpSlots.fq && dfpSlots.fq.score<65?"N":"Y"));
    for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    if(ts == "fbpromo" || ts == "revcpromo" || ts == "tdpromo") {
        googletag.pubads().setTargeting("ts", ts);
        if(typeof utm_result.utm_term !== "undefined" && utm_result.utm_term!=""){ 
            googletag.pubads().setTargeting("fbpromo", utm_result.utm_term); 
        }
    }
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
    });

        </script>  
	<script type="text/javascript" src="https://go.automatad.com/geo/WYBuOI/afihbs.js" async></script>

                    

     
 </head>
<body>

     
               
                 				             <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment-royalty");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_reshma_ravi");
                ga("set", "dimension5", "2018-10-02 05:19:21"); // Published Date 
                ga("set", "dimension6", "782012"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
			  
                    
  
    <div id="container">
        <header id="page-header">          
                        <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="https://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->                  
            <style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"],#div-gpt-ad-Right2 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}

#div-gpt-ad-Right1 span[id^='expCloseBtn'],#div-gpt-ad-Right2 span[id^='expCloseBtn'] { left: -190px !important; top: 223px !important; }

.special-promo{position:fixed;bottom:150px;right:0;height:140px;width:80px;padding:0px;z-index:9;background:linear-gradient(-45deg,#EE7752,#E73C7E,#23A6D5,#23D5AB);background-size:400% 400%;-webkit-animation:Gradient 15s ease infinite;-moz-animation:Gradient 15s ease infinite;animation:Gradient 15s ease infinite}@-webkit-keyframes Gradient{0%,100%{background-position:0 50%}50%{background-position:100% 50%}}@-moz-keyframes Gradient{0%,100%{background-position:0 50%}50%{background-position:100% 50%}}@keyframes Gradient{0%,100%{background-position:0 50%}50%{background-position:100% 50%}}
.special-promo{display:none}@media only screen and (max-width: 768px){.special-promo{display:block}}
#slide-up{position:fixed;bottom:-175px;right:50%;margin-right:-630px;width:110px;height:170px;display:block;transition:bottom .3s;z-index:9999;background:0 0}#slide-up:hover{transition:bottom .3s;-webkit-filter:sepia(1);filter:sepia(1)}#slide-up a{float:left;display:block;text-align:left;padding:15px 25px;text-decoration:none;font:900 16px/20px roboto,Helvetica,Arial,sans-serif;color:#fff;text-transform:uppercase}@media only screen and (max-width:1280px){#slide-up{right:15px;margin-right:auto}}@media only screen and (max-width:768px){#slide-up{display:none}}
</style>	
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="https://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="https://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/society" class="btn_main" >News</a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business & Markets</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li>
					
					</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="https://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
<div class="special-promo">
	<a href="https://www.ibtimes.co.in/photos" onclick="ga('send', 'event', 'Gallery promo', 'Gallery-promo-sticky', 'Gallery-promo-sticky');" target="_blank"><img src="https://graphic1.ibtimes.co.in/www/img/promo/icon/photo-gallery-promo.png" alt="Photo Gallery" title="Photo Gallery" ></a>
</div>
<div id="slide-up">
    <a href="https://www.ibtimes.co.in/photos" onclick="ga('send', 'event', 'Gallery promo', 'Gallery-promo-sticky', 'Gallery-promo-sticky');" target="_blank"><img src="https://graphic1.ibtimes.co.in/www/img/promo/icon/gallery-promo-d.png" alt="Photo Gallery" title="Photo Gallery"></a>
</div>

<script>
window.onscroll=function(){scrollFunction()};function scrollFunction(){if(document.body.scrollTop>0||document.documentElement.scrollTop>0){document.getElementById("slide-up").style.bottom="200px";}else{document.getElementById("slide-up").style.bottom="200px";}}
</script>            <style>.twitter-video{margin:10px auto !important; </style>
                          <section id="leaderboard">
                <div class="container banner">
                    <div id="div-gpt-ad-Top">
                        <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]); });</script>
                    </div>
                </div>
            </section>
                     </header>
        <div class="mob-search">
            <ul class="icon-sns">
                <li class="search"><a href="javascript:void(0);" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
                    <div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
                        <form name="search" method="get" action="https://www.ibtimes.co.in/search">
                            <input type="text" name="q" value="" required="">
                            <input type="image" src="https://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">                   
                        </form>
                    </div>
                </li>                   
            </ul>
        </div>    
        <main>
            <div class="article-wrap container">
                <div class="top-main-box" style="margin-bottom:0;">
                    <div class="article-category" itemscope itemtype="https://schema.org/BreadcrumbList">
                        <ol class="breadcrumb">
                            <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/" itemprop="item"> <span itemprop="name">Home</span> <meta itemprop="position" content="1" /> </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/entertainment" itemprop="item">
                                    <span itemprop="name">Entertainment</span>
                                    <meta itemprop="position" content="2" />
                                </a>
                            </li>
                                                        <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
                                <a href="/royalty" itemprop="item">
                                    <span itemprop="name">Royalty</span>
                                    <meta itemprop="position" content="3" />
                                </a>
                            </li>
                                                      
                        </ol>
                    </div>                  
                                     </div>

                <!-- ### Left Container Starts ### -->
                <div class="main-contents left-box">               
                    <section class="article">
                        <article class="main-article">
                         <h1 class="article-mainhead" style="margin-top: 0px; font: 700 32px/38px 'Playfair Display',serif; margin-bottom: 25px;">Meghan Markle 'sick of half sister Samantha'; will she refuse meeting at Kensington Palace?</h1>
                                                            <h2 class="subline">Samantha Markle has been taking advantage of her sister's fame and sources say that her request for a meeting at Kensington Palace may just be another publicity stunt.</h2>
                              
                                                      
                           
                              
                            <div class="reporter-box">
                                <div class="name-box">
                                    <div class="author-profile">
                                        By :
                                                                    
                                                                                                                                   
                                             <a href="/reporters/reshma-ravi" class="reporter-name"  rel="author">
                                            <span>Reshma Ravi                                            </span>
                                            </a>  
                                                                                                                        </div>
                                     

                                </div>
                                <span class="time"><span class="clock-pic"></span>Oct 2, 2018 05:19 IST</span>
                                <ul class="byreporter article-by-repo">
                                  
                                   
                                    <li><ul class="icon-sns icon-sns-article"> <li class="for-icofloat">
                                                <ul class="icon-sns icon-sns-article"> <li class="share"> <span class="icon-sns2"> <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span> <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span> <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span> <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span> <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span> <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span> <span> <a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a> </span>  </span> </li></ul>
                                            </li> 
                                        </ul>
                                    </li>
                                </ul>
                            </div>
                               
                           
                            
                                                          <div class="clear"></div>
                            <div class="docked-icons">
                                <div class="sticky">
                                    <ul>
                                        <li class="share">
                                            <span class="icon-sns2">
                                                                                                <span><div class="small_watsapp_share"><i class="fa fa-whatsapp" aria-hidden="true"></i></div></span>
                                                <span><div class="small_fb_share"><i class="fa fa-facebook" aria-hidden="true"></i></div></span>
                                                <span><div class="small_twitter_share"><i class="fa fa-twitter" aria-hidden="true"></i></div></span>
                                                <span><div class="small_gplus_share"><i class="fa fa-google-plus" aria-hidden="true"></i></div></span>
                                                <span><div class="small_linkedin_share"><i class="fa fa-linkedin" aria-hidden="true"></i></div></span>
                                                <span><div class="small_redit_share"><i class="fa fa-reddit-alien" aria-hidden="true"></i></div></span>
                                                <span><a href="#ibtimes_comment"><div class="small_comment_share"><i class="fa fa-commenting" aria-hidden="true"></i></div></a></span>                                                  
                                            </span>
                                        </li>
                                    </ul>
                                </div>
                            </div>
                            <div class="clear"></div>   
                            <div class="article-text normal-article" id="v_article">
                            <div id="article_content"><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox"  style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="https://data1.ibtimes.co.in/cache-img-0-450/en/full/699919/1538437761_meghan-markle.jpg" alt="Meghan Markle" title="Meghan, Duchess of Sussex opens 'Oceania' at Royal Academy of Arts on September 25, 2018 in London, England. 'Oceania' is the first-ever major survey of Oceanic art to be held in the United Kingdom." width="660" height="auto" tw="1200" th="1612" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Meghan, Duchess of Sussex opens 'Oceania' at Royal Academy of Arts on September 25, 2018 in London, England. 'Oceania' is the first-ever major survey of Oceanic art to be held in the United Kingdom.</span><span class="credit"><span class="credit-pic"></span>Photo by Arthur Edwards - WPA Pool/Getty Images</span></figcaption></div></figure><div class="line"></div></div></div>
<p>Samantha Markle is in London to meet half-sister Meghan Markle and discuss their father Thomas Markle's deteriorating health. But the Duchess of Sussex is reportedly not keen for a meeting.</p>
<p>Both Samantha and her father have been bad-mouthing Meghan since she married Prince Harry and became a part of the royal family. Meghan has also been under media scrutiny because of her family.</p>
<p>A source close to the royal family told HollywoodLife that there is no way Meghan would talk to Samantha after all that she has done in the past few months. "The idea that Samantha can just turn up at&nbsp;<a href="https://www.ibtimes.co.in/search?q=+Kensington+Palace+&x=22&y=16" target="_blank">Kensington Palace</a>&nbsp;and demand to see Meghan is beyond laughable," said the source.</p><div class="break-box" style="display:none;"></div>
<p>"Samantha has done nothing but disparage Meghan on TV, in the press, and via her Twitter account, and has been stirring up trouble and ill will ever since Meghan became engaged to [Prince] Harry," the&nbsp;source added.</p>
<p>It is reported that&nbsp;<a href="https://www.ibtimes.co.in/search?q=Meghan&x=5&y=3" target="_blank">Meghan</a>&nbsp;and Samantha weren't that close growing up either. The source continues to say, "Meghan really only ever saw Samantha at family get-togethers, aside from spending a total of two weeks with her when Samantha briefly moved back in with their dad while he was still married to Meghan's mom, Doria."</p>
<p>According to reports,&nbsp;<a href="https://www.ibtimes.co.in/search?q=Samantha+Markle&x=0&y=0" target="_blank">Samantha</a>&nbsp;has been taking advantage of her sister's fame and this is just another publicity stunt. Rob Cooper, Samantha's publicist, tweeted saying that Samantha will be at the Kensington Palace to talk to Meghan one-on-one.</p><div class="break-box" style="display:none;"></div>
<div class="fullCode"><div class="code"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Samantha Markle is coming to the UK. After making numerous attempts in private to arrange a one on one meeting with The Duchess of Sussex to discuss their 74 year old father’s health, Kensington Palace have refused to respond. I fear Meghan may not be made aware of these discreet <a href="https://t.co/ZaypdSWEib">pic.twitter.com/ZaypdSWEib</a></p>&mdash; Rob Cooper (@RobCooperPR) <a href="https://twitter.com/RobCooperPR/status/1044183033232994305?ref_src=twsrc%5Etfw">September 24, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
<p>The source went on to say that Meghan has consciously ignored the messages because she wants to cut all ties with Samantha. "Meghan is sick of Samantha's manipulation and games, and she's has made it crystal clear that she doesn't want to see or speak to Samantha, for even one minute, and who can blame her quite frankly?" the insider said.</p></div>              </div>
                            
        
                                <div class="clear"></div>
                                
                                
                            
                                
                                <div  class="tag-box"> 
                                    <div class="tag-social">
                                        <div class="tag-inner">
                                                                                <ul>
                                                                                <li><a href="/topics/meghan-markle"><span>Meghan markle</span></a></li>
                                                                            </ul>
                                                                         </div>
                                        <div class="social-btm">
                                            <h4>Follow us</h4>
                                            <span class="icon-sns2">
                                                <span><div class="follow_fb"><a href="https://www.facebook.com/ibtimes.india" rel="nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></div></span>
                                                <span><div class="follow_twitter"><a href="https://twitter.com/ibtimes_india" rel="nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></div></span>
                                                <span><div class="follow_gplus" style="width:auto;font-size:11px;padding: 6px;"><a href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia" rel="nofollow" target="_blank"><i class="fa fa-google-plus" aria-hidden="true" style="font-size:16px;"></i></a></div></span>
                                                <span><div class="follow_gplus" style="width:auto;font-size:11px;padding: 6px;"><a href="https://news.google.com/publications/CAAqBwgKML6I-AowyqvZAg?hl=en-IN&gl=IN&ceid=IN%3Aen" rel="nofollow" target="_blank"><i class="fa fa-google" aria-hidden="true" style="font-size:16px;"></i>News</a></div></span>
                                                <span><div class="follow_linkedin"><a href="https://www.linkedin.com/company/ibt-media-in/" rel="nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a></div></span>                                                                                            
                                            </span>
                                        </div>
                                    </div>
                                    <div class="comment-box" >
                                        <div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div>
                                    </div>
                                </div>
                                
                                
                         <div class="clear"></div>  
                                                
                                                                 
<section class="box-contents article-video">
                                                <div class="box-video-title">Suggested Articles</div>
                        <div class="featured-box video-art">
                            <ul id="featured-box-list">  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/adorable-celebrity-couples-70th-emmy-awards-18188-slide-100052" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/100096/scarlett-johansson-colin-jost.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/adorable-celebrity-couples-70th-emmy-awards-18188-slide-100052">Adorable celebrity couples at the 70th Emmy Awards</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/when-cute-rats-have-more-odds-starring-hollywood-film-people-18000-slide-98587" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/98631/say-hello-rodent-celebs.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/when-cute-rats-have-more-odds-starring-hollywood-film-people-18000-slide-98587">When cute rats have more odds of starring in a Hollywood film than people</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                                <li>
                                    <div class="featured-box-thumb">
                                        <a href="https://www.ibtimes.co.in/photos/iheartradio-music-festival-enthrals-fans-childish-gambino-justin-timberlake-18221-slide-100288" class="feature-img thumb-movie">
                                            <img src="https://data1.ibtimes.co.in/photo/en/full/100332/2018-iheartradio-music-festival.jpg?w=220&h=135&h=135&l=50&t=40" alt="" title="">
                                                                                        <span class="pic-icon"><i class="fa fa-picture-o" aria-hidden="true"></i></span>                                        </a>
                                        <div class="feature-text">
                                            <h2><a href="https://www.ibtimes.co.in/photos/iheartradio-music-festival-enthrals-fans-childish-gambino-justin-timberlake-18221-slide-100288">The iHeartRadio Music Festival enthrals fans with Childish Gambino and Justin Timberlake</a></h2>
                                        </div>
                                    </div>                              
                                </li>  
                                                            </ul>
                        </div>
                                                                       
                    </section>                                 
                                
                                                                 <section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"><div id="rcjsload_61sfe1"></div></section>
                                
                               <div class="clear"></div>
                                                           
                                                        <section  id="ibtimes_comment"  class="comment-box-fb">
                            <div class="fb-comments" data-href="https://www.ibtimes.co.in/meghan-markle-sick-half-sister-samantha-will-she-refuse-meeting-kensington-palace-782012" data-width="100%" data-numposts="5"></div>

                            </section>
                            <div class="clear"></div>       
                        </article>                    
                    </section>
                    <section class="comment-wrap">                    
                        <ul class="btn-cmt-social"></ul>
                    </section>
                       
                    <!-- end of comment section -->                 
                </div>
                <!-- ### Left Container Ends ### -->
                               
                <!-- ### Right Container Starts  ### -->
                <div class="side-contents">
                <section class="box-contents box-readmore box-mediatv right-slug">
                        <div class="box-title mediatv"><a href="/tv">IBT TV</a></div>
                        <div class="last-child tv-bg-article">
                            <div id="tvplayer_side" class="player_area relative">
                                <div class="stick-area">
                                    <div id="side_player_container" style="position:relative;z-index:20;">
                                        <video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin"  poster="https://d.ibtimes.co.uk/en/full/1661623/jay-z-president-kendrick-lamar-casts-his-vote-during-best-rap-album-speech-2018-grammys.jpg?w=1280&h=720&l=50&t=40" playsinline webkit-playsinline></video>
                                        <a href="#" id="ibt_video_play" onclick="$('#tvplayer').show();this.style.zIndex=19;showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
                                            <img src="https://d.ibtimes.co.uk/en/full/1661623/jay-z-president-kendrick-lamar-casts-his-vote-during-best-rap-album-speech-2018-grammys.jpg?w=480&h=300" title="Jay Z 'for president': Kendrick Lamar casts his vote during Best Rap Album speech at 2018 Grammys" alt="Jay Z 'for president': Kendrick Lamar casts his vote during Best Rap Album speech at 2018 Grammys">
                                            <span class="bg-btn ico-orange play-big"></span>
                                        </a>
                                        <a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
                                    </div>
                                </div>
                            </div> 
                            <div class="videotitle">Jay Z 'for president': Kendrick Lamar casts his vote during Best Rap Album speech at 2018 Grammys</div>
                            <div class="line"></div>
                        </div>
                    </section>
                    <div class="adcontainer">
                        <div class="ad-box">
                            <div id='div-gpt-ad-Right1'></div>
                        </div>
                        <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
                    </div>
                    
                             <section class="box-contents box-readmore right-slug">                  
          <div class="box-title">Photo Gallery</div>
          <div class="read-more-box">
               <ul id="photo_gallery_list">
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/historic-old-age-cars-cuba-will-take-you-back-1950s-18283-slide-100764" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/100808/-62170003800_cuban-classics.jpg" alt="Historic old-age cars in Cuba will take you back to the 1950s" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/historic-old-age-cars-cuba-will-take-you-back-1950s-18283-slide-100764">Historic old-age cars in Cuba will take you back to the 1950s</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/daily-activities-that-might-get-you-executed-north-korea-18282-slide-100739" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/100783/1538121100_25-talking-negatively-about-government.jpg" alt="Daily activities that might get you executed in North Korea" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/daily-activities-that-might-get-you-executed-north-korea-18282-slide-100739">Daily activities that might get you executed in North Korea</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/bollywood-movies-that-forgot-mint-money-box-office-18281-slide-100714" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/100758/-62170003800_25-blue-2010.jpg" alt="Bollywood movies that forgot to mint money at the box office" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/bollywood-movies-that-forgot-mint-money-box-office-18281-slide-100714">Bollywood movies that forgot to mint money at the box office</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/astonishing-dolomite-mountains-italy-will-awaken-traveler-you-18274-slide-100658" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/100702/-62170003800_dolomiti-bellunesi-national-park.jpg" alt="Astonishing Dolomite Mountains in Italy will awaken the traveler in you" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/astonishing-dolomite-mountains-italy-will-awaken-traveler-you-18274-slide-100658">Astonishing Dolomite Mountains in Italy will awaken the traveler in you</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/bizarre-cat-breeds-we-bet-you-didnt-know-about-18269-slide-100621" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/100665/-62170003800_sphynx.jpg" alt="Bizarre cat breeds we bet you didn't know about!" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/bizarre-cat-breeds-we-bet-you-didnt-know-about-18269-slide-100621">Bizarre cat breeds we bet you didn't know about!</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                        <li>
                         <div class="read-more-thumb">
                              <a href="/photos/oktoberfest-celebrations-kickstart-beer-festival-munich-18260-slide-100572" class="read-img"><img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-135-photo/en/full/100616/-62170003800_oktoberfest-2018.jpg" alt="The Oktoberfest celebrations kickstart the beer festival in Munich" nopin="nopin"></a>
                              <div class="read-text">
                                   <h2><a href="/photos/oktoberfest-celebrations-kickstart-beer-festival-munich-18260-slide-100572">The Oktoberfest celebrations kickstart the beer festival in Munich</a></h2>
                              </div>
                         </div>                              
                    </li>   
                                   </ul>
          </div>
     </section>                  
                          

<section class="box-contents box-readmore right-slug">
	<div class="box-title">most popular</div>
	<div class="read-more-box">
		<ul id="most_popular_list">
		 
									<div class="ntv-div"> </div>								<li> 
					<div class="read-more-thumb"> 
						<a href="/brad-pitt-has-zero-desire-get-back-ex-wife-angelina-jolie-781993" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/647341/-62170003800_angelina-jolie-brad-pitt.jpg" alt="Angelina Jolie and Brad Pitt" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/brad-pitt-has-zero-desire-get-back-ex-wife-angelina-jolie-781993">Brad Pitt has 'zero desire' to get back with ex-wife Angelina Jolie?</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/parineeti-chopra-reveals-details-about-priyanka-chopra-nick-jonas-love-story-782031" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/700412/-62170003800_nick-jonas-priyanka-chopra-parineeti-chopra.jpg" alt="Nick Jonas, Priyanka Chopra, Parineeti Chopra" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/parineeti-chopra-reveals-details-about-priyanka-chopra-nick-jonas-love-story-782031">Parineeti Chopra reveals details about Priyanka Chopra and Nick Jonas' love story</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/kim-kardashian-admits-she-has-frequent-silly-fights-kanye-west-782017" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/627758/-62170003800_kanye-kim.jpg" alt="Kanye and Kim" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/kim-kardashian-admits-she-has-frequent-silly-fights-kanye-west-782017">Kim Kardashian admits she has frequent silly fights with Kanye West</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/cardi-b-hopes-nicki-minaj-will-become-nicer-person-after-having-child-782040" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/698578/-62170003800_cardi-b.jpg" alt="Cardi B" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/cardi-b-hopes-nicki-minaj-will-become-nicer-person-after-having-child-782040">Cardi B hopes Nicki Minaj will become a nicer person after having a child</a>
							</h2>
						</div>
					</div>
				</li> 
																				<div class="ad-block">
						<div class="adcontainer ad-btwn-listed">
							<div class="ad-box">
								<div id='div-gpt-ad-Right2'></div>
							</div>
							<span>
								<a href="/corporate/advertise-with-us">Why advertise with us?</a>
							</span>
						</div>
					</div>
								<li> 
					<div class="read-more-thumb"> 
						<a href="/marvels-daredevil-defenders-heres-list-october-releases-netflix-782023" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/656732/-62170003800_shining.png" alt="The Shining" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/marvels-daredevil-defenders-heres-list-october-releases-netflix-782023">From Marvel's Daredevil to The Defenders; here's the list of October releases on Netflix!</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/kanye-goes-pro-trump-rant-clarifies-tweet-amendment-that-outlaws-slavery-781979" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/630024/-62170003800_kanye-west-donald-trump.jpg" alt="Kanye West and Donald Trump" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/kanye-goes-pro-trump-rant-clarifies-tweet-amendment-that-outlaws-slavery-781979">Kanye goes on pro-Trump rant; clarifies tweet on amendment that outlaws slavery</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/chin-boys-sunil-chhetri-tells-india-colts-after-they-narrowly-miss-2019-u17-world-cup-berth-782037" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/689868/-62170003800_sunil-chhetri.jpg" alt="Sunil Chhetri" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/chin-boys-sunil-chhetri-tells-india-colts-after-they-narrowly-miss-2019-u17-world-cup-berth-782037">Chin up, boys: Sunil Chhetri tells India colts after they narrowly miss 2019 U17 World Cup berth</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/skoda-kodiaq-rs-performance-suv-revealed-2-0l-twin-turbo-diesel-belts-out-236bhp-782034" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/700417/-62170003800_skoda-kodiaq-rs.jpg" alt="Skoda Kodiaq RS" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/skoda-kodiaq-rs-performance-suv-revealed-2-0l-twin-turbo-diesel-belts-out-236bhp-782034">Skoda Kodiaq RS performance SUV revealed; 2.0L twin-turbo diesel belts out 236bhp</a>
							</h2>
						</div>
					</div>
				</li> 
																			<li> 
					<div class="read-more-thumb"> 
						<a href="/english-teams-pursuing-champions-league-success-can-take-heart-liverpool-ex-man-city-defender-782033" class="read-img thumb-movie">
							<img src="https://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="https://data1.ibtimes.co.in/cache-img-220-138/en/full/696001/-62170003800_mo-salah-liverpool.jpg" alt="Mo Salah Liverpool" nopin="nopin"> 						</a>
						<div class="read-text">
							<h2>
								<a href="/english-teams-pursuing-champions-league-success-can-take-heart-liverpool-ex-man-city-defender-782033">English teams pursuing Champions League success can take heart from Liverpool: Ex-Man City defender [Exclusive]</a>
							</h2>
						</div>
					</div>
				</li> 
										
		</ul>
	</div>
</section>                  






                         <section class="box-contents box-readmore right-slug" style="border:none;">
                                      <div class="ad-block ad-block-noborder">
                        <div class="adcontainer ad-btwn-listed">
                            <div class="ad-box">
                                <div id='div-gpt-ad-Right3'></div>
                            </div>
                            <span>
                                <a href="/corporate/advertise-with-us">Why advertise with us?</a>
                            </span>
                        </div>
                    </div>
                     </section>  
                                       
                    
                                        
                                                             
                </div><!-- End of Side-contnets -->
                <script>
                $(document).ready(function(){
                    $('#M270142ScriptRootC160904').on('click', 'a', function() {
                      ga('send', 'event', 'Fark Trending', 'Fark', $(this).text());
                    });
                });
                </script>
                   
            </div><!-- End of article-wrap -->            
            <section id="leaderboard" class="last-artad">
                <div class="container banner"><div id='div-gpt-ad-Top1'></div></div>    
            </section>              
        </main>        
    <div class="mob-bottom-fixed-ad">
        <div class="stick-ad">
            <div id="div-gpt-ad-Adhesion" class="dfp-tag-wrapper"></div>    
            <div class="alert-close">&times;</div>
        </div>  
        </div>
       <footer><div class="container">
	<nav class="footer_section">
		<ul class="container">
										<li><a href="/india">India</a></li>
							<li><a href="/us">US</a></li>
							<li><a href="/world">World</a></li>
							<li><a href="/business">Business</a></li>
							<li><a href="/technology">Technology</a></li>
							<li><a href="/sports">Sports</a></li>
							<li><a href="/entertainment">Entertainment</a></li>
							<li><a href="/auto">Auto</a></li>
							<li><a href="/photos">Photos</a></li>
							<li class="list-child"><a href="/tv">Video</a></li>
			             
		</ul>
	</nav>
	
	<nav class="aboutus-editions">                  
		<div class="footer-stack">
			<a href="/"><img src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png"></a>
		</div>
		<div class="footer-link">
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/permission">Permission</a></li> 
					<li><a href="/corporate/syndication">Syndication</a></li>  
					<li><a href="/corporate/terms-services">Terms of service</a></li> 
					<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="/corporate/about">About us</a></li> 
					<li><a href="/corporate/brand-guidelines">Brand</a></li> 
					<li><a href="/corporate/careers">Careers</a></li> 
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
			</div>
			<div class="footer-width">
				<ul>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="https://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="container" style="float:left;">
		<div class="copyright">&copy; Copyright 2018, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
		<ul class="social">
			<li class="share-icon">
			<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="nofollow"><i class="fa fa-facebook" aria-hidden="true"></i></a>
			<a target="_blank" href="https://twitter.com/ibtimes_india" rel="nofollow"><i class="fa fa-twitter" aria-hidden="true"></i></a>
			<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" rel="nofollow"><i class="fa fa-google-plus" aria-hidden="true"></i></a>
			<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="nofollow"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
			<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</li>
		</ul>
	</div>
</div>
<script>		
var ibtNaviTop;
	setTimeout(function(){
		setIBTimesDropdown()
	}, 4000);
</script></footer>
    </div>
	<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://calculatingtoothbrush.com/v2/0/hbtCGFD3SZ6nkt1PckRhWOlSyEpHr5lqF3KJ6ZjsLVj1DpDac3ynxZ-cSfHu-T1Vh45syJ80C6T",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
  
    <div id='companion_300x250'></div>
    <div id='div-gpt-ad-oop2'></div>
    <div id='div-gpt-ad-oop1'></div>
        <div id="fb-root"></div>
                
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=1386147698272496&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                

    <script type="text/javascript">    
    try{LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.20',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/oct17/article.js?v=1.0.20',function(){doAfterLoad();});} 
	
	  
    
    var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|mobi|opera mini/i.test(navigator.userAgent));
	 $(document).ready(function () { 
	   if(!mobile_device){
	     
    $('#tvplayer').show();  showIbtimesTvArticle(ibtMainVideo);   
    	   }
     if(!mobile_device && a_id=='742925'){
		
		
        function getVideoStickyTop(){ 
            var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
            stickyVideoH = $(id).height();
            return $(id).offset().top + (stickyVideoH * 0.8);
        };
        var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
        $(document).bind('scroll.stickplayer', function(){
            if(dfpSlots.actplayer){
                var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
                if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
                if($(document).scrollTop()>posPlayer){
                    if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
                } else {
                    if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
                }
            }
        });
        $(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }
	}); 
    </script>
	
	
    
      
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="2827"; var zflag_cid="5/4"; var zflag_sid="2"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="94"; 
</script>
<script language="JavaScript" src="https://saxp.zedo.com/jsc/sxp2/fo.js"></script>
<!-- end ZEDO for channel:  Business , publisher: IBTimes India , Ad Dimension: Slider - 1 x 1 -->
   
        
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
     
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526630601111035');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526630601111035&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '232668527432445');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=232668527432445&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Royalty'; //CHANGE THIS
    _sf_async_config.authors = 'Reshma Ravi'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
    
    
    
</script>
<!-- Chartbeat -->  
    	
	 
 
    <script> 
$(document).ready(function(c) { 
try{
	LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}catch(e){
	LC('https://graphic1.ibtimes.co.in/www/css/oct17/footer.css?ver=1.0.1');
}
    if(mobile_device){
        $('.alert-close').delay(25000).show(0); 
        $('.alert-close').on('click', function(c){ 
        $(this).parent().fadeOut('slow', function(c){ 
        }); 
        }); 
    }
	//alert(doFir.length);
	//if(doFir.length){ while(exe = doFir.shift()) exe(); } ;
	
}); 

</script> 


 
 
 
</body>
</html>