<!DOCTYPE html>
<html lang="en" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will take sabbatical to focus on her baby - IBTimes India</title>  <meta name="author" content="Sanhati B" />  <meta name="copyright" content="2022 IBTimes" /> <meta name="subject" content="Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year" />  <meta name="description" content="Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant." /> <meta name="keywords" content="Katrina Kaif,vicky kaushal,Katrina Kaif pregnant,Katrina Kaif pregnancy,Sanjay B Jumaani,Sanjay B Jumaani prediction,Tiger 3,tiger 3 release date,Salman Khan,Salman Khan Katrina Kaif,Katrina Kaif Maldives,Katrina Kaif Birthday,katrina kaif birthday celebration,katrina kaif news,Vicky Kaushal movies,Katrina kaif movies" /> <meta property="article:published_time" content="2022-07-19T22:42:27+05:30" /> <meta property="article:modified_time" content="2022-07-19T22:42:27+05:30"  /> <meta property="og:title" content="Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year" /> <meta property="og:url" content="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549"/> <meta name="DC.title" content="Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year" /> <meta name="DC.description" content="Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant." /> <meta name="DC.subject" content="Katrina Kaif,vicky kaushal,Katrina Kaif pregnant,Katrina Kaif pregnancy,Sanjay B Jumaani,Sanjay B Jumaani prediction,Tiger 3,tiger 3 release date,Salman Khan,Salman Khan Katrina Kaif,Katrina Kaif Maldives,Katrina Kaif Birthday,katrina kaif birthday celebration,katrina kaif news,Vicky Kaushal movies,Katrina kaif movies" /> <link rel="dns-prefetch" href="https://graphic1.ibtimes.co.in" /><link rel="preconnect" crossorigin="" href="https://graphic1.ibtimes.co.in" /><link rel="dns-prefetch" href="https://data1.ibtimes.co.in"/><link rel="preconnect" crossorigin="" href="https://data1.ibtimes.co.in" /><link rel="preconnect" crossorigin="" href="//static.clmbtech.com/" />	
        <link rel="image_src" href="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg" />
    <meta property="og:image" content="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg" />
        <meta property="og:description" content="Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant." />
        <meta property="article:section" content="Entertainment" />
        <script  type="text/javascript">
    sion_ok=false; var articleid =850549; 
    </script>    
     <meta property="article:tag" content="Katrina Kaif" />    <meta property="article:tag" content="Vicky kaushal" />    <meta property="article:tag" content="Katrina Kaif pregnant" />    <meta property="article:tag" content="Katrina Kaif pregnancy" />    <meta property="article:tag" content="Sanjay B Jumaani" />    <meta property="article:tag" content="Sanjay B Jumaani prediction" />    <meta property="article:tag" content="Tiger 3" />    <meta property="article:tag" content="Tiger 3 release date" />    <meta property="article:tag" content="Salman Khan" />    <meta property="article:tag" content="Salman Khan Katrina Kaif" />    <meta property="article:tag" content="Katrina Kaif Maldives" />    <meta property="article:tag" content="Katrina Kaif Birthday" />    <meta property="article:tag" content="Katrina kaif birthday celebration" />    <meta property="article:tag" content="Katrina kaif news" />    <meta property="article:tag" content="Vicky Kaushal movies" />    <meta property="article:tag" content="Katrina kaif movies" />       
    <meta name="news_keywords" content="Entertainment,Katrina Kaif,Vicky kaushal,Katrina Kaif pregnant,Katrina Kaif pregnancy,Sanjay B Jumaani,Sanjay B Jumaani prediction,Tiger 3,Tiger 3 release date,Salman Khan,Salman Khan Katrina Kaif,Katrina Kaif Maldives,Katrina Kaif Birthday,Katrina kaif birthday celebration,Katrina kaif news,Vicky Kaushal movies,Katrina kaif movies" /> 
        <meta name="syndication-source" content="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" /> <link rel="canonical" href="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="robots" content="index, follow" />
            <link rel="amphtml" href="https://amp.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549">
            <meta name="twitter:title" content="Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year" /> <meta name="twitter:description" content="Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant." /> <meta name="twitter:image" content="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg" />  <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="@ibtimes_india" /> <meta name="twitter:domain" content="www.ibtimes.co.in" /><meta name="twitter:url" content="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" />
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/> <meta property="og:type" content="article" /> <meta property="og:site_name" content="IBTimes India" />
	<link rel="preconnect" crossorigin="" href="https://www.google-analytics.com/" />	
	<link rel="shortcut icon" href="https://graphic1.ibtimes.co.in/www/img/jul2020/fav.png">
	<link rel="manifest" href="/manifest.json" /><meta name="theme-color" content="#000000"/>
	<link rel="apple-touch-icon" href="https://graphic1.ibtimes.co.in/www/img/icon/IBT-180.png">
	 <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle", "mainEntityOfPage": {"@type": "WebPage","@id": "https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549"},"headline":"Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year","alternateName":"Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant.","description":"Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant.","datePublished":"2022-07-19T22:42:27+5:30","dateModified":"2022-07-19T22:42:27+5:30","keywords":"Katrina Kaif,vicky kaushal,Katrina Kaif pregnant,Katrina Kaif pregnancy,Sanjay B Jumaani,Sanjay B Jumaani prediction,Tiger 3,tiger 3 release date,Salman Khan,Salman Khan Katrina Kaif,Katrina Kaif Maldives,Katrina Kaif Birthday,katrina kaif birthday celebration,katrina kaif news,Vicky Kaushal movies,Katrina kaif movies","articleSection":"Entertainment","name":"Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year","articleBody":" Bollywood actors Vicky Kaushal&nbsp;and&nbsp;Katrina Kaif&nbsp;are one of the most adored couples in B-Town, however, Katrina has been away from the limelight for quite some time now which has made her fans wonder if the 'Tiger 3' actress is pregnant with her first child. On Tuesday, the duo was spotted stepping out of the Mumbai airport holding each other's hands as they return from their Maldives holiday. The actress had gone to the Maldives to celebrate her birthday along with her husband. The couple was also joined by Sunny Kaushal and his rumoured girlfriend Sharvari Wagh. Both Katrina and Vicky shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant. However, there is no official confirmation from the couple. Is Katrina pregnant? Meanwhile, eminent Bollywood astrologer Sanjay B Jumaani has predicted that Katrina is likely to welcome her first child with Vicky in 2023. He added that Katrina will take two years' sabbatical to look after her baby. In an interview with TOI, the astrologer said, \"She is in her 40th year now and by that, she can deliver this year too. But mostly, it will be next year. She is a No 7 and 2023 adds up to 7. So whatever I am saying is in conjunction with his numbers.\" Jumaani further said, \"Katrina is also likely to keep her career at the backseat for the next two years and focus on her baby.\" Instagram Vicky Kaushal and Katrina Kaif tied the knot last year in December in Sawai Madhopur, Rajasthan. The very intimate marriage ceremony was attended only by the couple's closest friends and family members. Ironically, the couple had gone to the Maldives for a honeymoon soon after the wedding. So, does this recent visit to their honeymoon spot was to relive those special moments on the occasion of her birthday or something else? Well, let's wait and see if the rumours of Katrina being pregnant turns out to be true. ","url":"https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549","image":{"@type":"ImageObject","url":"https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg","width":1170,"height":877},"publisher":{"@type":"Organization","name":"IBTimes India","sameAs":["https://www.facebook.com/ibtimes.india","https://twitter.com/ibtimes_india","https://www.linkedin.com/company/ibt-media-in"],"url" : "https://www.ibtimes.co.in","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}},"author":{"@type":"Person","url":"https://www.ibtimes.co.in/reporters/sanhati-b","name":"Sanhati B"},"video":{"@type":"VideoObject","description":"Vicky Kaushal  and amp; Katrina Kaif remarried in Abu Dhabi with a twist", "caption":"Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist","name":"Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist","thumbnailUrl":"https://data1.ibtimes.co.in/en/full/772824/vicky-kaushal-katrina-kaif-remarried-abu-dhabi-twist.jpg?w=785&amp;h=442&amp;l=50&amp;t=40","uploadDate":"2022-06-07 15:15:00","contentUrl":"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-03-1654594905.m3u8","embedUrl":"https://www.ibtimes.co.in/tv/embed/58028"}}</script>
 <script type="application/ld+json">
{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem","position": 1,"item": {"@id": "https://www.ibtimes.co.in/","name": "Home"}
},{"@type": "ListItem","position": 2,"item": {"@id": "https://www.ibtimes.co.in/entertainment","name": "Entertainment" } },{"@type": "ListItem","position": 3,"item": {"@id": "https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549","name": "Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year","image": "https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg" } }] } </script>
   <script type="application/ld+json">
{"@context": "http://schema.org","@type": "Organization","name": "IBTimes India",   "url": "https://www.ibtimes.co.in/","logo":{"@type":"ImageObject","url":"https://graphic1.ibtimes.co.in/www/img/logoibt.jpg","width": 60,"height": 60}, "sameAs": ["https://twitter.com/ibtimes_india","https://www.facebook.com/ibtimes.india"]}</script>
 <script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.ibtimes.co.in/","potentialAction":{"@type":"SearchAction","target":"https://www.ibtimes.co.in/search?q={search_term_string}","query-input":"required name=search_term_string"}}</script>
 <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Home","url":"https:\/\/www.ibtimes.co.in"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https:\/\/www.ibtimes.co.in\/news"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"India","url":"https:\/\/www.ibtimes.co.in\/india"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"World","url":"https:\/\/www.ibtimes.co.in\/world"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Society","url":"https:\/\/www.ibtimes.co.in\/society"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Politics","url":"https:\/\/www.ibtimes.co.in\/politics"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Technology","url":"https:\/\/www.ibtimes.co.in\/technology"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Business","url":"https:\/\/www.ibtimes.co.in\/business"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Auto","url":"https:\/\/www.ibtimes.co.in\/auto"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https:\/\/www.ibtimes.co.in\/sports"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Entertainment","url":"https:\/\/www.ibtimes.co.in\/entertainment"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Life & Style","url":"https:\/\/www.ibtimes.co.in\/life-style"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Science","url":"https:\/\/www.ibtimes.co.in\/science"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https:\/\/www.ibtimes.co.in\/photos"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Videos","url":"https:\/\/www.ibtimes.co.in\/tv"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Elections ","url":"https:\/\/www.ibtimes.co.in\/elections"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Cricket","url":"https:\/\/www.ibtimes.co.in\/cricket"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Football","url":"https:\/\/www.ibtimes.co.in\/football"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","name":"Fact Check","url":"https:\/\/www.ibtimes.co.in\/fact-check"}]</script>	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@400;700&display=swap" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/bootstrap.min.css" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/main.min.css" rel="stylesheet">
	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/responsive.min.css" rel="stylesheet">

	<link rel="preload" href="https://graphic1.ibtimes.co.in/www/css/jul2020/all.min.css" as="style" onload="this.rel='stylesheet'"/>
	<noscript><link rel="stylesheet" href="https://graphic1.ibtimes.co.in/www/css/jul2020/all.min.css"/></noscript>
	<style>div[id^='zzbigAd_main'] {width: 0px!important;}</style>	<link href="https://graphic1.ibtimes.co.in/www/css/jul2020/article.css?v=1.0.5" rel="stylesheet">
	
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/jquery-3.5.1.min.js" type="text/javascript"></script>
	<script>
		  var doFir=doFir||[]; var dfpSlots = dfpSlots || {}, dfpEx = []; var amazn = amazn || {};dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia"; dfpSlots.ip="35.173.238.138"; var dfp_country="US"; var is_Mobile="0";
		function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"//stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};var doAfterLoad=function(){console.log("script loaded :"+((new Date).getTime()))};
		var parseQueryString = function(url){var urlParams={};url.replace(new RegExp("([^?=&]+)(=([^&]*))?", "g"),function($0, $1, $2, $3){urlParams[$1] = $3;});return urlParams;} 
		var ts='';
		var urlToParse = location.search;var utm_result = parseQueryString(urlToParse);if(utm_result.utm_campaign=='adc'&&utm_result.utm_source=='adcnews'){var ts="adcnews"; }else if(utm_result.utm_campaign=='xorstack'&&utm_result.utm_source=='exchange'){ts="xorstack"; }else	if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='facebook.com'){var ts="fbpromo"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='article'&&utm_result.utm_source=='outbrain'){ts="outbrain"; }else if(utm_result.utm_campaign=='promoted'&&utm_result.utm_source=='revcontent.com'){var ts="revcpromo"; }else if(utm_result.utm_campaign=='rss'&&utm_result.utm_source=='justdial'){ts="justdial"; }          
         (function(f) {
            f.LC = function(h, c, k) {
                var d = f.document,
                    b = d.createElement("link"),
                    a;
                c ? a = c : (a = (d.body || d.getElementsByTagName("head")[0]).childNodes, a = a[a.length - 1]);
                var g = d.styleSheets;
                b.rel = "stylesheet";
                b.href = h;
                b.media = "only x";
                a.parentNode.insertBefore(b, c ? a : a.nextSibling);
                var e = function(a) {
                    for (var d = b.href, c = g.length; c--;)
                        if (g[c].href === d) return a();
                    setTimeout(function() {
                        e(a)
                    })
                };
                b.onLCdefined = e;
                e(function() {
                    b.media = k || "all"
                });
                return b
            }
        })(this);
        
          function LJ(d, e) {
            var a, b, c;
            b = !1;
            a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = d;
            "undefined" != typeof e && (a.onload = a.onreadystatechange = function() {
                b || this.readyState && "complete" != this.readyState || (b = !0, e())
            });
            c = document.getElementsByTagName("script")[0];
            c.parentNode.insertBefore(a, c)
        };
        
        var loadJS = function(arr, c) {
            LJ(arr[0], function() {
                if (arr.length > 1) {
                    arr.shift();
                    loadJS(arr, c);
                } else c();
            });
        };
     
    </script>
	     <script type="text/javascript">
      var search_engine = "0"; var page_preview = 0; var article_counter = 1; var a_id = "850549"; var r_id = "3613"; var c_id = "19"; var country = "US"; var ibt_cookie = ""; var auto_refresh = "0";  var show_cookie = 0; if (!ibt_cookie && country!="IN"){show_cookie = 1;}var revcontent_load = 0,  connatix_load = 0, outbrain_load = 0, mgid_load=1,colombia_load=0;  var iz_category = ''; 
	 
					iz_category = "Entertainment";
		    </script> 
     
		 <script>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</script>
    	     
	<!-- INIT HBMP and start listening for new placements-->
<script> !(function () { var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.ads.152media.com/prebidlink/' + cb + '/uam2_wrapper_hb_306175_6648.js', gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) })() </script>
<!--Load UAM API-->
<script> !function(a9, a, p, s, t, A, g) { if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = { init: function() { q("i", arguments) }, fetchBids: function() { q("f", arguments) }, setDisplayBids: function() { }, targetingKeys: function() { return [] }, _Q: [] }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(A, g) }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js"); </script>
		<script>
	
	var gptadslots=[], googletag = googletag || {},  dfpSlots = dfpSlots || {}, dfpEx=[];
	googletag.cmd = googletag.cmd || [];
	var mobile_device=/android|webos|phone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent);
	dfpSlots.device = (/ipad|xoom|sch-i800|playbook|tablet|kindle/i.test(navigator.userAgent) || (/android/i.test(navigator.userAgent)&&!/mobile/i.test(navigator.userAgent))) ? 'tablet' : (mobile_device ? 'mobile' : 'desktop'); dfpSlots.ref = (document.referrer) ? document.referrer.split("/")[2] : 'Direct';
</script>
<script>

var dfp_adunit='/148948152/ibtimes.co.in/';

                     	
		googletag.cmd.push(function() {
			if(mobile_device) {
				gptadslots[1]= googletag.defineSlot(dfp_adunit+'Top', [[300,250]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot(dfp_adunit+'Right1', [[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot(dfp_adunit+'Right2', [[300,250],[300,600]],'div-gpt-ad-Right2').setTargeting('pos',['Right2']).addService(googletag.pubads()); 
				gptadslots[4]= googletag.defineSlot(dfp_adunit+'Right3', [[300,250]],'div-gpt-ad-Right3').setTargeting('pos',['Right3']).addService(googletag.pubads()); 
				gptadslots[5]= googletag.defineSlot(dfp_adunit+'Right4', [[300,250]],'div-gpt-ad-Right4').setTargeting('pos',['Right4']).addService(googletag.pubads()); 
				gptadslots[6]= googletag.defineOutOfPageSlot(dfp_adunit+'oop1', 'div-gpt-ad-oop1').setTargeting('pos',['oop1']).addService(googletag.pubads());
				gptadslots[7] = googletag.defineOutOfPageSlot(dfp_adunit+'interstital',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads()); 
			} else { 
				gptadslots[1]= googletag.defineSlot(dfp_adunit+'Top', [[970,250],[970,90],[728,90]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot(dfp_adunit+'Right1', [[300,600],[336,280],[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot(dfp_adunit+'Right2', [[300,250],[300,600]],'div-gpt-ad-Right2').setTargeting('pos',['Right2']).addService(googletag.pubads());
				gptadslots[4]= googletag.defineSlot(dfp_adunit+'Right3', [[300,250]],'div-gpt-ad-Right3').setTargeting('pos',['Right3']).addService(googletag.pubads()); 
				gptadslots[5]= googletag.defineOutOfPageSlot(dfp_adunit+'oop1', 'div-gpt-ad-oop1').setTargeting('pos',['oop1']).addService(googletag.pubads()); 4
				gptadslots[6] = googletag.defineOutOfPageSlot(dfp_adunit+'interstital',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads()); 
			}      
				googletag.pubads().setTargeting("article_id", "850549");
				googletag.pubads().setTargeting("refresh", "N");
				if(ts !='') {
					googletag.pubads().setTargeting("ts", ts);
				}				
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableLazyLoad();
				googletag.pubads().disableInitialLoad();
				googletag.enableServices();		 
	});
	setInterval(function(){googletag.cmd.push(function(){googletag.pubads().clearTargeting('refresh');googletag.pubads().setTargeting('refresh', 'Y');googletag.pubads().refresh();})},6e4);
		
	
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fearlessfaucet.com/v2jheDVnSDbCTV38Tl3HxwMJS-xyyNO9xsP6lBZLIICVkVFpU2m6iNU1UpR_lJk8Y",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
  	<style>
	.bg-btn {
	width: 20%;
    height: 0;
    padding-bottom: 13%;
    border-radius: 10px;
    position: absolute;
    border: 2px solid #fff;
    left: 49%;
    top: 36%;
    background:rgba(0,0,0,.3);
	text-indent: -1200px;
    overflow: hidden;
	bottom: 50%;
    margin: 0 0 -30px -43px;
	-moz-border-radius: 10%;
    -webkit-border-radius: 10%;
    display: block
	}
	 .bg-btn:before {
    border-top: solid 18px transparent;
    border-left: solid 29px #fff;
    border-bottom: solid 18px transparent;
    top: 30%;
    left: 40%;
	content: '';
	display: block;
     position: absolute; 
    margin: 0;
}
	</style>
</head>
<body>
 <script> var vpb = window.vpb || {}; apstag.init({pubID: '3461f73b-6362-4745-8a10-f16ffbdf676e', adServer: 'googletag', simplerGPT: true}); function Monitor(count, endCallback) { this.partsReturned = 0; this.partsCalled = 0; this.triggerEnd = function () { endCallback && endCallback(); }; this.getPartHook = function (callback) { var self = this; if (count == self.partsReturned) { throw new Error('Monitor was inited with ' + count + ' parts'); } self.partsReturned++; return function () { self.partsCalled++; callback && callback.apply(null, arguments); if (self.partsCalled == count) { self.triggerEnd(); } } }; this.reset = function () { this.partsReturned = 0; this.partsCalled = 0; } } function runAds(slots, opts) { var monitor = new Monitor(2, function OnEveryoneReady() { console.log('ALL READY'); googletag.pubads().refresh(slots, {vpb: true}); }); vpb.friendlyAuction(slots, monitor.getPartHook(function (slots) { console.log('VPB READY', slots); })); var uamConfig = {timeout: 2000}; if (slots) { uamConfig.slots = slots; } apstag.fetchBids(uamConfig, monitor.getPartHook(function (bids) { apstag.setDisplayBids(); console.log('UAM READY', bids); })); } </script>
<div id="main-wrapper" class="homepage">
	<!-- Header Starts -->
	<header id="navigation">
		<style>
.searchNlogin li{padding:8px 20px}li.new-tab a{position:relative}li.new-tab a:before{position:absolute;content:'';background:url(https://graphic1.ibtimes.co.in/www/img/icons/new-icon.png);background-size:cover;width:24px;height:16px;top:-2px;right:-5px;z-index:9}@media (max-width:991px){li.new-tab a:before{top:-5px;left:25px}}
</style>
<div class="navbar navbar-expand-lg" role="banner">
			<div class="container-fluid">
				<a class="secondary-logo" href="/"><img class="img-fluid" src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-sm.png" alt="logo"></a>
			</div>
			<div class="topbar">
				<div class="container-fluid flex-md">
					<div id="topbar" class="row navbar-header">
						<div id="topbar-left" class="col-lg-3 col-sm-6">
							<div id="date-time"></div>
						</div>
						<div class="col-lg-8 logo">
							<a class="navbar-brand" href="/"><img class="img-responsive lazy main-logo img-fluid" src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-md.png" alt="logo" width="500" height="26"></a>
						</div>
						<div id="topbar-right" class="col-lg-3 col-sm-6">
							<div id="weather">
								<span class="weather-icon"><img data-src="https://graphic1.ibtimes.co.in/www/img/jul2020/weather.png" alt="Icon" class="img-responsive lazy img-fluid"></span>
								<span class="temp"></span>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="menubar" class="container-fluid">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainmenu" aria-controls="mainmenu" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"><i class="fa fa-align-justify"></i></span>
				</button>
				<a class="navbar-brand d-lg-none" href="/"><img class="img-responsive lazy main-logo img-fluid" data-src="https://graphic1.ibtimes.co.in/www/img/jul2020/logo-sm.png" alt="logo"></a>
				<nav id="mainmenu" class="navbar-left collapse navbar-collapse">
					<ul class="nav navbar-nav">
						<li><a href="/">Home</a></li>
						<li><a href="/society">News</a></li>
						<li><a href="/business">Business</a></li>
						<li class="new-tab"><a href="/topics/jammu-and-kashmir">J&K</a></li>
						<li><a href="/technology">Technology</a></li>
						<li><a href="/science">Science</a></li>
						<li><a href="/sports">Sports</a></li>
						<li><a href="/entertainment">Entertainment</a></li>
						<li><a href="/auto">Auto</a></li>						
						<li><a href="/photos">Photos</a></li>   
						<li><a href="/tv">Video</a></li>
						<li><a href="/fintech">Fintech</a></li>
					</ul>
				</nav>
				<div class="searchNlogin">
					<form class="navbar-form navbar-right navbar-form-search" role="search" action="/search">
						<div class="search-form-container hdn" id="search-input-container">
							<div class="search-input-group">
								<button type="button" class="btn btn-default" id="hide-search-input-container"><i class="fa fa-search"><span class="hide">Search</span></i></button>
								<div class="form-group slide-pick">
									<label for="searchtext" class="hide">Search</label><input type="text" name="q" id="searchtext" class="search-form" placeholder="Type & Press Enter">
								</div>
							</div>
						</div>
						<ul>
							<li class="search-icon" id="search-button"><i class="fa fa-search"></i></li>
						</ul>
					</form> 
				</div>
			</div>
		</div>
	</header>
	<!-- Header Ends -->
	
	<main>
	<section class="leaderboard">
			<div class="container banner">
			<div id='div-gpt-ad-Top'></div>
			</div>
		</section>
		<div class="container-fluid">
			
			<div id="block-ibtimes-header-node-headline" class="block block-ibtimes-header">
				<div class="content">
					<header class="article-title">
						<div class="breadcrumb-wrapper">
							   <ol class="breadcrumb">
                             <li><a href="/"> <span>Home</span></a> </li>
                                                        <li> <a href="/entertainment"> <span>Entertainment</span> </a> </li>
                                             
                        </ol>
						</div>
						<h1>Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year</h1>
                                                            <h2 class="subline">Katrina Kaif went to the Maldives with hubby Vicky Kaushal and her friends to celebrate her 39th birthday. The couple shared many photos and videos from their recent trip where the actress was seen wearing a loose T-shirt which added fuel to the speculations of her being pregnant.</h2>
                              
                                
					</header>
				</div>
			</div>
			
			<div class="section">
				<div class="row sticky-scroll">
					<div class="content-wrap col-lg-8">
						<div id="sticky1">
							
							<header class="article-header">
							    
								<div class="row byline-social">
									   
									<div class="byline col-md-6">By <span class="author"> 
									                             
                                                                                           
									<span>
										<a href="/reporters/sanhati-b" class="author-name" rel="author" ><span>Sanhati B                                            </span></span></a>
										</span>   
																				
										</span>
										<br>
										<time  datetime="2022-07-19T22:42:27+05:30">July 19, 2022 22:42 IST</time>
									</div>
									  
									  
									<div class="social-share col-md-6">
										<a href="whatsapp://send?text=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" class="genericon genericon-watsapp" rel="noopener nofollow" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year" class="genericon genericon-facebook-alt" rel="noopener nofollow" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
										<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;text=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year&amp;via=ibtimes_india" class="genericon genericon-twitter" rel="noopener nofollow" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
										<a href="https://www.linkedin.com/shareArticle?mini=true&url=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year" class="genericon genericon-linkedin" rel="noopener nofollow" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
										<a href="https://www.reddit.com/submit?url=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year" class="genericon genericon-reddit" rel="noopener nofollow" target="_blank"><i class="fa fa-reddit" aria-hidden="true"></i></a>
										<a href="#" class="genericon genericon-comment scroll"><i class="fa fa-comment" aria-hidden="true"></i></a>										
									</div>
								</div>
							</header>
							
							<div class="article-text normal-article" id="v_article">
								<div id="article_content">							
									 <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="https://schema.org/VideoObject">
								    
									<div class="main-contents-video">
									<div class="stick-area">									
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="https://data1.ibtimes.co.in/en/full/772824/vicky-kaushal-katrina-kaif-remarried-abu-dhabi-twist.jpg?w=843&h=470&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv);
												    return false;" class="player thumb-movie" >
											    <img data-src="https://data1.ibtimes.co.in/en/full/772824/vicky-kaushal-katrina-kaif-remarried-abu-dhabi-twist.jpg?w=843&h=470&l=50&t=40" alt="Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist" title="Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist" class="lazy imgPhoto"/>
											   <span class="bg-btn ico-orange play-big"></span>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
											
									    </div>
									    </div>
									   <div class="caption"><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist</span></figcaption></div>
									    <meta itemprop="name" content="Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist" />
										<meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/772824/vicky-kaushal-katrina-kaif-remarried-abu-dhabi-twist.jpg?w=843&h=470&l=50&t=40" />
										<meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654594905.m3u8" />
										<meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/58028" />
										<meta itemprop="uploadDate" content="2022-06-07 15:15:00" />  
										<meta itemprop="description" content="Vicky Kaushal and Katrina Kaif remarried in Abu Dhabi with a twist" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654594905.m3u8"}],
											title:"Vicky Kaushal – Katrina Kaif remarried in Abu Dhabi with a twist",
											description:"Vicky Kaushal and Katrina Kaif remarried in Abu Dhabi with a twist",
											thumb:"https://data1.ibtimes.co.in/en/full/772824/vicky-kaushal-katrina-kaif-remarried-abu-dhabi-twist.jpg?w=843&h=470&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:58028, duration:43,
											autoPlay:true, id:"tvplayer_main", lp:1, playlist:1, volume:0
											
										}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"https://www.ibtimes.co.in"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654594905.m3u8"},{label:"HD",res:480,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/480hls/2660/sequence-03-1654594905.m3u8"}],
																			mobile:[{label:"Lo",res:240,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/240hls/2660/sequence-03-1654594905.m3u8"},{label:"Hi",res:360,type:"application/x-mpegURL",path:"https://video.ibtimes.co.in/transcoder/360hls/2660/sequence-03-1654594905.m3u8"}]
																		}];
											 if(typeof(ibtMainVideo) != "undefined")
											   {
												 ibtContentTv.lists=ibtContentTv.lists.concat(ibtMainVideo.lists.slice(1))
											   }
																		  </script>
																		  </figure>
										
									
<p>Bollywood actors <span style="color: black;">Vicky Kaushal</span>&nbsp;and&nbsp;<span style="color: black;">Katrina Kaif</span>&nbsp;are one of the most adored couples in B-Town, however, Katrina has been away from the limelight for quite some time now which has made her fans wonder if the 'Tiger 3' actress is pregnant with her first child.</p>
<p class="MsoNoSpacing">On Tuesday, the duo was spotted stepping out of the Mumbai airport holding each other's hands as they return from their Maldives holiday. The actress had gone to the Maldives to celebrate her birthday along with her husband. The couple was also joined by <span style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">Sunny Kaushal and his rumoured girlfriend Sharvari Wagh.</span></p>
<div class="p402_hide image-container"><div class="imageBox"><figure class="img_set">
									  <img class="lazy imgPhoto full" src="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg?h=450&l=50&t=40" alt="Katrina Kaif" /><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"></span>Instagram</span></figcaption></div></figure><div class="line"></div></div></div>
<p class="MsoNoSpacing">Both Katrina and Vicky shared many photos and videos from their recent trip where the actress was seen wearing <span style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">a loose T-shirt which added fuel to the speculations of her being pregnant. However, there is no official confirmation from the couple.</span></p>
<div class="fullCode"><div class="code"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CgEuTjVP1IL/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CgEuTjVP1IL/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CgEuTjVP1IL/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Katrina Kaif (@katrinakaif)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></div>
<div class="fullCode"><div class="code"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/CgJP3PAFbn8/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CgJP3PAFbn8/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/CgJP3PAFbn8/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Katrina Kaif (@katrinakaif)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></div>
<p class="MsoNoSpacing"><strong>Is Katrina pregnant?</strong></p>
<p class="MsoNoSpacing"><span style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">Meanwhile, eminent Bollywood astrologer Sanjay B Jumaani has predicted that Katrina is likely to welcome her first child with Vicky in 2023. He added that Katrina will take two years' sabbatical to look after her baby.</span></p>
<p class="MsoNoSpacing"><span style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">In an interview with TOI, the astrologer said, "She is in her 40th year now and by that, she can deliver this year too. But mostly, it will be next year. She is a No 7 and 2023 adds up to 7. So whatever I am saying is in conjunction with his numbers." Jumaani further said, "Katrina is also likely to keep her career at the backseat for the next two years and focus on her baby."</span></p>
<div class="p402_hide image-container"><div class="imageBox"><figure class="img_set">
									  <img class="lazy imgPhoto full" src="https://data1.ibtimes.co.in/en/full/774037/katrina-kaif.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/774037/katrina-kaif.jpg?h=450&l=50&t=40" alt="Katrina Kaif" /></figure><div class="line"></div></div></div>
<div class="captionBox"><span class="credit">Instagram</span></div>
<p class="MsoNoSpacing"><span style="background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">Vicky Kaushal and Katrina Kaif tied the knot last year in December in Sawai Madhopur, Rajasthan. The very intimate marriage ceremony was attended only by the couple's closest friends and family members. Ironically, the couple had gone to the Maldives for a honeymoon soon after the wedding. So, does this recent visit to their honeymoon spot was to relive those special moments on the occasion of her birthday or something else? Well, let's wait and see if the rumours of Katrina being pregnant turns out to be true.</span></p>
<div class="v_text v_embed" id="v_embed"><div class="related">
										<div class="block-title"><span>Also Read</span></div>
										<ul><li><h3><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Sidharth Shukla trends on Twitter, Varun Dhawan remembers 'kind-hearted' co-star as 'Humpty Sharma Ki Dulhania' completes 8 years');" itemprop="relatedLink" href="https://www.ibtimes.co.in/sidharth-shukla-trends-twitter-varun-dhawan-remembers-kind-hearted-co-star-humpty-sharma-ki-850303?utm_source=Internal&utm_medium=article&utm_campaign=related" >Sidharth Shukla trends on Twitter, Varun Dhawan remembers 'kind-hearted' co-star as 'Humpty Sharma Ki Dulhania' completes 8 years</a></h2></li><li><h3><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Is Sara Ali Khan upset with Karan Johar for revealing her relationship with Kartik Aaryan? Here's the truth');" itemprop="relatedLink" href="https://www.ibtimes.co.in/sara-ali-khan-upset-karan-johar-revealing-her-relationship-kartik-aaryan-heres-truth-850300?utm_source=Internal&utm_medium=article&utm_campaign=related" >Is Sara Ali Khan upset with Karan Johar for revealing her relationship with Kartik Aaryan? Here's the truth</a></h2></li><li><h3><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Ranbir Kapoor wants to have 'different dynamic' with his children, says 'I want them to be close to me'');" itemprop="relatedLink" href="https://www.ibtimes.co.in/ranbir-kapoor-wants-have-different-dynamic-his-children-says-i-want-them-be-close-me-850296?utm_source=Internal&utm_medium=article&utm_campaign=related" >Ranbir Kapoor wants to have 'different dynamic' with his children, says 'I want them to be close to me'</a></h2></li></ul></div></div>								</div>
								
								
								<div class="tag-box"> 
									
									<div class="tag-inner">
										                                      <ul>
                                                                                <li><a href="/topics/katrina-kaif"><span>Katrina Kaif</span></a></li>
                                                                                <li><a href="/topics/salman-khan"><span>Salman Khan</span></a></li>
                                                                            </ul>
                                 									</div>
                                </div>
							</div>							
							  							<div class="featured-box">
								<div class="row">
									<div class="col-12 title">Trending now</div>
									<ul class="row featured-box-list"> 
											
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg?w=220&h=135&l=50&t=40" alt="Katrina Kaif" title="Katrina Kaif" width="220" height="135" class="lazy" />
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549?utm_source=Internal&utm_medium=article&utm_campaign=suggested">Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year</a></h2>
												</div>
											</div>                              
										</li>   
										  	
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/400-feet-train-was-made-shamshera-shooting-cast-details-850532?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/773999/shamshera.jpg?w=220&h=135&l=50&t=40" alt="Shamshera" title="Shamshera" width="220" height="135" class="lazy" />
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/400-feet-train-was-made-shamshera-shooting-cast-details-850532?utm_source=Internal&utm_medium=article&utm_campaign=suggested">A 400-feet train was made for "Shamshera" shooting [Cast, Details]</a></h2>
												</div>
											</div>                              
										</li>   
										  	
										<li class="col-lg-4">
											<div class="featured-box-thumb">
												<a  href="https://www.ibtimes.co.in/dil-dhoondhta-hai-phir-wohi-ghazal-singer-bhupinder-singh-passes-away-82-850518?utm_source=Internal&utm_medium=article&utm_campaign=suggested" class="feature-img thumb-movie">
												<img data-src="https://data1.ibtimes.co.in/en/full/773993/ghazal-maestro-musician-bhupinder-singh.jpg?w=220&h=135&l=50&t=40" alt="Ghazal maestro and musician Bhupinder Singh" title="Ghazal maestro and musician Bhupinder Singh" width="220" height="135" class="lazy" />
												</a>
												<div class="feature-text">
													<h2><a href="https://www.ibtimes.co.in/dil-dhoondhta-hai-phir-wohi-ghazal-singer-bhupinder-singh-passes-away-82-850518?utm_source=Internal&utm_medium=article&utm_campaign=suggested">"Dil Dhoondhta Hai, Phir Wohi" ghazal singer Bhupinder Singh passes away at 82</a></h2>
												</div>
											</div>                              
										</li>   
										  									</ul>
								</div>
							</div>
							  							  
							  	  <div class="featured-box external-feeds">
								<div class="row">
									<div class="col-12">
									<div id="M651886ScriptRootC1183192"></div>
										<div id="div-clmb-ctn-326268-1" style="float:left;min-height:2px;width:100%;" data-slot="326268" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
								<div id="div-clmb-ctn-326269-1" style="float:left;min-height:2px;width:100%;" data-slot="326269" data-position="1" data-section="StoryPage" data-ua="D" class="colombia"></div>
		
									<div id="div-clmb-ctn-323900-1" style="float:left;min-height:2px;width:100%;" data-slot="323900" data-position="1" data-section="StoryPage" data-ua="M" class="colombia"></div>
								<div class="OUTBRAIN" data-src="https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" data-widget-id="CR_1"  data-ob-template="ibtimes"></div>
								<div id="rcjsload_1b895a"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="content-right col-lg-4 tr-sticky">
						<div id="sticky3">							
							<div class="adbox side-top">
								 <div id='div-gpt-ad-Right1'></div>
								<div class="adtxt">Advertisement</div>
							</div>
							<div class="sidebar">
															<div class="content">
									<div class="sidebar-title">MOST POPULAR</div>
									<div class="box-container">
																				<article>
											<div class="image">
												<a href="/400-feet-train-was-made-shamshera-shooting-cast-details-850532?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/773999/shamshera.jpg?w=220&h=138" alt="Shamshera" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/400-feet-train-was-made-shamshera-shooting-cast-details-850532?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">A 400-feet train was made for "Shamshera" shooting [Cast, Details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/manipur-landslide-toll-rises-56-5-still-missing-search-may-end-wed-details-850548?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/773565/manipur-landslide.jpg?w=220&h=138" alt="Manipur landslide" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/manipur-landslide-toll-rises-56-5-still-missing-search-may-end-wed-details-850548?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Manipur landslide: Toll rises to 56, 5 still missing; search may end on Wed [details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/haryana-dsp-murder-case-one-held-connection-brutal-killing-nuh-details-850547?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/774030/will-take-strict-action-against-those-behind-dsps-murder-nuh-anil-vij.jpg?w=220&h=138" alt="Will take strict action against those behind DSP's murder in Nuh: Anil Vij" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/haryana-dsp-murder-case-one-held-connection-brutal-killing-nuh-details-850547?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Haryana DSP murder case; one held in connection to brutal killing in Nuh [details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/karnataka-aims-100-placements-super30-institutions-next-3-years-aims-plug-talent-shortage-850546?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/757110/dr-ashwathnarayan.jpg?w=220&h=138" alt="Dr Ashwathnarayan" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/karnataka-aims-100-placements-super30-institutions-next-3-years-aims-plug-talent-shortage-850546?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Karnataka aims at 100% placements in Super30 Institutions in next 3 years; aims to plug talent shortage</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/shiv-sena-completely-finished-month-12-mps-also-join-shinde-camp-details-850545?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/774034/shiv-sena-completely-finished-month-12-mps-also-join-shinde-camp.jpg?w=220&h=138" alt="Shiv Sena 'completely finished' in a month as 12 MPs also join Shinde camp" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/shiv-sena-completely-finished-month-12-mps-also-join-shinde-camp-details-850545?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Shiv Sena 'completely finished' in a month as 12 MPs also join Shinde camp [details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/indigos-bus-confiscated-tax-dues-day-after-top-cpi-m-leader-banned-details-850544?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/772501/aeroplane-parked-igi-airport.jpg?w=220&h=138" alt="Aeroplane parked at IGI Airport." width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/indigos-bus-confiscated-tax-dues-day-after-top-cpi-m-leader-banned-details-850544?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">IndiGo's bus confiscated for tax dues day after top CPI-M leader banned [details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/putin-arrives-iran-forge-fearsome-new-anti-west-alliance-details-850543?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/771459/putin.jpg?w=220&h=138" alt="putin" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/putin-arrives-iran-forge-fearsome-new-anti-west-alliance-details-850543?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Putin arrives in Iran to forge 'fearsome' new anti-West alliance [details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/samsung-confirms-aug-10-next-galaxy-unpacked-cryptic-images-details-850542?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/766597/samsung-galxy-z-fold-3.jpg?w=220&h=138" alt="Samsung Galxy Z fold 3" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/samsung-confirms-aug-10-next-galaxy-unpacked-cryptic-images-details-850542?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Samsung confirms Aug 10 as next 'Galaxy Unpacked' with cryptic images [details]</a>
											</div>
										</article>
																				<article>
											<div class="image">
												<a href="/haryana-cm-announces-rs-1-crore-compensation-dsp-killed-by-mining-mafia-850541?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">
													<img data-src="https://data1.ibtimes.co.in/en/full/774032/surender-singh.jpg?w=220&h=138" alt="Surender Singh" width="220" height="138" class="lazy"/>
												</a>
											</div>
											<div class="title"><a href="/haryana-cm-announces-rs-1-crore-compensation-dsp-killed-by-mining-mafia-850541?utm_source=Internal&utm_medium=article&utm_campaign=mostpopular">Haryana CM announces Rs 1 crore compensation for DSP killed by mining mafia</a>
											</div>
										</article>
																			</div>
								</div>
														</div>
							<div class="adbox">
								 <div id='div-gpt-ad-Right2'></div>
								<div class="adtxt">Advertisement</div>
							</div>
							 							<div class="sidebar read-more">
								<div class="content">
									<div class="sidebar-title">Must Read</div>
									<div class="read-more-box">
										<ul id="photo_gallery_list">
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/774039/katrina-kaif.jpg?w=220&h=135" alt="Katrina Kaif" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/400-feet-train-was-made-shamshera-shooting-cast-details-850532?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/773999/shamshera.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/773999/shamshera.jpg?w=220&h=135" alt="Shamshera" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/400-feet-train-was-made-shamshera-shooting-cast-details-850532?utm_source=Internal&utm_medium=article&utm_campaign=readmore">A 400-feet train was made for "Shamshera" shooting [Cast, Details]</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/dil-dhoondhta-hai-phir-wohi-ghazal-singer-bhupinder-singh-passes-away-82-850518?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/773993/ghazal-maestro-musician-bhupinder-singh.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/773993/ghazal-maestro-musician-bhupinder-singh.jpg?w=220&h=135" alt="Ghazal maestro and musician Bhupinder Singh" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/dil-dhoondhta-hai-phir-wohi-ghazal-singer-bhupinder-singh-passes-away-82-850518?utm_source=Internal&utm_medium=article&utm_campaign=readmore">"Dil Dhoondhta Hai, Phir Wohi" ghazal singer Bhupinder Singh passes away at 82</a></h2>
														  </div>
													 </div>                              
												</li>
																						
												<li>
													 <div class="read-more-thumb">
														  <a href="/katrina-kaifs-brother-ileanas-new-boyfriend-850512?utm_source=Internal&utm_medium=article&utm_campaign=readmore" class="read-img"><img src="https://data1.ibtimes.co.in/en/full/773988/ileana-dating-katrina-kaifs-brother.jpg?w=10&h=6" data-src="https://data1.ibtimes.co.in/en/full/773988/ileana-dating-katrina-kaifs-brother.jpg?w=220&h=135" alt="Ileana Dating Katrina Kaif's Brother" class="lazy"  width="220" height="135" /></a>
														  <div class="read-text">
															   <h2><a href="/katrina-kaifs-brother-ileanas-new-boyfriend-850512?utm_source=Internal&utm_medium=article&utm_campaign=readmore">Katrina Kaif's Brother is Ileana's New Boyfriend</a></h2>
														  </div>
													 </div>                              
												</li>
																					</ul>
									</div>
								</div>
							</div>
							 							  <div class="adbox">
							 <div id="div-gpt-ad-Right3"></div>
							 <div class="adtxt">Advertisement</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>		
			
		<!-- Desktop Sticky Share -->
		<ul class="share-btn-wrp">
		
		<li class="button-wrap"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year"  title="Share on Facebook" rel="noopener nofollow"><i class="fa fa-facebook"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;text=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year&amp;via=ibtimes_india" title="Share on Twitter" rel="noopener nofollow"><i class="fa fa-twitter"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year" title="Share on LinkedIn" rel="noopener nofollow"><i class="fa fa-linkedin"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="mailto:?subject=Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year&amp;body=Found this useful link for you : https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" title="Share via mail" rel="noopener nofollow"><i class="fa fa-envelope"></i></a></li>
			<li class="button-wrap"><a target="_blank" href="https://web.whatsapp.com/send?text=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" title="Share on WhatsApp" rel="noopener nofollow"><i class="fa fa-whatsapp"></i></a></li>
		</ul>		
		<!-- Mobile Sticky Share -->
		<div class="mobile-share">
			<ul>
				<li class="list-none d-inline-block"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year" title="Share on Facebook" rel="noopener nofollow"><i class="fa fa-facebook"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;text=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year&amp;via=ibtimes_india" title="Share on Twitter" rel="noopener nofollow"><i class="fa fa-twitter"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549&amp;title=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year" title="Share on LinkedIn" rel="noopener nofollow"><i class="fa fa-linkedin"></i></a></li>
				<li class="list-none d-inline-block"><a target="_blank" href="mailto:?subject=Is Katrina Kaif pregnant; Astrologer predicts Vicky Kaushal's better-half will have baby THIS year&amp;body=Found this useful link for you : https://www.ibtimes.co.in/katrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" title="Share via mail" rel="noopener nofollow"><i class="fa fa-envelope"></i></a></li>
				<li class="list--none d--inline-block"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" title="Share on Facebook Messanger" rel="noopener nofollow"><i class='fab fa-facebook-messenger'></i></a></li>
								<li class="list-none d-inline-block"><a href="whatsapp://send?text=Is+Katrina+Kaif+pregnant%3B+Astrologer+predicts+Vicky+Kaushal%27s+better-half+will+have+baby+THIS+year https%3A%2F%2Fwww.ibtimes.co.in%2Fkatrina-kaif-pregnant-astrologer-predicts-vicky-kaushals-better-half-will-have-baby-this-year-850549" data-action="share/whatsapp/share" title="Share on WhatsApp" rel="noopener nofollow"><i class="fa fa-whatsapp"></i></a></li>
			</ul>			
		</div>
	</main>
	
		<footer>
		<div class="container-fluid">
			<nav class="footer_section">
				<ul class="container-fluid">
					<li><a href="/india">India</a></li>
					<li><a href="/us">US</a></li>
					<li><a href="/world">World</a></li>
					<li><a href="/business">Business</a></li>
					<li><a href="/technology">Technology</a></li>
					<li><a href="/sports">Sports</a></li>
					<li><a href="/entertainment">Entertainment</a></li>
					<li><a href="/auto">Auto</a></li>
					<li><a href="/photos">Photos</a></li>
					<li class="list-child"><a href="/tv">Video</a></li>								 
				</ul>
			</nav>			
			<nav class="aboutus-editions">                  
				<div class="footer-stack">
					<a href="/"><img class="img-responsive lazy" data-src="https://graphic1.ibtimes.co.in/www/img/logo-stack.png" alt="logo IBT"></a>
				</div>
				<div class="footer-link">
					<div class="footer-width">
						<ul>
							<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
							<li><a href="/corporate/permission">Permission</a></li> 
							<li><a href="/corporate/syndication">Syndication</a></li>  
							<li><a href="/corporate/terms-services">Terms of service</a></li> 
							<li><a href="/corporate/privacy-policy">Privacy &amp; Cookie Policy</a></li> 
						</ul>
					</div>
					<div class="footer-width">
						<ul>
							<li><a href="/corporate/about">About us</a></li> 
							<li><a href="/corporate/brand-guidelines">Brand</a></li> 
							<li><a href="/corporate/careers">Careers</a></li> 
							<li><a href="/sitemap/site-directory">Site Navigation</a></li>  
							<li><a href="/corporate/contact">Contact</a></li>
						</ul>
					</div>
					<div class="footer-width">
						<ul>
							<li><a href="https://www.ibtimes.com.au/" rel="noopener nofollow" title="business news australia" target="_blank">Australia</a></li>
							<li><a href="/" title="business news india" target="_blank">India</a></li>
							<li><a href="https://www.ibtimes.sg" rel="noopener nofollow" title="business news Singapore" target="_blank">Singapore</a></li>
							<li><a href="https://www.ibtimes.co.uk" rel="noopener nofollow" title="business news uk" target="_blank">U.K.</a></li>
							<li><a href="https://www.ibtimes.com" rel="noopener nofollow" title="business news us" target="_blank">U.S.</a></li>
						</ul>
					</div>
				</div>
			</nav>
			<div class="container-fluid" style="float:left;">
				<div class="copyright">&copy; Copyright 2020, <b> International Business Times, India Edition </b>. All Rights Reserved.</div>
				<ul class="social">
					<li class="share-icon">
						<a target="_blank" href="https://www.facebook.com/ibtimes.india" rel="noopener nofollow"><i class="fab fa-facebook" aria-hidden="true"></i></a>
						<a target="_blank" href="https://twitter.com/ibtimes_india" rel="noopener nofollow"><i class="fab fa-twitter" aria-hidden="true"></i></a>					
						<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" rel="noopener nofollow"><i class="fab fa-pinterest-p" aria-hidden="true"></i></a>
						<a href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
					</li>
				</ul>
			</div>
		</div>
			</footer>
	
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/bootstrap.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/jquery.sticky-kit.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/theia-sticky-sidebar.min.js" type="text/javascript"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/lazyload.js"></script>
	<script src="https://graphic1.ibtimes.co.in/www/js/jul2020/main.js" type="text/javascript"></script>
		  <script>        
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                ga('provide', 'adblockTracker', function(tracker, opts) {
                      var ad = document.createElement('ins');
                      ad.className = 'AdSense';
                      ad.style.display = 'block';
                      ad.style.position = 'absolute';
                      ad.style.top = '-1px';
                      ad.style.height = '1px';
                      document.body.appendChild(ad);
                      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
                      document.body.removeChild(ad);
                    });
                ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
                ga("set", "dimension1", "entertainment");
                ga("set", "dimension2", "article page");
                ga("set", "dimension3", "IN_sanhati_b");
                ga("set", "dimension5", "2022-07-19 22:42:27"); // Published Date 
                ga("set", "dimension6", "850549"); // Article ID
                ga('require', 'adblockTracker', {dimensionIndex: 8});
                ga('send', 'pageview');
            </script>
		<script>
		 window.dataLayer = window.dataLayer || [];    
        window.dataLayer.push({"SiteName":"www.ibtimes.co.in",		
        "Author": "Sanhati B",
        "MainCategory": "Entertainment",
        "ArticleCategory": "entertainment",
        "Language": "en",
        "PageType": "article",
        "ArticleID": "850549",
        "Country": dfpSlots.country,
        "PublishedDate": "2022-07-19",
		"PublishedYear":"2022",
		"PublishedMonth":"07",
		"PublishedDay":"19",
		"Device":((mobile_device)?'Mobile':'Desktop')});    

	
</script>
 <script>

try{LJ('https://graphic1.ibtimes.co.in/www/js/jul2020/article.js?v=1.0.1',function(){doAfterLoad();}) }catch(e){LJ('https://graphic1.ibtimes.co.in/www/js/jul2020/article.js?v=1.0.1',function(){doAfterLoad();});}

if ($('.fullVideo ').length) {
	
	  try{
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		}catch(e){
			LC('https://graphic1.ibtimes.co.in/css/video-js.min.css?ver=6.6.306');
		} 
		 var videojs_array = ["https://graphic1.ibtimes.co.in/www/js/oct17/lazysizes.min.js","https://graphic1.ibtimes.co.in/js/video.min.js?ver=6.6.4", "https://graphic1.ibtimes.co.in/js/videojs.imasdk.min.js?ver=1.0.51", "https://graphic1.ibtimes.co.in/js/videojs.custom.min.js?ver=1.0.51"];
		try{
			loadJS(videojs_array,function(){$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv)});
		}
		catch(e){
			loadJS(videojs_array,function(){$('#tvplayer_main').show(); showIbtimesTv(ibtContentTv)});
		}
		/*if(!mobile_device){
    
			function getVideoStickyTop(){ 
				var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
				stickyVideoH = $(id).height();
				return $(id).offset().top + (stickyVideoH * 0.8);
			};
			var stuckPlayer=-1, posPlayer = 1200, stickyVideoH=300;
			$(document).bind('scroll.stickplayer', function(){
				if(dfpSlots.actplayer){
					var id = (dfpSlots.actplayer==1) ? '.featured_video .main-contents-video' : '#tvplayer_side';
					if(stuckPlayer==-1) stuckPlayer=0, posPlayer = getVideoStickyTop();
					if($(document).scrollTop()>posPlayer){
						if(!stuckPlayer) stuckPlayer=1, $(id).css('min-height', stickyVideoH+'px'), $(id).addClass('stuck_trans'), setTimeout(function(){ $(id).addClass('stuck').removeClass('stuck_trans'); }, 40);
					} else {
						if(stuckPlayer) stuckPlayer=0, $(id).removeClass('stuck').css('min-height', '');
					}
				}
			});
			$(window).bind('resize.stickplayer', function(){ posPlayer = getVideoStickyTop(); });
    }*/
}

</script>
<script>
var isPagescrolled = false;
	if(mobile_device) {
		if(document.getElementsByClassName('break-box').length){
			var emb=document.getElementsByClassName('break-box');
		  for (i = 0; i < emb.length; i++) {
			emb[i].style.display = "block";
			emb[i].style.cssFloat  = "inherit";
			emb[i].innerHTML = '<div class="adbox"><div id=\'div-gpt-ad-Right'+(i+1)+'\'></div></div>'; 
					$('[id="div-gpt-ad-Right'+(i+1)+'"]:eq(1)').closest('.adbox').remove();
			}
		 }
		 if(articleid!= 833800)
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); googletag.pubads().refresh([gptadslots[1]]); });	 
		googletag.cmd.push(function() { googletag.pubads().refresh([gptadslots[7]]); });
		 $(window).scroll(function() {
			 if (!isPagescrolled && $(document).scrollTop() > 500){
				isPagescrolled = true;
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); googletag.pubads().refresh([gptadslots[2]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); googletag.pubads().refresh([gptadslots[3]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right3'); googletag.pubads().refresh([gptadslots[4]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right4'); googletag.pubads().refresh([gptadslots[5]]); });
				
			} 
		});
	 }else {
		 if(articleid!= 833800)
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); googletag.pubads().refresh([gptadslots[1]]); });
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); googletag.pubads().refresh([gptadslots[2]]); });
		googletag.cmd.push(function() { googletag.pubads().refresh([gptadslots[6]]); });
		 $(window).scroll(function() {
			 if (!isPagescrolled && $(document).scrollTop() > 500){
				isPagescrolled = true;				
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); googletag.pubads().refresh([gptadslots[3]]); });
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right3'); googletag.pubads().refresh([gptadslots[4]]); });
			} 
		});
		 
	 }
</script>
     
   

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TD569H3');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TD569H3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   
     <div id='div-gpt-ad-oop1'></div> 
       <script async defer type="text/javascript" src="https://sdk.audienceplay.com/audienceplay.js"></script>
<script type="text/javascript"> window.onload=function(e)
 {
 audiencePlay.set("acp15ghuz114sketr70qi");
 audiencePlay.start("Entertainment"); 
  audiencePlay.end();
 audiencePlay.send();
 }
</script>
 
</body>
	
	 
</body>
</html>