<!DOCTYPE html> 
<html xmlns:og="http://ogp.me/ns#"  xmlns:article="http://ogp.me/ns/article#"  itemscope itemtype="http://schema.org/NewsArticle"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english"> 
    <title>Viewers will fall in love with my character in Mister, says Lavanya Tripathi</title>	
    <meta name="Author" content="Shekhar H Hooli" />
    <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" />
    <meta name="Copyright" content="2017 IBTimes" />
    <meta name="Subject" content="Viewers will fall in love with my character in Mister, says Lavanya Tripathi" />	
    <meta name="Description" content="It's a travel-triangular-love story that perfectly blends emotions and comedy. You won't find a dull moment, Lavanya Tripathi said." itemprop="description" />
    <meta name="Keywords" content="actress lavanya tripathi,Mister,varun tej,director Srinu Vaitla,Lavanya role in Mister,Lavanya Tripathi character Mister,Telugu movie Mister,Mister movie release date"  itemprop="keywords"/>	
    <meta property="article:published_time" content="2017-04-12T18:48:13+05:30" />
    <meta property="article:modified_time" content="2017-04-12T18:48:13+05:30"  />
    <meta content="2017-04-12T18:48:13+05:30" itemprop="datePublished" />
    <meta content="2017-04-12T18:48:13+05:30" itemprop="dateModified" />
    <meta property="og:title" content="Viewers will fall in love with my character in Mister, says Lavanya Tripathi" itemprop="headline"/>   
    <meta property="og:url" content="http://www.ibtimes.co.in/viewers-will-fall-love-my-character-mister-says-lavanya-tripathi-722933" itemprop="url"/>	 
    <meta name="DC.title" content="Viewers will fall in love with my character in Mister, says Lavanya Tripathi">
    <meta name="DC.description" content="It's a travel-triangular-love story that perfectly blends emotions and comedy. You won't find a dull moment, Lavanya Tripathi said.">
    <meta name="DC.subject" content="actress lavanya tripathi,Mister,varun tej,director Srinu Vaitla,Lavanya role in Mister,Lavanya Tripathi character Mister,Telugu movie Mister,Mister movie release date">
    <meta itemprop="mainEntityOfPage" content="http://www.ibtimes.co.in/viewers-will-fall-love-my-character-mister-says-lavanya-tripathi-722933" />
    
        <link rel="image_src" href="http://data1.ibtimes.co.in/en/full/642555/lavanya-tripathi-varun-tej-mister.jpg" />
    <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/642555/lavanya-tripathi-varun-tej-mister.jpg" />
    <meta itemprop="image" content="http://data1.ibtimes.co.in/en/full/642555/lavanya-tripathi-varun-tej-mister.jpg" />
        <meta property="og:description" content="It's a travel-triangular-love story that perfectly blends emotions and comedy. You won't find a dull moment, Lavanya Tripathi said." />
        <meta itemprop="articleSection" property="article:section" content="Tollywood" />
        <script  type="text/javascript">
	sion_ok=false;
    var articleid =722933;
    </script>
    
    	<meta property="article:tag" itemprop="keywords" content="Actress lavanya tripathi" />    
    	<meta property="article:tag" itemprop="keywords" content="Mister" />    
    	<meta property="article:tag" itemprop="keywords" content="Varun tej" />    
    	<meta property="article:tag" itemprop="keywords" content="Director Srinu Vaitla" />    
    	<meta property="article:tag" itemprop="keywords" content="Lavanya role in Mister" />    
    	<meta property="article:tag" itemprop="keywords" content="Lavanya Tripathi character Mister" />    
    	<meta property="article:tag" itemprop="keywords" content="Telugu movie Mister" />    
    	<meta property="article:tag" itemprop="keywords" content="Mister movie release date" />    
        
    <meta name="news_keywords" content="Tollywood,Actress lavanya tripathi,Mister,Varun tej,Director Srinu Vaitla,Lavanya role in Mister,Lavanya Tripathi character Mister,Telugu movie Mister,Mister movie release date" />    
    
       <meta name="syndication-source" 6001 content="http://www.ibtimes.co.in/viewers-will-fall-love-my-character-mister-says-lavanya-tripathi-722933" />
    <link rel="canonical" href="http://www.ibtimes.co.in/viewers-will-fall-love-my-character-mister-says-lavanya-tripathi-722933" />
    <meta name="Googlebot-news" content="index, follow" />
    <meta name="robots" content="index, follow" />
    	<link rel="shortlink" href="http://www.ibtimes.co.in/722933" />
    <meta name="twitter:title" content="Viewers will fall in love with my character in Mister, says Lavanya Tripathi">
    <meta name="twitter:description" content="It's a travel-triangular-love story that perfectly blends emotions and comedy. You won't find a dull moment, Lavanya Tripathi said."> 
        <meta name="twitter:image" content="http://data1.ibtimes.co.in/en/full/642555/lavanya-tripathi-varun-tej-mister.jpg" /> 
     
	 	<link rel="amphtml" href="http://amp.ibtimes.co.in/viewers-will-fall-love-my-character-mister-says-lavanya-tripathi-722933">
     
	<meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ibtimes_india">
    <meta name="twitter:domain" content="www.ibtimes.co.in">
    
    <link rel="dns-prefetch" href="//graphic1.ibtimes.co.in">
    <link rel="dns-prefetch" href="//data1.ibtimes.co.in">
    <link rel="dns-prefetch" href="//stats.ibtimes.co.in">
    <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" />
    <link rel="dns-prefetch" href="//www.google-analytics.com">

    
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
    <link rel="shortcut icon" href="http://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="http://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
    <meta name="dc.source" CONTENT="http://www.ibtimes.co.in/">
    <meta name="DC.language" scheme="ISO639-1?" content="en">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property ="fb:app_id" content ="1386147698272496"/>
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="International Business Times, India Edition" />
    <style type="text/css">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</style>
    <script type="text/javascript" src="http://graphic1.ibtimes.co.in/www/js/responsive/latest/jquery-1.11.0.min.js" ></script>
    <script>var dfpSlots = dfpSlots || {}, dfpEx = []; dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; var dfp_country="US"; var is_Mobile="0";
	function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"http://stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}),setTimeout(function(){$.ajax({url:"http://stats.ibtimes.co.in/counter/put_share?bck=?",data:{a_id:e},dataType:"jsonp"})},6e4))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"http://stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}
	</script>
      <script src="http://graphic1.ibtimes.co.in/js/video.min.js?ver=5.15.1"></script>
    <script src="http://graphic1.ibtimes.co.in/js/videojs.imasdk.js?ver=1.0.13"></script> 
    <script src="http://graphic1.ibtimes.co.in/js/videojs.custom.js?ver=1.0.8"></script> 
	    <style type="text/css">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</style>
		
	<script type="text/javascript">
		var UNIQUE_ARTICLE_ID = "722933";
		var SECTION_TAGS = "Actress lavanya tripathi,Mister,Varun tej";
		var ARTICLE_TITLE = "Viewers will fall in love with my character in Mister, says Lavanya Tripathi";
		var VUUKLE_ARTICLE_IMG = "http://data1.ibtimes.co.in/en/full/642555/lavanya-tripathi-varun-tej-mister.jpg?w=100";
		var ARTICLE_AUTHORS = btoa(encodeURI('[{"name": "Shekhar H Hooli", "email":"s.hooli@ibtimes.co.in","type": "internal"}]'));
		var VUUKLE_STORIES_TIME = 0;
		var VUUKLE_MORENEWS_HIDE = true;
		var search_engine = "0";
		var page_preview = 0;
		var article_counter = 1;
		var a_id = "722933";
		var r_id = "3227";
		var c_id = "891";
		var country = "US";
		var ibt_cookie = "";
		var auto_refresh = "0";
		var load_budget_js = 0;
		var show_cookie = 0
		if (!ibt_cookie && country!="IN"){show_cookie = 1;}
    </script>	
    <script type="text/javascript">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</script>
    	
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
	 
    	
	 
    
	<script>
   dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
	if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
	else {
		var meta = document.getElementsByTagName('meta');
		if(meta.Subject.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else if(meta.Keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
	}
		
        var dfp_adunit = '/133596308/ibtimes.co.in/entertainment/tollywood/articles';
        var dfp_videoadunit = '/133596308/ibtimes.co.in/video/entertainment';
    	       
	   </script>
		

    
	
	    
    <!-- Video player -->
    <script>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</script>
	    <!-- Video player -->
    
		
    

    

	
	<!-- Start: GPT Async -->	
    <script> 
    	var gptadslots=[]; 
    	var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
		var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); }; 
	</script>

		<script>loadGPT();</script>
<script>
	var ibtimescampaign = getCookie('ibtimescampaign') || '';
</script>	
    <script type="text/javascript">
    var gptadslots = [], gptadslotlist = [];
    
         
	gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
	gptadslots[1] = [[[300,600]],"div-gpt-ad-Right1","Right1"];
	gptadslots[2] = [[[300,250]],"div-gpt-ad-Right2","Right2"];
	gptadslots[3] = [[[300,250]],"div-gpt-ad-Right3","Right3"];
	gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
	gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
	gptadslots[6] = ["","div-gpt-ad-oop1","oop1"];
	
        

    googletag.cmd.push(function() {

	if (gptadslots.length>0)
	{
	    for(i=0;i<gptadslots.length;i++)
	    {
		if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
		{
		    gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
		}
		else
		{
		    gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
		}
	    }
	}    
	for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
    });
	    </script>
 			 
	</head>
<body>
    
				  
		 <!-- Start new google Code -->
							<script>		
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
				ga('create', 'UA-42919562-5', 'auto', 'ibt'); // IBT Global Code
				ga("set", "dimension1", "entertainment-tollywood");
				ga("set", "dimension2", "article page");
				ga("set", "dimension3", "IN_shekhar_h_hooli");
				ga("set", "dimension5", "2017-04-12"); // Published Date 
				ga("set", "dimension6", "722933"); // Article ID
				

				ga("ibt.set", "dimension1", "Shekhar H Hooli"); // Author
				ga("ibt.set", "dimension2", "entertainment"); // Main category
				ga("ibt.set", "dimension3", "IBTimes IN"); // Source 
				ga("ibt.set", "dimension4", "IBT India"); // Edition
				ga("ibt.set", "dimension5", "en"); // Language
				ga("ibt.set", "dimension6", "article"); // Content Type
				ga("ibt.set", "dimension7", "722933"); // Article ID
				ga("ibt.set", "dimension8", "2017-04-12"); // Published Date 
				ga("ibt.set", "dimension9", "2017-04"); // Published Month 
				ga("ibt.set", "dimension10", "ibtimes.co.in/entertainment/tollywood/articles"); // DFP Ad Unit

				ga('send', 'pageview');
				ga('ibt.send', 'pageview');

			</script>
				
			<!-- End new google Code -->
						
		
		
		
	
    <div id="container">
			<header id="page-header">	
	   
	    	    <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="http://www.ibtimes.co.in/" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->	          
	    <style>
#creative_69570984_1 div{z-index: 1 !important;}
div[id^="baseContainer41649"]{margin: 0 auto;}
div[id^="expContent41649"] {right: 110px !important;}
#leaderboard .banner {  position: relative; }
#leaderboard .banner div{  position: inherit; z-index: 9; height: auto; }
</style>	
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="http://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
				
                                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/india" class="btn_main" >India</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/world" class="btn_main" >World</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/business" class="btn_main" >Business</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/technology" class="btn_main" >Technology</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/sports" class="btn_main" >Sports</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/entertainment" class="btn_main" >Entertainment</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/auto" class="btn_main" >Auto</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="http://www.ibtimes.co.in/photos" class="btn_main" >Photos</a>
					  
					</li>
				                    
				   
					<li class="main-nav"><a href="http://www.ibtimes.co.in/tv" class="btn_main">Video</a>					    
				
			</li>
					
		
	
		</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="http://www.ibtimes.co.in/search">
						 <input type="text" name="q" value="" required="">
						<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">
					
					</form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
	   
	    <section id="leaderboard"><div class="container banner"><div id="div-gpt-ad-Top">
		<script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]); });</script>
	    </div></div></section>
		   
	</header>

<div class="mob-search">
			<ul class="icon-sns">
				<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
					<div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
						<form name="search" method="get" action="http://www.ibtimes.co.in/search">
							<input type="text" name="q" value="" required="">
							<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">					
						</form>
					</div>
				</li>					
			</ul>
		</div>



		<main>	
			
			<div class="article-wrap container">
			  				<div class="main-contents">
				  
								  
					<div class="article-category" itemscope itemtype="http://schema.org/BreadcrumbList">
						<ol class="cd-breadcrumb triangle">
						    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<a href="/" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a>
						    </li>
						    

															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/entertainment" itemprop="item"><span itemprop="name">Entertainment</span><meta itemprop="position" content="2" /></a>
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/tollywood" itemprop="item"><span itemprop="name">Tollywood</span><meta itemprop="position" content="3" /></a>
								</li>
														
						</ol>
					</div>
					
					
					<section class="article">
						<article class="main-article">	
							<h1 itemprop="name headline" class="article-mainhead">Viewers will fall in love with my character in Mister, says Lavanya Tripathi</h1>
														    <h2 itemprop="alternateName" class="subline">It's a travel-triangular-love story that perfectly blends emotions and comedy. You won't find a dull moment, Lavanya Tripathi said.</h2>
														

							
							  
							<div class="reporter-box">
								<div class="reporter-profile">
									<a href="/reporters/shekhar-h-hooli">
																		<img src="http://data1.ibtimes.co.in/en/thumb/623440/shekhar-h-hooli.jpg?w=54&h=54&l=50&t=40" alt="Shekhar H Hooli" width="54" mxw="54" mxh="54" >
																		</a>
								</div>
								<div class="name-box" itemscope itemtype="http://schema.org/Person" itemprop="author">
									<div class="author-profile">
									                            
									      <a href="/reporters/shekhar-h-hooli" class="reporter-name"  rel="author" itemprop="url name">Shekhar H Hooli</a>  
																		</div>
																		<div class="twitter-profile">
									    <a href="https://twitter.com/shekharhhooli" rel="nofollow" target="_blank">&nbsp;</a>
									</div>
																	
								</div>
								
							    
							</div>
								


							
							<ul class="byreporter article-by-repo">								  
							    <li class="reporter repo-li">
								<span class="time"><span class="clock-pic"></span>April 12, 2017 18:48 IST</span>
							    </li>
							    <li>
								<ul class="icon-sns icon-sns-article">								
									<li class="for-icofloat">
										<ul class="icon-sns icon-sns-article">
											<li class="share">
												<span class="icon-sns2">
												    												    
													<span><div class="small_watsapp_share"></div></span>
													<span><div class="small_fb_share"></div></span>
													<span><div class="small_twitter_share"></div></span>
													<span><div class="small_gplus_share"></div></span>
													<span><div class="small_linkedin_share"></div></span>
													<span><div class="small_redit_share"></div></span>
													<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>													
												</span>
											</li>
										</ul>
									</li> 
								</ul>
							    </li>
							</ul>
							
							
							<div class="clear"></div>
							<div class="docked-icons">
							    <div class="sticky">
								    <ul>
									    <li class="share">
										    <span class="icon-sns2">
											    											    <span><div class="small_watsapp_share"></div></span>
											    <span><div class="small_fb_share"></div></span>
											    <span><div class="small_twitter_share"></div></span>
											    <span><div class="small_gplus_share"></div></span>
											    <span><div class="small_linkedin_share"></div></span>
											    <span><div class="small_redit_share"></div></span>
											    <a href="#ibtimes_comment"><div class="small_comment_share"></div></a>													
										    </span>
									    </li>
								    </ul>
							    </div>
							</div>
							<div class="clear"></div>	
							<div class="article-text normal-article" id="v_article" itemprop="articleBody">							

							<div id="article_content"><div class="p402_hide"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/642555/1492003093_lavanya-tripathi-varun-tej-mister.jpg" alt="Lavanya Tripathi, Varun Tej and Mister" title="Lavanya Tripathi, Varun Tej and Mister" itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="1200" th="975" /></figure><div class="caption" style='width:553px; margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Lavanya Tripathi, Varun Tej and Mister</span><span class="credit"><span class="credit-pic"></span>Twitter/Itslavanya</span></figcaption></div><div class="line"></div></div></div>
<p>Actress Lavanya Tripathi said viewers will fall in love with her character in director Srinu Vaitla's Telugu movie Mister starring <a href="http://www.ibtimes.co.in/topics/varun-tej" target="_blank"><strong>Varun Tej</strong></a><a href="http://www.ibtimes.co.in/topics/lavanya-tripathi" target="_blank"><strong>.</strong></a></p>
<p><a href="http://www.ibtimes.co.in/topics/lavanya-tripathi" target="_blank"><strong>Lavanya Tripathi</strong></a>&nbsp;is playing one of the two female leads in <a href="http://www.ibtimes.co.in/topics/mister" target="_blank"><strong>Mister</strong></a>.</p>
<p>"I've never enjoyed doing a movie and playing my character as much as I did with Mister. I've actually never laughed so much. In my debut film I just used to cry. Bhale Bhale Magadivoy was a great story but my character didn't have a lot of depth; it was essentially Nani's film," she told in an interview.</p><div class="break-box">    <div class="mpu-wrap article-mpu">	    <div id="div-gpt-ad-Right2"></div>    </div><p class="embRelated"></p></div>
<p>"With Mister, I'm sure people will fall in love with my character in the film. I also think that the film will be received well and people will be thoroughly entertained. It's a travel-triangular-love story that perfectly blends emotions and comedy. You won't find a dull moment!" Lavanya Tripathi added.</p>
<div class="p402_hide"><div class="imageLeft" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="max-width: 440px;width:100%; " tw="440"><figure><img class="imgPhoto full" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/642556/1492003093_lavanya-tripathi-mister.jpg" alt="Lavanya Tripathi in Mister" title="Lavanya Tripathi in Mister" itemprop="contentUrl representativeOfPage" width="440" height="auto" tw="1080" th="1080" /></figure><div class="caption" style=''><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Lavanya Tripathi in Mister</span><span class="credit"><span class="credit-pic"></span>twitter.com/Itslavanya</span></figcaption></div><div class="line"></div></div></div>
<p>The actress, who is all praises for Srinu Vaitla, said working with the director was a true learning experience.</p>
<p>"I learnt so much from him. Being such a senior and successful director he would still work like he was debuting. By that I mean he worked so hard. He would enact every scene for us and show us each and every expression," she said.</p>
<p>The actress added, "He was so good that I couldn't catch the depth of many things. It was amazing to see him working. I think everyone should do something similar where they release themselves of any preconceptions after each project and start the process of learning again."</p>
<p>Lavanya Tripathi said Varun Tej's comedy chops will impress the viewers. "He is a very sensible and great actor. At just three films old he already has a massive fan following. I think what's going to really stand out is that he hasn't tried comedy earlier; he's done really well in Mister," she said.</p>
<div class="fullCode"><div class="code"><iframe width="560" height="315" src="https://www.youtube.com/embed/8QgbbUtFw0o?ecver=1" frameborder="0" allowfullscreen></iframe></div></div>

</div><div id="related_top_display"><div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="http://schema.org/WebPage" itemscope><li><h2><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Mister set for grand release: 5 reasons to watch Varun Tej-Srinu Vaitla's film');" itemprop="relatedLink" href="http://www.ibtimes.co.in/mister-set-grand-release-5-reasons-watch-varun-tej-srinu-vaitlas-film-722893" target='_blank'>Mister set for grand release: 5 reasons to watch Varun Tej-Srinu Vaitla's film</a></h2></li><li><h2><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Srinu Vaitla says Allu Arjun was the first choice for Varun Tej's Mister');" itemprop="relatedLink" href="http://www.ibtimes.co.in/srinu-vaitla-says-allu-arjun-was-first-choice-varun-tejs-mister-722839" target='_blank'>Srinu Vaitla says Allu Arjun was the first choice for Varun Tej's Mister</a></h2></li><li><h2><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Varun Tej's Mister is a travel film with a fresh love story: Srinu Vytla');" itemprop="relatedLink" href="http://www.ibtimes.co.in/varun-tejs-mister-travel-film-fresh-love-story-srinu-vytla-722702" target='_blank'>Varun Tej's Mister is a travel film with a fresh love story: Srinu Vytla</a></h2></li></ul></div></div></div></div><div id="related_bottom_article"><section class="box-contents reset-box"><div class="box-title">Also read</div><div class="break-box-full shade-box"><ul itemtype="http://schema.org/WebPage" itemscope><li><a target='_blank' onClick="ga('send', 'event', 'Article', 'Also Read', 'Mister teaser review: Video of Varun Tej's Telugu movie gets superb response from audience');" itemprop="relatedLink" href="http://www.ibtimes.co.in/mister-teaser-review-video-varun-tejs-telugu-movie-gets-superb-response-audience-710672" class="related-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-118-74/en/full/631548/1483314505_varun-tej-telugu-movie-mister.jpg" alt=""></a><h2><a href="http://www.ibtimes.co.in/mister-teaser-review-video-varun-tejs-telugu-movie-gets-superb-response-audience-710672" target='_blank'>Mister teaser review: Video of Varun Tej's Telugu movie gets superb response from audience</a></h2></li><li><a target='_blank' onClick="ga('send', 'event', 'Article', 'Also Read', 'Varun Tej completes Mister shoot despite fractured leg; Sreenu Vaitla surprised by his dedication');" itemprop="relatedLink" href="http://www.ibtimes.co.in/varun-tej-completes-mister-shoot-despite-fractured-leg-sreenu-vaitla-surprised-by-his-dedication-696299" class="related-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-118-74/en/full/621271/1475501674_varun-tej-sreenu-vaitla.jpg" alt="Pictured: Varun Tej and Sreenu Vaitla"></a><h2><a href="http://www.ibtimes.co.in/varun-tej-completes-mister-shoot-despite-fractured-leg-sreenu-vaitla-surprised-by-his-dedication-696299" target='_blank'>Varun Tej completes Mister shoot despite fractured leg; Sreenu Vaitla surprised by his dedication</a></h2></li></ul></div></section></div>							 <script>if(document.getElementById("related_top_display")&&document.getElementsByClassName('embRelated')){var emb=document.getElementsByClassName('embRelated');var chren=document.getElementById("related_top_display").children;var k=0;for(var i=0;i<chren.length;i++){if(chren[i].nodeType==1){emb[i].parentNode.insertBefore(chren[i],emb[k]);i--;k++;}}} //$("#v_article .embRelated").remove();</script> 
							 
								<div class="clear"></div>
														 <div class="clear"></div>	
						 <div  class="comment-box"><div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div></div>
												
						 						 
																<section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"><div id="rcjsload_61sfe1"></div></section>
																

							
								
								
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
							

							
							
							<div class="clear"></div>
							<section  id="ibtimes_comment"  class="box-contents box-recommend-ad big taboola-ad in_line_css_16">
<div id=vuukle_div></div>
							</section>
							<div class="clear"></div>       
						</article>                    
					</section>


					<section class="comment-wrap">                    
						<ul class="btn-cmt-social"></ul>
					</section>
					<!-- end of comment section -->					
				</div>
				
				
				
			     				
				
				<div class="side-contents">									
					<div class="box-contents box-mediatv big">
						<div class="box-title tv-title"><a href="/tv">IBT TV</a></div>
						<div class="last-child tv-bg-article">
							<div id="tvplayer_side" class="player_area relative">
								<div class="stick-area">
									<div id="side_player_container" style="position:relative;z-index:20;">
										<video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin" poster="https://d.ibtimes.co.uk/en/full/1605373/scarlet-johansson-baffled-by-ivanka-trumps-comments.jpg?w=853&h=480&l=50&t=40" playsinline webkit-playsinline></video>
										<a href="#" id="ibt_video_play" class="player playerindex thumb-movie">
											<img src="https://d.ibtimes.co.uk/en/full/1605373/scarlet-johansson-baffled-by-ivanka-trumps-comments.jpg?w=853&h=480&l=50&t=40?w=480&h=300" title="Scarlet Johansson 'baffled' and 'disappointed' by Ivanka Trump's comments" alt="Scarlet Johansson 'baffled' and 'disappointed' by Ivanka Trump's comments" />
											<span class="bg-btn ico-orange play-big"></span>
										</a>
										<a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
									</div>
								</div>
							</div> 
							<div class="videotitle">Scarlet Johansson 'baffled' and 'disappointed' by Ivanka Trump's comments</div>
							<div class="line"></div>
						</div>
					</div>
					
					<div class="adbox reset-box">
						<div id='div-gpt-ad-Right1'></div>
						<span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>
					
					
										<section class="box-contents box-readmore big reset-box">                	
						<div class="box-title">Latest News</div>
						<div class="read-more-box shade-box">
							<ul id="latest_news_list">
														
							    <li>
								<div class="read-more-thumb">
								    <a href="/transformers-last-knight-trailer-heres-why-optimus-prime-fighting-against-his-own-video-722942" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/638850/1492006548_top-10-summer-blockbusters-top-10-films-dunkirk-guardians-galaxy-vol-2-pirates-caribbean.jpg" alt="Transformers - The Last Knight Trailer: Here's why Optimus Prime is fighting against his own [VIDEO]"></a>
								    <div class="read-text">
									<h2><a href="/transformers-last-knight-trailer-heres-why-optimus-prime-fighting-against-his-own-video-722942">Transformers - The Last Knight Trailer: Here's why Optimus Prime is fighting against his own [VIDEO]</a></h2>
									<div class="latest-clock">
									    <span class="time">2 minutes ago</span>
									    <span class="correspondence">By <a href="/reporters/dishya-sharma">Dishya Sharma</a></span>
									</div>
								    </div>
								</div>								
							    </li>

														
							    <li>
								<div class="read-more-thumb">
								    <a href="/sanjay-dutt-biopic-ranbir-kapoors-new-leaked-stills-sets-will-simply-stun-you-photos-722939" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/642564/1492004896_sanjay-dutt-ranbir-kapoor.jpg" alt="Sanjay Dutt biopic: Ranbir Kapoor's new leaked stills from sets will simply stun you [PHOTOS]"></a>
								    <div class="read-text">
									<h2><a href="/sanjay-dutt-biopic-ranbir-kapoors-new-leaked-stills-sets-will-simply-stun-you-photos-722939">Sanjay Dutt biopic: Ranbir Kapoor's new leaked stills from sets will simply stun you [PHOTOS]</a></h2>
									<div class="latest-clock">
									    <span class="time">30 minutes ago</span>
									    <span class="correspondence">By <a href="/reporters/suparno-sarkar">Suparno Sarkar</a></span>
									</div>
								    </div>
								</div>								
							    </li>

							 								
							</ul>
						</div>
					</section>					
										

					

					
										
					
					<div class="adbox reset-box">
					    <div id='div-gpt-ad-Right3'></div>
					    <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>					
					
										<section class="box-contents box-readmore big reset-box">                	
					    <div class="box-title">most popular</div>
					    <div class="read-more-box shade-box">
						    <ul id="most_popular_list">
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/bella-hadid-suffers-wardrobe-malfunction-during-love-magazines-photoshoot-photo-722773" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/629883/-62170005200_weeknd.jpg" alt="The Weeknd" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/bella-hadid-suffers-wardrobe-malfunction-during-love-magazines-photoshoot-photo-722773">Bella Hadid suffered wardrobe malfunction during LOVE magazine's photoshoot [PHOTO]</a></h2>
										    <h3><a href="/bella-hadid-suffers-wardrobe-malfunction-during-love-magazines-photoshoot-photo-722773">Bella Hadid's suffered a wardrobe malfunction during the magazine's shoot, but she looks completely unfazed by the nip-slip.</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/shah-rukh-khans-mahabharat-be-bigger-baahubali-722742" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/631847/-62170005200_shah-rukh-khan-aanand-l-rai-shah-rukh-khans-film.jpg" alt="Shah Rukh Khan, Aanand L Rai, Shah Rukh Khan's film" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/shah-rukh-khans-mahabharat-be-bigger-baahubali-722742">Shah Rukh Khan's Mahabharat to be larger than Baahubali</a></h2>
										    <h3><a href="/shah-rukh-khans-mahabharat-be-bigger-baahubali-722742">Shah Rukh Khan wants to collaborate only with international producers for Mahabharat as he wants to make it on the lines of Baahubali or even bigger.</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
								<li class="ntv-div"> </li>							   <li>
								    <div class="read-more-thumb">
									    <a href="/live-puthan-panam-movie-review-mammootty-story-synopsis-trailer-songs-cast-ranjith-demonetisation-narendra-modi-722761" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/642297/-62170005200_puthan-panam-mammootty-puthan-panam-review.jpg" alt="Puthan Panam, Mammootty, Puthan Panam review" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/live-puthan-panam-movie-review-mammootty-story-synopsis-trailer-songs-cast-ranjith-demonetisation-narendra-modi-722761">Mammootty's Puthan Panam review: Live audience response</a></h2>
										    <h3><a href="/live-puthan-panam-movie-review-mammootty-story-synopsis-trailer-songs-cast-ranjith-demonetisation-narendra-modi-722761">Puthan Panam Review: The movie starring Mammootty narrates issues faced by Indians after PM Narendra Modi demonetised Rs 500 and Rs 1,000 notes.</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/jennifer-aniston-flashes-cleavage-at-louis-vuitton-fashion-event-in-paris-722885" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/642491/-62170005200_jennifer-aniston.jpg" alt="Jennifer Aniston" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/jennifer-aniston-flashes-cleavage-at-louis-vuitton-fashion-event-in-paris-722885">Jennifer Aniston risks the risque look during Louis Vuitton fashion event [PHOTOS]</a></h2>
										    <h3><a href="/jennifer-aniston-flashes-cleavage-at-louis-vuitton-fashion-event-in-paris-722885">Jennifer Aniston almost suffered a wardrobe malfunction and risked being tabloid fodder during a Louis Vuitton fashion event</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/nick-vialls-quick-thinking-spares-vanessa-grimaldi-blushes-dwts-722760" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/639993/-62170005200_dancing-stars.jpg" alt="Dancing with the Stars" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/nick-vialls-quick-thinking-spares-vanessa-grimaldi-blushes-dwts-722760">Nick Viall accidentally pulls up fiancee Vanessa's skirt on DWTS</a></h2>
										    <h3><a href="/nick-vialls-quick-thinking-spares-vanessa-grimaldi-blushes-dwts-722760">The Bachelor star Nick Viall, who is currently competing on Dancing with the Stars, recently revealed that he and Vanessa Grimaldi are in no hurry to get married.</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/all-well-between-sushant-kriti-actor-takes-rumoured-girlfriend-drive-his-new-car-photos-722844" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/642422/-62170005200_sushant-singh-rajput-new-car-kriti-sanon.jpg" alt="Sushant Singh Rajput, new car, Kriti Sanon" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/all-well-between-sushant-kriti-actor-takes-rumoured-girlfriend-drive-his-new-car-photos-722844">All is well between Sushant and Kriti; actor takes rumoured girlfriend on a drive in his new car [PHOTOS]</a></h2>
										    <h3><a href="/all-well-between-sushant-kriti-actor-takes-rumoured-girlfriend-drive-his-new-car-photos-722844">Sushant Singh Rajput and Kriti Sanon, who are said to be dating, were recently in news for parting ways. But the recent photos will make their fans happy.</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/kim-sharma-reacts-rumours-husband-ali-punjani-leaving-her-another-woman-722676" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/642129/-62170005200_kim-sharma.jpg" alt="Kim Sharma" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/kim-sharma-reacts-rumours-husband-ali-punjani-leaving-her-another-woman-722676">Kim Sharma reacts to rumours of husband Ali Punjani leaving her for another woman</a></h2>
										    <h3><a href="/kim-sharma-reacts-rumours-husband-ali-punjani-leaving-her-another-woman-722676">Kim Sharma took to Twitter and rubbished the rumours, but did not completely deny having problems in marriage.</a></h3>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/priyanka-chopra-spills-beans-baywatch-co-star-zac-efrons-toned-abs-his-india-visit-722703" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/639894/-62170005200_priyanka-chopra-baywatch.jpg" alt="Priyanka Chopra in Baywatch" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/priyanka-chopra-spills-beans-baywatch-co-star-zac-efrons-toned-abs-his-india-visit-722703">Priyanka Chopra spills the beans on Baywatch co-star Zac Efron's toned abs and his India visit</a></h2>
										    <h3><a href="/priyanka-chopra-spills-beans-baywatch-co-star-zac-efrons-toned-abs-his-india-visit-722703">Priyanka Chopra puts all the speculations to rest and reveals that his Baywatch co-star Zac Efron's abs are real in the movie.</a></h3>
									    </div>
								    </div>								
							    </li>	
													    </ul>
					    </div>
					</section>					
										
					
										<section class="box-contents box-readmore big reset-box">                	
					    <div class="box-title">Photo Gallery</div>
					    <div class="read-more-box shade-box">
						    <ul id="photo_gallery_list">
														    <li>
								    <div class="read-more-thumb">
									    <a href="/photos/ipl-10-all-round-delhi-thrash-pune-supergiant-by-97-runs-11175-slide-64079" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104-photo/en/full/64123/-62170005200_delhi-daredevils-rode-all-round-effort-thrash-rising-pune-supergiant-by-97-runs-indian-premier.jpg" alt="IPL-10: All-round Delhi thrash Pune Supergiant by 97 runs" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/photos/ipl-10-all-round-delhi-thrash-pune-supergiant-by-97-runs-11175-slide-64079">IPL-10: All-round Delhi thrash Pune Supergiant by 97 runs</a></h2>
										    <h3><a href="/photos/ipl-10-all-round-delhi-thrash-pune-supergiant-by-97-runs-11175-slide-64079">Delhi Daredevils rode on an all-round effort to thrash Rising Pune Supergiant by 97 runs in an Indian Premier League (IPL) 2017 match at the Maharashtra Cricket Association Stadium here on Tuesday.</a></h3>
									    </div>
								    </div>								
							    </li>	
														    <li>
								    <div class="read-more-thumb">
									    <a href="/photos/mahesh-babus-spyder-first-look-poster-out-11174-slide-64077" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104-photo/en/full/64121/-62170005200_mahesh-babu039s-spyder-first-look-poster-out.jpg" alt="Mahesh Babu's Spyder first look poster is out" nopin="nopin"></a>
									    <div class="read-text">
										    <h2><a href="/photos/mahesh-babus-spyder-first-look-poster-out-11174-slide-64077">Mahesh Babu's Spyder first look poster is out</a></h2>
										    <h3><a href="/photos/mahesh-babus-spyder-first-look-poster-out-11174-slide-64077">Mahesh Babu's Spyder first look poster is out.</a></h3>
									    </div>
								    </div>								
							    </li>	
													    </ul>
					    </div>
					</section>					
										
				</div><!-- End of Side-contnets -->

			      				
				
				
				

				
				
			</div><!-- End of article-wrap -->
			
			<section id="leaderboard" class="last-artad">
				<div class="container banner"><div id='div-gpt-ad-Top1'></div></div>	
			</section>
			
		</main>
		

		<footer>		<nav class="footer_section">
			<ul class="container">
            	            				<li ><a href="/india">India</a></li>
            				<li ><a href="/us">US</a></li>
            				<li ><a href="/world">World</a></li>
            				<li ><a href="/business">Business</a></li>
            				<li ><a href="/technology">Technology</a></li>
            				<li ><a href="/sports">Sports</a></li>
            				<li ><a href="/entertainment">Entertainment</a></li>
            				<li ><a href="/auto">Auto</a></li>
            				<li ><a href="/photos">Photos</a></li>
            				<li  class="list-child"><a href="/tv">Video</a></li>
              
			</ul>
		</nav>
		<nav class="aboutus-editions">
			<div class="container">
				<ul>
					<li><a href="/corporate/about">About us</a></li>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/brand-guidelines">Brand</a></li>
					
					<li><a href="/corporate/terms-services">Terms of service</a></li>
					<li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li>
					<li><a href="/corporate/permission">Permission</a></li>
					<li><a href="/corporate/syndication">Syndication</a></li>
					<li><a href="/corporate/careers">Careers</a></li>
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
				<ul>
					<li>Editions:</li>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://it.ibtimes.com" rel="nofollow" title="business news italy" target="_blank">Italy</a></li>
					<li><a href="http://jp.ibtimes.com" rel="nofollow" title="business news japan" target="_blank">Japan</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</nav>
		<div class="container">
			<ul>
				<li class="copyright">&copy; Copyright 2017 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
				<li class="icon-sns">
					<a target="_blank"  href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a>
					<a target="_blank"  href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a>
					<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a>
					<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a>
					<a href="/rss" class="icon-rss bg-btn">RSS</a>
				</li>
			</ul>
		</div>
		</footer> 


		

	</div>



	<div id='div-gpt-ad-oop2'></div>
	<div id='div-gpt-ad-oop1'></div>
   
  <script type="text/javascript" src="http://vuukle.com/js/vuukle.js"></script>
	<script type="text/javascript">
	
	var VUUKLE_CUSTOM_STRINGS = JSON.stringify({commentText: {	when0: "Leave a comment",	when1: "comment",	whenX: "comments"	},
						rating: {	header: "Rate this article:",	average: "Average",	starsFrom: "stars from",ratings: "ratings",	yourRating: "Your rating",	stars: "stars"	},
						recommendedStories: "Most Rated"
						});
	var VUUKLE_CHAT_HIDE = true;
	var GA_CODE = "UA-61823585-1";
	var VUUKLE_API_KEY = "e307f153-b476-4e89-bbea-1b0953d7affc";
	var TRANSLITERATE_LANGUAGE_CODE = "en";
	var VUUKLE_COL_CODE = "000000";
	var VUUKLE_STAR_RATING_HIDE = false;
	
	var VUUKLE_COMMENT_STYLE = "font-family: 'Open Sans', sans-serif !important;font-size:16px;line-height:26px;color:#000;";
	create_vuukle_platform(VUUKLE_API_KEY, UNIQUE_ARTICLE_ID, "0", SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "1", "", GA_CODE, VUUKLE_COL_CODE, ARTICLE_AUTHORS);	
	</script>
	
	<script type="text/javascript">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</script>    
	
					

 	

				
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
    
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Tollywood'; //CHANGE THIS
    _sf_async_config.authors = 'Shekhar H Hooli'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->
	</body>
</html>
