	 <!DOCTYPE html> 
<html itemtype="http://schema.org/NewsArticle" itemscope itemprop="mainContentOfPage"> 
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="language" content="english"> 
    <meta name="Author" content="IBTimes" />
	<link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" />
    <meta name="Copyright" content="2017 International Business Times" />
    <meta name="Subject" content="Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder" />
	<meta name="description" content="In its biggest fireworks display ever, Sydney honoured some of the celebrities who died in 2016.Purple fireworks, inspired by the song Purple Rain, lit up Harbour Bridge to commemorate Prince.Moon, star and planet Saturn fireworks paid tribute to David Bowie and his song Space Oddity.A colourful Willy Wonka display honoured actor Gene Wilder. More than one million people watched the fireworks in Sydney’s harbour. The display used seven tonnes of fireworks. -710538" />
	<link rel="dns-prefetch" href="//graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="//data1.ibtimes.co.in"><link rel="dns-prefetch" href="//stats.ibtimes.co.in"><link rel="dns-prefetch" href="//video.ibtimes.co.in/">
	<link rel="dns-prefetch" href="//www.googletagservices.com/"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" />
	<link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//www.facebook.com"><link rel="dns-prefetch" href="//twitter.com">

	<meta name="Keywords" content="New Years Eve,Sydney New Years Eve fireworks,2017,sydney harbour fireworks,David Bowie,Gene Wilder,Prince" />

    <meta property="og:title" content="Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder" />
    <meta property="og:type" content="video" />
    <meta property="og:url" content="http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538" />
    <meta property="og:site_name" content="International Business Times, India Edition" />
    <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg" />
    <meta property="og:description" content="In its biggest fireworks display ever, Sydney honoured some of the celebrities who died in 2016.Purple fireworks, inspired by the song Purple Rain, lit up Harbour Bridge to commemorate Prince.Moon, star and planet Saturn fireworks paid tribute to David Bowie and his song Space Oddity.A colourful Willy Wonka display honoured actor Gene Wilder. More than one million people watched the fireworks in Sydney’s harbour. The display used seven tonnes of fireworks." />
    <meta property ="fb:app_id" content ="1418956978365825"/>
    
    		  
        
    <meta property="twitter:image" content="http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg" /> 
 	
    <meta name="video_height" content="409" />
    <meta name="video_width" content="728" />
    <meta name="video_type" content="application/x-shockwave-flash" />
       
    <title>Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder -710538</title>
    <link rel="shortcut icon" href="http://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="image_src" href="http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg" />	
    <link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=Roboto:400,100,300,500,700,100italic,300italic,400italic,500italic' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://graphic1.ibtimes.co.in/www/css/responsive/latest/common.css?v=5.2" />
	<link rel="stylesheet" type="text/css" href="http://graphic1.ibtimes.co.in/www/css/responsive/tv-article.css?v=1.0.10" />
	<link rel="stylesheet" type="text/css" href="http://graphic1.ibtimes.co.in/www/css/responsive/mediaquery.css" />	
	<link rel="stylesheet" href="http://graphic1.ibtimes.co.in/www/css/responsive/mobile-menu/slicknav.css" />
		<!-- ### HEader CSS ### -->
	<link rel="stylesheet" type="text/css" href="http://graphic1.ibtimes.co.in/www/css/responsive/header.css" />	
	<!-- ### Basic Update CSS ### -->
	<link rel="stylesheet" type="text/css" href="http://graphic1.ibtimes.co.in/www/css/responsive/green.css" />	<script src="http://graphic1.ibtimes.co.in/www/js/feb2014/jquery-1.11.0.min.js"></script>	
	<script src="http://graphic1.ibtimes.co.in/www/js/responsive/common.js?ver=1.1.04"></script> 
	<script src="http://graphic1.ibtimes.co.in/www/js/feb2014/menujson.js"></script> 
	<script async src="http://graphic1.ibtimes.co.in/www/js/feb2014/comment.js?ver=1.0.3"></script> 	
	<script src="http://graphic1.ibtimes.co.in/www/js/nov2014/player.js?ver=1.0.15"></script>
	<script>
		var rtid=window.setTimeout("history.go(0)", 700000), dfpSlots=dfpSlots||{}, dfpEx=[], fqtag = {};
		dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
		if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else {
			var meta = document.getElementsByTagName('meta');
			if(meta.Subject.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
			else if(meta.Keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		}
	</script>
		
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
		<!-- DFP ad Start Here -->
		<!-- Start: GPT Async -->		
		<script type='text/javascript'>
			var gptadslots=[];
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function(){ var gads = document.createElement('script');
				gads.async = true; gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
		
		<script type="text/javascript">
			dfpSlots.country = "US";	
			var dfp_adunit =	'/133596308/ibtimes.co.in/tv';			
				
			googletag.cmd.push(function() {
			
			 				
				//Adslot 1 declaration
gptadslots[1]= googletag.defineSlot(dfp_adunit, [[970,250],[970,90],[728,90]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());

//Adslot 2 declaration
gptadslots[2]= googletag.defineSlot(dfp_adunit, [[300,600],[336,280],[300,250]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());

//Adslot 4 declaration
gptadslots[4] = googletag.defineOutOfPageSlot(dfp_adunit, 'div-gpt-ad-oop1').setTargeting('pos',['oop1']).addService(googletag.pubads());

				
			 
								for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableAsyncRendering();
				googletag.enableServices();
			});
				
		function loadAdSlotFromDFP(id, size, pos){ 
			googletag.cmd.push(function() { 
				dfpSlots[pos] = googletag.defineSlot(dfp_adunit, size, id).setTargeting("pos", pos).addService(googletag.pubads()); googletag.display(id); 
			}); 
		}
		</script>
		<!-- End: GPT -->
						<script>
	 
	
	var dfp_videoadunit = '/133596308/ibtimes.co.in/video/tv';	
		var ibtMainVideo = {
		url:[{url:"http://video.ibtimes.co.in/transcoder/288p/109/sequence-01-57-1481108037.mp4"}],
		title:'Bloodied brides protest Lebanese rape law',
		adunit:dfp_videoadunit,
		country:"US",
		volume:0.2,
		description:'Bloodied brides protest Lebanese rape law',
		thumb:"https://d.ibtimes.co.uk/en/full/1572820/img.png?w=480__amp__h=300__amp__l=40__amp__t=50",
		vid:1595322, duration:50,
		autoPlay:false,id:'tvplayer'
	};
	$(document).ready(function(){
		var url = [location.protocol, '//', location.host, location.pathname].join('');
		share_counting(url);	
		$("#search-form-header form").submit(function(){
			$(this).attr("action","/tv/search");
		});		
	});
    function videoShare(id){
        var o = (id=='embed') ? 'feed' : 'embed';
        $('#'+o).hide();
        $('#'+id).slideToggle('show');
    }
    
  
    </script> 
	
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.async=true;
      js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=1418956978365825";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
	<script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
	<script async src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>      
    
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>           

	     
	<script async type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
		
		
	
</head>
<body>
		 	
	
		 <!-- Start new google Code -->
		<script>
	
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
			ga('create', 'UA-42919562-5', 'auto', 'ibt'); // IBT Global Code
			ga("set", "dimension1", "tv society");
			ga("set", "dimension2", "tv article page");
			ga("set", "dimension3", "IN_admin");
			ga("set", "dimension6", "710538"); // Article ID
			ga("set", "dimension5", "2016-12-31"); // Published Date 
				

			ga("ibt.set", "dimension1", "admin"); // Author
			ga("ibt.set", "dimension2", "tv society"); // Main category
			ga("ibt.set", "dimension3", "IBTimes UK"); // Source 
			ga("ibt.set", "dimension4", "IBT India"); // Edition
			ga("ibt.set", "dimension5", "en"); // Language
			ga("ibt.set", "dimension6", "tv article page"); // Content Type
			ga("ibt.set", "dimension7", "710538"); // Article ID
			ga("ibt.set", "dimension8", "2016-12-31"); // Published Date 
			ga("ibt.set", "dimension9", "2016-12"); // Published Month 
			ga("ibt.set", "dimension10", "ibtimes.co.in/tv"); // DFP Ad Unit

			ga('send', 'pageview');
			ga('ibt.send', 'pageview');
	
	</script>
	<!-- End new google Code -->
		<div id="container">
    	<!-- #### Header container starts ####-->
		<header id="page-header">        
        	<!-- #### Mashead portion starts ####-->
            				<!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="http://www.ibtimes.co.in/" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->				 	     
		<style>
	#creative_69570984_1 div{z-index: 1 !important;}
</style>	
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="http://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
				
                                     					 
					 
					<li class="main-nav" >
					<a	href="/india" class="btn_main" >India</a>
					  
					</li>
				                     					<li class="main-nav" >
					<a	href="/us" class="btn_main" >US</a>
					  
					</li>
					 
					 					 
					 
					<li class="main-nav" >
					<a	href="/world" class="btn_main" >World</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/business" class="btn_main" >Business</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/technology" class="btn_main" >Technology</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/sports" class="btn_main" >Sports</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/entertainment" class="btn_main" >Entertainment</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/auto" class="btn_main" >Auto</a>
					  
					</li>
				                     					 
					 
					<li class="main-nav" >
					<a	href="/photos" class="btn_main" >Photos</a>
					  
					</li>
				                    
				   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a>					    
				
			</li>
					
		
	
		</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="http://www.ibtimes.co.in/search">
						 <input type="text" name="q" value="" required="">
						<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">
					
					</form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
        <script>$("#search-form-header form").attr("action","/search");</script>
			<!-- #### Navigation portion end ####-->
			 
			 
<section id="leaderboard">
	<div class="container banner">
		<div id='div-gpt-ad-Top'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); });
			</script>
		</div>
	</div>
</section>
			 
			
		
       	</header>
		<div class="mob-search">
			<ul class="icon-sns">
				<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
					<div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
						<form name="search" method="get" action="http://www.ibtimes.co.in/search">
							<input type="text" name="q" value="" required="">
							<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">					
						</form>
					</div>
				</li>					
			</ul>
		</div>
        <!-- #### Header portion end ####-->
        <!-- #### Main container starts ####-->
			<main>	
                 <div class="container">
					<div class="left-box">
						<div class="left-container">
							<div class="article-box">
								<div class="content-box">
																	<h1>Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder</h1>
									
									<ul class="byreporter article-by-repo">
						      
							   <li class="reporter repo-li">
									<div class="for-time-autho">
									 									</div>
									<span class="time-format" >December 31, 2016 21:58  IST</span>
																		<br>
									
									<div class="author"><span class="by">By </span>                    
									                              
										<a href="http://www.ibtimes.co.uk/reporters/reuters" class="reporter-name"  rel="nofollow">Reuters</a>  
									  									</div>
																					
															   </li>
							   <li>
								  <ul class="icon-sns icon-sns-article">								
									   <li class="for-icofloat">
										  <ul class="icon-sns icon-sns-article">
											<li class="share">
											<span class="icon-sns2">
													<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538','','height=500,width==650');"><div class="small_fb_share"></div></a>
													<a href="javascript:;" onclick="window.open('https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ibtimes.co.in%2Fsydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&text=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder&via=ibtimes_india','','height=500,width==650');"><div class="small_twitter_share"></div></a>
													<a href="javascript:;" onclick="window.open('https://plus.google.com/share?url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538','','height=500,width==650');"><div class="small_gplus_share"></div></a>
													<a href="javascript:;" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&title=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder&summary=In+its+biggest+fireworks+display+ever%2C+Sydney+honoured+some+of+the+celebrities+who+died+in+2016.Purple+fireworks%2C+inspired+by+the+song+Purple+Rain%2C+lit+up+Harbour+Bridge+to+commemorate+Prince.Moon%2C+star+and+planet+Saturn+fireworks+paid+tribute+to+David+Bowie+and+his+song+Space+Oddity.A+colourful+Willy+Wonka+display+honoured+actor+Gene+Wilder.+More+than+one+million+people+watched+the+fireworks+in+Sydney%E2%80%99s+harbour.+The+display+used+seven+tonnes+of+fireworks.','','height=500,width==650');"><div class="small_linkedin_share"></div></a>
													<a href="javascript:;" onclick="window.open('http://www.reddit.com/submit?url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&title=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder','','height=500,width==650');"><div class="small_redit_share"></div></a>
																					
												</span>
										</li>
										  </ul>
									   </li> 
								  </ul>
							   </li> 
							 						</ul>		
													
										<div class="clear"></div>

						<div class="docked-icons">
							<div class="sticky">
								<li class="share">
									<span class="icon-sns2">
										<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>
												<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538','','height=500,width==650');"><div class="small_fb_share"></div></a>
													<a href="javascript:;" onclick="window.open('https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ibtimes.co.in%2Fsydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&text=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder&via=ibtimes_india','','height=500,width==650');"><div class="small_twitter_share"></div></a>
													<a href="javascript:;" onclick="window.open('https://plus.google.com/share?url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538','','height=500,width==650');"><div class="small_gplus_share"></div></a>
													<a href="javascript:;" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&title=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder&summary=In+its+biggest+fireworks+display+ever%2C+Sydney+honoured+some+of+the+celebrities+who+died+in+2016.Purple+fireworks%2C+inspired+by+the+song+Purple+Rain%2C+lit+up+Harbour+Bridge+to+commemorate+Prince.Moon%2C+star+and+planet+Saturn+fireworks+paid+tribute+to+David+Bowie+and+his+song+Space+Oddity.A+colourful+Willy+Wonka+display+honoured+actor+Gene+Wilder.+More+than+one+million+people+watched+the+fireworks+in+Sydney%E2%80%99s+harbour.+The+display+used+seven+tonnes+of+fireworks.','','height=500,width==650');"><div class="small_linkedin_share"></div></a>
													
														
										<a href="javascript:;" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&media=http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg&description=In+its+biggest+fireworks+display+ever%2C+Sydney+honoured+some+of+the+celebrities+who+died+in+2016.Purple+fireworks%2C+inspired+by+the+song+Purple+Rain%2C+lit+up+Harbour+Bridge+to+commemorate+Prince.Moon%2C+star+and+planet+Saturn+fireworks+paid+tribute+to+David+Bowie+and+his+song+Space+Oddity.A+colourful+Willy+Wonka+display+honoured+actor+Gene+Wilder.+More+than+one+million+people+watched+the+fireworks+in+Sydney%E2%80%99s+harbour.+The+display+used+seven+tonnes+of+fireworks.','','height=500,width==650');"><div class="small_pinit_share"></div></a>
										<a href="javascript:;" onclick="window.open('http://www.stumbleupon.com/submit?url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&title=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder','','height=500,width==650');"><div class="small_stumbleupon_share"></div></a>
										<a href="javascript:;" onclick="window.open('http://www.reddit.com/submit?url=http://www.ibtimes.co.in/sydney-new-year-fireworks-commemorate-prince-david-bowie-and-gene-wilder-710538&title=Sydney+New+Year+fireworks+commemorate+Prince%2C+David+Bowie+and+Gene+Wilder','','height=500,width==650');"><div class="small_redit_share"></div></a>
									</span>
								</li>
							</div>
                        </div>
						
						<div class="clear"></div>			
													
													
							
																
									 <div id="article_content">					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="http://schema.org/VideoObject">
								    <div class="main-contents-video">
										    <div id="tvplayer_main" class="tvplayer" style="z-index: 20; display: none;"></div>
										     <a href="#" onclick="$('#tvplayer_main').show();
											 													    showIbtimesTv(ibtContentTv);
																									    return false;" class="player thumb-movie" >
											    <img src="http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg?w=736&h=414&l=50&t=50" alt="Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder" title="Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder" />
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
									    </div>
									    <div class="embed-feed clear">
										    <a href="#" class="bg-orange ico-orange btn-sharing" onclick="videoShare('embed');return false;">Embed</a> 
										    <div id="embed" class="hidden" style="display: none;">
											    <textarea class="embed_code" readonly><iframe src="http://www.ibtimes.co.in/tv/embed/42705" width="640" height="360" frameborder="0" scrolling="no"></iframe></textarea>
										    </div>
									    </div> 
									    <meta itemprop="name" content="Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder" />
										<meta itemprop="thumbnailUrl" content="http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg?w=736&h=414&l=50&t=50" />
										<meta itemprop="contentURL" content="http://video.ibtimes.co.in/transcoder/288p/111/sydney-fireworks-final-1483201406.mp4" />
										<meta itemprop="embedURL" content="http://www.ibtimes.co.in/tv/embed/42705" />
										<meta itemprop="uploadDate" content="2016-12-31 21:58:57" />  
										<meta itemprop="description" content="42705" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
										<meta name="video_type" content="application/x-shockwave-flash" />
										<meta name="syndication-source" content="http://www.ibtimes.co.uk/videos/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder-22359" />
										<link rel="canonical" href="http://www.ibtimes.co.uk/videos/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder-22359" />  
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;	
			
										var ibtContentTv = {
											url:[{url:"http://video.ibtimes.co.in/transcoder/288p/111/sydney-fireworks-final-1483201406.mp4"}],
											title:"Sydney New Year fireworks commemorate Prince, David Bowie and Gene Wilder",
											description:"In its biggest fireworks display ever, Sydney honoured some of the celebrities who died in 2016.Purple fireworks, inspired by the song Purple Rain, lit up Harbour Bridge to commemorate Prince.Moon, star and planet Saturn fireworks paid tribute to David Bowie and his song Space Oddity.A colourful Willy Wonka display honoured actor Gene Wilder. More than one million people watched the fireworks in Sydney’s harbour. The display used seven tonnes of fireworks.",
											thumb:"http://data1.ibtimes.co.in/en/full/631468/sydney-new-year-fireworks-commemorate-prince-david-bowie-gene-wilder.jpg?w=736&h=414&l=50&t=50",
											ad:1,
											adunit:dfp_videoadunit,
											vid:42705, duration:80,
											autoPlay:true, id:"tvplayer_main", lp:1,	playlist:0, volume:0.2										}; 
										
																			     </script>
								    </figure>
				In its biggest fireworks display ever, Sydney honoured some of the celebrities who died in 2016.Purple fireworks, inspired by the song Purple Rain, lit up Harbour Bridge to commemorate Prince.Moon, star and planet Saturn fireworks paid tribute to David Bowie and his song Space Oddity.A colourful Willy Wonka display honoured actor Gene Wilder. More than one million people watched the fireworks in Sydney’s harbour. The display used seven tonnes of fireworks.</div>								 </div>
								 
							</div>							
												
						</div>
						<div class="web-box">
							<div class="from-the-web">
								<div class="box-contents from-web">
														
<div id="rcjsload_bd6d5b"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=30890&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_bd6d5b"); rcds.appendChild(rcel);
})();
</script>
																</div>
							</div>
						</div>
						<div id="social-btns" class="print"></div>
						
							<section class="comment-wrap" id="ibtimes_comment" data-href="/710538" data-numposts="10"><img src="http://graphic1.ibtimes.co.in/www/img/feb2014/loading.gif" alt="loading image" class="comment-loading" /></section>	
					
					</div>
					<div class="right-box">
						<div class="right-container">
						
												
							<div class="box-contents box-mediatv sidebar-tv big">
								<div class="box-title tv-title"><a href="/tv">IBT TV</a></div>
								<div class="last-child tv-bg-article">
									<div id="tvplayer_side" class="player_area relative" style="height:300px !important;">
										<div class="stick-area">	
											<a href="javascript:;" onclick="mute();" id="mute" class="bg-btn mute">Mute</a>
											<a href="javascript:;" onclick="unmute();" id="unmute" class="bg-btn unmute">Unmute</a>
											<div id="tvplayer" class="player_area tvplayer-article-box"></div>
											
											<a href="#" onclick="$('#tvplayer').show();showIbtimesTvArticle(ibtMainVideo);return false;" class="player playerindex thumb-movie">
											<img src="https://d.ibtimes.co.uk/en/full/1572820/img.png?w=480&h=300" title="Bloodied brides protest Lebanese rape law" alt="Bloodied brides protest Lebanese rape law" />
											<span class="bg-btn ico-orange play-big" style="bottom:73%;"></span>
											</a>
											<a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
										</div>
										 
									</div> 
									<div class="videotitle">Bloodied brides protest Lebanese rape law</div>
									<div class="line"></div>
								</div>
							</div>
										
							<div class="ad-cont">
								<div class="ad-container">
										
<div id='div-gpt-ad-Right1'>
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); });
    </script>
</div>
								</div>
							</div>
										
													<div class="most-pop-box">
								<div class="pop-container">
									<div class="box-contents">
																				<div class="box-title red-line">Most popular</div>
										
    <article class="last-child">
        <ul class="mixed-content">
                <li>
            <a href="/pope-francis-celebrates-mass-on-his-80th-birthday-708893" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/630276/-62170005200_pope-francis-celebrates-mass-his-80th-birthday.png" alt="Pope Francis celebrates mass on his 80th birthday" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/pope-francis-celebrates-mass-on-his-80th-birthday-708893">Pope Francis celebrates mass on his 80th birthday</a>
            <p class="byline">14 days ago</p>
        </li>
                <li>
            <a href="/take-a-look-into-the-hidden-universe-through-a-telescope-using-light-amplification-technology-706469" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/628546/-62170005200_take-look-into-hidden-universe-through-telescope-using-light-amplification-technology.jpg" alt="Take a look into the hidden universe through a telescope using light amplification technology" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/take-a-look-into-the-hidden-universe-through-a-telescope-using-light-amplification-technology-706469">Take a look into the hidden universe through a telescope using light amplification technology</a>
            <p class="byline">Dec 1, 2016</p>
        </li>
                <li>
            <a href="/how-can-dog-licks-kill-you-708065" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/629763/-62170005200_how-can-dog-licks-kill-you.jpg" alt="How can dog licks kill you?" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/how-can-dog-licks-kill-you-708065">How can dog licks kill you?</a>
            <p class="byline">19 days ago</p>
        </li>
                <li>
            <a href="/china-warns-donald-trump-to-respect-one-china-principle-708076" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/629766/-62170005200_muslim-registry-no-support-tech-gurus.jpg" alt="Muslim registry? No support from tech gurus" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/china-warns-donald-trump-to-respect-one-china-principle-708076">China warns Donald Trump to respect one China principle</a>
            <p class="byline">19 days ago</p>
        </li>
        		<div class="ad-cont2">
			<div class="ad-container">
					
<div id='div-gpt-ad-Right2'>
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right2'); });
    </script>
</div>
	
			</div>
		</div>	
			        <li>
            <a href="/russian-ambassador-to-turkey-andrey-karlov-killed-by-assassin-709118" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/630419/-62170005200_russian-ambassador-turkey-andrey-karlov-killed-by-assassin.jpg" alt="Russian ambassador to Turkey Andrey Karlov killed by assassin" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/russian-ambassador-to-turkey-andrey-karlov-killed-by-assassin-709118">Russian ambassador to Turkey Andrey Karlov killed by assassin</a>
            <p class="byline">11 days ago</p>
        </li>
                <li>
            <a href="/what-christmas-dinner-looks-like-around-the-world-707373" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/629223/-62170005200_what-christmas-dinner-looks-like-around-world.jpg" alt="What Christmas dinner looks like around the world" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/what-christmas-dinner-looks-like-around-the-world-707373">What Christmas dinner looks like around the world</a>
            <p class="byline">24 days ago</p>
        </li>
                <li>
            <a href="/12-crazy-premier-league-stats-708887" class="thumb thumb-movie"><img src="http://data1.ibtimes.co.in/cache-img-170-107/en/full/630271/-62170005200_12-crazy-premier-league-stats.jpg" alt="12 crazy Premier League stats" /><span class="bg-btn ico-orange play-small">Play</span></a>
            <a href="/12-crazy-premier-league-stats-708887">12 crazy Premier League stats</a>
            <p class="byline">14 days ago</p>
        </li>
          
        </ul>
    </article>
    <div class="clear"></div>

										<section class="box-contents box-film big">
											
										</section>
																		</div>
							</div>	
						</div>
						
					 						
					</div>
				</div>			
				
<div class="middle-leaderboard">
		<div id='div-gpt-ad-Top1'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top1'); });
			</script>
		</div>
</div>
		
						<script>
							$(function(){
								if(screen.width>=1024 || screen.height>=768){
									$(window).bind('scroll.adTop', function(){
										if($('.from-web').offset().top<$(document).scrollTop()){
											$(window).unbind('scroll.adTop');
											loadAdSlotFromDFP('div-gpt-ad-Top1', [728, 90], "Top1");
										}
									});
								}
							});
					</script>
			</main>
			  <script>		
get_menu('1483214468');
        </script>	
	</div>
   <!-- #### Main container End ####-->
     
             
   <!-- #### Footer Starts ####-->
	<footer>
				<nav class="footer_section">
			<ul class="container">
            	            				<li ><a href="/india">India</a></li>
            				<li ><a href="/us">US</a></li>
            				<li ><a href="/world">World</a></li>
            				<li ><a href="/business">Business</a></li>
            				<li ><a href="/technology">Technology</a></li>
            				<li ><a href="/sports">Sports</a></li>
            				<li ><a href="/entertainment">Entertainment</a></li>
            				<li ><a href="/auto">Auto</a></li>
            				<li ><a href="/photos">Photos</a></li>
            				<li  class="list-child"><a href="/tv">Video</a></li>
              
			</ul>
		</nav>
		<nav class="aboutus-editions">
			<div class="container">
				<ul>
					<li><a href="/corporate/about">About us</a></li>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/brand-guidelines">Brand</a></li>
					
					<li><a href="/corporate/terms-services">Terms of service</a></li>
					<li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li>
					<li><a href="/corporate/permission">Permission</a></li>
					<li><a href="/corporate/syndication">Syndication</a></li>
					<li><a href="/corporate/careers">Careers</a></li>
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
				<ul>
					<li>Editions:</li>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://it.ibtimes.com" rel="nofollow" title="business news italy" target="_blank">Italy</a></li>
					<li><a href="http://jp.ibtimes.com" rel="nofollow" title="business news japan" target="_blank">Japan</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</nav>
		<div class="container">
			<ul>
				<li class="copyright">&copy; Copyright 2017 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
				<li class="icon-sns">
					<a target="_blank"  href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a>
					<a target="_blank"  href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a>
					<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a>
					<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a>
					<a href="/rss" class="icon-rss bg-btn">RSS</a>
				</li>
			</ul>
		</div>
		
<script>
		$(function() {
			var ibtNaviTop;
			setTimeout('setIBTimesDropdown()', 4000);
		});
		</script>
		<script>
var _prum = [['id', '538da496abe53d9a54247980'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>	</footer>
    
    
<div id='div-gpt-ad-oop1'>
    <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1'); });
    </script>
</div>
    
    <script>
    var mobile_device = (/android|webos|iphone|ipad|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
    if(!mobile_device){
		function getVideoStickyTop(){ if(dfpSlots.actplayer) return (dfpSlots.actplayer==1) ? ($('.featured_video > div').offset().top + ($('.featured_video > div').height() * 0.8)) : ($('#tvplayer_side').offset().top+$('#tvplayer_side').height()*0.8); else return 1200; };
			}
    </script>
	
     

   
    		
				
			  <script type="text/javascript" src="http://graphic1.ibtimes.co.in/www/js/nov2014/jquery.ibtcookie.js"></script>      
    <script type="text/javascript">
	$(document).ready(function(){		
		$.IBTCookiePolicy({	
			position : 'top'
		});
	});
	</script>	

	    

   <!-- Start of Comscore Code -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "7922264" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7922264&amp;cv=2.0&amp;cj=1" alt=""/></noscript>
<!-- End of Comscore Code -->
	<!-- script async src="http://graphic1.ibtimes.co.in/www/js/ad/jquery.writecapture.min-1.0.5.js"></script -->
	<script async src="http://graphic1.ibtimes.co.in/www/js/feb2014/jquery-ui.1.10.4.min.js"></script>	
		<script async src="http://graphic1.ibtimes.co.in/www/js/feb2014/editor.js?ver=1.0.0"></script>	
				<script>
							var stickyOffset = $('.sticky').offset().top;
							$(window).scroll(function(){
							var sticky = $('.sticky'),
							scroll = $(window).scrollTop();
							scroll=scroll-500;
							if (scroll >= stickyOffset) sticky.addClass('fixed-social');
							else sticky.removeClass('fixed-social');
							});
						</script>
	
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Society'; //CHANGE THIS
    _sf_async_config.authors = 'admin'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->
		
			
</body>
</html>
