  <!DOCTYPE html> 
<html xmlns:og="http://ogp.me/ns#"  xmlns:article="http://ogp.me/ns/article#"  itemscope itemtype="http://schema.org/NewsArticle"> 
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="language" content="english"> 
    <title>Samsung launches Galaxy ON Max exclusively on Flipkart; it's a renamed version of Galaxy J7 Max</title>	
    <meta name="Author" content="Kukil Bora" />
    <link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" />
    <meta name="Copyright" content="2017 IBTimes" />
    <meta name="Subject" content="Samsung Galaxy ON Max is renamed version of a smartphone you already know about" />	
    <meta name="Description" content="The new Samsung Galaxy ON Max features &quot;a best-in-class camera,&quot; specifically developed for low-light photography." itemprop="description" />
    <meta name="Keywords" content="Samsung Galaxy ON Max,Galaxy ON Max Flipkart,Galaxy ON Max price,Galaxy ON Max specifications,Galaxy ON Max features,Galaxy ON Max specs,Galaxy J7 Max renamed,Samsung renames Galaxy J7 Max,Galaxy ON Max July 10"  itemprop="keywords"/>	
    <meta property="article:published_time" content="2017-07-08T10:34:40+05:30" />
    <meta property="article:modified_time" content="2017-07-08T10:34:40+05:30"  />
    <meta content="2017-07-08T10:34:40+05:30" itemprop="datePublished" />
    <meta content="2017-07-08T10:34:40+05:30" itemprop="dateModified" />
    <meta property="og:title" content="Samsung Galaxy ON Max is renamed version of a smartphone you already know about" itemprop="headline"/>   
    <meta property="og:url" content="http://www.ibtimes.co.in/samsung-galaxy-max-renamed-version-smartphone-you-already-know-about-733832" itemprop="url"/>	 
    <meta name="DC.title" content="Samsung Galaxy ON Max is renamed version of a smartphone you already know about">
    <meta name="DC.description" content="The new Samsung Galaxy ON Max features &quot;a best-in-class camera,&quot; specifically developed for low-light photography.">
    <meta name="DC.subject" content="Samsung Galaxy ON Max,Galaxy ON Max Flipkart,Galaxy ON Max price,Galaxy ON Max specifications,Galaxy ON Max features,Galaxy ON Max specs,Galaxy J7 Max renamed,Samsung renames Galaxy J7 Max,Galaxy ON Max July 10">
    <meta itemprop="mainEntityOfPage" content="http://www.ibtimes.co.in/samsung-galaxy-max-renamed-version-smartphone-you-already-know-about-733832" />
    
        <link rel="image_src" href="http://data1.ibtimes.co.in/en/full/654286/galaxy-max.png" />
    <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/654286/galaxy-max.png" />
    <meta itemprop="image" content="http://data1.ibtimes.co.in/en/full/654286/galaxy-max.png" />
        <meta property="og:description" content="The new Samsung Galaxy ON Max features &quot;a best-in-class camera,&quot; specifically developed for low-light photography." />
        <meta itemprop="articleSection" property="article:section" content="Smartphones" />
        <script  type="text/javascript">
	sion_ok=false;
    var articleid =733832;
    var menu_id_random =1499490281;
    </script>
    
    	<meta property="article:tag" itemprop="keywords" content="Samsung Galaxy ON Max" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy ON Max Flipkart" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy ON Max price" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy ON Max specifications" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy ON Max features" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy ON Max specs" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy J7 Max renamed" />    
    	<meta property="article:tag" itemprop="keywords" content="Samsung renames Galaxy J7 Max" />    
    	<meta property="article:tag" itemprop="keywords" content="Galaxy ON Max July 10" />    
        
    <meta name="news_keywords" content="Smartphones,Samsung Galaxy ON Max,Galaxy ON Max Flipkart,Galaxy ON Max price,Galaxy ON Max specifications,Galaxy ON Max features,Galaxy ON Max specs,Galaxy J7 Max renamed,Samsung renames Galaxy J7 Max,Galaxy ON Max July 10" />    
    
       <meta name="syndication-source" 6001 content="http://www.ibtimes.co.in/samsung-galaxy-max-renamed-version-smartphone-you-already-know-about-733832" />
    <link rel="canonical" href="http://www.ibtimes.co.in/samsung-galaxy-max-renamed-version-smartphone-you-already-know-about-733832" />
    <meta name="Googlebot-news" content="index, follow" />
    <meta name="robots" content="index, follow" />
    	<link rel="shortlink" href="http://www.ibtimes.co.in/733832" />
    <meta name="twitter:title" content="Samsung Galaxy ON Max is renamed version of a smartphone you already know about">
    <meta name="twitter:description" content="The new Samsung Galaxy ON Max features &quot;a best-in-class camera,&quot; specifically developed for low-light photography."> 
        <meta name="twitter:image" content="http://data1.ibtimes.co.in/en/full/654286/galaxy-max.png" /> 
     
	 	<link rel="amphtml" href="http://amp.ibtimes.co.in/samsung-galaxy-max-renamed-version-smartphone-you-already-know-about-733832">
     
	<meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ibtimes_india">
    <meta name="twitter:domain" content="www.ibtimes.co.in">
    
    <link rel="dns-prefetch" href="//graphic1.ibtimes.co.in">
    <link rel="dns-prefetch" href="//data1.ibtimes.co.in">
    <link rel="dns-prefetch" href="//stats.ibtimes.co.in">
    <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" />
    <link rel="dns-prefetch" href="//www.google-analytics.com">

    
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
    <link rel="shortcut icon" href="http://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="http://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <link rel="schema.DC" href="http://purl.org/dc/elements/1.1/">
    <meta name="dc.source" CONTENT="http://www.ibtimes.co.in/">
    <meta name="DC.language" scheme="ISO639-1?" content="en">
    <meta property="article:publisher" content="https://www.facebook.com/ibtimes.india" />
    <meta property ="fb:app_id" content ="1386147698272496"/>
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="International Business Times, India Edition" />
    <style type="text/css">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</style>
    <script type="text/javascript">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</script>
    <script>var dfpSlots = dfpSlots || {}, dfpEx = []; dfpSlots.cmd=dfpSlots.cmd||[]; dfpSlots.country="US"; var dfp_country="US"; var is_Mobile="0";
	function setCookie(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+24*c*60*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function setCookieHours(a,b,c){var d,e="";c&&(d=new Date,d.setTime(d.getTime()+60*c*60*1e3),e="; expires="+d.toGMTString()),document.cookie=a+"="+b+e+"; path=/"}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1,e.length);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}function deleteCookie(a){setCookie(a,"",-1)}var news_counter=function(t,e,a,c){t&&e&&($.ajax({cache:!1,url:"http://stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:e,r_id:a,c_id:c,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}),setTimeout(function(){$.ajax({url:"http://stats.ibtimes.co.in/counter/put_share?bck=?",data:{a_id:e},dataType:"jsonp"})},6e4))},common_counter=function(t,e,a){t&&(e||(e=location.pathname),$.ajax({cache:!1,url:"http://stats.ibtimes.co.in/counter/article?ack=?",data:{c_what:t,a_id:a,r_id:0,c_id:0,c_url:e,referer:encodeURIComponent(document.referrer)},dataType:"jsonp"}))};function setIBTimesDropdown(){ibtNaviTop=$("#navi-wrap").offset(),ibtNaviTop.fixed=0,$(window).scrollTop()>ibtNaviTop.top&&(ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()),$(window).bind("scroll",function(){if($(window).scrollTop()>ibtNaviTop.top){if(ibtNaviTop.fixed)return;ibtNaviTop.fixed=1,$("#navi-wrap").addClass("fixed"),$("#navi-home").hide()}else{if(0==ibtNaviTop.fixed)return;ibtNaviTop.fixed=0,$("#navi-wrap").removeClass("fixed"),$("#navi-home").show()}})}
	</script>
    
      
    <script type="text/javascript">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</script> 
	
	     	    <style type="text/css">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</style>
		
	<script type="text/javascript">
		var UNIQUE_ARTICLE_ID = "733832";
		var SECTION_TAGS = "Samsung Galaxy ON Max,Galaxy ON Max Flipkart,Galaxy ON Max price";
		var ARTICLE_TITLE = "Samsung Galaxy ON Max is renamed version of a smartphone you already know about";
		var VUUKLE_ARTICLE_IMG = "http://data1.ibtimes.co.in/en/full/654286/galaxy-max.png?w=100";
		var ARTICLE_AUTHORS = btoa(encodeURI('[{"name": "Kukil Bora", "email":"k.bora@ibtimes.co.in","type": "internal"}]'));
		var VUUKLE_STORIES_TIME = 0;
		var VUUKLE_MORENEWS_HIDE = true;
		var search_engine = "0";
		var page_preview = 0;
		var article_counter = 1;
		var a_id = "733832";
		var r_id = "223";
		var c_id = "319";
		var country = "US";
		var ibt_cookie = "";
		var auto_refresh = "0";
		var load_budget_js = 0;
		var show_cookie = 0
		if (!ibt_cookie && country!="IN"){show_cookie = 1;}
    </script>	
    <script type="text/javascript">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</script>
    	
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
	 
    	
	 
    
	<script>
   dfpSlots.exkeyword=/Berlin|Christmas market|Tunisia|Tataouine|Germany isis|Germany terrorism|Abu Walla|Ahmad Abdulaziz Abdullah|Lower Saxony|North-Rhine Westphalia|truck attack|German police|Alternative for Germany|Lukasz Urban/;
	if(document.title.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
	else {
		var meta = document.getElementsByTagName('meta');
		if(meta.Subject.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
		else if(meta.Keywords.content.search(dfpSlots.exkeyword)!=-1) dfpEx.push('|ibtmedia in| Emergency exclusion');
	}
		
        var dfp_adunit = '/133596308/ibtimes.co.in/technology/smartphones/articles';
        var dfp_videoadunit = '/133596308/ibtimes.co.in/video/technology';
    	       
	   </script>
		

    
	
	    
    <!-- Video player -->
    <script>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</script>
	    <!-- Video player -->
    
		
        
<script src="http://graphic1.ibtimes.co.in/www/js/ad/prebid.js" async></script>	
	<script>
	var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

	  var loadGPT=function(){ var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); }; 
		
	function initAdserver() {
            if (pbjs.initAdserverSet) return;
			pbjs.setTargetingForGPTAsync();
           loadGPT();
            pbjs.initAdserverSet = true;
        };
        setTimeout(initAdserver, 900);
      
		
		pbjs.ibtsize = {
                top: [
                    [728, 90]
                ],
                right: [
                    [300, 600],
                    [300, 250]
                ],
                top1: [
                    [728, 90]
                ]
            };
			
			pbjs.ibtbids = {
              
                partners: [ {
                    bidder: 'rubicon',
                    params: {
                        accountId: '16284',
                        siteId: '131632',
                        zoneId: '621548'
                    }
                }]
            };
	
	  pbjs.que.push(function() {
	    pbjs.enableSendAllBids();
            var adUnits = [{
                code: 'div-gpt-ad-Right1',
                sizes: pbjs.ibtsize.right,
                bids: pbjs.ibtbids.partners
            }, {
                code: 'div-gpt-ad-Right3',
                sizes: pbjs.ibtsize.right,
                bids: pbjs.ibtbids.partners
            }];
        adUnits.push({
                code: 'div-gpt-ad-Top',
                sizes: pbjs.ibtsize.top,
                bids: pbjs.ibtbids.partners
            }), adUnits.push({
                code: 'div-gpt-ad-Right2',
                sizes: [
                    [300, 250]
                ],
                bids: pbjs.ibtbids.partners
            }), adUnits.push({
                code: 'div-gpt-ad-Top1',
                sizes: pbjs.ibtsize.top1,
                bids: pbjs.ibtbids.partners
            });
            pbjs.addAdUnits(adUnits);
            pbjs.requestBids({
                bidsBackHandler: function(bidResponses) {
                    initAdserver();
                }
            });
			 pbjs.bidderSettings = {
                standard: {
                    adserverTargeting: [{
                        key: "hb_bidder",
                        val: function(bidResponse) {
                            return bidResponse.bidder;
                        }
                    }, {
                        key: "hb_adid",
                        val: function(bidResponse) {
                            return bidResponse.adId;
                        }
                    }, {
                        key: "hb_pb",
                        val: function(bidResponse) {
                            if (bidResponse.cpm < 2) return bidResponse.pbMg;
                            else if (bidResponse.cpm < 5) return bidResponse.pbLg;
                            return Math.floor(bidResponse.cpm) + '.00';
                        }
                    }, {
                        key: "hb_size",
                        val: function(bidResponse) {
                            return bidResponse.size;
                        }
                    }]
                }
            }
			
    });

</script>	
    
	    <script> 
    	var gptadslots=[]; 
    	var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
</script>
		
    <script type="text/javascript">
    var gptadslots = [], gptadslotlist = [];
    
         
	gptadslots[0] = [[[970,250],[970,90],[728,90]],"div-gpt-ad-Top","Top"];
	gptadslots[1] = [[[300,600],[300,250]],"div-gpt-ad-Right1","Right1"];
	gptadslots[2] = [[[300,250]],"div-gpt-ad-Right2","Right2"];
	gptadslots[3] = [[[300,250]],"div-gpt-ad-Right3","Right3"];
	gptadslots[4] = [[[728,90]],"div-gpt-ad-Top1","Top1"];
	gptadslots[5] = ["","div-gpt-ad-oop2","oop2"];
	gptadslots[6] = ["","div-gpt-ad-oop1","oop1"];
	
        

    googletag.cmd.push(function() {

	if (gptadslots.length>0)
	{
	    for(i=0;i<gptadslots.length;i++)
	    {
		if (gptadslots[i][2]!="oop2" && gptadslots[i][2]!="oop1")
		{
		    gptadslotlist[i] = googletag.defineSlot(dfp_adunit, gptadslots[i][0],gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
		}
		else
		{
		    gptadslotlist[i] = googletag.defineOutOfPageSlot(dfp_adunit, gptadslots[i][1]).setTargeting('pos',[gptadslots[i][2]]).addService(googletag.pubads());
		}
	    }
	}    
	for(i in dfpEx) googletag.pubads().setCategoryExclusion(dfpEx[i]);
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
    });
	    </script>
	
	 			 
	</head>
<body>
    
				  
		 <!-- Start new google Code -->
							<script>		
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
				ga('create', 'UA-42919562-5', 'auto', 'ibt'); // IBT Global Code
				ga("set", "dimension1", "technology-smartphones");
				ga("set", "dimension2", "article page");
				ga("set", "dimension3", "IN_kukil_bora");
				ga("set", "dimension5", "2017-07-08"); // Published Date 
				ga("set", "dimension6", "733832"); // Article ID
				

				ga("ibt.set", "dimension1", "Kukil Bora"); // Author
				ga("ibt.set", "dimension2", "technology"); // Main category
				ga("ibt.set", "dimension3", "IBTimes IN"); // Source 
				ga("ibt.set", "dimension4", "IBT India"); // Edition
				ga("ibt.set", "dimension5", "en"); // Language
				ga("ibt.set", "dimension6", "article"); // Content Type
				ga("ibt.set", "dimension7", "733832"); // Article ID
				ga("ibt.set", "dimension8", "2017-07-08"); // Published Date 
				ga("ibt.set", "dimension9", "2017-07"); // Published Month 
				ga("ibt.set", "dimension10", "ibtimes.co.in/technology/smartphones/articles"); // DFP Ad Unit

				ga('send', 'pageview');
				ga('ibt.send', 'pageview');

			</script>
				
			<!-- End new google Code -->
						
		
		
		
	        <div id="container">
			<header id="page-header">	
	   
	    	    <!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="http://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->	          
	    <style>
	#creative_69570984_1 div{z-index: 1 !important;}
	div[id^="baseContainer41649"]{margin: 0 auto;}
div[id^="expContent41649"] {right: 110px !important;}
</style>	
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="http://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
				
                                     
					<li class="main-nav" >
					<a	href="/india" class="btn_main" >India</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/world" class="btn_main" >World</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/business" class="btn_main" >Business</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/technology" class="btn_main" >Technology</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/sports" class="btn_main" >Sports</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/entertainment" class="btn_main" >Entertainment</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/auto" class="btn_main" >Auto</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/science" class="btn_main" >Science</a>
					  
					</li>
				                     
					<li class="main-nav" >
					<a	href="/photos" class="btn_main" >Photos</a>
					  
					</li>
				                    
				   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a>					    
				
			</li>
					
		
	
		</ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="http://www.ibtimes.co.in/search">
						 <input type="text" name="q" value="" required="">
						<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">
					
					</form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>
	<style>
			div[id^="baseContainer38020"] {
			   margin: 0 auto;
			}
			div[id^="expContent38020"] {
			   left: -210px !important;
			}
		</style>		
		          <section id="leaderboard"><div class="container banner"><div id="div-gpt-ad-Top">
            <script>googletag.cmd.push(function() { googletag.display(gptadslots[0][1]);googletag.pubads().refresh([gptadslotlist[0]]); });</script>
        </div></div></section>
         	   
		   
	</header>

<div class="mob-search">
			<ul class="icon-sns">
				<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
					<div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
						<form name="search" method="get" action="http://www.ibtimes.co.in/search">
							<input type="text" name="q" value="" required="">
							<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">					
						</form>
					</div>
				</li>					
			</ul>
		</div>



		<main>	
			
			<div class="article-wrap container">
			  				<div class="main-contents">
				  
								  
					<div class="article-category" itemscope itemtype="http://schema.org/BreadcrumbList">
						<ol class="cd-breadcrumb triangle">
						    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
							<a href="/" itemprop="item"><span itemprop="name">Home</span><meta itemprop="position" content="1" /></a>
						    </li>
						    

															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/technology" itemprop="item"><span itemprop="name">Technology</span><meta itemprop="position" content="2" /></a>
								</li>
															<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
								    <a href="/smartphones" itemprop="item"><span itemprop="name">Smartphones</span><meta itemprop="position" content="3" /></a>
								</li>
														
						</ol>
					</div>
					
					
					<section class="article">
						<article class="main-article">	
							<h1 itemprop="name headline" class="article-mainhead">Samsung Galaxy ON Max is renamed version of a smartphone you already know about</h1>
														    <div itemprop="alternateName" class="subline">The new Samsung Galaxy ON Max features "a best-in-class camera," specifically developed for low-light photography.</div>
														

							
							  							  

                              
                            <div class="reporter-box">
                                <div class="reporter-profile">
                                    <a href="/reporters/kukil-bora">
                                                                        <img src="http://graphic1.ibtimes.co.in/www/responsive/latest/no-photo.jpg?v=2" alt="no photo">
                                                                        </a>
                                </div>
                                <div class="name-box" itemscope itemtype="http://schema.org/Person" itemprop="author">
                                    <div class="author-profile">
                                                                
                                          <a href="/reporters/kukil-bora" class="reporter-name"  rel="author" itemprop="url name">Kukil Bora</a>  
                                                                        </div>
                                                                        <div class="twitter-profile">
                                        <a href="https://twitter.com/KukilBora" rel="nofollow" target="_blank">&nbsp;</a>
                                    </div>
                                                                  
                                </div>
                                
                                
                            </div>
                               

                             							
							  

							
							 <ul class="byreporter article-by-repo">
                                                                 
                                <li class="reporter repo-li">
                                <span class="time"><span class="clock-pic"></span>July 8, 2017 10:34 IST</span>
                                </li>
                                <li>
                                <ul class="icon-sns icon-sns-article">                              
                                    <li class="for-icofloat">
                                        <ul class="icon-sns icon-sns-article">
                                            <li class="share">
                                                <span class="icon-sns2">
                                                                                                      
                                                    <span><div class="small_watsapp_share"></div></span>
                                                    <span><div class="small_fb_share"></div></span>
                                                    <span><div class="small_twitter_share"></div></span>
                                                    <span><div class="small_gplus_share"></div></span>
                                                    <span><div class="small_linkedin_share"></div></span>
                                                    <span><div class="small_redit_share"></div></span>
                                                    <a href="#ibtimes_comment"><div class="small_comment_share"></div></a>                                                  
                                                </span>
                                            </li>
                                        </ul>
                                    </li> 
                                </ul>
                                </li>
                            </ul>
							
							
							<div class="clear"></div>
							<div class="docked-icons">
							    <div class="sticky">
								    <ul>
									    <li class="share">
										    <span class="icon-sns2">
											    											    <span><div class="small_watsapp_share"></div></span>
											    <span><div class="small_fb_share"></div></span>
											    <span><div class="small_twitter_share"></div></span>
											    <span><div class="small_gplus_share"></div></span>
											    <span><div class="small_linkedin_share"></div></span>
											    <span><div class="small_redit_share"></div></span>
											    <a href="#ibtimes_comment"><div class="small_comment_share"></div></a>													
										    </span>
									    </li>
								    </ul>
							    </div>
							</div>
							<div class="clear"></div>	
							<div class="article-text normal-article" id="v_article" itemprop="articleBody">							

							<div id="article_content">					
							  <figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope itemtype="http://schema.org/VideoObject">
								    <div class="main-contents-video">
											<video id="tvplayer_main" class="tvplayer video-js vjs-default-skin" poster="http://data1.ibtimes.co.in/en/full/643449/samsung-galaxy-s8indialaunchpricereleasedetails.jpg?w=736&h=414&l=50&t=40" playsinline webkit-playsinline></video>
										     <a href="#" onclick="$('#tvplayer_main').show();
											 													    showIbtimesTv(ibtContentTv);
																									    return false;" class="player thumb-movie" >
											    <img src="http://data1.ibtimes.co.in/en/full/643449/samsung-galaxy-s8indialaunchpricereleasedetails.jpg?w=736&h=414&l=50&t=40" alt="Special features of Samsung Galaxy S8 " title="Special features of Samsung Galaxy S8 " />
											   <button type="button" class="circle" value=""></button>
										    </a>
										    <a href="#" onclick="$('.featured_video > div').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
									    </div>
									   
									    <meta itemprop="name" content="Special features of Samsung Galaxy S8 " />
										<meta itemprop="thumbnailUrl" content="http://data1.ibtimes.co.in/en/full/643449/samsung-galaxy-s8indialaunchpricereleasedetails.jpg?w=736&h=414&l=50&t=40" />
										<meta itemprop="contentURL" content="http://video.ibtimes.co.in/transcoder/480p/123/mystupeflixvideo9-360p-1492783042.mp4" />
										<meta itemprop="embedURL" content="http://www.ibtimes.co.in/tv/embed/44281" />
										<meta itemprop="uploadDate" content="2017-04-21 19:50:00" />  
										<meta itemprop="description" content="44281" />   
										  
										<meta name="video_height" content="414" />
										<meta name="video_width" content="736" />
										<meta name="video_type" content="application/x-shockwave-flash" />
												
												 <script>
										auto_play_GB = false;
										auto_play_US = false;
										auto_play_OTHERS = false;
							
			
										var ibtContentTv = {
											url:[{url:"http://video.ibtimes.co.in/transcoder/480p/123/mystupeflixvideo9-360p-1492783042.mp4"}],
											title:"Special features of Samsung Galaxy S8 ",
											description:"Special features of Samsung Galaxy S8 ",
											thumb:"http://data1.ibtimes.co.in/en/full/643449/samsung-galaxy-s8indialaunchpricereleasedetails.jpg?w=736&h=414&l=50&t=40",
											ad:1,
											adunit:dfp_videoadunit,
											vid:44281, duration:148,
											autoPlay:true, id:"tvplayer_main", lp:1,	playlist:0, volume:0.2																					}; 
										ibtContentTv.lists = [{vid:ibtContentTv.vid,
																			title:ibtContentTv.title,
																			description:ibtContentTv.description,
																			link:location.href,
																			shorten:"http://ibtimes.co.in/"+ibtContentTv.vid,
																			thumb:ibtContentTv.thumb,
																			url:ibtContentTv.url[0].url,
																			pc:[{label:"SD",res:288,type:"video/mp4",path:ibtContentTv.url[0].url},{label:"HD",res:480,type:"video/mp4",path:ibtContentTv.url[0].url.replace("/288p/", "/480p/")}],
																			mobile:[{label:"Lo",res:144,type:"video/mp4",path:ibtContentTv.url[0].url.replace("/288p/", "/144p/")},{label:"Hi",res:288,type:"video/mp4",path:ibtContentTv.url[0].url}]
																		}].concat(ibtMainVideo.lists.slice(1));
										
																			     </script>
								    </figure>
				<p>Samsung on Friday launched a new Galaxy On series smartphone in India, which will be exclusively available on Flipkart. The handset called the "Galaxy ON Max," however, looks like a renamed version of the Galaxy J7 Max, which the company <a href="http://www.ibtimes.co.in/new-samsung-galaxy-j-2017-series-tipped-debut-product-launch-event-june-14-730676" target="_blank">launched on June 14</a>&nbsp;at an event in New Delhi.</p>
<p>Priced at Rs. 16,900, the <a href="https://www.flipkart.com/guess-whats-on-store?ocmpid=BrandAdsME557U89VM" rel="nofollow" target="_blank">Galaxy ON Max</a>&nbsp;is equipped with what Samsung claims "a best-in-class camera tailor-made for low-light photography." The company is talking about the rear camera, which comes with a 13MP sensor and an f/1.7 aperture.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto full" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/654286/1499490280_galaxy-max.png" alt="Galaxy ON Max" title="Samsung launches Galaxy ON Max in India on Friday." itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="960" th="606" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Samsung launches Galaxy ON Max in India on Friday.</span><span class="credit"><span class="credit-pic"></span>Samsung</span></figcaption></div><div class="line"></div></div></div>
<p>The front camera also features a 13MP sensor with an f/1.9 aperture, which is expected to help users take selfies in the dark. The Galaxy ON Max also comes with Social Camera mode, allowing users to instantly share images on various social media platforms, with real-time filters and stickers enhancing the overall experience.</p><div class="break-box">    <div class="mpu-wrap article-mpu">	    <div id="div-gpt-ad-Right2"></div>    </div><p class="embRelated"></p></div>
<p>"Galaxy On Max is the perfect device for this, enabling users to click brilliant photographs under all light conditions. It also offers the option of sharing pictures on-the-go with a single click. Galaxy On Max will redefine the way people click and share pictures," Sandeep Singh Arora, Vice President, Online Business, Samsung India, <a href="https://news.samsung.com/in/samsung-galaxy-on-max-redefines-low-light-photography-now-bringalivethedark" rel="nofollow" target="_blank">said in a statement</a>.</p>
<div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="max-height:450px;text-align:center;">
									  <img class="imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width:auto;" src="http://data1.ibtimes.co.in/cache-img-0-450/en/full/654285/1499490280_samsung-galaxy-max.png" alt="Samsung Galaxy ON Max" title="Samsung Galaxy ON Max will be available exclusively on Flipkart from Monday." itemprop="contentUrl representativeOfPage" width="660" height="auto" tw="871" th="562" /></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Samsung Galaxy ON Max will be available exclusively on Flipkart from Monday.</span><span class="credit"><span class="credit-pic"></span>Screenshot via Flipkart</span></figcaption></div><div class="line"></div></div></div>
<p>The Galaxy ON Max has the same set of specifications that Samsung had introduced for the Galaxy J7 Max:</p>
<table>
<tbody>
<tr>
<td>Display</td>
<td>14.47cm (5.7") Full HD</td>
</tr>
<tr>
<td>Camera</td>
<td>13MP (f/1.7) + 13MP (f/1.9) with Rear & Front LED flash</td>
</tr>
<tr>
<td>Memory</td>
<td>4GB RAM / 32GB ROM; microSD slot expandable upto 256GB</td>
</tr>
<tr>
<td>Dimensions</td>
<td>156.7mm (Height) X 78.8mm (Width) X 8.1mm (Thickness)</td>
</tr>
<tr>
<td>Battery</td>
<td>3,300mAH</td>
</tr>
<tr>
<td>Processor</td>
<td>2.39GHz, 1.69GHz Octa-Core Mediatek</td>
</tr>
<tr>
<td>Connectivity</td>
<td>4G Cat4</td>
</tr>
<tr>
<td>OS</td>
<td>Android Nougat</td>
</tr>
<tr>
<td>Colour Variants</td>
<td>Black & Gold</td>
</tr>
</tbody>
</table>
<p>Samsung Pay Mini also doesn't require smartphones to have NFC technology. It supports payments via UPI and mobile wallets like Paytm, making it relatively easier to use than Samsung Pay.Like the Galaxy J7 Max, the Galaxy ON Max also comes with Samsung's latest payment solution, Pay Mini. The service is designed to work with all Android smartphones with HD display and software running Android 5.0 Lollipop and above.</p>
<p>"Samsung Pay Mini is a cool new way to pay – most secure and fast. One can pay for almost anything instantly using UPI and mobile wallets. A simple touch and it's good to go," the company said.</p>
<p>The Galaxy ON Max will reportedly go on sale on Monday, July 10.</p>

</div><div id="related_top_display"><div id="related_top_article"><div class="related-box relatedArticle re-inside"><div class="box-title">Related</div><div class="related-set"><ul itemtype="http://schema.org/WebPage" itemscope><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Will you buy Samsung Galaxy Note 8 without this feature?');" itemprop="relatedLink" href="http://www.ibtimes.co.in/will-you-buy-samsung-galaxy-note-8-without-this-much-awaited-feature-what-we-know-so-far-733513" target='_blank'>Will you buy Samsung Galaxy Note 8 without this feature?</a></h2></li><li><h3><span class="bullet"></span><a onClick="ga('send', 'event', 'Article', 'Related Article', 'Samsung announces Galaxy J5 upgrade aka 'Galaxy J5 Pro' with more RAM and storage');" itemprop="relatedLink" href="http://www.ibtimes.co.in/samsung-announces-galaxy-j5-upgrade-aka-galaxy-j5-pro-more-ram-storage-733469" target='_blank'>Samsung announces Galaxy J5 upgrade aka 'Galaxy J5 Pro' with more RAM and storage</a></h2></li></ul></div></div></div></div>							 <script>if(document.getElementById("related_top_display")&&document.getElementsByClassName('embRelated')){var emb=document.getElementsByClassName('embRelated');var chren=document.getElementById("related_top_display").children;var k=0;for(var i=0;i<chren.length;i++){if(chren[i].nodeType==1){emb[i].parentNode.insertBefore(chren[i],emb[k]);i--;k++;}}} //$("#v_article .embRelated").remove();</script> 
							 
								<div class="clear"></div>
														 <div class="clear"></div>	
						 <div  class="comment-box"><div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div></div>
												
						 						 
																<section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"><div id="rcjsload_61sfe1"></div></section>
																

							
								
								
								<div class="clear"></div>
							</div>
							<div class="clear"></div>
							

							
							
							<div class="clear"></div>
							<section  id="ibtimes_comment"  class="box-contents box-recommend-ad big taboola-ad in_line_css_16">
<div id=vuukle_div></div>
							</section>
							<div class="clear"></div>       
						</article>                    
					</section>


					<section class="comment-wrap">                    
						<ul class="btn-cmt-social"></ul>
					</section>
					<!-- end of comment section -->					
				</div>
				
				
				
			     				
				
				<div class="side-contents">									
					<div class="box-contents box-mediatv big">
						<div class="box-title tv-title"><a href="/tv">IBT TV</a></div>
						<div class="last-child tv-bg-article">
							<div id="tvplayer_side" class="player_area relative">
								<div class="stick-area">
									<div id="side_player_container" style="position:relative;z-index:20;">
										<video id="tvplayer" class="player_area tvplayer-article-box video-js vjs-default-skin" poster="https://d.ibtimes.co.uk/en/full/1619889/little-sunfish-underwater-robot-inspect-fukushima-nuclear-plant-damage.jpg?w=853&h=480&l=50&t=40" playsinline webkit-playsinline></video>
										<a href="#" id="ibt_video_play" class="player playerindex thumb-movie">
											<img src="https://d.ibtimes.co.uk/en/full/1619889/little-sunfish-underwater-robot-inspect-fukushima-nuclear-plant-damage.jpg?w=853&h=480&l=50&t=40?w=480&h=300" title="'Little Sunfish' underwater robot to inspect Fukushima nuclear plant damage" alt="'Little Sunfish' underwater robot to inspect Fukushima nuclear plant damage" />
											<span class="bg-btn ico-orange play-big"></span>
										</a>
										<a href="#" onclick="$('#tvplayer_side').removeClass('stuck');return false;" class="close_tvplayer">Close</a>
									</div>
								</div>
							</div> 
							<div class="videotitle">'Little Sunfish' underwater robot to inspect Fukushima nuclear plant damage</div>
							<div class="line"></div>
						</div>
					</div>
					
					<div class="adbox reset-box">
						<div id='div-gpt-ad-Right1'></div>
						<span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>
					
					
										<section class="box-contents box-readmore big reset-box">                	
						<div class="box-title">Latest News</div>
						<div class="read-more-box shade-box">
							<ul id="latest_news_list">
														
							    <li>
								<div class="read-more-thumb">
								    <a href="/tesla-build-worlds-largest-lithium-ion-battery-australia-here-are-7-facts-you-should-know-733812" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/654261/1499442570_elon-musk-tesla-south-australia-battery.jpg" alt="Top 7 things to know about Tesla's upcoming creation: World's largest lithium-ion battery"></a>
								    <div class="read-text">
									<h3><a href="/tesla-build-worlds-largest-lithium-ion-battery-australia-here-are-7-facts-you-should-know-733812">Top 7 things to know about Tesla's upcoming creation: World's largest lithium-ion battery</a></h3>
									<div class="latest-clock">
									    <span class="time">13 hours ago</span>
									    <span class="correspondence">By <a href="/reporters/nupur-jha">Nupur Jha</a></span>
									</div>
								    </div>
								</div>								
							    </li>

														
							    <li>
								<div class="read-more-thumb">
								    <a href="/nokia-8-top-5-features-that-make-it-worth-wait-733803" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/648576/1499435476_essential-phone.png" alt="Nokia 8: Top 5 features that make it worth the wait"></a>
								    <div class="read-text">
									<h3><a href="/nokia-8-top-5-features-that-make-it-worth-wait-733803">Nokia 8: Top 5 features that make it worth the wait</a></h3>
									<div class="latest-clock">
									    <span class="time">15 hours ago</span>
									    <span class="correspondence">By <a href="/reporters/sami-khan">Sami Khan</a></span>
									</div>
								    </div>
								</div>								
							    </li>

							 								
							</ul>
						</div>
					</section>					
										

					

					
										
					
					<div class="adbox reset-box">
					    <div id='div-gpt-ad-Right3'></div>
					    <span><a href="/corporate/advertise-with-us">Why advertise with us?</a></span>
					</div>					
					
										<section class="box-contents box-readmore big reset-box">                	
					    <div class="box-title">most popular</div>
					    <div class="read-more-box shade-box">
						    <ul id="most_popular_list">
							
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/nokia-8-not-nokia-9-going-be-hmds-first-flagship-iris-scanner-bezel-less-display-more-733670" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/653281/-62170007400_nokia-6.jpg" alt="Nokia 6" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/nokia-8-not-nokia-9-going-be-hmds-first-flagship-iris-scanner-bezel-less-display-more-733670">Nokia 8, not Nokia 9, is going to be HMD's first flagship: Iris scanner, bezel-less display and more</a></h3>
										    <div class="summary"><a href="/nokia-8-not-nokia-9-going-be-hmds-first-flagship-iris-scanner-bezel-less-display-more-733670">HMD Global has some interesting tricks up its sleeve to make a lasting impact on the Indian smartphone market.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/canon-eos-6d-mark-ii-vs-nikon-d500-which-dslr-camera-should-you-buy-733666" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/653234/-62170007400_canon-eos-6d-mark-ii.jpg" alt="Canon EOS 6D Mark II" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/canon-eos-6d-mark-ii-vs-nikon-d500-which-dslr-camera-should-you-buy-733666">Canon EOS 6D Mark II vs Nikon D500: Which DSLR camera should you buy?</a></h3>
										    <div class="summary"><a href="/canon-eos-6d-mark-ii-vs-nikon-d500-which-dslr-camera-should-you-buy-733666">Canon has announced EOS 6D Mark II DSLR camera and it will take on Nikon D500 DSLR camera in the market.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
								<li class="ntv-div"> </li>							   <li>
								    <div class="read-more-thumb">
									    <a href="/iphone-8-here-are-5-most-anticipated-feature-upgrades-coming-apples-10th-anniversary-mobile-733597" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/653134/-62170007400_apple-iphone-7.jpg" alt="Apple iPhone 7" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/iphone-8-here-are-5-most-anticipated-feature-upgrades-coming-apples-10th-anniversary-mobile-733597">IPhone 8: Here are five most anticipated features coming in Apple's anniversary mobile</a></h3>
										    <div class="summary"><a href="/iphone-8-here-are-5-most-anticipated-feature-upgrades-coming-apples-10th-anniversary-mobile-733597">Apple's upcoming iPhone 8 is coming with several upgrades over the 2016-series iPhone 7 not only in terms of design but also in terms of security, battery, camera, performance and more.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/nokia-8-top-5-features-that-make-it-worth-wait-733803" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/648576/-62170007400_essential-phone.png" alt="Essential Phone" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/nokia-8-top-5-features-that-make-it-worth-wait-733803">Nokia 8: Top 5 features that make it worth the wait</a></h3>
										    <div class="summary"><a href="/nokia-8-top-5-features-that-make-it-worth-wait-733803">Nokia 8 is going to be the first flagship by Nokia, complete with top-notch features like iris scanner, bezel-less display and more.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/huawei-honor-8-pro-take-iphone-se-oneplus-5-moto-z2-play-galaxy-a5-2017-india-733681" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/654109/-62170007400_huawei-honor-8-pro-seen-official-website.jpg" alt="Huawei Honor 8 Pro as seen on the official website" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/huawei-honor-8-pro-take-iphone-se-oneplus-5-moto-z2-play-galaxy-a5-2017-india-733681">Huawei Honor 8 Pro to take on iPhone SE, OnePlus 5, Moto Z2 Play, Galaxy A5 (2017)</a></h3>
										    <div class="summary"><a href="/huawei-honor-8-pro-take-iphone-se-oneplus-5-moto-z2-play-galaxy-a5-2017-india-733681">Huawei Honor 8 Pro will compete with many devices like iPhone SE, OnePlus 5, Moto Z2 Play and Galaxy A5 (2017) when launched.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/motorola-confirms-launch-event-new-york-this-month-will-it-be-moto-x4-z2-force-733689" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/649993/-62170007400_moto-z2-play-seen-motorola-indias-website.jpg" alt="Moto Z2 Play as seen in Motorola India's website" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/motorola-confirms-launch-event-new-york-this-month-will-it-be-moto-x4-z2-force-733689">Moto X4, Z2 Force tipped to debut at Motorola's New York City event this month; all you need to know</a></h3>
										    <div class="summary"><a href="/motorola-confirms-launch-event-new-york-this-month-will-it-be-moto-x4-z2-force-733689">Lenovo-owned Motorola is hosting a product launch event in New York City later this month, which is likely to witness the unveiling of Moto X4 and possibly Moto Z2 Force.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/xiaomi-miui-9-release-details-revealed-here-are-list-redmi-mi-series-phones-eligible-android-733718" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/654144/-62170007400_xiaomi-miui-9-android-nougat-mi-6-redmi-note-4-mi-note.jpg" alt="Xiaomi, MIUI 9, Android Nougat, Mi 6, Redmi Note 4, Mi Note" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/xiaomi-miui-9-release-details-revealed-here-are-list-redmi-mi-series-phones-eligible-android-733718">Android Nougat-based MIUI 9 releasing to Xiaomi Mi, Redmi series next month, confirms company</a></h3>
										    <div class="summary"><a href="/xiaomi-miui-9-release-details-revealed-here-are-list-redmi-mi-series-phones-eligible-android-733718">Xiaomi is expected to release the Android Nougat-based MIUI 9 software update to several devices including Mi 6, Redmi 4, Mi Note series, among others next month.</a></div>
									    </div>
								    </div>								
							    </li>	
															 
															   <li>
								    <div class="read-more-thumb">
									    <a href="/virtually-cutting-edge-top-five-vr-gadgets-that-can-change-your-world-forever-733627" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104/en/full/555740/-62170007400_man-wearing-oculus-vr-headset-demonstrates-first-person-shooter-game-virtuix-omni-virtual.jpg" alt="A man wearing an Oculus VR headset demonstrates a first person shooter game in a Virtuix Omni virtual reality system at the International Consumer Electronics show" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/virtually-cutting-edge-top-five-vr-gadgets-that-can-change-your-world-forever-733627">Virtually cutting edge: Top five VR gadgets that can change your world forever</a></h3>
										    <div class="summary"><a href="/virtually-cutting-edge-top-five-vr-gadgets-that-can-change-your-world-forever-733627">Here is the selection of the most promising VR gadgets that can change your world forever.</a></div>
									    </div>
								    </div>								
							    </li>	
													    </ul>
					    </div>
					</section>					
										
					
										<section class="box-contents box-readmore big reset-box">                	
					    <div class="box-title">Photo Gallery</div>
					    <div class="read-more-box shade-box">
						    <ul id="photo_gallery_list">
														    <li>
								    <div class="read-more-thumb">
									    <a href="/photos/shriya-saran-nakshatram-audio-launch-12391-slide-69906" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104-photo/en/full/69950/-62170007400_south-indian-actress-shriya-saran-nakshatram-audio-launch.jpg" alt="Shriya Saran at Nakshatram audio launch" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/photos/shriya-saran-nakshatram-audio-launch-12391-slide-69906">Shriya Saran at Nakshatram audio launch</a></h3>
										    <div class="summary"><a href="/photos/shriya-saran-nakshatram-audio-launch-12391-slide-69906">Actress Shriya Saran at Nakshatram audio launch.</a></div>
									    </div>
								    </div>								
							    </li>	
														    <li>
								    <div class="read-more-thumb">
									    <a href="/photos/training-afghan-national-army-12390-slide-69901" class="read-img"><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/dummy.png" data-image="http://data1.ibtimes.co.in/cache-img-166-104-photo/en/full/69945/-62170007400_u-s-marine-watches-afghan-national-army-soldiers-during-training-helmand-province.jpg" alt="Training the Afghan National Army" nopin="nopin"></a>
									    <div class="read-text">
										    <h3><a href="/photos/training-afghan-national-army-12390-slide-69901">Training the Afghan National Army</a></h3>
										    <div class="summary"><a href="/photos/training-afghan-national-army-12390-slide-69901">U.S. Marines train Afghan soldiers to take on a Taliban insurgency that now controls or contests some 40 percent of territory.</a></div>
									    </div>
								    </div>								
							    </li>	
													    </ul>
					    </div>
					</section>					
										<!-- fark code Start -->
					<section class="box-contents box-readmore big reset-box"> 
						<div id="unit_89423"></div>
						<script type="text/javascript" charset="utf-8">
							(function()
								{ var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true; sc.src = '//news.fark.com/data/js/89423.js'; sc.charset = 'utf-8'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
								}
									());
						</script>
					</section>
					<!-- fark code End --> 
					
				</div><!-- End of Side-contnets -->
				
				
				<script>
				$(document).ready(function(){
					$('#unit_89423').on('click', '.block_item a', function() {
					  ga('send', 'event', 'Fark Trending', 'Fark', $(this).text());
					});
				});
				</script>
				

			      				
				
				
				

				
				
			</div><!-- End of article-wrap -->
			
			<section id="leaderboard" class="last-artad">
				<div class="container banner"><div id='div-gpt-ad-Top1'></div></div>	
			</section>
			
		</main>
		

		<footer>		<nav class="footer_section">
			<ul class="container">
            	            				<li ><a href="/india">India</a></li>
            				<li ><a href="/us">US</a></li>
            				<li ><a href="/world">World</a></li>
            				<li ><a href="/business">Business</a></li>
            				<li ><a href="/technology">Technology</a></li>
            				<li ><a href="/sports">Sports</a></li>
            				<li ><a href="/entertainment">Entertainment</a></li>
            				<li ><a href="/auto">Auto</a></li>
            				<li ><a href="/photos">Photos</a></li>
            				<li  class="list-child"><a href="/tv">Video</a></li>
              
			</ul>
		</nav>
		<nav class="aboutus-editions">
			<div class="container">
				<ul>
					<li><a href="/corporate/about">About us</a></li>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/brand-guidelines">Brand</a></li>
					
					<li><a href="/corporate/terms-services">Terms of service</a></li>
					<li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li>
					<li><a href="/corporate/permission">Permission</a></li>
					<li><a href="/corporate/syndication">Syndication</a></li>
					<li><a href="/corporate/careers">Careers</a></li>
					<li><a href="/sitemap/site-directory">Site Navigation</a></li>
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
				<ul>
					<li>Editions:</li>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://it.ibtimes.com" rel="nofollow" title="business news italy" target="_blank">Italy</a></li>
					<li><a href="http://jp.ibtimes.com" rel="nofollow" title="business news japan" target="_blank">Japan</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</nav>
		<div class="container">
			<ul>
				<li class="copyright">&copy; Copyright 2017 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
				<li class="icon-sns">
					<a target="_blank"  href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a>
					<a target="_blank"  href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a>
					<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a>
					<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a>
					<a href="/rss" class="icon-rss bg-btn">RSS</a>
				</li>
			</ul>
		</div>
		</footer> 


		

	</div>



	<div id='companion_300x250'></div>
	<div id='div-gpt-ad-oop2'></div>
	<div id='div-gpt-ad-oop1'></div>
   
  <script type="text/javascript" src="http://vuukle.com/js/vuukle.js"></script>
	<script type="text/javascript">
	
	var VUUKLE_CUSTOM_STRINGS = JSON.stringify({commentText: {	when0: "Leave a comment",	when1: "comment",	whenX: "comments"	},
						rating: {	header: "Rate this article:",	average: "Average",	starsFrom: "stars from",ratings: "ratings",	yourRating: "Your rating",	stars: "stars"	},
						recommendedStories: "Most Rated"
						});
	var VUUKLE_CHAT_HIDE = true;
	var GA_CODE = "UA-61823585-1";
	var VUUKLE_API_KEY = "e307f153-b476-4e89-bbea-1b0953d7affc";
	var TRANSLITERATE_LANGUAGE_CODE = "en";
	var VUUKLE_COL_CODE = "000000";
	var VUUKLE_STAR_RATING_HIDE = false;
	
	var VUUKLE_COMMENT_STYLE = "font-family: 'Open Sans', sans-serif !important;font-size:16px;line-height:26px;color:#000;";
	create_vuukle_platform(VUUKLE_API_KEY, UNIQUE_ARTICLE_ID, "0", SECTION_TAGS, ARTICLE_TITLE, TRANSLITERATE_LANGUAGE_CODE, "1", "", GA_CODE, VUUKLE_COL_CODE, ARTICLE_AUTHORS);	
	</script>
	
	<script type="text/javascript">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</script>    
	
					

 	

				
    <!-- Start of Comscore Code -->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "7922264" });
    (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
    })();
    </script>
    <!-- End of Comscore Code -->
    
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Smartphones'; //CHANGE THIS
    _sf_async_config.authors = 'Kukil Bora'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->
	<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/75039/script.js');

</script>
	
</body>
</html>