  <!DOCTYPE html> 
<html itemtype="http://schema.org/NewsArticle" itemscope="itemscope" itemprop="mainContentOfPage">
<head> 
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="language" content="english"> 
   <title>New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats</title>
    
    <meta name="Copyright" content="2018 IBTimes" />
	<link rel="publisher" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" />
    <meta name="Subject" content="New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats" />
    <meta name="Keywords" content="Vivi Zebedi new york fashion week,new york fashion week,Vivi Zubedi's fall/winter collection,fashion week collection,Vivi Zubedi abaya-only lineup,Vivi Zubedi abayas and baseball hats,new york fashion week lineup,New York City" />
    <meta name="Description" content="Vivi Zubedi made her New York solo runway fashion show debut this season and stunned the front row with her abaya-only lineup." />  
	<link rel="dns-prefetch" href="//graphic1.ibtimes.co.in"><link rel="dns-prefetch" href="//data1.ibtimes.co.in">
	<link rel="dns-prefetch" href="//www.google-analytics.com">
	 <meta property="article:published_time" content="2018-02-14T13:57:26+05:30" />
    <meta property="article:modified_time" content="2018-02-14T14:35:56+05:30"  />
    <meta content="2018-02-14T13:57:26+05:30" itemprop="datePublished" />
    <meta content="2018-02-14T14:35:56+05:30" itemprop="dateModified" />
   
		  	<meta property="article:section" content="Fashion"/>
        <meta property="og:title" content="New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570" />
    <meta property="og:site_name" content="International Business Times, India Edition" />
        <meta property="og:image" content="http://data1.ibtimes.co.in/en/full/680041/vivi-zubedi.jpg" />
    	<meta property="fb:pages" content="134755750024728" /> <meta property ="fb:app_id" content ="1386147698272496"/>
    <meta property="og:description" content="Vivi Zubedi made her New York solo runway fashion show debut this season and stunned the front row with her abaya-only lineup." />
    <meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@ibtimes_india">
	<meta name="twitter:title" content="New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats">
	<meta name="twitter:description" content="Vivi Zubedi made her New York solo runway fashion show debut this season and stunned the front row with her abaya-only lineup.">
	<meta name="twitter:domain" content="www.ibtimes.co.in">
	<meta name="twitter:url" content="http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570">
        <meta property="twitter:image" content="http://data1.ibtimes.co.in/en/full/680041/vivi-zubedi.jpg" /> 
    <meta itemprop="mainEntityOfPage" content="http://data1.ibtimes.co.in/en/full/680041/vivi-zubedi.jpg" /> 
    <meta itemprop="image" content="http://data1.ibtimes.co.in/en/full/680041/vivi-zubedi.jpg" /> 
    	 	<link rel="amphtml" href="http://amp.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570">
     
      
    <meta property ="fb:app_id" content ="1418956978365825"/>
    
        
        <meta property="twitter:image" content="http://data1.ibtimes.co.in/en/full/680041/vivi-zubedi.jpg" /> 
           
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
    <link rel="shortcut icon" href="http://graphic1.ibtimes.co.in/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="http://graphic1.ibtimes.co.in/www/img/ibt.png"/>
    <meta name="news_keywords" content="Fashion,Vivi Zebedi new york fashion week,new york fashion week,Vivi Zubedi's fall/winter collection,fashion week collection,Vivi Zubedi abaya-only lineup,Vivi Zubedi abayas and baseball hats,new york fashion week lineup,New York City" />
    
        <meta name="Googlebot-news" content="noindex, follow" />
        <meta name="robots" content="index, follow" />
	<meta name="syndication-source" content="http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570" />
    <link rel="canonical" href="http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570" />
   
	<link rel="shortlink" href="http://www.ibtimes.co.in/760570" />

   
		
	<style type="text/css">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</style>
	<style>#div-gpt-ad-Adhesion{position:fixed;bottom:0;left:0;right:0;z-index:99999;background:#fff;border-top:1px solid #E5E5E5;text-align:center;padding:0}</style>
	<style type="text/css">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</style>
	<style type="text/css">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</style>
		
	 <link rel="stylesheet" type="text/css" href="http://graphic1.ibtimes.co.in/www/css/responsive/latest/editor_picturethis.css?v=1.0" />    
    
	
		
    <script type="text/javascript">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</script>
    	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
	<script type='text/javascript'>
	var dfpSlots = dfpSlots || {};
	dfpSlots.country="US"; dfpSlots.state="VA"; dfpSlots.city="Virginia";
    var dfp_country="US";
		var a_id = "760570";
		var r_id = "2993";
		var c_id = "32";
		var country = 'IN';
		var ibt_cookie = '';
		var auto_refresh = "0";
			var show_cookie = 0
			var page_preview = 0
		if (!ibt_cookie && country!="IN"){show_cookie = 1;}
		 			page_preview = 1
		     var dfp_adunit =  '/133596308/ibtimes.co.in/picturethis/articles';
	</script>
	
	<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	
		googletag.cmd.push(function() {
			  	
				
		
//Adslot 1 declaration
gptadslots[1]= googletag.defineSlot(dfp_adunit, [[970,250],[970,90],[728,90]],'div-gpt-ad-Top').setTargeting('pos',['Top']).addService(googletag.pubads());

//Adslot 2 declaration
gptadslots[2]= googletag.defineSlot(dfp_adunit, [[300,600]],'div-gpt-ad-Right1').setTargeting('pos',['Right1']).addService(googletag.pubads());

//Adslot 5 declaration
gptadslots[3]= googletag.defineSlot(dfp_adunit, [[728,90]],'div-gpt-ad-Top1').setTargeting('pos',['Top1']).addService(googletag.pubads());

   
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
	  
</script>
<!-- End: GPT -->
	
	<script>	
		function showPictureAs(o, i){
			var tmp = $('#picturethis').hasClass('thumbnail-view');
			if(i=='listtype'){
				if(tmp==false) return;
				$('#picturethis').removeClass('thumbnail-view'); 
				$('#picturethis .ico-thumbtype').removeClass('on');
			} else {
				if(tmp==true) return;
				$('#picturethis').addClass('thumbnail-view');
				$('#picturethis .ico-listtype').removeClass('on');
			}
			$(o).addClass('on');
		}	
	</script>
	 
      

	

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/15004/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

</head>
<body>
<!-- Start new google Code -->
		<script>

	 
	 
	 	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				ga('create', 'UA-61823585-1', 'auto');  // IBT India Code
				ga("set", "dimension1", "entertainment");
				ga("set", "dimension2", "article page");
				ga("set", "dimension3", "IN_vanilla_sharma");
				ga("set", "dimension4", "760570"); // Article ID
				ga("set", "dimension5", "2018-02-14"); // Published Date 
				ga('send', 'pageview');
	</script>
	<!-- End new google Code -->
	<header id="page-header">
	
					<!-- #### Mashead portion starts ####-->
            <section id="site-title-warp">
                <div class="container dropdown-c">
					<div class="site-title"><a href="http://www.ibtimes.co.in" class="bg-logo">International Business Times, India Edition</a></div>
				</div>
            </section>		    
			<!-- #### Mashead portion end ####-->		     
		<style>
div[id^='expContainer33631'] { left: -110px  !important; }
span[id^='zd_pushdown_close_span']{ left: 5px !important;  bottom: 11px !important;}
div[id^='zd_pushdown_ad_div'] { z-index:99 !important; }
#div-gpt-ad-Right1 div[id^='sideKickDiv'] { top:-161px !important; }
#div-gpt-ad-Right1 div[id^="expContent"] { left: -210px !important; }
#div-gpt-ad-Right1 span[id^="baseExpandBtn"] {top: 224px !important;left: 110px !important;}
#div-gpt-ad-Top span[id^="zd_pushdown_close_span"] {
   left: 15px !important;
   bottom: 15px !important;
}
#div-gpt-ad-Right1 span[id^='expCloseBtn']{ left: 110px !important;}
#div-gpt-ad-Right1 span[id^='expCloseBtn'] {left: -190px !important;top: 155px !important;}
#div-gpt-ad-Right1 span[id^="baseExpandBtn"] {top: 180px !important;left: 17px !important;}
</style>	
  
<section id="navi-wrap">
	<nav id="site-nav" class="container dropdown">
	<div class="logo" itemscope itemtype="http://schema.org/Organization" itemprop="publisher">		
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://graphic1.ibtimes.co.in/www/img/logoibt.jpg"/>
			<meta itemprop="width" content="60">
			<meta itemprop="height" content="60">
		</div>
        <a href="http://www.ibtimes.co.in/" class="bg-btn" itemprop="url" data-link-name="site logo" data-component="logo"><span itemprop="name">International Business Times, India Edition</span></a>
		<link itemprop="sameAs" href="https://www.facebook.com/ibtimes.india">
		<link itemprop="sameAs" href="https://twitter.com/ibtimes_india">
		<link itemprop="sameAs" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts">
		<link itemprop="sameAs" href="https://www.linkedin.com/company/ibt-media-in">
	</div>
	 		<div class="wrapper">
		<ul  id="menu" class="clearfix">
			<li style="background:none;padding:2px 10px 0 0;" id="navi-home">
					<a	href="/" class="btn_main" ><img src="http://graphic1.ibtimes.co.in/www/responsive/latest/home.png" title="home" alt="home"></a>
					</li>
                					<li class="main-nav" ><a href="/india" class="btn_main" >India</a></li>					<li class="main-nav" ><a href="/world" class="btn_main" ></a></li>					<li class="main-nav" ><a href="/business" class="btn_main" >Business</a></li>					<li class="main-nav" ><a href="/technology" class="btn_main" >Technology</a></li>					<li class="main-nav" ><a href="/sports" class="btn_main" >Sports</a></li>					<li class="main-nav" ><a href="/entertainment" class="btn_main" >Entertainment</a></li>					<li class="main-nav" ><a href="/auto" class="btn_main" >Auto</a></li>					<li class="main-nav" ><a href="/science" class="btn_main" >Science</a></li>					<li class="main-nav" ><a href="/photos" class="btn_main" >Photos</a></li>   
					<li class="main-nav"><a href="/tv" class="btn_main">Video</a></li></ul>
		<ul class="icon-sns">
			<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header').toggle('slow');">Search</a>
				<div id="search-form-header" class="hidden" style="z-index: 10000000; display: none;">
					<form name="search" method="get" action="http://www.ibtimes.co.in/search"> <input type="text" name="q" value="" required=""> <input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search"> </form>
				</div>
			</li>					
		</ul>
		</div>
	</nav>
</section>		
		
		
<section id="leaderboard">
	<div class="container banner">	
		<div id='div-gpt-ad-Top'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top'); });
			</script>
		</div>
	</div>
</section>
		
    </header>
	<div class="mob-search">
			<ul class="icon-sns">
				<li class="search"><a href="javascript:void();" class="icon-search search-btn" onclick="$('#search-form-header1').toggle('slow');">Search</a>
					<div id="search-form-header1" class="hidden" style="z-index: 10000000; display: none;">
						<form name="search" method="get" action="http://www.ibtimes.co.in/search">
							<input type="text" name="q" value="" required="">
							<input type="image" src="http://graphic1.ibtimes.co.in/www/responsive/latest/main-search.png" alt="Search">					
						</form>
					</div>
				</li>					
			</ul>
		</div>
	<main>		
		<div class="article-wrap container">
			<section class="article picture-this">
				<div class="docked-icons">
					<div class="sticky">
						<ul>
							<li class="share">
								<span class="icon-sns2">
									
									<span class="icon-sns2">
									
									<a href="#"><div class="small_watsapp_share" id="small_watsapp_share"></div></a>
									<a href="javascript:;" ><div class="small_fb_share" id="small_fb_share"></div></a>
									<a href="javascript:;"><div class="small_twitter_share" id="small_twitter_share"></div></a>
									<a href="javascript:;"><div class="small_gplus_share" id="small_gplus_share"></div></a>
									<a href="javascript:;"><div class="small_linkedin_share" id="small_linkedin_share"></div></a>
									<a href="javascript:;"><div class="small_redit_share" id="small_redit_share"></div></a>
									<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>
								</span>
								</span>
							</li>
						</ul>
					</div>
				</div>
				<div class="clear"></div>
				<div class="article-category">
					<ol class="cd-breadcrumb triangle" itemscope itemtype="http://schema.org/BreadcrumbList">
						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name" >News</span></a> <meta itemprop="position" content="1" style="display: none !important;"/></li>
						<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/fashion" itemprop="item"><span itemprop="name">Fashion</span></a> <meta itemprop="position" content="2" style="display: none !important;"/></li>
						
					</ol>
				</div>	
				<article id="picturethis" class="main-article">
				<h1 class="article-mainhead" itemprop="name headline">New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats</h1>
											    <h2 itemprop="alternateName" class="subline">Vivi Zubedi made her New York solo runway fashion show debut this season and stunned the front row with her abaya-only lineup.</h2>
											  
					<div class="reporter-box">
						<div class="reporter-profile">
							<a href="/reporters/vanilla-sharma">
																<img src="http://data1.ibtimes.co.in/en/thumb/632173/vs.jpg?w=54&h=54&l=50&t=40" alt="VS" width="54" mxw="54" mxh="54" >
																</a>
						</div>
						<div class="name-box">
							<div class="author-profile" itemscope itemtype="http://schema.org/Person" itemprop="author" >
							                            
									      <a href="/reporters/vanilla-sharma" class="reporter-name"  rel="author" itemprop="url name">Vanilla Sharma</a>  
																</div>
															<div class="twitter-profile"><a href="https://twitter.com/ItsMeVanillaS" rel="nofollow" title="Follow @https://twitter.com/ItsMeVanillaS on Twitter" target="_blank">&nbsp;</a></div>
							
						</div>
												<ul class="icon-sns icon-sns-article p-this">								
							<li class="for-icofloat">
								<ul class="icon-sns icon-sns-article">
									<li class="share">
										<span class="icon-sns2">
											
											<a href="#"><div class="small_watsapp_share" id="small_watsapp_share1"></div></a>
											<a href="javascript:;" ><div class="small_fb_share" id="small_fb_share1"></div></a>
											<a href="javascript:;"><div class="small_twitter_share" id="small_twitter_share1"></div></a>
											<a href="javascript:;"><div class="small_gplus_share" id="small_gplus_share1"></div></a>
											<a href="javascript:;"><div class="small_linkedin_share" id="small_linkedin_share1"></div></a>
											<a href="javascript:;"><div class="small_redit_share" id="small_redit_share1"></div></a>
											<a href="#ibtimes_comment"><div class="small_comment_share"></div></a>
										</span>
									</li>
								</ul>
							</li> 
						</ul>
					</div>
					<ul class="byreporter article-by-repo">								  
						<li class="reporter repo-li">
							<span class="time"><span class="clock-pic"></span>February 14, 2018 13:57 IST</span>
						</li> 
						<li>
							
					   </li>
					</ul>				
					<div class="clear"></div>
					
					<div class="article-text picture-article" id="v_article" itemprop="articleBody">						
						<div id="article_content"><div class="p402_hide" style="float: left;width: 100%;margin-bottom: 15px;"><div itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" tw="1180"><figure class="img_set" style="text-align:center;">
									  <img style="height: auto;  width:auto;" src="http://data1.ibtimes.co.in/cache-img-1200-799/en/full/680041/1518596846_vivi-zubedi.jpg" alt="Vivi Zubedi" title="Models walk the runway for Vivi Zubedi during New York Fashion Week: The Shows at Industria Studios on February 11, 2018 in New York City." itemprop="contentUrl representativeOfPage" width="1180" height="auto" tw="1200" th="799" /><div class="img-share">
												<ul class="icon-sns icon-sns-article p-this">								
													<li class="for-icofloat">
														<ul class="icon-sns icon-sns-article">
															<li class="share">
																<span class="icon-sns2">
																	<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570&picture=http://data1.ibtimes.co.in/cache-img-1200-799/en/full/680041/1518596846_vivi-zubedi.jpg','','height=500,width==650');"><div class="small_fb_share"></div></a>
																</span>
															</li>
														</ul>
													</li> 
												</ul>
											</div></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Models walk the runway for Vivi Zubedi during New York Fashion Week: The Shows at Industria Studios on February 11, 2018 in New York City.</span><span class="credit"><span class="credit-pic"></span>Photo by Fernanda Calfat/Getty Images for Vivi Zubedi</span></figcaption></div><div class="line"></div></div></div>
<p>From amazingly beautiful to extremely crazy, the New York Fashion Week is known to feature the best of everything. And the Fall/Winter 2018 Ready-to-Wear show, which started on February 8 and goes on till February 16, has something for everyone. While designers such as DVF, Prabal Gurung and Tom Ford are known for their work, an Indonesian designer has caught our eye this time.</p>
<p>Vivi Zubedi made her New York solo runway show debut this season and stunned the front row with her abaya-only lineup. And if you thought that the collection would be boring and monotonous, you couldn't be more wrong.</p>
<div class="p402_hide" style="float: left;width: 100%;margin-bottom: 15px;"><div itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" tw="1180"><figure class="img_set" style="text-align:center;">
									  <img style="height: auto;  width:auto;" src="http://data1.ibtimes.co.in/cache-img-1200-799/en/full/680047/1518596846_vivi-zubedi.jpg" alt="Vivi Zubedi" title="Models walk the runway for Vivi Zubedi during New York Fashion Week: The Shows at Industria Studios on February 11, 2018 in New York City." itemprop="contentUrl representativeOfPage" width="1180" height="auto" tw="1200" th="799" /><div class="img-share">
												<ul class="icon-sns icon-sns-article p-this">								
													<li class="for-icofloat">
														<ul class="icon-sns icon-sns-article">
															<li class="share">
																<span class="icon-sns2">
																	<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570&picture=http://data1.ibtimes.co.in/cache-img-1200-799/en/full/680047/1518596846_vivi-zubedi.jpg','','height=500,width==650');"><div class="small_fb_share"></div></a>
																</span>
															</li>
														</ul>
													</li> 
												</ul>
											</div></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Models walk the runway for Vivi Zubedi during New York Fashion Week: The Shows at Industria Studios on February 11, 2018 in New York City.</span><span class="credit"><span class="credit-pic"></span>Fernanda Calfat/Getty Images for Vivi Zubedi</span></figcaption></div><div class="line"></div></div></div>
<p>The collection featured abayas and hijabs paired with funky prints and embellishments, sneakers and even baseball caps. Did you ever think you would see baseball caps and abayas in the same ensemble? No, right? But Zubedi clearly knew what she was doing.</p><p class="embTopAd"></p>
<p>The collection was titled Urang Banua and many pieces featured the words "Banua Borneo." Through the collection, Zubedi intended to bring attention to the region in Indonesia, reported BellaNYC, and also wanted to show her support to the weavers and fabric artisans in the region.</p>
<div class="p402_hide" style="float: left;width: 100%;margin-bottom: 15px;"><div itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" tw="1180"><figure class="img_set" style="text-align:center;">
									  <img style="height: auto;  width:auto;" src="http://data1.ibtimes.co.in/cache-img-1200-1803/en/full/680052/1518596846_vivi-zubedi.jpg" alt="Vivi Zubedi" title="Designer Vivi Zubedi walks the runway for Vivi Zubedi during New York Fashion Week" itemprop="contentUrl representativeOfPage" width="1180" height="auto" tw="1200" th="1803" /><div class="img-share">
												<ul class="icon-sns icon-sns-article p-this">								
													<li class="for-icofloat">
														<ul class="icon-sns icon-sns-article">
															<li class="share">
																<span class="icon-sns2">
																	<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570&picture=http://data1.ibtimes.co.in/cache-img-1200-1803/en/full/680052/1518596846_vivi-zubedi.jpg','','height=500,width==650');"><div class="small_fb_share"></div></a>
																</span>
															</li>
														</ul>
													</li> 
												</ul>
											</div></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Designer Vivi Zubedi walks the runway for Vivi Zubedi during New York Fashion Week</span><span class="credit"><span class="credit-pic"></span>Fernanda Calfat/Getty Images for Vivi Zubedi</span></figcaption></div><div class="line"></div></div></div>
<p>"When I saw the elderly weavers in the village in South Kalimantan, I suddenly wanted to create a collection inspired by the fashion of their time, the 40s through 60s. I want to make chic and stylish masterpieces with their handcrafted materials. I want this fabric to be the new trend in fashion," the website quoted Zubedi as saying.</p>
<p>While her creations were evidently a hit, she also took her bow before an admiring and applauding crowd, which gave her a standing ovation. Several influencers later spoke of Zubedi's collection and said they loved it.</p>
<p>"I thought the show was amazing," US blogger and stylist Dyandra Raye told AFP. "I would wear all of them! I'm super dramatic!" Echoing her thoughts, fashion writer Kristen Martin added: "I absolutely loved it. I think it's really important for us to embrace each other's culture."</p>
<p>Here are a few pieces from her collection</p>
<div class="p402_hide" style="float: left;width: 100%;margin-bottom: 15px;"><div itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" tw="1180"><figure class="img_set" style="text-align:center;">
									  <img style="height: auto;  width:auto;" src="http://data1.ibtimes.co.in/cache-img-1200-1008/en/full/680055/1518596846_vivi-zubedi.jpg" alt="Vivi Zubedi" title="Vivi Zubedi's collection at the New York Fashion Week" itemprop="contentUrl representativeOfPage" width="1180" height="auto" tw="1200" th="1008" /><div class="img-share">
												<ul class="icon-sns icon-sns-article p-this">								
													<li class="for-icofloat">
														<ul class="icon-sns icon-sns-article">
															<li class="share">
																<span class="icon-sns2">
																	<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570&picture=http://data1.ibtimes.co.in/cache-img-1200-1008/en/full/680055/1518596846_vivi-zubedi.jpg','','height=500,width==650');"><div class="small_fb_share"></div></a>
																</span>
															</li>
														</ul>
													</li> 
												</ul>
											</div></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Vivi Zubedi's collection at the New York Fashion Week</span><span class="credit"><span class="credit-pic"></span>Fernanda Calfat/Getty Images for Vivi Zubedi</span></figcaption></div><div class="line"></div></div></div>
<div class="p402_hide" style="float: left;width: 100%;margin-bottom: 15px;"><div itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" tw="1180"><figure class="img_set" style="text-align:center;">
									  <img style="height: auto;  width:auto;" src="http://data1.ibtimes.co.in/cache-img-1200-1104/en/full/680056/1518596846_vivi-zubedi.jpg" alt="Vivi Zubedi" title="Vivi Zubedi's abaya-only collection at the New York Fashion Week" itemprop="contentUrl representativeOfPage" width="1180" height="auto" tw="1200" th="1104" /><div class="img-share">
												<ul class="icon-sns icon-sns-article p-this">								
													<li class="for-icofloat">
														<ul class="icon-sns icon-sns-article">
															<li class="share">
																<span class="icon-sns2">
																	<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570&picture=http://data1.ibtimes.co.in/cache-img-1200-1104/en/full/680056/1518596846_vivi-zubedi.jpg','','height=500,width==650');"><div class="small_fb_share"></div></a>
																</span>
															</li>
														</ul>
													</li> 
												</ul>
											</div></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Vivi Zubedi's abaya-only collection at the New York Fashion Week</span><span class="credit"><span class="credit-pic"></span>Fernanda Calfat/Getty Images for Vivi Zubedi</span></figcaption></div><div class="line"></div></div></div>
<div class="p402_hide" style="float: left;width: 100%;margin-bottom: 15px;"><div itemscope itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" tw="1180"><figure class="img_set" style="text-align:center;">
									  <img style="height: auto;  width:auto;" src="http://data1.ibtimes.co.in/cache-img-1200-1164/en/full/680057/1518596846_vivi-zubedi.jpg" alt="Vivi Zubedi" title="Vivi Zubedi's collection at the New York Fashion Week" itemprop="contentUrl representativeOfPage" width="1180" height="auto" tw="1200" th="1164" /><div class="img-share">
												<ul class="icon-sns icon-sns-article p-this">								
													<li class="for-icofloat">
														<ul class="icon-sns icon-sns-article">
															<li class="share">
																<span class="icon-sns2">
																	<a href="javascript:;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.ibtimes.co.in/new-york-fashion-week-bold-meets-beautiful-vivi-zubedis-collection-featuring-abayas-baseball-760570&picture=http://data1.ibtimes.co.in/cache-img-1200-1164/en/full/680057/1518596846_vivi-zubedi.jpg','','height=500,width==650');"><div class="small_fb_share"></div></a>
																</span>
															</li>
														</ul>
													</li> 
												</ul>
											</div></figure><div class="caption" style='margin:0 auto;'><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Vivi Zubedi's collection at the New York Fashion Week</span><span class="credit"><span class="credit-pic"></span>Fernanda Calfat/Getty Images for Vivi Zubedi</span></figcaption></div><div class="line"></div></div></div>

<div id="relatedarticle"><section class="box-contents reset-box">
								<div class="box-title">Related Articles</div>											
								<div class="break-box-full shade-box"><ul itemtype="http://schema.org/WebPage" itemscope><li>
											<a target='_blank' onClick="ga('send', 'event', 'Article', 'Related Article', 'New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats');" href="http://www.ibtimes.co.in/india-goes-new-york-fashion-week-designer-prarthana-debuts-her-brand-kovet-760155" class="related-img"><img src="http://data1.ibtimes.co.in/cache-img-118-74/en/full/679617/1518238487_bottega-veneta.jpg" alt="Bottega Veneta show at the New York Fashion Week" nopin="nopin"></a>
											<h2><a target='_blank' onClick="ga('send', 'event', 'Article', 'Related Article', 'New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats');"  href="http://www.ibtimes.co.in/india-goes-new-york-fashion-week-designer-prarthana-debuts-her-brand-kovet-760155">India goes to New York Fashion Week, designer Prarthana debuts her brand Kovet</a></h2>	</li>		
											<li>
											<a target='_blank' onClick="ga('send', 'event', 'Article', 'Related Article', 'New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats');" href="http://www.ibtimes.co.in/felony-fashion-worlds-hottest-felon-jeremy-meeks-scorches-runway-milan-fashion-week-731299" class="related-img"><img src="http://data1.ibtimes.co.in/cache-img-118-74/en/full/651544/1497831134_jeremy-meeks.jpg" alt="Jeremy Meeks at Milan Fashion Week" nopin="nopin"></a>
											<h2><a target='_blank' onClick="ga('send', 'event', 'Article', 'Related Article', 'New York Fashion Week: The bold meets the beautiful with Vivi Zubedi's collection featuring abayas and baseball hats');"  href="http://www.ibtimes.co.in/felony-fashion-worlds-hottest-felon-jeremy-meeks-scorches-runway-milan-fashion-week-731299">From felony to fashion: 'World's hottest felon' Jeremy Meeks scorches the runway at Milan Fashion Week [PHOTOS]</a></h2>	</li>		
											</ul> </div> </section></div></div>								 
						<div class="clear"></div>
					</div>						   
				</article>
			</section>
		

			<div id="top1AdDynamic">
			<section id="leaderboard">
								<div class="container banner">
									<div id='div-gpt-ad-Top1'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-Top1'); });
			</script>
		</div>
								</div>
							</section>
</div>
		
				<script>if(document.getElementsByClassName('embTopAd')){var emb=document.getElementsByClassName('embTopAd');var chren=document.getElementById("top1AdDynamic").children;var k=0;for(var i=0;i<chren.length;i++){if(chren[i].nodeType==1){emb[i].parentNode.insertBefore(chren[i],emb[k]);i--;k++;}}} //$("#v_article .top1AdDynamic").remove();</script> 
							 
			<div class="main-contents">	
				<section class="box-contents">
					<div class="clear"></div>
										<div  class="comment-box"><div class="c_signin"><a href="#ibtimes_comment">Post Comment</a></div></div>
					<div class="clear"></div>
					<section class="box-contents box-recommend-ad big taboola-ad in_line_css_16" id="revcontent_div"></section>

					<div class="clear"></div>
				</section>
					
 <section id="ibtimes_comment" data-href="/760570" data-numposts="10" class="box-contents comment"><img src="http://graphic1.ibtimes.co.in/www/img/feb2014/loading.gif" class="comment-loading" />
								
					<!--<img src="images/comments.jpg" style="width:100%">-->
				</section>
					<script type="text/javascript">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</script>    
	
				<div class="clear"></div>
			</div>
			<div class="side-contents picturethis-side">
				<div class="adbox reset-box">
					
<div class="banner-box-first">
<div id='div-gpt-ad-Right1'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-Right1'); });
	</script>
</div>
</div>
				</div>
			</div>				
		</div><!-- End of article-wrap -->
					
	</main>
	

	
	<footer>
		<nav class="footer_section">
			<ul class="container">
				<li ><a href="/">Home</a></li>
				<li ><a href="/india">India</a></li>
				<li ><a href="/world">World</a></li>
				<li ><a href="/business">Business</a></li>
				<li ><a href="/technology">Technology</a></li>
				<li ><a href="/sports">Sports</a></li>
				<li ><a href="/entertainment">Entertainment</a></li>
				<li ><a href="/auto">Auto</a></li>
				<li ><a href="/health">Health</a></li>
				<li ><a href="/photos">Photos</a></li>
				<li  class="list-child"><a href="/tv">Video</a></li>              
			</ul>
		</nav>
		<nav class="aboutus-editions">
			<div class="container">
				<ul>
					<li><a href="/corporate/about">About us</a></li>
					<li><a href="/corporate/advertise-with-us">Advertise with us</a></li>
					<li><a href="/corporate/brand-guidelines">Brand</a></li>					
					<li><a href="/corporate/terms-services">Terms of service</a></li>
					<li><a href="/corporate/privacy-policy">Privacy & Cookie Policy</a></li>
					<li><a href="/corporate/permission">Permission</a></li>
					<li><a href="/corporate/syndication">Syndication</a></li>
					<li><a href="/corporate/careers">Careers</a></li>
					<li><a href="/corporate/contact">Contact</a></li>
				</ul>
				<ul class="country">
					<li>Editions:</li>
					<li><a href="http://www.ibtimes.com.au/" rel="nofollow" title="business news australia" target="_blank">Australia</a></li>
					<li><a href="http://www.ibtimes.com.cn/" rel="nofollow" title="business news china" target="_blank">China</a></li>
					<li><a href="/" title="business news india" target="_blank">India</a></li>
					<li><a href="http://it.ibtimes.com" rel="nofollow" title="business news italy" target="_blank">Italy</a></li>
					<li><a href="http://jp.ibtimes.com" rel="nofollow" title="business news japan" target="_blank">Japan</a></li>
					<li><a href="http://www.ibtimes.sg" rel="nofollow"  title="business news Singapore" target="_blank">Singapore</a></li>
					<li><a href="http://www.ibtimes.co.uk" rel="nofollow" title="business news uk" target="_blank">U.K.</a></li>
					<li><a href="http://www.ibtimes.com" rel="nofollow" title="business news us" target="_blank">U.S.</a></li>
				</ul>
			</div>
		</nav>
		<div class="container">
			<ul>
				<li class="copyright">&copy; Copyright 2016 <b>International Business Times, India Edition</b> All Rights Reserved.</li>
				<li class="icon-sns">
					<a target="_blank"  href="https://www.facebook.com/ibtimes.india" class="icon-facebook bg-btn">Facebook</a>
					<a target="_blank"  href="https://twitter.com/ibtimes_india" class="icon-twitter bg-btn">Twitter</a>
					<a target="_blank" href="https://plus.google.com/+IbtimesCoInInternationalBusinessTimesIndia/posts" class="icon-google bg-btn" rel="publisher">Google Plus</a>
					<a target="_blank" href="https://in.pinterest.com/IBTimesIndia/" class="icon-pin bg-btn" rel="publisher">Pinterest</a>
					<a href="/rss" class="icon-rss bg-btn">RSS</a>
				</li>
			</ul>
		</div>
	
		
		<script>
			var _prum = [['id', '538da496abe53d9a54247980'],
						 ['mark', 'firstbyte', (new Date()).getTime()]];
			(function() {
				var s = document.getElementsByTagName('script')[0]
				  , p = document.createElement('script');
				p.async = 'async';
				p.src = 'http://rum-static.pingdom.net/prum.min.js';
				s.parentNode.insertBefore(p, s);
			})();
		</script>
	</footer>
	

		




<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 29481; //CHANGE THIS
    _sf_async_config.domain = 'ibtimes.co.in'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Fashion'; //CHANGE THIS
    _sf_async_config.authors = 'Vanilla Sharma'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Chartbeat -->

</body>
</html>